#mageia-meeting Meeting

Meeting started by misc at 18:08:09 UTC (full logs).

Meeting summary

  1. association creation process (misc, 18:08:46)
    1. paper have been sent to the french administration (misc, 18:11:36)
    2. we need to wait for the application to be processed ( 4 to 6 weeks ) (misc, 18:13:19)
    3. http://www.gnomefr.org/association/reglement/ too (fcrozat, 18:23:37)

  2. pandora board (misc, 18:25:16)
    1. http://pandaboard.org/ (misc, 18:26:59)
    2. the Pandaboard is an ARM board using the TI OMAP4 processor, and they offer some to some project (misc, 18:27:25)
    3. http://www.omappedia.org/wiki/PEAP_Projects#Mageia_support (blino, 18:27:28)
    4. answer on oct 11 and oct 25 (misc, 18:32:07)
    5. ACTION: rtp ask genesi/efikamx for a TO3 board (misc, 18:32:29)

  3. epoll (misc, 18:38:00)
    1. http://forge.ipsl.jussieu.fr/epoll/demotrunk/ (Nanar, 18:39:20)
    2. epoll v2 has been reviewed, tested and translated in french and german ( and soon in italian ) (misc, 18:39:42)
    3. ACTION: misc install epoll on mageia server for beginning of next week (misc, 18:42:41)

  4. candidating for hosting by Free foundation (misc, 18:50:42)
    1. all informations have been sent, we are waiting on their answer (misc, 18:52:56)
    2. answer should not be long (misc, 18:53:04)
    3. ennael spoke with Julien dal ( xkomodor ) about forum hosting (misc, 18:55:44)

  5. ldap directory and tools review (misc, 18:58:29)
    1. ldap and phpbb work fine (misc, 19:01:03)
    2. gosa need to be updated (misc, 19:01:11)
    3. ACTION: see if gosa support delegation of power to change group and so on (misc, 19:26:26)

  6. sysadmin review (misc, 19:26:38)
    1. sysadmin ml will be public soon (misc, 19:31:04)
    2. software planned : puppet + svn + ticket system ( either bugzilla or something else, still discussed ) (misc, 19:31:34)
    3. ACTION: boklm add blino and nanar as sysadm (misc, 19:46:54)
    4. ACTION: boklm discuss with blingme if he want to be in sysadmin team (misc, 19:53:02)

  7. start with global organization (misc, 19:53:45)
    1. ennael and rda worked on guildeline about organisation, and vote for leader and representative (misc, 19:57:01)
    2. blog post is planned (misc, 20:02:49)
    3. fosdem have been contacted for 1st general assembly (misc, 20:04:00)


Meeting ended at 20:08:25 UTC (full logs).

Action items

  1. rtp ask genesi/efikamx for a TO3 board
  2. misc install epoll on mageia server for beginning of next week
  3. see if gosa support delegation of power to change group and so on
  4. boklm add blino and nanar as sysadm
  5. boklm discuss with blingme if he want to be in sysadmin team


Action items, by person

  1. blingme
    1. boklm discuss with blingme if he want to be in sysadmin team
  2. blino
    1. boklm add blino and nanar as sysadm
  3. boklm
    1. boklm add blino and nanar as sysadm
    2. boklm discuss with blingme if he want to be in sysadmin team
  4. misc
    1. misc install epoll on mageia server for beginning of next week
  5. rtp
    1. rtp ask genesi/efikamx for a TO3 board


People present (lines said)

  1. misc (128)
  2. ennael (83)
  3. blingme (78)
  4. Nanar (63)
  5. boklm (40)
  6. blino (38)
  7. rtp (34)
  8. fcrozat (10)
  9. Inigo_Montoya (4)
  10. pterjan (4)
  11. neoclust (3)
  12. t_m_b (3)
  13. rapsys (2)
  14. dmorgan (1)
  15. erwan_taf (1)


Generated by MeetBot 0.1.4.