#mageia-meeting Meeting

Meeting started by misc at 19:02:07 UTC (full logs).

Meeting summary

  1. forum (misc, 19:03:00)
    1. forum.mageia.org is up, setup by maat and ashledombos, on a dedibox v3 provided by ennael (misc, 19:06:02)
    2. phpbb is coming from git (misc, 19:07:20)
    3. dedibox is temporary (misc, 19:14:05)
    4. ACTION: maat ashledombos recruit moderator team (misc, 19:15:55)
    5. MLO ( http://www.mandrivalinux-online.org/ ) will provides official forums for all community (misc, 19:16:37)
    6. AGREED: ldap will be used for forum (misc, 19:21:23)
    7. ACTION: blingme maat test forum and ldap integration for next week (misc, 19:31:10)
    8. postpone discussion about forum/ml gateway (misc, 19:34:25)

  2. datacenter (misc, 19:36:27)
    1. Free Foundation is ok to hosting us, they are waiting on information about servers and power consumption (misc, 19:41:58)
    2. ACTION: damsweb send information to free tomorow morning (misc, 19:42:29)
    3. we applied for 16 U (misc, 19:43:08)

  3. current servers (misc, 19:45:28)
    1. 2 virtual machine have been setup at gandi.net, for ldap, web applications, and hosting of irc bot (misc, 19:46:10)
    2. MLO will provides a server for forum (misc, 19:46:21)
    3. a dedibox v3 is used for forum at the moment (misc, 19:46:34)
    4. mlo server will be delivered in 2 weeks, need to be racked and more disks (misc, 19:48:36)
    5. ACTION: ennael add MLO server on the wiki page (misc, 19:48:52)

  4. ldap setup (misc, 19:56:58)
    1. basic ldap setup ( mandriva-openldap-dit ) and a test account was created on the first gandi vm ( svn.mageia.org ) (misc, 19:58:08)
    2. AGREED: we need to have a interface for user to change their information (misc, 20:05:02)
    3. http://mageia.org/wiki/doku.php?id=directory (ennael, 20:05:10)
    4. requirement for account admin : user registration , password recovery (misc, 20:12:32)
    5. ACTION: misc write a spec for directory and web app (misc, 20:19:09)
    6. ACTION: send spec to sysadm, ennael, buchan and guillomovitch for review (misc, 20:20:04)

  5. mirror management (misc, 20:26:19)
    1. rsync.mageia.org is setup for testing purpose, will have to move later (misc, 20:27:37)
    2. first tier1 is setup ( d-c ) (misc, 20:28:26)
    3. http://distrib-coffee.ipsl.jussieu.fr/mageia-mirrors (misc, 20:35:26)

  6. election, epoll and related topic (misc, 20:47:56)
    1. http://forge.ipsl.jussieu.fr/epoll/demotrunk (Nanar, 20:54:36)
    2. http://forge.ipsl.jussieu.fr/epoll/demotrunk (misc, 20:54:55)
    3. ACTION: Nanar setup a auto update of the demo so translator can play with it (misc, 20:55:15)
    4. ACTION: Nanar send the link to translator (misc, 20:55:29)
    5. ACTION: boklm setup epoll on a server (misc, 21:00:21)
    6. epoll should be ready in 2 weeks (misc, 21:03:51)

  7. next meeting (misc, 21:06:34)
    1. ACTION: ennael send agenda for thursday (misc, 21:11:15)
    2. next meeting on friday, 18h UTC, same room (misc, 21:11:32)


Meeting ended at 21:11:40 UTC (full logs).

Action items

  1. maat ashledombos recruit moderator team
  2. blingme maat test forum and ldap integration for next week
  3. damsweb send information to free tomorow morning
  4. ennael add MLO server on the wiki page
  5. misc write a spec for directory and web app
  6. send spec to sysadm, ennael, buchan and guillomovitch for review
  7. Nanar setup a auto update of the demo so translator can play with it
  8. Nanar send the link to translator
  9. boklm setup epoll on a server
  10. ennael send agenda for thursday


Action items, by person

  1. blingme
    1. blingme maat test forum and ldap integration for next week
  2. boklm
    1. boklm setup epoll on a server
  3. ennael
    1. ennael add MLO server on the wiki page
    2. send spec to sysadm, ennael, buchan and guillomovitch for review
    3. ennael send agenda for thursday
  4. guillomovitch
    1. send spec to sysadm, ennael, buchan and guillomovitch for review
  5. maat
    1. maat ashledombos recruit moderator team
    2. blingme maat test forum and ldap integration for next week
  6. misc
    1. misc write a spec for directory and web app
  7. Nanar
    1. Nanar setup a auto update of the demo so translator can play with it
    2. Nanar send the link to translator


People present (lines said)

  1. ennael (164)
  2. misc (154)
  3. Nanar (117)
  4. blingme (83)
  5. maat (52)
  6. guillomovitch (51)
  7. boklm (20)
  8. neoclust (18)
  9. coling (18)
  10. wobo (18)
  11. ahmad78 (15)
  12. erwan_taf (11)
  13. t_m_b (9)
  14. rtp (6)
  15. coincoin (6)
  16. ahmad78_ (4)
  17. Inigo_Montoya (4)
  18. rapsys (2)
  19. neoclust_laptop (1)
  20. Fredxx (1)


Generated by MeetBot 0.1.4.