20:38:26 <trishf42> #startmeeting
20:38:26 <Inigo_Montoya> Meeting started Wed Nov  9 20:38:26 2011 UTC.  The chair is trishf42. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:38:26 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:38:37 <trishf42> hi tumbeliina!
20:38:46 <trishf42> #topic new wiki
20:39:04 <trishf42> Our stuff has been migrated to the new wiki, here: https://wiki.mageia.org
20:39:27 <trishf42> You need a login to access the wiki site, and then your Mageia identity to actually edit anything.
20:39:52 <trishf42> I will msg you the login details privately
20:40:42 <trishf42> do you see that private message dale_?
20:43:09 <dale_> no
20:43:28 <trishf42> It's a private msg on IRC, but I'll email it to you now
20:43:46 <trishf42> I don't know xchat, so I'm not sure what you should look for. Anyone?
20:44:11 <tumbeliina> and i think its need registered nick
20:45:40 <trishf42> oh, okay
20:46:02 <obgr_seneca> (you could just look into council ml archive were someone let it slip)
20:46:04 <trishf42> I've forgotten what you do to register a nick on Freenode
20:46:11 <trishf42> 8-)
20:46:26 <trishf42> I've emailed it. *I*'m not putting it into a meeting log.
20:48:15 <dale_> I believe the command in Xhat is  /MSG nickname message
20:48:22 <dale_> for private messages
20:49:46 <trishf42> okay, lets' see
20:50:41 <trishf42> did you get that? I don't have it here, but I do have the sort of separate channel I opened...
20:50:54 <trishf42> anyway, I've emailed you
20:50:59 <trishf42> did you get the email?
20:51:19 <dale_> yes, I did get the email
20:51:50 <trishf42> okay, are you able to access the wiki?
20:53:16 <tumbeliina> i mange :)  one question: are we going to translate wiki? were "flags" or lanquage names are going to be?
20:54:02 <trishf42> I think we would need to ask i18n or docteam about that, I don't know
20:54:08 <obgr_seneca> we'll have "wiki.mageia.org/<language>/
20:54:28 <trishf42> yes, because it defaults to en, doesn't it?
20:54:37 <dale_> yes, I can access the wiki
20:54:40 <obgr_seneca> at the moment yes
20:54:48 <trishf42> dale_: great!
20:54:49 <obgr_seneca> There is no other one until now
20:55:05 <trishf42> dale_:  and can you use your identity to log in?
20:55:23 <trishf42> Top item in the left-hand menu, use your identity username and password
20:57:56 <trishf42> obgr_seneca: I'd really like to get the Events Box sorted and completed before Fosdem
20:58:21 <obgr_seneca> trishf42: feel free to do whatever you like
20:58:34 <trishf42> https://wiki.mageia.org/en/Mageia_Events_Box
20:58:39 <obgr_seneca> as long as you don't like to aks me to do big changes on the layout...
20:58:41 <tumbeliina> i log in, and wiki turn to finnish!
20:59:04 <tumbeliina> at least menus does
20:59:09 <obgr_seneca> tumbeliina: it does what?
20:59:15 <trishf42> It's more about what people would like to have in it - I can clean it up and make sure we get the stuff, so we'll have a box to take!
20:59:28 <tumbeliina> obgr_seneca, menus are in finnish
20:59:33 <trishf42> wow! that must be a wikimedia thing
21:00:01 <obgr_seneca> they are not in german here, but perhaps I didn't set a locale in identity
21:00:09 <tumbeliina> hole left hand menu is finnish
21:00:13 <trishf42> but, obgr_seneca, can you take a look on that page, and see if there's anything missing?
21:00:36 <tumbeliina> i have firefox in finnish
21:00:54 <trishf42> stuff you would like to have in an events box to take to Fosdem, say
21:01:15 <trishf42> dale_: are you in yet?
21:01:27 <dale_> yes, I can log in to the Main Page
21:01:36 <trishf42> great
21:01:58 <dale_> had to go through a number of dead, life, and ?  passwords
21:02:17 <trishf42> see on the right there' s an area for contributors, where you can click to go through to the contribs area - click that
21:02:40 <trishf42> my typing is degenerating fast. The keyboard is tired, I think - keeps going flat
21:03:28 <dale_> yes, contributor's area works fine
21:03:37 <trishf42> dale_: then you scroll down the contributors page - marcom is third down on the left, click on our link and you'll go through to the Marcom page.
21:04:04 <trishf42> I think all our material is o the Marcom_Team page, or on the Marketing_Sandbox page.
21:04:29 <dale_> Looks great.
21:04:29 <trishf42> The team page is not too bad, but the Sandbox is full of old tat with a few gems; it needs a big cleanup!
21:04:54 <trishf42> dale_: you might not say that when you see the sandbox! That's linked from the main team page.
21:05:26 <trishf42> Now that you're logged in, you can add pages to your watchlist - click the watch tab, top right, when you're on the page.
21:05:54 <trishf42> That way when you're logged in, you can check in on your main pages easily, and see what's changed on each page.
21:07:59 <dale_> How does one edit and keep the editing from becoming engraved in stone?
21:08:59 <tumbeliina> wiki shows my nick with capital T :(   i quess that is hard to correct?
21:09:06 <trishf42> when you edit, you can preview, and then to actually make the changes, you have to save.
21:09:24 <trishf42> I'm not sure tumbeliina - Mine has a cap also
21:09:30 <trishf42> I'll see...
21:09:54 <obgr_seneca> mediawiki does begin all nicks with capital letters
21:11:45 <trishf42> oh, ok.
21:12:14 <tumbeliina> ok
21:12:34 <tumbeliina> its hard to correct
21:13:27 <trishf42> dale_: how are you getting on there?
21:14:18 <dale_> Fine I would venture to guess.   Though I have a few passwords to eliminate and others to keep
21:15:22 <dale_> didn't help that last week I changed my original password to one I created.
21:15:34 <trishf42> heh
21:15:40 <trishf42> I' ve done that!
21:15:55 <trishf42> Did you find your way to the Marcom Team page?
21:16:20 <dale_> Yes, I am on it now
21:18:29 <trishf42> I'd be glad to have your feedback and help in getting it a little better organised...
21:19:05 <dale_> Feedback?   Editing or in an email to you?
21:19:18 <trishf42> dale_: can I book you for some time, so we can work on it together (with anyone else we can scare into joining in 8-))?
21:19:44 <trishf42> this time of day is okay for me, or the weekend also if that works better for people
21:20:08 <dale_> Yes, of course, IF I can figure out the system     This time is great for me
21:21:03 <tumbeliina> me too, but i'll wount write anything, i can give bright comments ;)
21:22:39 <trishf42> I think best if we edit together, while we' re on IRC - so we can discuss as we go
21:22:47 <trishf42> tumbeliina: you'll be most welcome!
21:23:39 <tumbeliina> :)
21:23:42 <trishf42> So, tomorrow at around 20:00 UTC - does that work for people? that's 21:00 for me, how is that for you dale_?
21:24:24 <tumbeliina> for me it is 22.00 and it is fine
21:26:28 <trishf42> I can do earlier, but it will maybe be too early for dale_
21:27:44 <dale_> For me it is 14:00, same as today.
21:28:42 <dale_> I am off of daylight saving time
21:31:48 <dale_> trish    did you get my /msg?
21:34:02 <trishf42> no!
21:34:54 <trishf42> okay, well, let's gather tomorrow at 20:00 UTC and start chipping away at the wiki page.
21:35:29 <trishf42> dale_: I can't use xchat for the moment, but try /query instead of /msg
21:35:57 <dale_> ok  let's go public     To get into the wiki I had to use your wiki address and pw.   Then I had to log in with my id and pw    A two step process?
21:36:07 <trishf42> yes, that's correct.
21:36:48 <trishf42> the initial user/pass is just for now, while we build the wiki - we'll be using it as the real wiki in a couple of weeks, and getting rid of the old one
21:37:08 <dale_> More notes to be made ......and lost
21:37:14 <trishf42> 8-)
21:37:26 <trishf42> I will keep reminding you until they stick, don't worry
21:38:31 <trishf42> anyway folks, that looks like an action to me
21:39:22 <trishf42> #action trishf42 dale_ tumbeliina and anyone else interested, meet here at #mageia-marcom at 20:00 UTC tomorrow (Thursday 10/11)
21:39:35 <tumbeliina> i try to read (and understand) sandbox for to morrow
21:39:36 <trishf42> #action to clean up the marcom pages on the new wiki
21:39:47 <trishf42> tumbeliina: thanks!
21:40:02 <trishf42> any time you can spend on it will really help
21:40:18 <trishf42> so, I think that's it for the meeting
21:40:25 <trishf42> did anyone have any other issues?
21:40:45 <dale_> No issues for today
21:41:43 <trishf42> great!
21:41:48 <trishf42> #endmeeting