19:06:08 <trishf42> #startmeeting
19:06:08 <Inigo_Montoya> Meeting started Wed Oct 26 19:06:08 2011 UTC.  The chair is trishf42. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:08 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:27 <trishf42> #topic - what new marcomm people need to know
19:06:44 <trishf42> dale_: are you seeing all this okay?
19:07:29 <dale_> yes topic is what new people.....
19:07:35 <trishf42> okay!
19:08:08 <trishf42> We are - I mean marcomm is - in a period where we don't have to do a whole lot in a hurry, so this is a good time for you to start!
19:08:48 <trishf42> So, I seem to remember I sent you some links, to take a look at what we've got to achieve between now and Mageia 2 release; did you get those okay?
19:09:28 <dale_> probably would be a good idea to resend them later
19:09:47 <trishf42> I can do better! I'll put them here.
19:10:15 <trishf42> Our current wiki page is here: http://www.mageia.org/wiki/doku.php?id=marketing
19:10:23 <trishf42> You should be able to click on that link.
19:10:58 <trishf42> And, to edit that page - to add to it, clean it up, put your ideas up - you need to register an identity,
19:11:13 <trishf42> here: https://identity.mageia.org/
19:11:43 <trishf42> Once you have an identity, you can use it to log into all sorts of stuff - the wiki page is just the beginning.
19:12:11 <trishf42> We have time for you to go and do that, right now, if you want!
19:12:24 <trishf42> hi Marco79!
19:12:38 <Marco79> Hi trishf
19:12:52 <Marco79> :)
19:12:53 <trishf42> please say hi to dale_ - he's from Canada and he's joining the team.
19:13:08 <trishf42> dale_: meet Marco79!
19:13:15 <Marco79> hi dale
19:13:58 <trishf42> dale is looking at registering his identity and checking out the current wiki page to see what's needed
19:14:22 <trishf42> Marco79: how do you feel about us having a meeting every other week, like artwork does? one week artwork, next week us?
19:14:27 <Marco79> ok, perfect
19:14:30 <dale_> hi Marco79
19:15:39 <Marco79> ok, why not?
19:15:55 <trishf42> dale_:  would alternate Wednesdays be okay for you? Artwork has their meeting on alternate Wednesdays, and I usually attend that, and you can too
19:16:06 <Marco79> every other week
19:16:10 <trishf42> yes
19:16:28 <trishf42> so, this week us, next week artwork, week after that us, and so on
19:16:40 <dale_> I can attend, of course, but would likely not have much to contribute given my artwork skills
19:16:47 <trishf42> I can ask rda to change it in the calendar so we get reminders
19:17:00 <trishf42> I don't have artwork skills either - Marco does!
19:17:12 <dale_> every other week is fine with me
19:17:12 <trishf42> but, we have to pay attention, because of the branding
19:17:19 <trishf42> dale_: great.
19:17:38 <trishf42> #info marcomm will meet on alternate Wednesdays, on the week artwork does not meet
19:17:58 <trishf42> #action trishf42 will contact rda and ask for a calendar change
19:18:12 <trishf42> dale_: do you have your identity registered okay?
19:18:37 <dale_> yes if using the same id as for the forum
19:18:59 <trishf42> are you able to log in to https://identity.mageia.org/ using that id?
19:19:21 <trishf42> I'm not sure if the forum uses the same system
19:19:42 <trishf42> but you will definitely need an identity.mageia.org id to edit the wiki (not to mention the new wiki)
19:20:07 <Marco79> i don't know if my identity is registred
19:20:18 <trishf42> Marco79: do you want to go check that now?
19:20:29 <trishf42> the new wiki is nearly ready for us to start editing...
19:20:42 <trishf42> and we need a registered identity to do it
19:20:47 <dale_> I just logged out of identity and back in again   seems OK
19:20:53 <trishf42> okay!
19:21:24 <trishf42> so, have you tried logging in to the wiki at http://www.mageia.org/wiki/doku.php?id=marketing with that id?
19:23:17 * trishf42 will be right back - going for a tea refill
19:24:01 <dale_> was not able to log in to the wiki
19:26:20 <trishf42> so, you might need to register separately for that one - sorry
19:27:29 <dale_> will try now to register for the wiki
19:28:26 <trishf42> okay!
19:29:38 <trishf42> Marco79: do you have a login to the temporary wiki?
19:31:04 <dale_> I am now registered to log into the wiki
19:31:28 <trishf42> great!
19:32:01 <trishf42> Once you log into the wiki, you can edit any page - but it's better for now if you keep it to just the marcomm pages
19:32:03 <trishf42> 8-)
19:33:43 <dale_> on another matter re the wiki pages   Why is the type so strange or is it my printer?
19:34:44 <trishf42> I don't know why it's strange, but it 's not just you!
19:35:01 <trishf42> This is a temporary wiki; our next one will look a *lot* better.
19:35:18 <dale_> my printer is fine, it accurately reproduces the 'strange' type on the wiki
19:35:32 <trishf42> One of the main reasons to get familiar with this wiki's marcom page is so you can help when we move it over to the new wiki
19:35:54 <trishf42> as well as getting across what we need to achieve in the next few months.
19:36:57 <dale_> Fine, will give it my best shot
19:39:34 <trishf42> I'm just finishing an edit of our Core Values page - link in a minute.
19:40:59 <trishf42> http://www.mageia.org/wiki/doku.php?id=core_values
19:41:31 <trishf42> These are the core values we put together in the very early days. It's probably time to revisit them with the founders/council, to see if they still agree 8-).
19:42:55 <dale_> My comfortable threshold is being challenged.   I am used to editing theses, where I make suggestions which may or may not be followed.   As long as there is someone to edit my changes, I am fine with that
19:43:05 <trishf42> dale_: okay!
19:43:26 <trishf42> you don't have to be responsible; we're a community. We've got your back!
19:43:57 <trishf42> (it's no surprise that community and committee have some of the same strengths and weaknesses, neither.)
19:44:33 <trishf42> #action trishf42 will ask council to check the core values before they're migrated to the new wiki
19:44:46 <dale_> In a word, my changes/edits would be suggestions, NOT engraved in stone
19:46:47 <trishf42> dale_: yes.
19:47:34 <trishf42> in fact, when you make changes, the next step is to put them out for comment - to the marcomm list, to council, to the discuss list... and then see if you can make sense of the response!
19:47:50 <trishf42> of course, sometimes, you don't get any response, which is even worse...
19:47:51 <trishf42> 8-)
19:48:30 <Marco79> exuse me i have same proble with pc
19:48:54 <Marco79> o i can log on http://www.mageia.org/wiki/doku.php?id=core_values
19:49:03 <dale_> yes,  silence can be a problem
19:49:37 <trishf42> Marco79: great!
19:49:48 <Marco79> but i can't log on http://www.mageia.org/wiki/doku.php?id=marketing
19:49:55 <trishf42> I've emailed council to ask for their comments, on the core values
19:49:59 <Marco79> i'm registering
19:50:12 <trishf42> Marco79: once you're logged in, you should be able to edit any page on the wiki
19:50:34 <trishf42> are you allowing cookies in your browser?
19:51:22 <trishf42> one login should work for the whole wiki site
19:52:50 <Marco79> ok now i'm registered on both
19:53:28 <dale_> when I make changes, the next step is to put them out for comment???  How?
19:53:39 <Marco79> I know that there are priorities
19:53:41 <Marco79> but
19:54:18 <Marco79> I want to introduce to you an idea
19:54:22 <trishf42> Marco79: go ahead!
19:54:42 <Marco79> for the marketing team
19:54:55 <trishf42> dale_: first, you put a link to the marcomm list (are you signed up yet?), that will do to start with!
19:55:11 <trishf42> dale_: I mean, a link to what you've written
19:55:25 <trishf42> dale_: email it to the marcomm list for comment first
19:56:00 <Marco79> in Italy I have contacts with an NGO: VIS
19:56:17 <dale_> Yes I am signed up   Ah!  email it to the marcom list First   Thanks
19:56:51 <Marco79> http://www.volint.it/vis/
19:57:24 <trishf42> Marco79: they do volunteering in third world countries, yes?
19:57:45 <trishf42> would you like to promote Mageia through them?
19:57:54 <Marco79> and I would like to propose to computerize Mageia their missions in Africa and other continents, I have already talked to them about this
19:58:02 <Marco79> yes exactly
19:58:07 <trishf42> wonderful idea! What would you need?
19:58:27 <trishf42> That would be a brilliant showcase
19:58:33 <Marco79> thanks
19:58:36 <Marco79> ;)
19:58:45 <Marco79> yes I know
19:59:12 <trishf42> tell us what you have in mind!
20:00:10 <Marco79> until now no Linux distribution has done this
20:01:44 <dale_> Great idea Marco79  My concern: I have major problems here convincing anyone to try Linux esp. given that virtually all computers come with THE operating system
20:03:29 <trishf42> Marco79: when you talked to them, what did they say?
20:04:24 <Marco79> whether we can give the right computer support in the future we could have maybe some small amount of funding constant, and become partners of the VIS. This would be very important because the VIS Special Consultative Status with the Economic and Social Council (ECOSOC) of the United Nations
20:04:44 <dale_> They are afraid to mess with what exists.  I just bought two laptops and could not get either one free of an OS
20:05:34 <dale_> Opps, answered the 'wrong' question,  sorry
20:06:34 <trishf42> dale_: it's fine
20:06:55 <trishf42> Marco79: what would they actually need from us? is it outside the scope of the marketing team to provide?
20:08:08 <Marco79> I spoke with them two days ago, now I have to make an appointment with the regional manager and then go to Rome to speak with the responsible national authority. For now, I told him that we could provide an operating system for free and distributions are optimized for the children
20:08:24 <trishf42> okay!
20:09:05 <trishf42> Can you write that up, so I can take it to the council to see what they say? Maybe send an email to the list, with what you have so far and what happens next?
20:09:32 <trishf42> Council meets on Monday, so if I could send it to the council list on the weekend, we could maybe talk about it at council meeting next week
20:10:22 <Marco79> For the moment I do not need anything, just your opinion and if you agree, I try to pursue this idea
20:10:38 <dale_> I certainly like the idea
20:10:38 <trishf42> while you're thinking about it, take a look at this: http://vic.computerbank.org.au/
20:11:08 <Marco79> ok perfect
20:11:15 <trishf42> maybe something like that, using Mageia, would work for them - recycling computers, and putting Mageia on them, and giving them to people in their project countries?
20:11:16 <Marco79> computer bank
20:11:18 <Marco79> :)
20:11:34 <Marco79> yes this a good idea
20:11:47 <trishf42> I have been involved with computerbank in AU since it was founded - it works well and might work for VIS
20:12:04 <trishf42> They use Ubuntu, but there's no reason why it couldn't be Mageia
20:13:51 <Marco79> I look for Linux distributions suitable for children and I have found several. We should study them and see if we can do something like
20:14:24 <trishf42> guys, my video card is doing weird things, so I want to add one of you as chair - if I bomb out, someone can then enter the endmeeting command so we get logs
20:14:28 <trishf42> is that okay?
20:15:28 <Marco79> ok
20:15:41 <trishf42> #chair Marco79
20:15:41 <Inigo_Montoya> Current chairs: Marco79 trishf42
20:15:46 <trishf42> thanks Marco79!
20:16:03 <trishf42> Can you send some links for these distros to the marcomm list?
20:16:09 <trishf42> so we can check them out?
20:16:32 <Marco79> which client you use to chat on IRC?
20:16:38 <trishf42> Quassel
20:16:43 <Marco79> ok
20:16:49 <trishf42> you can paste links, I can follow them ok
20:17:07 <dale_> XChat
20:17:35 <trishf42> dale_:  are you running Mageia on that machine?
20:17:42 <dale_> yes
20:17:47 <trishf42> if so, I might try XChat to see what it's like
20:18:15 <trishf42> so:
20:18:24 <dale_> I am using a Lenova E520  64 bit with Mageia     XChat Gnome
20:18:48 <trishf42> #action Marco79 will email the marcom list with his VIS proposal and the response so far
20:19:23 <trishf42> I like Lenovo! This is an Acer something or other 64 bit, my other desktop is a ThinkCentre S51 32 bit
20:19:43 <trishf42> I'm a KDE fangirl, though.
20:19:44 <Marco79> I am not an expert on the IRC, I'm using the Opera browser, do not know if endmeeting will work in opera, but anyway I save the chat.
20:20:21 <dale_> how do I save and then get a hard copy of our chat?
20:20:22 <trishf42> if you can type in the chat, you can send endmeeting - just type it in with # in front (no spaces) and the meetbot will see it as a command
20:20:43 <Marco79> ok
20:20:53 <trishf42> once the endmeeting command is in, the meetbot will come up with links to the logs and minutes; you can then get them in your browser.
20:21:18 <trishf42> all the meeting logs land here: http://meetbot.mageia.org/
20:21:31 <trishf42> so you can look at every meeting's logs, or just ours.
20:21:56 <trishf42> New topic:
20:22:09 <trishf42> #topic things to do before the next meeting
20:22:36 <trishf42> The main thing we have to achieve in the near future is migrating our wiki content to the new wiki. So:
20:22:42 <trishf42> we need to read what we have
20:22:49 <trishf42> we need to decide what we want to keep
20:23:01 <trishf42> and then delete the out-of-date stuff
20:23:07 <trishf42> and then it will be ready to move.
20:23:21 <trishf42> I don't know if we'll get a sandbox area on the new wiki, but I'll find out
20:23:35 <trishf42> and if we don't, I'll find us a space somewhere to mess around in.
20:23:48 <trishf42> The second thing is the brand building.
20:23:59 <trishf42> We can work on that at any time, on the wiki;
20:24:12 <trishf42> and send an email to the list to say hey! I made some changes, go look.
20:24:35 <trishf42> And any time, send ideas, problems, issues and wild-ass guesses to the list.
20:24:55 <trishf42> dale_:  you're on the list. Marco79: you're on the marcom list?
20:25:20 <dale_> the list is, I presume, somewhere on the wiki
20:25:31 <trishf42> In the next two weeks, I would like us to get the wiki content sorted out so we're happy with it.
20:25:59 <trishf42> The marcom list: https://www.mageia.org/mailman/listinfo/mageia-marketing
20:26:08 <trishf42> join the list if you aren't already.
20:26:38 <trishf42> check out the wiki content; make it your own; play with it - and send emails to the list telling us to go look at it!
20:27:26 <Marco79> yes i'm on the list
20:27:51 <Marco79> i think yes
20:27:56 <Marco79> ???
20:28:26 <Marco79> yes i'm on the list
20:28:36 <dale_> before we close off.   Where is the list?
20:29:23 <trishf42> The list is the marketing mailing list- see the link above, https://www.mageia.org/mailman/listinfo/mageia-marketing. That tells you how to subscribe.
20:30:17 <trishf42> Lots of lovely reading, gentlemen! And please subscribe to the list, and send emails asking about anything at all.
20:30:33 <trishf42> Any questions or issues before we close?
20:30:39 <dale_> newbie still at it.   There is a list for each of the wikis?
20:31:09 <trishf42> no, there's a list for each of the teams; each team has a mailing list, as well as a page on the wiki.
20:31:37 <Marco79> no for this moment no questions
20:31:54 <Marco79> ah but for comunication list
20:32:18 <trishf42> If you go here https://www.mageia.org/mailman/listinfo you will see a list of all the mailing lists - you could also join the discuss list, because that 's where most of the user community hangs out
20:32:30 <trishf42> aside from the forums, that is.
20:32:50 <Marco79> I would also give my contribution to the communication team
20:33:03 <trishf42> Marco79: marketing list is for communications also - we're a single team at the moment, until we grow some more
20:33:12 <Marco79> ok
20:33:48 <trishf42> any questions?
20:34:02 <trishf42> one more action:
20:34:23 <dale_> Not right now, but I am sure to have some after we close  :-)
20:34:25 <trishf42> #action examine and edit the marketing wiki pages preparatory to moving the content
20:34:38 <trishf42> dale_: you know what to do - send your questions to the list!
20:34:50 <trishf42> That way, everyone will be able to join in, and see the answers
20:35:21 <trishf42> #info next meeting is 9 November
20:35:40 <trishf42> #info artwork team meetings is 2 November - attend if you can
20:36:05 <trishf42> okay, I'll close the meeting now - stay and chat if you want!
20:36:09 <trishf42> #endmeeting