16:04:41 <rda> #startmeeting
16:04:41 <Inigo_Montoya`> Meeting started Thu Jan 20 16:04:41 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:41 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:48 <rda> #chair all
16:04:48 <Inigo_Montoya`> Current chairs: all rda
16:04:55 <rda> hmmm not sure that works :)
16:05:28 <rda> #chair damsweb DjeZAeL dmorgan boklm leeloo tallship
16:05:28 <Inigo_Montoya`> Current chairs: DjeZAeL all boklm damsweb dmorgan leeloo rda tallship
16:06:36 <damsweb> hello all
16:07:21 <DjeZAeL> maybe you should remove "all" from the chairs ?
16:07:28 <rda> #unchair all
16:07:28 <Inigo_Montoya`> Current chairs: DjeZAeL boklm damsweb dmorgan leeloo rda tallship
16:07:37 <DjeZAeL> ok
16:09:35 <rda> hmmm unfortunately, a few people are missing
16:09:38 <rda> shall we still start?
16:10:04 <DjeZAeL> trish was here not so long
16:10:29 <damsweb> leeloo: ping
16:10:56 <DjeZAeL> boklm: ping
16:11:00 <boklm> pong
16:11:24 <DjeZAeL> it's time
16:11:36 <rda> ok, before we start then, do you have any topic you would like to see discutted (not listed in the above topics)
16:12:40 <damsweb> rda: just FYI TS for fosdem on the way to be produced (mail sent today, still waiting for the BAT)
16:12:56 <damsweb> (not on the topic)
16:12:57 <DjeZAeL> BAT ?
16:13:09 <rda> damsweb: ok great
16:13:16 <rda> DjeZAeL: Bon À Tirer
16:13:19 <DjeZAeL> ok
16:13:20 <damsweb> DjeZAeL: yep, I don't know the english word :-)
16:13:27 <DjeZAeL> ^^
16:13:42 <damsweb> GTM ? Good to Manufacture?
16:13:52 <rda> prepress proofing
16:13:56 <DjeZAeL> damsweb: who will wear the TS ?
16:14:23 <damsweb> DjeZAeL: all TS buyers ;-)
16:14:30 <DjeZAeL> I want one !
16:14:31 <damsweb> we will sell them during fosdem
16:14:31 <DjeZAeL> :)
16:14:36 <DjeZAeL> ok
16:14:51 <DjeZAeL> wobo is missing here
16:14:54 <DjeZAeL> and Trish too
16:15:01 <damsweb> and we will offer stickers
16:15:57 <rda> ok, go anyway
16:15:59 <DjeZAeL> we are only threee ??
16:16:09 <rda> leeloo: ping here?
16:18:49 <DjeZAeL> dmorgan tallship : are you there ?
16:19:39 <DjeZAeL> it is already 16h20 UTC
16:20:42 <rda> yes, it's just that without the other members of the marketing team, outcome of this meeting is not going to go far...
16:20:53 <rda> anyway
16:20:57 <rda> #topic market/comm team setup
16:21:28 <rda> there are two points here: both teams should closely collaborate to shape the project messages and edition.
16:21:43 <rda> so unless there is a strong solid argument against it... that's the plan
16:22:12 <rda> for the marcom team to form then, it needs: at least one point of contact, a team leader, a deputy leader and a representative
16:22:33 <rda> as for other teams, this will take time for all members to recognize themselves and be in position to be named or elected by their peers
16:22:51 <rda> (and first peers, as in a few other teams, will be named)
16:22:57 <DjeZAeL> i have not really follow others teams
16:22:57 <rda> (to bootstrap the process)
16:23:14 <DjeZAeL> so can you explain what is the role of each person ?
16:23:17 <rda> DjeZAeL: I posted a mail about it on -discuss 1/2 weeks ago IIRC
16:23:35 <rda> DjeZAeL: the representative will represent the team at the Council and will have a vote there, in the name of the team
16:23:42 <DjeZAeL> ok
16:23:54 <rda> the leader and deputy leader coordinate the team, its roadmap and executions
16:24:21 <rda> team peers are contributors that have been recognized as valuable by existing peers, mentored in the team and formally made "peers"
16:24:41 <rda> other contributors may candidate to be an apprentice and have a mentor
16:24:53 <rda> the mentoring process may be very quick or longer, depends on the situation/people
16:24:55 <DjeZAeL> but in the marketing/comm team
16:25:07 <DjeZAeL> not only contributors are listed on the wiki
16:25:13 <rda> being a peer,someone has a decisive voice in the team's decisions
16:25:24 <rda> DjeZAeL: yes, but for now, there are no peer for this team :)
16:25:34 <DjeZAeL> yep
16:25:57 <leeloo> rda: here
16:26:15 <leeloo> I am a bit late, but here :)
16:26:19 <rda> so first, to be in this position, we need to have people take charge of some tasks and demonstrate their commitment and ability to contribute
16:26:23 <rda> leeloo: :)
16:26:39 <DjeZAeL> rda: building the root :)
16:26:57 <rda> exactly.
16:27:22 <rda> any question/point/advice/opinion to express here?
16:27:35 <leeloo> nope
16:27:39 <DjeZAeL> not for me
16:28:13 <rda> ok. that's still open for discussion (for those who read the logs, yes, YOU! :-) )
16:28:14 <damsweb> nop
16:28:28 <rda> #topic marcom roadmap
16:28:53 <rda> leeloo: I guess you have notes of our previous discussion about this, feel free to remind me if I forget st.
16:29:28 <rda> there are two main roadmaps at stake right now:
16:29:29 <rda> 1. the actual release of our first ISO (starting with our first alpha in a few days)
16:29:40 <rda> 2. the project main roadmap
16:30:16 <leeloo> when will the lapha be available ?
16:30:33 <rda> leeloo: depends a lot on the packaging process.
16:30:45 <rda> we announced for January, but the bootstrap is not done yet.
16:30:50 <DjeZAeL> rather few days or few weeks ?
16:30:58 <rda> so it may fit in the 10 days that are left, or not (but by a few days)
16:31:03 <leeloo> would be great to have an alpha released before the fosdem
16:31:15 <leeloo> to have something to talk to people there :)
16:31:24 <rda> so, anyway, our first alpha will be an real alpha: not supposed/expected to demonstrate any working stuff, but for developers/packagers/testers.
16:31:29 <rda> leeloo: yep
16:31:35 <DjeZAeL> seems not easy to have something before the fosdem
16:31:50 <rda> but I stress it bold: alpha releases are not supposed to be evaluated for more than what they are.
16:32:15 <rda> obviously, there's a lot of expectations for Mageia and many people seem to believe that our January alpha will be it.
16:32:23 <rda> and it won't, that's a given and that's normal.
16:32:37 <rda> so this is an  key message to present aside of the release.
16:33:05 <leeloo> "it sucks at the moment, but it will be great" ?
16:33:13 <rda> the main message of the release being: "we have a working build system and here is the first iteration of it, according to our roadmap, now let's improve on that"
16:33:54 <rda> leeloo: yes, somehow. but still, in parallel with the project roadmap, the alpha release is here too to recruit new contributors (packagers, especially), perhaps developers
16:34:13 <rda> and to show to outsiders that Mageia is actually on schedule and ships something
16:34:35 <rda> those are the main messages of this January release.
16:34:36 <DjeZAeL> I think it's is important to specify that we stick to the roadmap
16:34:40 <DjeZAeL> (if it is the case)
16:35:00 <DjeZAeL> people are quite happy when things comes at the announced date :)
16:35:09 <rda> DjeZAeL: yep and that we will improve anyway on the track of the milestones (because at this time, we're not excellent at it yet)
16:35:40 <leeloo> so let's move on to the general roadmap
16:35:46 <rda> yes. that's another topic to be dsicussed on discuss & dev, but the next alpha (and following releases) may have to have fixed dates (hence retroplanning with an incremental features list)
16:35:47 <leeloo> what's in it ?
16:36:06 * rda didn't use the #info once again /o\
16:36:26 <rda> someone to take care of that? (and retrieve the bits of info above?)
16:36:46 <leeloo> er... what should we do ? something like :
16:36:54 <leeloo> #info the main message of the release being: "we have a working build system and here is the first iteration of it, according to our roadmap, now let's improve on that"
16:37:01 <rda> leeloo: yes
16:37:15 <leeloo> #info still, in parallel with the project roadmap, the alpha release is here too to recruit new contributors (packagers, especially), perhaps developers
16:37:23 <rda> #info two main roadmaps: actual release of our first ISO (first alpha in January) + main project roadmap
16:37:24 <leeloo> #info and to show to outsiders that Mageia is actually on schedule and ships something
16:37:30 <rda> leeloo: thanks :)
16:37:57 <leeloo> so about the main project roadmap... what's in it ?
16:38:11 <rda> #info need to stress out that the alpha is not for evaluation and nothing else than a technical, developer release
16:38:32 <rda> so, the main roadmap about the project is to build it: explain what's in Mageia first:
16:38:51 <rda> 1. trust -> a meritocracy-based governance (board, council, teams, community)
16:39:10 <damsweb> it will be very important to make this understand by journalists (a developper release, not for final users)
16:39:11 <rda> 2. technology -> a Linux distribution
16:39:40 <leeloo> damsweb: should journalist try an alpha version of a Linux distro ?
16:39:55 <rda> 3. a step-by-step process -> we don't know everything yet (what is our "unique" proposition, what should we do next year and in the 10 next years) but that will emerge from the community and from a few initial directions
16:40:05 <damsweb> leeloo: they will be able to DL it... and to make an annoucement...
16:40:27 <rda> 4. an international cooperative project: she who wants to improve it, can. just come in.
16:40:43 <rda> damsweb: leeloo: but they should NOT be encouraged to.
16:40:48 <damsweb> we must try not to have a bad first impression by all the Kevin final users on forums
16:40:55 <rda> that's just not for evaluation
16:40:57 <leeloo> damsweb: yes, but I wonder if it's safe to let a journalist try a linux distro that is not polished yet...
16:40:59 <damsweb> rda: I agree, that's my point :-)
16:41:14 <rda> damsweb: actually, that won't be avoidable and frankly, at some point, we don't care.
16:41:23 <rda> leeloo: it's not even polished :)
16:41:26 <leeloo> ok, make it clear for anyone that the mageiea alpha release is just a proof of concept
16:41:34 <damsweb> yep
16:41:51 <rda> it's like a factory you build. the very first pieces that go out of it are not for use.
16:42:00 <rda> but for the factory improvement and study itself.
16:42:07 <rda> so, back to the project roadmap
16:42:26 <rda> we're not going to sell our first set of releases (and the project itself) to users.
16:42:35 <rda> they are not yet our main point of focus.
16:44:18 <leeloo> #info so, the main roadmap about the project is to build it: FIRST explain what's in Mageia first:
16:44:22 <leeloo> 1. trust -> a meritocracy-based governance (board, council, teams, community)
16:44:24 <leeloo> 2. technology -> a Linux distribution
16:44:27 <leeloo> 3. a step-by-step process -> we don't know everything yet (what is our "unique" proposition, what should we do next year and in the 10 next years) but that will emerge from the community and from a few initial directions
16:44:43 <damsweb> leeloo: #info only works for the current line
16:44:51 <leeloo> arf, I misused the #info
16:45:01 <leeloo> damsweb: yep, bad copy-pasted...
16:45:16 <leeloo> #info 1. trust -> a meritocracy-based governance (board, council, teams, community)
16:45:26 <leeloo> #info 2. technology -> a Linux distribution
16:45:36 <leeloo> #info 3. a step-by-step process -> we don't know everything yet (what is our "unique" proposition, what should we do next year and in the 10 next years) but that will emerge from the community and from a few initial directions
16:45:46 <leeloo> #info 4. an international cooperative project: she who wants to improve it, can. just come in.
16:46:23 <rda> #info 5. it's not about building just another Linux distribution - but the Linux distribution is the basic corner stone.
16:46:38 <rda> the rest is to be written. :-p
16:46:49 <rda> #info the focus points, in order, are:
16:46:55 <rda> #info  a working factory (Jan 2011]+continuous improvements),
16:47:03 <rda> #info *  a working/collaborating community (now and ever),
16:47:12 <rda> #info * a released stable product 1 (April 2011]),
16:47:18 <rda> #info *  a self-reflexion on our processes ([April/May]
16:47:26 <rda> #info * a large brainstorming of what we can do with our product and our desires [April-June]
16:48:02 <rda> #info * a crucial synthetic work to nail down what will be in Mageia 2 and what projects (from the brainstorming) we do invest in, through our teams, to push the project forward
16:48:32 <rda> all this is turned toward contributors, technical or not, rather than users.
16:49:15 <DjeZAeL> ok
16:49:18 <rda> users are the next step (Mageia 2 and later on) once we have a working tech base.
16:49:28 <rda> (notwithstanding derivative works)
16:49:44 <rda> note that I didn't mention the ecosystem here (enterprises, universities)
16:50:06 <rda> because I don't think it fits yet the marcom roadmap (but it could, if it can have a dedicated sub-team)
16:50:23 <rda> views/opinions/advice?
16:50:36 <DjeZAeL> you are speaking about partnership possibilities ?
16:50:41 <rda> (this is, again, far from perfect, but that gives the main ideas - and it's to be amended with time)
16:51:22 <rda> DjeZAeL: yes, but not only; it's about explaining how Mageia can make it sustainable and valuable for enterprises/universities to _use_ Mageia products or to contribute their own way to the project.
16:51:43 <DjeZAeL> hum using mageia too, ok i see
16:51:49 <rda> (enterprises and universities won't see it under the same angle, but they are both outside entities to the project, at this time)
16:52:01 <DjeZAeL> ok
16:53:29 <rda> hey, don't let me speak alone :)
16:53:38 <leeloo> ok
16:53:45 <ennael> (funny :p)
16:54:00 <leeloo> what about the marcom roadmap ?
16:54:13 <leeloo> todo lists, events to go, presentations to make, etc
16:55:05 <leeloo> I've read on the mailing list that someone will host a presentation in a Mexican event in feb.
16:55:38 <leeloo> Quite as the same time as you will present mageia at the fosdem
16:56:02 <ennael> what about providing a presentation kit for Mageia
16:56:10 <DjeZAeL> i did not see the date of the mexican event
16:56:21 <leeloo> that would be great
16:56:24 <ennael> so that local communities can work in an easier way
16:56:25 <leeloo> and easy to set up, i guess
16:56:40 * rda slaps ennael
16:56:48 <leeloo> rda talked about some slides that were already made
16:56:51 <ennael> just provide it in english and let i18n team make the rest
16:57:00 <rda> the mexican event is about 25/26 feb
16:57:12 <rda> leeloo: yep, I'll post them to the list
16:57:20 <ennael> aie
16:57:23 <rda> #action rda post his slides and text to marcom list for further work
16:57:26 <leeloo> isn't there a better palce to share marcom docs ?
16:57:37 <rda> leeloo: a dropbox or a webdav ?
16:57:38 <ennael> we can use sympa for it
16:57:46 <leeloo> rda: a wiki ?
16:57:48 <ennael> there is a place to share documents if needed
16:57:50 <rda> leeloo: too, yes
16:57:53 <rda> ennael: ah?
16:58:10 <ennael> yep
16:58:21 <ennael> a specific place dedicated for each list
16:58:27 <ennael> with rights management
16:58:34 <rda> leeloo: would help if you can provide a canvas of what's needed
16:58:48 <DjeZAeL> and what is the way to reach the documents placed in this ?
16:58:48 <rda> leeloo: for events, so far, we have http://mageia.org/wiki/doku.php?id=roadmap
16:58:55 <rda> (and a calendar is going to come soon)
16:59:06 <ennael> rda: you just have to hug adminsys team to activate this option
16:59:12 <rda> ennael: but that requires to be subscribed on the list to get access?
16:59:27 <ennael> you can choose to have it all public
16:59:31 <leeloo> wouldn't it be more difficult for people to get to the docs ?
16:59:32 <ennael> without registration
16:59:33 <rda> ok
16:59:35 <leeloo> ah
16:59:56 <ennael> I guess next bievents are SL2011 and Linuxtag
17:00:03 <rda> leeloo: we have the marketing wiki page we can use too
17:00:06 <ennael> big events
17:00:35 <leeloo> rda: you talked about Chaos Computer Camp, too
17:00:49 <ennael> boklm's baby ?
17:00:53 <leeloo> but i have no idea what that is
17:01:13 <rda> leeloo: yes, that's later
17:01:37 <rda> leeloo: that's in the event we do bootstrap the HW/UX part of things in the project by that time
17:02:18 * boklm plans to go to CCC (and I think misc too)
17:02:25 <rda> leeloo: hmmm do you think you could make a first draft of what's needed (with the info you have and that we need) on the wiki?
17:02:31 <rda> boklm: cool
17:02:53 <leeloo> #action leeloo make a first draft of what's needed (with the info you have and that we need) on the wiki
17:02:58 <rda> \o/
17:03:50 <leeloo> we also talked about finding a baseline/oneliner for mageia
17:04:19 <leeloo> some phrase we could use as a slogan and put everywhere in graphics, documents, press releases etc...
17:04:38 <leeloo> but i guess it's more of a strategic / marketing debate, than a marcom todo item
17:05:22 <rda> leeloo: yes and the marketing team made some work on this (have to find their wiki url back)
17:05:37 <rda> leeloo: but marketing debate will occur within the marcom team too :)
17:05:48 <rda> leeloo: what else did we talk about?
17:06:29 <leeloo> making noise on the web :
17:06:33 <leeloo> * twitter
17:06:37 <leeloo> * facebook
17:06:42 <leeloo> * bonjourmageia.fr
17:06:55 <leeloo> * planet mageia
17:06:56 <rda> ah yes. and how we plan it in advance too.
17:07:42 <rda> damsweb: on the technical side, could you manage the planet (moon moon was nice) on champagne?
17:08:01 <boklm> * identi.ca
17:09:50 <leeloo> last item on my notes, we talk about "content"
17:10:04 <rda> website
17:10:05 <rda> ?
17:10:08 <leeloo> what we can talk about, ideas for blogs etc...
17:10:21 <rda> ha yes. planning too, yes.
17:10:34 <leeloo> 1. how mageia works
17:10:46 <leeloo> 2. team description, what people do, where they come from, etc
17:11:02 <rda> well, there's a lot of stuff we can talk about on this project. not only the whys, but the hows, technical (bs, packaging, design, planning, improvements), governance, future, etc. + random notes.
17:11:19 <rda> and that would fit nicely with bonjourmageia too! :)
17:11:40 * ennael could upload rtp pictures on it
17:11:46 <boklm> :)
17:11:59 <ennael> mageia devs are human beings
17:12:00 * boklm hope ennael will forget boklm picture
17:12:04 <ennael> quite a nice pitch
17:12:09 <ennael> boklm: for the day after
17:12:10 <boklm> (with rabbit ears)
17:12:21 <leeloo> what about the videos you made ?
17:12:25 <leeloo> can they be released ?
17:12:36 <boklm> we didn't make videos !
17:12:43 <rda> boklm: that's what you think :)
17:12:45 <boklm> :)
17:14:43 <rda> ok, I believe that's already a huge list of things to sort through.
17:14:50 <rda> leeloo: what priorities for next week? :)
17:15:09 <damsweb> rda: yep I contact pascal about this yesterday
17:15:18 <leeloo> I guess that would be annoucing mageia presence at FOSDEM
17:15:21 <damsweb> for bonjour and planet
17:15:26 <rda> damsweb: cool
17:15:37 <leeloo> and the presentation kit
17:15:49 <leeloo> so that it's done once for good
17:15:49 <rda> leeloo: yep. we can make a full post about the fosdem
17:15:59 <rda> why we go there and we expect to do there
17:16:19 <rda> ok
17:16:20 <leeloo> will you be presenting something in a conference or a lightning talk ?
17:16:32 <rda> misc at least yes and we have another slot
17:16:38 <rda> so maybe ennael or..?
17:17:08 <leeloo> what is misc's theme for the conf ?
17:17:22 <leeloo> technical aspects ?
17:17:35 <rda> history of the fork and technical aspects, maybe bits about governance. ennael ?
17:18:01 <leeloo> You have some great things to say about your governance, that would make a nice talk to attend to
17:18:03 <rda> we have to sort this out
17:18:16 <leeloo> ok
17:18:18 <rda> leeloo: yep, we can prepare several decks then
17:18:25 <rda> but one first is already nice.
17:19:36 <leeloo> ok
17:19:56 <leeloo> do you see anything else that needs to be done / sort out ?
17:21:43 <rda> not at this time.
17:21:48 <rda> team org, but that will wait a bit.
17:21:52 <rda> so,
17:22:04 <rda> #action work on slides for mageia presentation
17:22:09 <rda> #action post fosdem-dedicated blog post
17:22:34 <rda> #action planet setup
17:22:56 <rda> #action alpha release message to prepare
17:23:10 <rda> ok for everyone?
17:23:17 <leeloo> ok
17:23:30 <rda> I suggest we stop the meeting here and keep all the good stuff left for a later time :)
17:23:55 <leeloo> nice suggestion :)
17:24:04 <rda> ok, cool
17:24:16 <rda> thanks to all of you for being here! :)
17:24:19 <rda> #endmeeting