18:33:57 <obgr_seneca> #startmeeting
18:33:57 <Inigo_Montoya> Meeting started Thu Mar  8 18:33:57 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:57 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:09 <obgr_seneca> #chair Akien
18:34:09 <Inigo_Montoya> Current chairs: Akien obgr_seneca
18:34:23 <obgr_seneca> Welcome to the i18n meeting tonight
18:34:34 <obgr_seneca> #topic i18n team elections
18:34:57 <obgr_seneca> Ok, I didn't count the voices, but there was none against Akien and me
18:35:20 <obgr_seneca> #info obgr_seneca has been elected again as team leader
18:35:36 <obgr_seneca> #info Akien has been elected again as deputy leader
18:35:46 <obgr_seneca> that's about it for this topic
18:35:57 <obgr_seneca> Besides saying "Thank you!"
18:36:19 <obgr_seneca> I do hope you will be satisfied with us this coming year
18:36:25 <filip_k> thank both of you
18:36:28 <Akien> Thanks everyone for your renewed confidence :)
18:36:33 <filip_k> Akien and obgr_seneca
18:37:42 <obgr_seneca> ok, next topic?
18:37:53 <Akien> Yes.
18:38:09 <obgr_seneca> ok
18:38:21 <obgr_seneca> #topic i18n freeze on saturday
18:39:02 <obgr_seneca> ok, we have i18n freeze on saturday
18:39:22 <filip_k> so there is no extension?
18:39:28 <obgr_seneca> so I ask you to commit all your files from tx to svn
18:39:35 <obgr_seneca> filip_k: none officially
18:39:46 <filip_k> I will not manage to translate kde
18:40:04 <obgr_seneca> but if I understood it correctly, translation updates coming later will maybe end up in Mga2 as well
18:40:07 <filip_k> well 4.8.1 then ;)
18:40:11 <obgr_seneca> There's just no guarantee
18:40:28 <obgr_seneca> filip_k: kde?
18:41:07 <obgr_seneca> #action: any team commit the translations from tx to svn
18:41:09 <filip_k> obgr_seneca: plasma_applet_icontasks.pot
18:41:25 <yurchor> If I can help with KDE, I will do it. Just ask.
18:41:34 <obgr_seneca> #action any team having problems, ask obgr_seneca by mail: oliver.bgr@googlemail.com
18:41:49 <filip_k> thanks yurchor, I need some time for that
18:42:10 <filip_k> yurchor: but I'll ask you, thank you
18:42:25 <obgr_seneca> filip_k: that will be part of kde and kde is an exception from the rule
18:42:43 <filip_k> nice
18:43:04 <obgr_seneca> actually, KDE and GNOME will be commited in new versions although we are officially in version freeze since yesterday
18:43:34 <obgr_seneca> One more thing: there is one file that changed in svn after tx was broken
18:43:40 <obgr_seneca> that's urpmi.pot
18:44:00 <obgr_seneca> Now, there is a way to fix that, I will write a short wiki page about it
18:44:28 <filip_k> great
18:44:35 <obgr_seneca> #info urpmi.pot changed after tx was broken, there will be an explanation what to do in the wiki
18:44:46 <pasmatt> where we have to commit plasma_applet_icontasks.pot ?
18:44:52 <obgr_seneca> #action obgr_senecawrite that wiki page about msgmerge
18:45:04 <obgr_seneca> pasmatt: nowhere
18:45:21 <obgr_seneca> will be handled by dmorgan
18:45:37 <Akien> #info The URL to the wiki page about update urpmi .po files will be posted to the ML soon.
18:45:45 <obgr_seneca> he was the one asking for the translations and is in contact with kde upstream
18:45:46 <Akien> #undo
18:45:46 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8604e0c>
18:45:52 <Akien> #info The URL to the wiki page about updating urpmi .po files will be posted to the ML soon.
18:46:01 <obgr_seneca> but you can send it to your kde l10n team by mail e.g.
18:46:19 <obgr_seneca> Akien: thanks
18:46:22 <pasmatt> ok
18:46:45 <obgr_seneca> Any more questions?
18:47:06 <Akien> Does every one of you have commit rights to the SVN?
18:47:10 <filip_k> I would like to mention again just in case: I noticed that there is some kind of string mix up other than mga1 resources
18:48:02 <obgr_seneca> #action every team, please check your po files for string mix ups, filip_k found some on his
18:49:14 <pasmatt> Akien: I'm ok with commit rights and I've already committed all the italian updates (however I'll recheck all of them before saturday)
18:49:36 <obgr_seneca> any more questions on the topic
18:50:15 <obgr_seneca> ?
18:50:27 <filip_k> how much time do we have for plasma_applet_icontasks.pot?
18:50:49 <obgr_seneca> filip_k: I think at least another months
18:51:05 <obgr_seneca> We will have kde-4.8.3 or 4.8.4 in the final iirc
18:51:23 <obgr_seneca> #action obgr_seneca send an email to explain i18n freeze once more
18:52:23 <obgr_seneca> ok?
18:52:29 <filip_k> great
18:52:34 <yurchor> ok
18:52:39 <obgr_seneca> #topic transifex replacement
18:53:10 <obgr_seneca> I don't have any definite plans, but tx has rather pissed me off
18:53:50 <filip_k> me too
18:54:22 <filip_k> not very reliable platform. at least our version
18:54:41 <obgr_seneca> We will try tx-1.3 or whatever will be there after Mga2 release I think
18:54:55 <obgr_seneca> but I will look into pootle as well
18:55:10 <obgr_seneca> If someone has other ideas, go and investigate
18:55:30 <Akien> Is the problem really linked to the main software or to our instance specifically?
18:55:51 <Akien> Apart from the clear limitations that Tx has (no revisions, etc.)
18:56:08 <obgr_seneca> Akien: I don't know, but misc used his whole weekend to try and fix it
18:56:33 <obgr_seneca> That's why I said, we will try the newest Tx first
18:56:44 <obgr_seneca> If it should work ok, then we can go with it
18:56:57 <obgr_seneca> But I'd like to have alternatives
18:57:29 <Akien> Agreed.
18:57:54 <yurchor> Agreed.
18:58:04 <filip_k> +1
18:58:40 <obgr_seneca> ok
18:58:50 <obgr_seneca> any other topics flying arround?
18:59:03 <filip_k> I'm searching wiki for command for po file test?
18:59:42 <obgr_seneca> "msgfmt -c"
18:59:50 <filip_k> The main reason was that i have a question:
18:59:53 <filip_k> can I swap order of %s and %s with swaped %2s and %1s in po files?
18:59:54 <obgr_seneca> if it does not say anything everything is all right
19:00:20 <obgr_seneca> filip_k: what about that link blino posted?
19:00:29 <obgr_seneca> I didn't read it yet, though
19:00:29 <filip_k> blino give me this link: http://www.gnu.org/software/gettext/manual/gettext.html#c_002dformat-Flag
19:00:57 <filip_k> but I would like to read any practical experience
19:01:17 <obgr_seneca> [18:33:29] <blino> %2$s and %1$s
19:01:34 <yurchor> Sometimes it works (Perl) and sometimes not (Python)...
19:01:46 <obgr_seneca> yurchor: most is perl
19:02:00 <obgr_seneca> I think, only system-config-printer is python
19:03:12 <filip_k> yurchor: so to be safe is better avoid it totaly?
19:03:44 <obgr_seneca> filip_k: it's better to avoid it I think, but sometimes it's quite hard...
19:03:53 <filip_k> true
19:03:57 <yurchor> No. Better first test it with tx. Iff it passes polib...
19:04:14 <yurchor> Then it is safe to commit.
19:04:35 <obgr_seneca> filip_k: if you want to be absolutely sure, ask Thierry by mail
19:04:54 <obgr_seneca> (but be warned, he is sometimes not very friendly)
19:05:57 <obgr_seneca> ok, can we end the meeting?
19:06:32 <pasmatt> fine to me
19:06:50 <kernelgremlin> ok
19:06:52 <Akien> Ok
19:06:56 <filip_k> just one more: I tested my mageia mail alias but it didn't worked
19:07:27 <Akien> I guess it is filip@mageia.org?
19:07:52 <obgr_seneca> it should be IDENTITYLOGIN@mageia.org
19:08:23 <obgr_seneca> But the spam filter is a bit strict...
19:08:51 <filip_k> can you check that for mine?
19:09:04 <filip_k> it doesn't seems to work
19:09:04 <obgr_seneca> filip_k: if it really doesn't work, we can ask sysadmins...
19:09:18 <obgr_seneca> your identity name is filip?
19:09:21 <filip_k> yes
19:09:35 <filip_k> thx
19:10:43 <obgr_seneca> filip_k: I just sent you an email, if you don't receive it in let's say one hour, ping me
19:10:51 <obgr_seneca> something else?
19:11:02 <filip_k> thx obgr_seneca, I will
19:11:29 <filip_k> not anymore ;)
19:12:22 <obgr_seneca> ok
19:12:25 <obgr_seneca> #endmeeting