18:32:04 <obgr_seneca> #startmeeting
18:32:04 <Inigo_Montoya> Meeting started Thu Mar  1 18:32:04 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:04 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:30 <obgr_seneca> good <whatever time of day it is at your home> everyone
18:32:49 <sebsebseb> 18:32 in England
18:32:59 <obgr_seneca> ok, let's get the problems out of the way first
18:33:08 <obgr_seneca> #topic Problems on tx
18:33:37 <obgr_seneca> Ok, misc did look into the tx troubles over the weekend and almost solved them
18:34:08 <obgr_seneca> The first one: Bug 3907
18:34:32 <obgr_seneca> That is actually a problem with those ressources.
18:35:14 <obgr_seneca> misc thinks it can be solved by reuploading them, the templates tx uses to fill in the translations on export are broken
18:35:36 <obgr_seneca> I will do that as soon as Bug 4499 is solved
18:35:57 <filip_k> now I understand more bug 3907
18:36:28 <obgr_seneca> Since bug 3907 concerns only 1_ resources, it's not as urgent
18:36:57 <obgr_seneca> The more serious one is 4499 since we can't upload string changes into tx and thus can't translate them
18:37:33 <Youp3> yes,  4499 is annoying
18:37:36 <obgr_seneca> misc is working on that, there was - as far  as I understood - some api change on libmagic between Mdv2010.2 and Mga1, that broke it on upgrade
18:38:16 <obgr_seneca> If it doesn't get solved in the next few days, I will discuss it with the sysadmins and we maybe postpone the i18n freeze
18:38:23 <obgr_seneca> After all, it's not our fault
18:38:35 <obgr_seneca> Questions?
18:38:46 <Youp3> No, I'm OK with that
18:39:07 <filip_k> me too
18:39:09 <pasmatt> me too
18:39:16 <yurchor> Are these bugs critical? How many new messages we have?
18:39:50 <obgr_seneca> Not as much
18:39:56 <filip_k> how long we will postpone?
18:39:57 <remmy> yurchor: Basically anything new since 1, the amount varies between languages.
18:40:06 <yurchor> A-ha, thanks.
18:40:11 <obgr_seneca> I'd say if it's 20 strings all together it's already more than I saw
18:40:57 <obgr_seneca> remmy: I did some updates on the "trunk" resources from time to time, so bug 4499 only hurts us, where changes of the last few weeks are concerned
18:41:25 <obgr_seneca> filip_k: I will discuss that in Council on Monday, I can tell you more after that
18:42:20 <obgr_seneca> #action obgr_seneca discuss in council about postponing i18n freeze, when bug 4499 doesn't get resolved fast
18:43:24 <obgr_seneca> ok anything more about that?
18:44:04 <Youp3> no
18:44:51 <yurchor> As PA refuses general transifex translations, can we have Mageia special translation resource?
18:45:16 <yurchor> (PA=PulseAudio)
18:45:30 <obgr_seneca> What is missing there?
18:46:17 <yurchor> General audio widgets in KDE and Gnome will have untranslated messages due to Lennart.
18:46:31 <obgr_seneca> #action obgr_seneca look into PA translations, talk to Coling about it
18:47:05 <yurchor> thanks.
18:47:21 <obgr_seneca> since coling is upstream developer on PA, we may get it resolved in a good way
18:48:30 <obgr_seneca> #topic Mga2 release
18:49:34 <obgr_seneca> Ok, as you all know, officially we have i18n freeze on March 10th
18:49:45 <obgr_seneca> That means in 9 days
18:50:14 <obgr_seneca> so it would be good if the teams would concentrate on proof reading their translations
18:50:45 <obgr_seneca> And I know, that might be hard on smaller teams, havin gloads of stuff left to translate
18:51:15 <obgr_seneca> I can tell you right after Council on Monday evening if we get some bonus time due to the bugs
18:52:09 <obgr_seneca> questions?
18:52:22 <remmy> None here, I'll block some time to work on Dutch
18:52:22 <Youp3> not for me
18:53:08 <Youp3> Akien tell me french team have finish its translation
18:54:14 <filip_k> how many of you have already worked on kde resource?
18:54:42 <Youp3> do you mean on kde wek site ?
18:54:49 <Youp3> *web
18:55:29 <remmy> The one Oliver mailed about a couple of weeks back
18:55:34 <remmy> Dutch one was already complete
18:55:44 <filip_k> Youp3: no , plasma_applet_icontasks.pot
18:55:46 <obgr_seneca> 10 teams have finished it
18:56:13 <obgr_seneca> a few are still missing, but may be finished upstream
18:56:29 <Youp3> I'm not finish to read all my mails remmy ^^'
18:56:34 <obgr_seneca> mikala is not really available for personal reasons
18:56:48 <obgr_seneca> So I will talk with dmorgan about how we get it upstream
18:57:52 <filip_k> obgr_seneca: should I contact our local KDE translation team about that?
18:58:38 <obgr_seneca> filip_k: you could, but we can do it centrally using via our kde team
18:58:44 <obgr_seneca> #action obgr_seneca talk to dmorgan about plasma_applet_icontasks.pot
18:59:51 <obgr_seneca> anything else on this topic?
18:59:53 <filip_k> I'm proofreading urpmi right now and then KDE resource to 100 %
19:00:39 <yurchor> me is KDE upstream coordinator so I can commit it directly. Mageia template is outdated. I have backported fixes form master to 4.8 branch.
19:00:54 <yurchor> *from
19:01:05 <obgr_seneca> yurchor: I couldn't update it...
19:01:28 <yurchor> I know.
19:03:03 <obgr_seneca> so last topic?
19:03:42 <Youp3> yep
19:03:48 <yurchor> yes
19:03:53 <obgr_seneca> #topic i18n team leader election
19:04:12 <obgr_seneca> Today is the last day for candidates to stand up, but nobody did
19:04:49 <Youp3> there is two candidate ^^
19:04:54 <obgr_seneca> So we will have a rather dull election with only one candidate for the team leader and one for the deputy position
19:05:20 <obgr_seneca> By the way, Akien asked me to apologize for him not being here tonight
19:06:05 <obgr_seneca> He had something planned today for quite some time
19:06:56 <obgr_seneca> Ok, I will write an email to i18n about the election process
19:06:59 <obgr_seneca> comments?
19:07:25 <filip_k> no
19:07:29 <Youp3> no, the two best guys are on commands :)
19:07:51 <remmy> You guys have my vote
19:07:56 <obgr_seneca> ok
19:08:06 <obgr_seneca> I think we won't need epoll for that, anybody against voting via the ml?
19:08:22 <filip_k> no
19:08:38 <pasmatt> no
19:09:10 <remmy> newp
19:09:13 <obgr_seneca> #action obgr_seneca write an email about the election process to the ml
19:09:20 <obgr_seneca> Can we end the meeting then?
19:09:25 <remmy> There are no other candidates anyways
19:09:36 <remmy> Thanks for everything Oliver.
19:09:50 <filip_k> +1
19:09:50 <yurchor> Thanks Oliver.
19:09:57 <filip_k> any news on live CD?
19:10:20 <Youp3> yezs, we can obgr_seneca
19:10:40 <obgr_seneca> #endmeeting