18:33:37 <obgr_seneca> #startmeeting
18:33:37 <Inigo_Montoya> Meeting started Thu Nov 17 18:33:37 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:37 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:18 <obgr_seneca> #topic new wiki
18:34:38 <obgr_seneca> As you all might have seen, the new wiki is up
18:35:06 <obgr_seneca> Until now we only have the one English instance
18:35:29 <obgr_seneca> The others will come in the next weeks though
18:35:56 <obgr_seneca> It's up to each and every team, if they want a localized wiki instance
18:37:27 <obgr_seneca> But until now, we don't really have much contents in the "Documentation" section
18:37:35 <obgr_seneca> Any questions about it?
18:38:14 <Youp3> not for me
18:39:05 <obgr_seneca> ok
18:39:40 <obgr_seneca> #info new wiki up for a few days now
18:39:52 <obgr_seneca> #info only English for now
18:40:30 <obgr_seneca> #info when the language wikis are available, the teams have to decide if they want to have a localized wiki
18:40:41 <obgr_seneca> #topic software translations
18:41:23 <obgr_seneca> ok, in the lat weeks, I have done a few changes on Tx
18:41:43 <obgr_seneca> I wrote mails about it, but let me tell it once more
18:41:55 <ryoshu> ok
18:42:20 <obgr_seneca> We now have in each project a resource for Mageia 1 and one for Cauldron
18:42:38 <filip_k> Question: are the only changed strings "scannerdrake:418 and scannerdrake:421"?
18:43:10 <obgr_seneca> I used the naming schema of 1_xyz for the Mga1 resources...
18:43:33 <obgr_seneca> filip_k: yes, the rest were typo corrections without changes in the translations
18:43:47 <obgr_seneca> That brings me to the next part
18:44:07 <obgr_seneca> I updated the resources for Cauldron
18:44:33 <filip_k> so both resources are now separated?
18:44:43 <obgr_seneca> There were only too real string changes, the rest were typo corrections
18:45:12 <obgr_seneca> Yes, since there is a branch in svn I had to branch as well
18:45:51 <obgr_seneca> There are only two changes for now, but there might be more in the future, so we couldn't fix Mga1 translations any more if I hadn't branched
18:47:46 <obgr_seneca> #info branch for Mageia 1 in cauldron now, resources beginning with 1_
18:48:17 <obgr_seneca> #info cauldron resources updated, but only two new string changes for now
18:49:40 <obgr_seneca> ok, you all saw the bug hunting blog?
18:50:01 <filip_k> I did
18:50:36 <Youp3> Yes
18:50:57 <obgr_seneca> It seems to me, most people are rather satisfied with their translations
18:51:50 <obgr_seneca> I would ask you to search bugzilla for translation related bugs (I will do as well)
18:51:51 <filip_k> Is this bug hunting period intended for Mageia 1 also?
18:52:05 <obgr_seneca> filip_k: It was mainly for Mga1
18:52:35 <obgr_seneca> "It’s now five months since Mageia 1 was released so it is time to clean up our translations."
18:54:23 <obgr_seneca> #action everyone search bugzilla for i18n related bugs and assign them correctly
18:55:04 <obgr_seneca> I was told we get a translation update for all draktools in december
18:55:33 <obgr_seneca> I will write a wiki page about the commiting procedure for 1 and cauldron
18:55:54 <obgr_seneca> #action obgr_seneca write a wiki page about svn commit
18:56:03 <obgr_seneca> comments, questions?
18:56:34 <Youp3> no, it is clear
18:57:02 <obgr_seneca> ok
18:57:04 <filip_k> yes, I will to commit to mga 1 also
18:57:25 <obgr_seneca> thanks
18:58:23 <obgr_seneca> #topic other
18:58:31 <obgr_seneca> so anything from your side?
18:58:54 <Youp3> not for french team
18:59:58 <obgr_seneca> filip_k: you asked me about old slovenian website translations
19:00:17 <filip_k> yes. I did. any news?
19:00:30 <obgr_seneca> I found some, but it's strange
19:00:37 <filip_k> how
19:00:44 <obgr_seneca> There must be a problem on svn or at least on websvn
19:00:56 <obgr_seneca> I have to dig further
19:01:45 <filip_k> I'll be glad but take your time
19:02:04 <obgr_seneca> ok
19:02:20 <obgr_seneca> http://svnweb.mageia.org/web/www/trunk/sl/index.php?view=log&pathrev=3
19:03:16 <obgr_seneca> ok, that's it from my side
19:03:26 <filip_k> you mean: " An Exception Has Occurred"?
19:03:48 <obgr_seneca> filip_k: yes
19:04:07 <obgr_seneca> you can go as far as http://svnweb.mageia.org/web/www/trunk/sl/?pathrev=3
19:04:28 <obgr_seneca> But when you try to actually view the file...
19:06:00 <obgr_seneca> anything else?
19:07:43 <obgr_seneca> #endmeeting