17:40:36 <obgr_seneca> #startmeeting
17:40:36 <Inigo_Montoya> Meeting started Thu Oct 13 17:40:36 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:40:36 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:40:46 <obgr_seneca> #chair Akien
17:40:46 <Inigo_Montoya> Current chairs: Akien obgr_seneca
17:41:01 <obgr_seneca> First of all let me welcome you to our meeting
17:41:21 <MichaelSOG> ty :D
17:41:35 <obgr_seneca> I would have hoped for a few more people, but maybe some more will join as during the meeting
17:41:55 <obgr_seneca> Topics for today are:
17:41:58 <obgr_seneca> - Status of teams
17:41:59 <obgr_seneca> - Final decision on mail aliases
17:42:01 <obgr_seneca> - Talk about i18n team interaction on the new wiki
17:42:03 <obgr_seneca> - Other
17:42:59 <Akien> Agreed. :)
17:43:11 <obgr_seneca> #topic team of status
17:43:15 <obgr_seneca> #undo
17:43:15 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x82724ac>
17:43:24 <obgr_seneca> #topic status of teams
17:44:06 <obgr_seneca> 13 teams answered my call a few weeks ago
17:44:16 <obgr_seneca> So we do have 14 active teams
17:44:30 <obgr_seneca> Which isn't really as much as I would like to have
17:45:07 <obgr_seneca> There are some more people who registered in the last weeks, I will contact them (and the missing teams) in the next days
17:45:23 <obgr_seneca> #action obgr_seneca contact missing teams
17:45:31 <obgr_seneca> Any comments about that?
17:45:38 <Akien> Yes, I think the blog post about you gained us some translators :)
17:45:42 <MichaelSOG> 14 teams?
17:46:04 <yurchor> Active teams.
17:46:05 <obgr_seneca> I hope and I have to press Anne for publishing the i18n blog post we wrote some time ago
17:46:13 <MichaelSOG> yup, I think the same xD
17:46:42 <obgr_seneca> 13 answers plus my own German team
17:47:13 <obgr_seneca> The i18n post was not published then because of Mageia's birthday and all those already planned posts
17:47:31 <Akien> Yes. I think it's not far on the list, now.
17:47:55 <MichaelSOG> so, we've, spanish, french, german, portuguese, italian, greek, what others?
17:48:03 <Akien> It should come up sooner or later, but it would not harm to ask ennael again.
17:48:18 <filip_k> slovene
17:48:30 <obgr_seneca> filip_k: ?
17:48:48 <filip_k> answer to " what others?"
17:48:55 <obgr_seneca> Ah, sorry, I didn't read MichaelSOG's question
17:50:01 <MichaelSOG> :)
17:50:52 <Akien> But the blog post about Oliver demonstrated than we need to brag about i18n if we want more contributors.
17:51:01 <obgr_seneca> spanish, french, german, portuguese (BR), italian, greek, polish, romanian, estonian, belarussian, taiwanese, russian, dutch and ukrainian
17:51:47 <filip_k> slovene ;)
17:52:03 <obgr_seneca> filip_k: sorry, of course
17:52:51 <obgr_seneca> #info 15 active teams (counting answers to "Calling all teams" on the ml)
17:53:24 <obgr_seneca> (anybody noticed the similarity to Genesis' song title?)
17:54:00 <Akien> (I did :p)
17:54:16 <MichaelSOG> xD
17:54:20 <MichaelSOG> ty for the answer
17:55:40 <obgr_seneca> ok, next topic?
17:55:53 <Akien> Ok.
17:56:41 <obgr_seneca> #topic Final decision on mail aliases
17:57:15 <obgr_seneca> We did discuss that in some meetings, but as far as I know, we never had a decision about it
17:57:49 <obgr_seneca> My proposal: all members of the commiter group should get aliases?
17:58:17 <Akien> I think that was the general agreement back then, even if we did not reach a final decision.
17:58:18 <yurchor> +1
17:58:30 <Akien> I'm in favour of it too.
17:58:45 <obgr_seneca> It's commiters or all i18n members since we have to use an existing group in ldap
17:58:57 <MichaelSOG> +1
17:59:22 <obgr_seneca> filip_k: ?
17:59:39 <filip_k> +1
17:59:45 <obgr_seneca> ok
18:00:01 <obgr_seneca> #agreed all commiters shall have mail aliases
18:00:10 <obgr_seneca> Akien: I did remember :D
18:00:24 <obgr_seneca> so next topic
18:00:46 <obgr_seneca> #topic Talk about i18n team interaction on the new wiki
18:01:06 <obgr_seneca> ok, any day now the new (media)wiki should be online
18:01:37 <obgr_seneca> First it will be a restricted access for those people who do import the contents from the temporary one
18:01:46 <obgr_seneca> This is Akien and me for i18n
18:02:45 <obgr_seneca> So, what will be i18n's work in the wiki?
18:03:22 <MichaelSOG> to translate it?
18:03:22 <obgr_seneca> As I (and the council) see it, the language wikis should be in sync with the international one
18:03:49 <obgr_seneca> We do know, that over the time, this syncronisation will become less and less
18:04:09 <obgr_seneca> That's unavoidable with a wiki with many people writing in
18:04:26 <yurchor> It can be restricted with TranslateWiki.
18:04:47 <obgr_seneca> yurchor: could you write a mail about that?
18:04:57 <yurchor> Ok.
18:05:13 <obgr_seneca> So doc team will keep us informed about important articles
18:05:36 <obgr_seneca> I know, that smaller teams will face too much work if we tried to translate all contents
18:06:00 <obgr_seneca> And no team will have to create a language wiki
18:06:07 <obgr_seneca> I don't want to burn you out
18:06:35 <filip_k> priorities: 1. SW, 2. web, 3. blog, 4. wiki?
18:06:55 <obgr_seneca> I'd say so but it's up to the teams
18:07:21 <obgr_seneca> But yes, essentially that are the priorities as I see them
18:10:02 <obgr_seneca> comments?
18:10:26 <Akien> Hum, how are the translated pages linked to the original one?
18:10:27 <yurchor> none.
18:10:38 <obgr_seneca> #action yurchor write an email about TranslateWiki
18:10:40 <obgr_seneca> ok?
18:10:49 <yurchor> ok.
18:10:54 <Akien> Do we create a page with an option like "Translation of blablabla page"?
18:11:18 <obgr_seneca> Akien: Have you looked into Mandriva wiki?
18:11:55 <obgr_seneca> There's a special comment on the bottom of each article which does create a special menu in the side bar
18:12:36 <Akien> Okay, so that's simple :)
18:12:52 <obgr_seneca> I do think, it's done similar, but I have to ask the sysadmins in charge
18:14:29 <obgr_seneca> ok?
18:14:40 <obgr_seneca> so next topic...
18:16:00 <obgr_seneca> #topic Other
18:16:11 <obgr_seneca> Does anyone have some other topic?
18:16:34 <Akien> Hum, I saw some times ago that someone wanted urpmi to be localisable.
18:16:41 <Akien> Do you have more info about that topic ?
18:17:22 <obgr_seneca> As I saw it, Mageia didn't fork urpmi, so the translation would have to be done upstream (meaning at Mandriva)
18:17:27 <obgr_seneca> But I forgot to ask
18:17:48 <obgr_seneca> #action obgr_seneca ask about localization of urpmi
18:17:59 <MichaelSOG> that sounds great, to localize urpmi
18:19:08 <filip_k> I only commited to trunk and completelly forgot to do it also to 1
18:19:20 <MichaelSOG> I've seen some blogs out of date, does it matters?
18:19:33 <filip_k> should I do it?
18:19:37 <obgr_seneca> the soft svn isn't forked into trunk and 1
18:19:43 <obgr_seneca> iirc
18:19:51 <obgr_seneca> or is it now?
18:20:13 <filip_k> I think it is
18:20:35 <filip_k> http://svnweb.mageia.org/soft/control-center/branches/1/
18:20:36 <obgr_seneca> #action obgr_seneca check if soft svn is forked into trunk and 1
18:21:38 <obgr_seneca> It's always good when sysadmins do tell i18n such things!
18:21:42 <obgr_seneca> :/
18:22:06 <obgr_seneca> I'll look into it
18:22:18 <filip_k> thx
18:22:24 <Akien> Yes, it would be worth knowing it.
18:22:28 <remmy> <<Heyas>>
18:22:34 <obgr_seneca> (And start throwing little stones at the next sysadmin coming arround the corner)
18:22:42 <obgr_seneca> Hi remmy
18:22:46 <Akien> Hi remmy
18:23:29 <remmy> Sorry for being late
18:23:41 <remmy> I hope I didn't get all open action points assigned to me
18:23:54 <obgr_seneca> psst
18:24:06 <obgr_seneca> If anybody tells him, he will be the next...
18:24:53 <Akien> :P
18:24:58 <filip_k> any news on old: http://meetbot.mageia.org/mageia-i18n/2011/mageia-i18n.2011-08-04-17.31.html
18:25:17 <filip_k> about "slovene website translations"
18:25:39 <obgr_seneca> sorry, I will look into it this evening...
18:25:44 <obgr_seneca> I just forgot
18:26:17 <obgr_seneca> And I may have to change some things on Tx, when svn is branched
18:28:12 <filip_k> obgr_seneca: take your time, I can imagine that you're busy
18:28:22 <obgr_seneca> Thanks
18:29:05 <obgr_seneca> Anything else?
18:29:27 <Akien> For me it's okay.
18:30:25 <obgr_seneca> #action obgr_seneca look into slovene website translation and tell filip_k
18:32:08 <obgr_seneca> #endmeeting