18:33:52 <obgr_seneca> #startmeeting
18:33:52 <Inigo_Montoya> Meeting started Thu Feb 17 18:33:52 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:52 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:34:01 <obgr_seneca> #chair misc
18:34:01 <Inigo_Montoya> Current chairs: misc obgr_seneca
18:34:09 <obgr_seneca> #chair ennael
18:34:09 <Inigo_Montoya> Current chairs: ennael misc obgr_seneca
18:34:25 <obgr_seneca> First of all, thank you all for being here
18:34:39 <obgr_seneca> #topic release page
18:35:02 <obgr_seneca> The release page is now translated into quite some languages, others still missing
18:35:18 <obgr_seneca> coincoin: How many do we have, do you have some numbers?
18:37:05 <ajunior> I sent the pt_BR translate
18:37:32 <RemmyToo> I hope to work on the Dutch version on the weekend
18:37:42 <misc> obgr_seneca: 9 translations
18:37:43 <RemmyToo> but then again, I also hoped for other translators to step forward, haha
18:37:47 <obgr_seneca> #action all missing: please translate the alpha release page soon
18:37:48 <Jehane> french version is online, thanks to coincoin
18:38:14 <obgr_seneca> #url http://www.mageia.org/en/alpha/
18:38:20 <ajunior> brazilian version is on too
18:38:35 <obgr_seneca> #topic catdap
18:38:50 <coincoin> obgr_seneca: sorry was AFK: pt/et/fr/zh-tw/de/it/en/ro/pl for now
18:38:50 <misc> ( current list : de en et fr it pl pt ro zh-tw  )
18:39:49 <obgr_seneca> I see 6 translations there, if I forgot to commit any, please write me a mail, reminding me
18:40:05 <RemmyToo> I see the Dutch one is already available, nice :-)
18:40:09 <misc> shouldn't we start to use catdap for tx, as a test project ?
18:40:21 <obgr_seneca> misc: we could
18:40:35 <obgr_seneca> I just reacted to blingmes translation request
18:40:39 <Jehane> misc: could be an idea, is all the software internationalised ?
18:41:07 <misc> Jehane: likely not, but we will notice only if we start to have translated
18:41:08 <obgr_seneca> But if you could add catdap to tx, we could use it for the missing translations
18:41:34 <misc> well, I do not think it requires any permission to do that, no ?
18:41:37 <obgr_seneca> (or can I add it myself?)
18:42:01 <obgr_seneca> #action obgr_seneca: add catdap to tx
18:42:29 <obgr_seneca> next topic (transifex)?
18:42:48 <misc> yup
18:42:56 <obgr_seneca> #topic transifex
18:43:07 <obgr_seneca> First a little report from myself
18:43:30 <obgr_seneca> I had some discussion with fedora translators on IRC today
18:43:44 <obgr_seneca> Among them was one guy from the transifex project itself
18:44:25 <obgr_seneca> I couldn't talk to them very long since I was at work but we came to several semi conclusions
18:44:46 <obgr_seneca> The guys at #fedora-i18n sent me to #fedora-l10n
18:45:19 <obgr_seneca> Their i18n channel is more a channel of technical guys, their l10n is for the translators
18:46:07 <misc> http://fedoraproject.org/wiki/I18N vs https://fedoraproject.org/wiki/L10N
18:46:21 <obgr_seneca> First of all, as misc (or wobo?) already told us, fedora is using tx-0.x at the moment and they are switching to tx.net instead of their own installation
18:46:33 <obgr_seneca> misc: thanks
18:46:48 <Jehane> obgr_seneca: I know they have problem with the upgrade
18:46:52 <RemmyToo> May I ask why they are switching?
18:47:34 <Jehane> RemmyToo: big problem with the upgrade if I understood
18:47:36 <obgr_seneca> The translators at l10n told me, the infrastructure guys are shorthanded and wanted to giv the whole thing to the translators themselves
18:47:46 <obgr_seneca> Those didn't want to take the job
18:48:15 <obgr_seneca> But we came to the following conclusions:
18:48:29 <RemmyToo> Sounds like a big dependancy on a 3rd party though
18:48:43 <obgr_seneca> The transifex project guy invited me to come to #transifex to discuss our problems with the software
18:49:13 <obgr_seneca> I told him, I would come soon but as I already said, I was at work at that time so this has to wait for the weekend
18:49:26 <RemmyToo> ::nods::
18:49:50 <obgr_seneca> The fedora guys asked me to discuss our list of problems with them, being very interested
18:50:08 <obgr_seneca> #action obgr_seneca go to #transifex and discuss with them
18:50:31 <obgr_seneca> #action obgr_seneca discuss our list of problems further with the fedora guys
18:50:43 <RemmyToo> Poor obgr_seneca, keeping himself busy
18:51:25 <obgr_seneca> The main problem with tx at the moment is (in my eyes): it doesn't keep any translation history
18:51:57 <obgr_seneca> And if you translate something locally with poedit or lokalize, fuzzy markings are lost, too
18:52:07 <misc> isn't it the goal of the underlying backend ( ie git/svn/whatever )  ?
18:52:34 <obgr_seneca> Someone wanted to create a list of problems last week? Is this done?
18:52:35 <Jehane> obgr_seneca: you're saying that tx is removing comments ?
18:52:44 <obgr_seneca> Jehane: yes
18:53:02 <Jehane> obgr_seneca: doesn't have time to look at it, I was supposed to speak with fedora too :(
18:53:10 <obgr_seneca> There is a bugreport about that, it was posted in last meeting
18:53:20 <obgr_seneca> Can anyone look it up?
18:53:39 <misc> http://meetbot.mageia.org/mageia-i18n/2011/mageia-i18n.2011-02-10-18.34.html
18:54:00 <misc> http://trac.transifex.org/ticket/675
18:54:16 <obgr_seneca> thanks again
18:54:37 <obgr_seneca> btw, I can't login to https://transifex.mageia.org/accounts/login/ with my mageia account, anything wrong?
18:54:53 <misc> obgr_seneca: I can check, after the meeting ?
18:54:58 <obgr_seneca> ok
18:55:22 <obgr_seneca> So, this is the status of tx as I see it right now
18:55:27 <obgr_seneca> Anything to add?
18:55:36 <marcy> hi all
18:55:54 <obgr_seneca> hi
18:56:04 <marcy> i'm in time for the i18n meeting?
18:56:05 <misc> I can log myself, so I suspect I will need to look closely the permission
18:56:28 <misc> marcy: just 30 minutes late :)
18:56:30 <obgr_seneca> marcy: a bit late, but no problem
18:56:44 <marcy> i was studying, am i excused? : )
18:57:11 <obgr_seneca> it depends on what you bribe us with :D
18:57:12 <dant3> maybe only me have this issue: I created account at identity.mageia.org, can login with it at ml, but can't login using it on transifex
18:57:26 <Jehane> same for me
18:58:02 <dant3> I tryed to change password looks like it doesn't make sense
18:58:26 <misc> I will look after the meeting
18:58:33 <marcy> obgr_seneca: 1 million euros is it ok?  P
18:59:05 <obgr_seneca> marcy: add some good wine and it is ok with me
18:59:10 <marcy> can i ask you what did you have already spoken about?
18:59:15 <Jehane> ok, perhaps should we look at pootle ? even if we work a lot about tx
18:59:25 <obgr_seneca> so, I just looked it up: Jerzy wanted to create that list of problems
18:59:44 <obgr_seneca> pootle?
18:59:44 <marcy> obgr_seneca: ok, i will offer you carys, the greatest wine i've drunk so far
18:59:57 <obgr_seneca> Jehane: go!
19:00:04 <Jehane> obgr_seneca: ?
19:00:15 <obgr_seneca> on about pootle, I don't know it
19:00:16 <Jehane> to test pootle ?
19:00:27 <marcy> what is pootle?
19:00:30 <Jehane> I will try to test it this week-end
19:00:40 <Jehane> marcy: a translation plate-form, like tx
19:00:42 <obgr_seneca> is it another translation collaboration tool?
19:00:46 <obgr_seneca> Ok
19:00:53 <marcy> don't we already chosen tx?
19:01:04 <obgr_seneca> #action Jehane has a look at pootle over the weekend
19:01:12 <Jehane> http://en.wikipedia.org/wiki/Pootle
19:01:22 <obgr_seneca> marcy: There are some problems with it we need to solve
19:01:30 <ajunior> I can't login to https://transifex.mageia.org/accounts/login/ with my mageia account, too
19:01:37 <obgr_seneca> #url http://en.wikipedia.org/wiki/Pootle
19:01:47 <obgr_seneca> ajunior: misc will look into it
19:01:52 <Jehane> ajunior: misc said he will look at it after the meeting
19:02:02 <marcy> obgr_seneca: ok
19:02:27 <marcy> question: what is the status of i18n-it ML creation? we are in 3 for now
19:02:33 <obgr_seneca> #action obgr_seneca ping Jerzy about that list of problems
19:02:49 <obgr_seneca> marcy: wait, please
19:02:55 <obgr_seneca> so, next topic?
19:03:12 <misc> for pootle, there is a mandriva package
19:03:22 <marcy> obgr_seneca: status of i18n-it ML creation? we are in 3 for now
19:03:23 <marcy> : )
19:03:30 <Jehane> thanks, misc, it will be simplier
19:03:46 <obgr_seneca> ok, anything else about tx for now?
19:03:55 <ajunior> no
19:04:28 <obgr_seneca> #topic mailing lists
19:04:40 <obgr_seneca> ok, the first round of mls is active
19:04:49 <obgr_seneca> wobo asked for the second round
19:04:56 <misc> the 2nd round too
19:05:03 <misc> https://ml.mageia.org/wwsympa-wrapper.fcgi/lists/i18n
19:05:30 <marcy> good news, thanks : )
19:05:32 <misc> I guess I forgot to post about it, or maybe there is one missing
19:05:33 <ajunior> we have 13 ml
19:05:39 <RemmyToo> I have a private list, hurrah
19:05:49 <Jehane> misc: forgot to post
19:06:01 <obgr_seneca> thanks, so all the rest can register at https://identity.mageia.org/ and then at https://ml.mageia.org/
19:06:13 <obgr_seneca> see a description of how to do it in the wiki
19:06:22 <marcy> obgr_seneca: there isn't an issue?
19:06:32 <obgr_seneca> #url http://www.mageia.org/wiki/doku.php?id=translators#howto_register_and_subscribe_to_a_mailing_list_for_i18n_teams
19:07:20 <obgr_seneca> if we are still missing any language list, please write a mail to the international i18n ml
19:07:31 <obgr_seneca> marcy: issue?
19:07:50 <marcy> dant3 said: maybe only me have this issue: I created account at identity.mageia.org, can login with it at ml
19:08:04 <marcy> have i misunderstood?
19:08:12 <misc> well, if he can login that mean it work
19:08:19 <dant3> marcy: I mean't I can use it at ml
19:08:21 <obgr_seneca> "I created account at identity.mageia.org, can login with it at ml, but can't login using it on transifex"
19:08:24 <dant3> but can't use it at tx
19:08:47 <marcy> ok
19:08:49 <obgr_seneca> so registering for the mls IS working and misc will look into tx...
19:08:55 <Jehane> dant3: issue known, misc will look at it
19:09:29 <obgr_seneca> ok, next topic?
19:09:37 <RemmyToo> sure
19:10:09 <obgr_seneca> #topic other
19:10:21 <obgr_seneca> Does anybody have something, we should discuss?
19:10:49 <dant3> obgr_seneca: maybe me?
19:10:49 <RemmyToo> A handful of persons have expressed interest in helping with Dutch translations
19:11:03 <obgr_seneca> dant3: you first
19:11:21 <ajunior> misc, mediawiki is done?
19:12:16 <misc> ajunior: no
19:12:24 <ajunior> ok
19:12:37 <dant3> We have a little bit problem with free time at Russian team. For the last week nobody answered in ml about profreads and translations.
19:12:54 <dant3> I'm confused cause I'm not a leader of the team and so I would not commit translations, but there are some translations ready to use
19:13:11 <obgr_seneca> dant3: It's a problem, most of us have
19:13:26 <Jehane> dant3: actually, you can send the translation to the ML
19:13:26 <obgr_seneca> you could try and contact your time leader
19:13:38 <obgr_seneca> or send them to the ml yourself
19:14:11 <obgr_seneca> ok?
19:14:20 <dant3> obgr_seneca: ok, got it
19:14:34 <obgr_seneca> so RemmyToo
19:14:38 <obgr_seneca> your turn
19:14:41 <RemmyToo> Thanks
19:14:58 <RemmyToo> A handful of persons have expressed interest in helping with Dutch translations, but so far I've been the only one attending these meetings
19:15:18 <RemmyToo> and I wrote them yesterday, and maybe it's too soon to say, but so far I've got zero response from them
19:15:32 <RemmyToo> any suggestions? Or just wait and see when people will come aboard?
19:15:36 <obgr_seneca> RemmyToo: international meeting are really meant for team representatives
19:15:59 <obgr_seneca> Others can listen in of course but I would prefer not having too much clutter
19:16:06 <RemmyToo> obgr_seneca, ya, but right now I'm a one man team, when 5 others have expressed interest.
19:16:28 <RemmyToo> I've never been elected team representative, but no one else has been here.
19:16:33 <obgr_seneca> If you contacted them yesterday I would wait for the weekend
19:16:46 <RemmyToo> Ok, I will.
19:16:59 <obgr_seneca> If they don't react, try once more...
19:17:08 <obgr_seneca> we can't do much more than that
19:17:17 <obgr_seneca> which brings me to another point
19:17:39 <ajunior> obgr_seneca, the br team is ready but only 3 active members
19:17:51 <obgr_seneca> we could now try and get the missing language teams active
19:18:10 <misc> RemmyToo: if you are not elected but if you do the job, that's ok too, consider that you voted for yourself :)
19:18:10 <obgr_seneca> and retry getting the sleepers who registered in the wiki to become active
19:18:36 <RemmyToo> misc: It's a 100% vote, lol... but not sure if I'm the right person for the job
19:18:47 <RemmyToo> Ok, will wait and see what develops.
19:19:04 <obgr_seneca> RemmyToo: you could do it till you have more people and find someone else to do it?
19:19:39 <obgr_seneca> #action everybody trying to get more people for his/her respective teams
19:19:45 <dant3> misc: and as others missing, am I reserve representative? =)
19:19:46 <RemmyToo> obgr_seneca, that's fine... it's just that I'll probably not have enough time to translate everything
19:19:57 <marcy> RemmyToo: maybe this website could help you-> http://it.open-tran.eu/
19:20:06 <obgr_seneca> look at the wiki and try and contact those who haven't answered till now
19:20:17 <marcy> there are listed all the translation of the major OSS software
19:20:17 <ajunior> obgr_seneca, I'will how to contribute with mageia in pt_br
19:20:39 <obgr_seneca> #action wobo and obgr_seneca try and contact the missing teams
19:20:42 <RemmyToo> marcy, thanks :)
19:20:42 <obgr_seneca> ajunior: ok
19:21:17 <obgr_seneca> So, anything else?
19:21:34 <Jehane> nothing
19:22:03 <RemmyToo> Nothing from me.
19:22:27 <marcy> RemmyToo: you're welcome : )
19:22:31 <marcy> nothing
19:22:34 <obgr_seneca> Ok
19:22:36 <Jehane> (except I love when meetings are short and efficient like today)
19:22:37 <dant3> nothing
19:22:51 <obgr_seneca> Jehane: me too
19:22:51 <RemmyToo> Jehane, still almost an hour :)
19:22:53 <marcy> Jehane: don't long this meeting!
19:23:10 <obgr_seneca> I thank you all for coming today
19:23:12 <RemmyToo> Time flies when having fun I guess.
19:23:18 <RemmyToo> Thanks for chairing Oliver
19:23:21 <obgr_seneca> Oh one more thing I almost missed!
19:23:43 <RemmyToo> wobo's fruit basket?
19:24:02 <obgr_seneca> #action everybody if you have contacts with other open source projects: keep them alive, we can't have enough of them!
19:24:08 <RemmyToo> :)
19:24:16 <obgr_seneca> #endmeeting