20:01:42 <Jehane> #startmeeting
20:01:42 <Inigo_Montoya`> Meeting started Tue Mar 22 20:01:42 2011 UTC.  The chair is Jehane. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:42 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:25 <Jehane> pour commencer, bonsoir à tous et merci d'être venu
20:02:47 <Jehane> #topic piratepad et traduction du blog
20:02:53 <Jehane> donc, vos retours ?
20:03:57 <Akien> je trouve ça cool, par contre piratepad est instable
20:04:14 <Akien> je pensais qu'on pourrait regarder du coté d'autres services de même type pour voir si on en trouve un plus stable
20:04:20 <Akien> (framapad peut être ?)
20:04:26 <Jehane> Akien: instable dans quel sens ?
20:04:46 <Akien> le serveur ne répond plus, ou on est déco en travaillant
20:04:53 <Akien> on perd pas de données mais c'est embetant
20:04:55 <Jehane> ok
20:05:30 <Jehane> #info akien signale des instabilités sur le serveur piratepad
20:06:28 <Akien> sinon le process est plutôt cool, c'est même assez amusant parfois de pouvoir travailler à plusieurs en même temps sur un même texte
20:06:46 <Jehane> #agreed le concept est sympa et efficace
20:06:54 <Jehane> #chair Akien
20:06:54 <Inigo_Montoya`> Current chairs: Akien Jehane
20:09:11 <juliaj> bonsoir, je suis un peu en retard
20:10:44 <Jehane> juliaj: on parlait piratepad et traduction du blog
20:11:03 <juliaj> ok
20:11:07 <Akien> sinon pour l'instant le fait d'avoir 3 commiters pour le blog semble suffisant
20:11:19 <Akien> on ne prend pas de retard à cause de ça du moins, et pour la modération des commentaires on s'en sort
20:11:44 <Jehane> Akien: oui, les commentaires, ça va
20:12:24 <Jehane> bon, quelqu'un a quelque chose à ajouter ?
20:12:51 <juliaj> est-ce compliqué de traduire piratepad : ce serait plus facile pour rediger un tuto
20:13:07 <Jehane> juliaj: un tuto sur l'utilisation de piratepad ?
20:13:17 <juliaj> oui il est commence
20:13:29 <Jehane> perso, je trouve le logiciel suffisamment intuitif
20:13:40 <juliaj> moi itou mais...
20:15:44 <Jehane> quelqu'un d'autre ?
20:16:46 <Akien> si on utilise framapad je pense qu'il est déjà en français
20:17:15 <Jehane> #action tester un autre *pad pour voir s'il est plus stable
20:17:51 <Jehane> #topic traduction pour l'alpha2
20:18:14 <Jehane> bon, c'était à l'ordre du jour mais comme la réunion a été reportée, ce n'est pas très utile
20:18:51 <Jehane> c'était juste pour signaler qu'on aurait sans doute des traductions à faire pour la sortie de l'alpha
20:19:04 <Jehane> surement pareil pour la sortie de la bêta
20:19:30 <juliaj> aavez vous testé celui de parinux ? je n'ai pas eu ce souci d'instabilité, d'ailleurs pas grave.
20:20:14 <juliaj> http://bn.parinux.org il est public et traduit
20:20:40 <Jehane> #url http://bn.parinux.org etherpad de parinux
20:21:03 <Jehane> bon, sujet suivent
20:21:08 <Jehane> #topic divers
20:21:21 <Jehane> #info https://forums.mageia.org est ouvert
20:22:31 <Jehane> ça fonctionne avec les comptes utilisés par identity
20:23:10 <Jehane> sinon, quelqu'un a quelque chose à dire ?
20:23:18 <lebarhon> Ce n'est pas le MLO ?
20:23:41 <Jehane> lebarhon: c'est le forum officiel (le seul à ma connaissance)
20:24:02 <lebarhon> Un français est-il prévu ?
20:24:13 <Jehane> lebarhon: j'ai posé la question, pas de réponse
20:24:19 <Jehane> essaye de demander à maat|alt
20:24:28 <juliaj> http:https://forums.mageia.org  fonctionne bien : me suis loguée
20:24:36 <lebarhon> moi aussi
20:24:43 <lebarhon> pourquoi https
20:25:03 <Jehane> lebarhon: parce que j'utilise https par défaut
20:25:21 <Jehane> un autre sujet (concernant la traduction of course) ?
20:25:45 <Akien> voila, je ne suis plus afk
20:25:57 <Akien> (un peu tard mais bon)
20:25:58 <lebarhon> trop tard
20:26:37 <Akien> j'ai fait passé un rapport de bug sur la ML
20:26:56 <Akien> *passer
20:27:10 <lebarhon> non, c'était bien
20:27:13 <Akien> notamment des correctifs de traduction pour l'installer de Mageia
20:27:21 <Akien> non, ce n'était pas bien :)
20:27:37 <lebarhon> excuse moi, je délire
20:27:38 <Jehane> Akien: faudrait surtout avoir le fichier .po
20:27:49 <Akien> voilà, c'est ce que je voulais demander
20:27:56 <Akien> comment on doit s'y prendre pour corriger ces choses là
20:28:52 <Akien> j'ai cru voir que le transifex est en place
20:28:52 <Jehane> Akien: trouver le .po, traduire les chaines, commiter (ou faire commiter) le fichier à jour
20:29:10 <Jehane> #info transifex n'est pas ouvert pour l'instant
20:29:23 <Akien> ah ok
20:29:27 <Akien> bon à savoir
20:29:40 <Jehane> le démarrage de transifex attend la résolution d'un bug gênant, on ne peut pas uploader de fichier
20:30:00 <Akien> donc pour l'instant on récupère le po sur le SVN, on traduit, et on envoie ça à quelqu'un qui aurait les droits ?
20:30:18 <Jehane> Akien: si toutes les chaines ne sont pas dans le messages.pot (ou le .po), on trouve le dev pour qu'ils les ajoutent et on le fait si on a le niveau
20:30:26 <Jehane> Akien: exactement
20:30:30 <Akien> ok
20:31:02 <lebarhon> Où trouve t-on le SVN ?
20:31:15 <Akien> http://svnweb.mageia.org/
20:31:21 <lebarhon> Merci
20:32:03 <Akien> ça va pas être facile de trouver les chaines dont parle le rapport de bug dans tout ce fouillis ^^
20:32:18 <Jehane> Akien: faut trouver l'installeur
20:32:20 <lebarhon> Il faut être habilité, "fichier introuvable"
20:32:39 <Akien> pour ce qui est de l'équipe i18n-fr, qui peut commiter ?
20:33:09 <Jehane> Akien: pas moi
20:33:24 <Jehane> lebarhon: rajoute soft à la fin de l'url
20:33:58 <Jehane> bon, on va cloturer la réunion et passer par la ML pour la suite
20:34:16 <Jehane> ça permettra aux absents d'en profiter
20:34:26 <Akien> ok
20:34:31 <Jehane> quelqu'un a un dernier mot à ajouter ?
20:34:46 <Akien> c'est le printemps ! :p
20:34:54 <Akien> #info C'est le printemps !
20:35:04 <Akien> voilà ^^
20:35:05 <Jehane> :)
20:35:07 <Jehane> #endmeeting