20:02:45 <Jehane> #startmeeting
20:02:45 <Inigo_Montoya> Meeting started Tue Feb 15 20:02:45 2011 UTC.  The chair is Jehane. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:45 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:53 <Jehane> #chair Akien
20:02:53 <Inigo_Montoya> Current chairs: Akien Jehane
20:03:01 <Jehane> bonsoir à tous
20:03:10 <mammig> bonsoir
20:03:13 <Jehane> tout le monde à lu l'ordre du jour ?
20:03:48 <Jehane> #topic traduction des statuts
20:04:35 <Jehane> donc, la semaine dernière, wobo a demandé notre participation pour traduire, à titre d'information, les statuts de l'association mageia.org du français vers l'anglais
20:04:54 <Jehane> je n'ai pas eu le temps d'y toucher, je laisse donc la parole à ceux qui ont participé
20:05:30 <lebarhon> J'ai traduit à partir de l'article 8 et akien le d"but
20:05:44 <Akien> voilà, je n'ai fait que les petits articles :p
20:05:53 <lebarhon> Il y a des remarques a traiter
20:06:08 <Jehane> lebarhon: c'est-à-dire ?
20:06:19 <Jehane> tu n'as pas modifié l'original ?
20:06:31 <Jehane> vu qu'il a une valeur légale, on ne touche à rien
20:06:38 <lebarhon> Des contradictions, des incorrections
20:06:52 <Akien> personnellement j'y ai passé pas mal de temps pour essayer d'avoir quelque chose de nickel, en m'inspirant très fortement (voire parfois copier/coller) de la traduction des statuts de Mozilla Europe
20:06:54 <lebarhon> oups incorections
20:07:06 <Akien> incorrections était bien :)
20:07:19 <lebarhon> il m'a paru drole
20:07:41 <Akien> notamment pour les premiers articles qui sont des phrases toutes faites, j'ai pas mal retrouvé les mêmes expressions dans les statuts de Mozilla
20:07:55 <lebarhon> bref une relecture de l'original est nécessaire
20:08:20 <Akien> pour les articles plus volumineux, il y a moins de documents dont on peut s'inspirer j'imagine, mais pour ce qui est de la justesse de l'anglais légal, nos amis de i18n-en auront un rôle à jouer
20:08:37 <lebarhon> Fredxx avait fait un super boulot pour l'AFUML, Anne aurait du s'en inpirer
20:08:46 <Jehane> #info Akien et lebarhon ont fait la traduction
20:09:05 <Jehane> #info beaucoup de formulations ont été reprises des status de Mozilla Europe
20:09:18 <Akien> lebarhon: est-ce qu'on garde le système actuel avec des commentaires dans la traduction, ou est-ce que l'on crée une page errata où l'on listera tous les changements ou révisions à faire ?
20:09:21 <Jehane> #action les anglophones doivent/ont déjà relu
20:09:38 <Jehane> #undo
20:09:38 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x864b1ec>
20:09:46 <Jehane> #action les anglophones doivent relire / ont déjà relu
20:10:24 <lebarhon> je ne sais pas, mais il faut d'abord lever au moins les contradictions
20:11:04 <Akien> oui mais justement, si on met toutes les errata dans un même document, ce sera sûrement plus simple (et plus rapide) pour Anne d'apporter des corrections ?
20:11:13 <Jehane> lebarhon: tu as communiqué tes remarques au secretaire de l'asso ?
20:11:32 <lebarhon> non, seulement mentionnés sur la ML
20:11:46 <Jehane> lebarhon: tu peux faire un récap quelque part et lui envoyer ?
20:12:01 <lebarhon> oui, c'est qui
20:12:26 <Akien> Mickael ?
20:12:33 <Akien> enfin misc
20:12:53 <Jehane> #action lebarhon regroupe les remarques sur la version originale des statuts et les envoie au secrétaire de mageia.org (misc)
20:13:10 <Jehane> lebarhon: d'ici la fin de semaine ? la fin de semaine prochaine ?
20:14:09 <lebarhon> fin de semaine, c'est bon
20:14:28 <Jehane> #action lebarhon envoie son mail d'ici la fin de la semaine
20:14:51 <Jehane> bon, sujet suivant
20:14:52 <Akien> maintenant il faut des relecteurs
20:15:00 <Jehane> #topic FOSDEM
20:15:17 <Jehane> c'était il y a (déjà) 10 jours
20:15:23 <Akien> et qu'éventuellement chaque relecteur marque son nom en commentaire dans les paragraphes relus, que l'on sache ou l'on en est
20:15:33 <Jehane> Akien: c'est pas ce que vous avez fait ?
20:15:49 <Akien> je ne sais pas si les documents ont été relus
20:16:00 <Jehane> #undo
20:16:00 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x857062c>
20:16:08 <lebarhon> perso, je n'ai vu aucune correction
20:16:22 <Jehane> #info les commentaires des statuts indiqueront qui a commenté quoi
20:16:46 <Akien> une seconde je vous trouve l'URL pour la mettre dans les minutes
20:17:23 <Akien> #action Relire la traduction des statuts: http://mageia.org/wiki/doku.php?id=mageia_org_statutes_en&s[]=mageia&s[]=statutes  Indiquer votre relecture en commentaire, paragraphe par paragraphe.
20:18:08 <Akien> (l'adresse est un peu bâtarde étant donné qu'elle comporte les traces de ma recherche pour "mageia statutes" sur le wiki mais bon ^^)
20:18:18 <Akien> c'est bon pour ce topic
20:18:25 <Jehane> ok
20:18:28 <lebarhon> misc comprend le freançais ?
20:18:38 <Jehane> lebarhon: misc est français
20:18:38 <Akien> il est françaiks
20:18:58 <DjeZAeL> (lol)
20:19:07 <lebarhon> pas son nom :)
20:19:12 <Jehane> #topic FOSDEM
20:19:39 <Jehane> donc, le FOSDEM, pour ceux qui l'ignorent, c'est un grand rassemblement annuel de geeks à Bruxelles
20:19:50 <Jehane> ça dure 2 jours, avec beaucoup de conférence
20:20:05 <Jehane> le tout est arrosé de bière et accompagné de frites
20:22:38 <Jehane_> ok, on dirait que j'ai déco un instant
20:22:44 <Akien> :)
20:22:50 <neggwada> ;)
20:22:55 <lebarhon> voire 2
20:23:00 <mammig> <Jehane> le tout est arrosé de bière et accompagné de frites
20:23:13 <Jehane_> c'est quoi la dernière phrase que vous m'avez vu dire ?
20:23:26 * mammig anticipe les questions XD
20:23:33 <lebarhon> accompagné de frites
20:23:56 <Jehane_> bon, ça a permis notamment aux français de discuter avec les allemands (wobo et obgr_seneca) et les grecs (dimitrios)
20:24:33 <Jehane_> par contre, on a fait ça dehors debout dans le froid, donc on est allé assez vite
20:24:34 <shikamaru> ah y avais dimitrios ? je l’avais pas vu !
20:24:41 <DjeZAeL> non
20:24:44 <DjeZAeL> c'était panau
20:24:54 <shikamaru> Panos Christeas
20:24:58 <Jehane_> ah
20:25:09 <Jehane_> je m'y perds dans les noms grecs, désolée
20:25:18 <Akien> wobo s'est trompé aussi, donc tu es excusée :p
20:25:25 <lebarhon> le reporter s'était trompé aussi
20:25:43 <shikamaru> aka _xrg sur #mageia
20:25:45 <Jehane_> lebarhon: wobo alors Wolfgang
20:26:07 <Jehane_> bref, on a parlé des processus, de transifex
20:26:25 <Jehane_> on s'oriente vers donner un accès illimité aux traducteurs à transifex
20:26:53 <Jehane_> et une ou 2 personnes par équipes feront la synchro des traductions de transifex vers le svn de mageia
20:27:20 <lebarhon> transifex, c'est uniquement popur le .po ?
20:27:31 <Jehane_> lebarhon: c'est concu pour
20:27:56 * neggwada remarque que �split grave ce soir ...
20:28:20 <DjeZAeL> neggwada: DDoS sur freenode
20:28:25 <Jehane_> neggwada: oui DDoS
20:28:31 * neggwada a bien lu ^^
20:29:09 <Shinda> transifex?
20:29:12 <Jehane_> bon, pour ceux qui aiment mettre les mains de le cambouis, les réunions avec beaucoup de geeks et qui parlent anglais, le FOSDEM, c'est bon, mangez-en
20:29:48 <lebarhon> c'est toujours servi avec les frites ?
20:29:49 <shikamaru> mettre les mains dans le cambouis tout est relatif
20:30:05 <shikamaru> un week-end c’est très court, on a pas forcément le temps de faire grand chose
20:30:06 <Akien> et ça permettait aussi d'avoir en avant première un T-shirt Mageia \o/
20:30:07 <Jehane_> Shinda: transifex est l'outil qu'on va utiliser pour gérer les traductions de la distribution
20:30:09 <Akien> j'en veux un !
20:30:26 <Shinda> ah oki
20:30:27 <shikamaru> c’est surtout l’occasion de discuter en vrai, parfois ça peut avancer plus vite que sur irc
20:30:30 <Akien> (i.e. les traductions de logiciels, pas de la documentation)
20:30:44 <shikamaru> sauf si certaines personnes ont tendance à faire des digressions en live mais bon :)
20:31:07 <shikamaru> ça fait aussi partie de l’événement :)
20:31:15 <Shinda> je l`qi deja moi Akien =p
20:31:27 <Shinda> ai*
20:31:46 <lebarhon> Le FOSDEM est-il toujours à Bruxelles ?
20:31:50 <Shinda> oui
20:32:45 <Shinda> c'est un des seuls trucs que y a ici alors bon...
20:33:01 <Akien> Le FOSDEM a donc été l'occasion de donner deux conférences liées à Mageia.
20:33:21 <Akien> Notamment sur les difficultés liées au fork d'une distribution et les aspects d'organisation et de gouvernance si mes souvenirs sont bons.
20:33:38 <Shinda> en effet =]
20:34:08 <shikamaru> oui, la première conférence est dispo sur youtube
20:34:25 <neggwada> Akien il y a moyen d'avoir acc�aux supports. Il y a des enregistrements audio ?
20:34:28 <shikamaru> et parle plus des aspects techniques liés à un fork dans le cas d’une distribution
20:34:33 <Akien> Et ça a aussi été le lieu de la première AG de Mageia.Org (et a priori les suivantes se tiendront aussi au FOSDEM, chaque année)
20:34:53 <Jehane_> neggwada: vois avec misc et anne
20:35:04 <shikamaru> Akien: oui aussi on a dû faire vite car il était pas évident d’avoir une salle pendant une très longue durée
20:35:33 <Akien> neggwada: la première conférence est disponible en vidéo : http://www.youtube.com/watch?v=0RntO4dH0tU
20:35:41 <neggwada> (y) Akien
20:37:04 <Jehane_> on a fait le tour sur le FOSDEM ?
20:37:25 <Jehane_> ok next
20:37:30 <Akien> #info Compte-rendu sur le FOSDEM: http://blog.mageia.org/fr/?p=362
20:37:43 <Jehane_> #topic blog
20:37:58 <Akien> lebarhon: nouveau topic: blog
20:38:02 <Jehane> #topic blog
20:38:11 <Akien> #chair Jehane
20:38:11 <Inigo_Montoya> Current chairs: Akien Jehane
20:38:19 <Jehane> merci Akien
20:38:21 <Jehane> #topic blog
20:38:24 <Jehane> voilà
20:38:36 <Jehane> donc, nous sommes en train de faire un ménage des comptes
20:39:19 <Jehane> car sur 9 inscrits, nous sommes 2 à traduire, 3 viennent de la founder team (et ont un compte pour pouvoir poster rapidement si besoin)
20:39:28 <Jehane> et les autres sont absents
20:39:43 <shikamaru> et d’autres n’ont pas de compte :)
20:39:55 <Jehane> donc, tout ce monde a reçu un mail
20:40:06 <Akien> shikamaru: tout à fait, c'est pour ça qu'il faut qu'on se réorganise
20:40:08 <Jehane> si pas de réponse en fin de semaine --> compte fermé
20:40:21 <Jehane> #info un ménage des comptes est en cours
20:40:37 * neggwada n'a pas re�de mail :/
20:40:48 <Akien> neggwada: seulement les personnes ayant un compte WordPress pour l'édition du blog
20:40:51 <Jehane> neggwada: tu n'as pas compte
20:41:00 <lebarhon> lebarhon non plus
20:41:02 <Jehane> +de
20:41:15 <Jehane> donc, nous allons recruter
20:41:26 <Jehane> les pré-requis : parler un bon français
20:41:30 <Jehane> avoir du temps
20:41:46 <Akien> Jehane: avant de recruter, il serait peut être bon de rediscuter de notre méthode de traduction
20:41:55 <shikamaru> oui Akien :)
20:41:58 <Jehane> Akien: c'est prévu aussi
20:42:01 <Akien> je précise un peu la situation :
20:42:05 <Jehane> là, viens le coup de gueule
20:42:13 <Akien> oki je te laisse finir alors :)
20:42:20 * Akien sort son casque bleu.
20:42:21 <Jehane> SI VOUS ÊTES INDISPO, MERCI DE PREVENIR
20:42:31 <Jehane> coup de gueule 1 fini
20:43:21 <shikamaru> tant que j’y suis
20:43:34 <shikamaru> je serai indispo la semaine prochaine jusqu’à jeudi
20:43:44 <shikamaru> (voire vendredi
20:43:50 <Jehane> shikamaru: c'est pour les longues indispos ;)
20:43:54 <Jehane> plusieures semaines
20:44:01 <Akien> ^^
20:44:04 <shikamaru> bah misc même quand il part en vac une semaine il prévient
20:44:17 <Akien> Jehane: j'explique le fonctionnement actuel du blog pour clarifier la situation ?
20:44:22 <Jehane> Akien: vas-y
20:44:45 <Akien> donc le blog est géré par le logiciel WordPress, qui a une interface d'édition correcte, etc.
20:45:03 <Akien> il est nécessaire d'avoir un compte sur le blog (créé par les admins Mageia) pour poster des articles
20:45:18 <Akien> (quand je dis poster des articles, je parle de poster des traductions des articles anglophones)
20:45:47 <Akien> ça présente un gros avantage: WordPress a un système de révisions qui permet de comparer les différentes versions d'un même document
20:45:52 <Akien> c'est assez pratique pour la relecture
20:46:15 <Akien> mais il y a un gros désavantage : seuls ceux qui ont un compte peuvent traduire et relire, et les admins ne veulent pas avoir trop de comptes
20:46:25 <Akien> (pour des raisons de sécurité et de cohérence)
20:46:39 <Akien> donc je vois deux fonctionnements possibles :
20:46:46 <shikamaru> parce qu’avoir un compte permet aussi entre autres choses de modérer les commentaires
20:47:14 <Jehane> shikamaru: oui :)
20:47:29 <Akien> 1) Le premier est de garder la méthode actuelle (traduction et relecture sur WordPress), mais de constituer une équipe réactive et dynamique. Dans l'idéal, un article court devrait pouvoir être traduit, relu et posté en moins de 48h.
20:47:44 <shikamaru> je suis contre perso
20:48:16 <Akien> 2) Le deuxième est celui de l'équipe allemande i18n-de : envoyer la traduction sur la ML i18n-fr, envoyer les relectures sur cette même mailing list, et qu'ensuite une personne ayant un compte publie le tout via WordPress.
20:48:40 <Akien> c'est la méthode qu'on vient d'inaugurer pour la traduction du billet concernant l'alpha 1
20:48:59 <Jehane> par contre, on perd le suivi de version
20:49:05 <DjeZAeL> il faudrait préciser sous quel format envoyer sa tra&duction sur la ML
20:49:23 <Shinda> faut voir dans le dernizr cas a avoir une personne de remplacement
20:49:28 <Akien> la méthode (1) à l'avantage du système de révision, et de ne pas encombrer la ML de plein de relectures
20:49:37 <shikamaru> Jehane: dans une certaine mesure seulement
20:49:41 <neggwada> un truc a du m'�apper Akien et Jehane , pour avoir un compte il faut passer par les admins c'est c�
20:49:54 <Akien> la méthode (2) à l'avantage d'être plus souple, de ne pas fixer d'équipe
20:50:01 <Akien> neggwada: tout à fait.
20:50:07 <Jehane> neggwada: ça passe par Akien et moi, on transmets aux admins
20:50:08 <Shinda> si on met des numero de version, on devrait pouvoir suivre non ?
20:50:10 <shikamaru> (admin = rda et sans doute d’autres)
20:50:25 <Jehane> Shinda: oui, mais on a pas un "diff" clair
20:50:27 <Akien> (oui, c'est mieux de passer par nous d'abord comme le précise Jehane)
20:50:30 <lebarhon> Le suivi de version pour un blog ne parait pas indispensable
20:50:32 <shikamaru> Akien: l’autre avantage est d’éviter la multiplication des comptes sur le blog
20:50:39 <Akien> oui
20:51:17 <Akien> je pense que la méthode (2) est la meilleure, en ayant comme on on aura pour Transifex certaines personnes pouvant publier
20:51:26 <Shinda> surtout pour les coucou je suos motivé et deux jours apres...
20:51:50 <Akien> mais comme l'évoque DjeZAeL il faut dans ce cas décider d'un format pour envoyer les traductions / donner les errata
20:52:10 <DjeZAeL> en texte dans le mail c'est pas pratique
20:52:19 <Akien> il y a une troisième méthode, ou méthode 2 bis, qui serait de poste les traductions sur le Wiki
20:52:25 <Jehane> personnellement, j'hésite entre du txt qui permet de faire des diffs
20:52:31 <Jehane> et de l'odt
20:52:37 <Shinda> piece jointe en txt?
20:52:38 <Akien> personnellement ça me semble beaucoup plus efficace sachant que le wiki permet de faire des diffs
20:52:46 <mammig> par exemple dans le dernier post ( celui de l'iso) il y a des liens... comment on les indique dans un txt ?
20:52:47 <DjeZAeL> et gère les versions
20:52:48 <Jehane> Akien: oui, mais on a pas de wiki
20:53:02 <Jehane> une autre solution est d'utiliser un etherpad
20:53:08 <Akien> Jehane: on pourrait déjà commencer sur le wiki temporaire non ?
20:53:08 * shikamaru est contre l’odt
20:53:14 <Jehane> on voit qui a modifié quoi avec les couleurs
20:53:16 <Akien> shikamaru: de même.
20:53:18 * DjeZAeL contre l'odt aussi
20:53:19 <shikamaru> le formatage est secondaire
20:53:22 <Jehane> shikamaru: pareil
20:53:27 <shikamaru> ce qui compte c’est la qualité de la traduction
20:53:29 <Shinda> ca permet d'editer aussi de son mobile le txt... tout le mo.de n'a pas un smartphone
20:53:55 <Jehane> Shinda: j'édite pas dans le RER, c'est mon heure de relache informatique
20:54:01 <Akien> mammig: pour ce qui est des liens, je propose de laisser à ceux qui ont un compte WordPress et qui posteront la traduction le soin d'éditer les liens de façon cohérente avec l'article originale
20:54:09 <shikamaru> wordpress permet-il d’appliquer un patch ?
20:54:20 <Jehane> shikamaru: non
20:54:21 <Akien> j'en doute
20:54:52 <shikamaru> dans ce cas autant ne pas resoumettre l’article complet dans nos relectures
20:54:57 <Shinda> moi bien Jehane... je code meme dans le bus
20:55:03 <shikamaru> mais de mentionner uniquement ce qui change
20:55:12 <shikamaru> meilleur rapport signal/bruit
20:55:14 <Jehane> shikamaru: on s'en sortira jamais
20:55:18 <mammig> et les dessin ( comme celui là : http://blog.mageia.org/wp-content/uploads/2011/02/bootstrap_bs.png ) est-il également prévu de les traduire ?
20:55:22 <shikamaru> ça permet aussi d’étayer son point de vue sur une trad
20:55:28 <Jehane> ou alors, il faut faire des .patch
20:55:31 <Akien> mammig: ils sont traduits
20:55:35 <shikamaru> car il peut y avoir désaccord
20:55:38 <Akien> ça m'a pris plus d'une heure mais j'ai réussi ^^
20:55:56 <mammig> :)
20:55:59 <lebarhon> Je pense qu'il faut faire confiance au traducteur, celui qui poste dans wordpress sert de relecteur
20:56:05 <shikamaru> Jehane: dans ce cas, on peut envisager un système externe au blog
20:56:10 <shikamaru> genre piratepad
20:56:14 <Akien> lebarhon: le but est justement d'avoir plus de relecteurs
20:56:23 <Jehane> shikamaru: je l'ai mentionné
20:56:25 <Akien> lebarhon: parce que mine de rien une vraie relecture prend beaucoup de temps
20:56:28 <Jehane> c'est ce que font les allemands
20:56:49 <shikamaru> ah oui
20:56:53 <lebarhon> 2 relecteurs me parait excessif
20:57:01 <Jehane> lebarhon: c'est minimal
20:57:08 <mammig> 1 seul ne verra pas forcement tout
20:57:09 <Akien> hum, moi en deuxième relecture je trouve toujours beaucoup d'erreurs
20:57:13 <Akien> de traductions comme des typos
20:57:18 <shikamaru> lebarhon: je suis d’accord et pas d’accord
20:57:30 <shikamaru> je pense qu’il faudrait soumettre l’article dès la première relecture
20:57:34 <Akien> par contre pour les tout petits articles on a convenu qu'un relecteur suffisait
20:57:39 <shikamaru> et remodifier l’article ensuite
20:57:48 <shikamaru> release early, release often toussa
20:58:10 <Akien> hum, l'idée est tout de même que 2 relectures ce n'est pas trop difficile pour une équipe qui compte plus de 20 membres
20:58:38 <Akien> sachant que la première relecture doit chercher les erreurs de traduction, mais la seconde c'est surtout adapter certaines tournures en français agréable
20:59:38 <lebarhon> C'est un blog d'infos, pas de concours littéraire
20:59:50 <mageia-i18n-fr> Akien > a-t-on une idée aussi de la disponibilité des X>20 membres ? S'ils rentrent tous à 20h ce sera plutôt difficile d'avoir facilement tes 2 relecteurs en peu de temps.
21:00:07 <Jehane> mageia-i18n-fr: prends un pseudo plus clair
21:00:34 <mammig> oui lebarhon , mais il est parfois difficile pour un trad de se détacher de l'anglais, et du coup tu te retrouve avec un texte français un peu bancal...
21:00:38 <mageia-i18n-fr> c'est moi qui suit vu comme ça ?
21:00:45 <Akien> oui
21:01:00 <Akien> tape " /name Toto " pour changer de nom.
21:01:11 <Jehane> lebarhon: être un blog d'infos n'implique pas d'écrire en petit nègre illisible
21:01:18 <mageia-i18n-fr> " /name ladsy"
21:01:26 <Akien> sans guillemets et sans le premier espace
21:01:39 * neggwada roooooh le petit n�e ...
21:01:48 <lebarhon> entre illisible et multi relecteur, je pense qu'il y a ce qu'on appelle le raisonable
21:01:50 <Jehane> neggwada: c'est l'expression, j'y peux rien
21:01:51 <mageia-i18n-fr> commande inconnue, je vais me taire désolé
21:02:00 <DjeZAeL> mageia-i18n-fr: /nick toto
21:02:05 <Jehane> mageia-i18n-fr: /nick ton-pseudo
21:02:08 * neggwada was kidding ;)
21:02:17 <Akien> ah au temps pour moi :)
21:02:29 <Akien> lebarhon: je ne trouve pas que deux relecteurs soit déraisonnable
21:02:45 <mammig> aussi illisible qu'un logiciel de traduction si tu préfère neggwada ;)
21:02:50 <Akien> bien sûr si au bout de 3 jours personne ne se motive pour relire, on publiera le texte tel quel
21:02:56 <Akien> et Jehane se chargera du coup de gueule :)
21:03:08 <neggwada> Akien: 2 min ou max ou optimal
21:03:26 <lebarhon> comme vous voulez, mais 20 inscrits et 10% de dispo me parait aussi raisonable, il y aura souvent des manquent
21:03:28 <Akien> neggwada: plutôt deux min pour un texte long
21:03:48 <Akien> 20 inscrits, 10% de dispo par jour, ça fait 4 personnes en 48h :)
21:03:58 <Jehane> lebarhon: http://piratepad.net/pUFvXBZY7Z
21:04:05 <Jehane> lebarhon: j'ai corrigé le début
21:04:21 <Jehane> j'ai passé une heure dessus
21:05:15 <Akien> le temps file, je propose de lancer une discussion sur le thème des relectures et des outils de traduction du blog sur la ML
21:05:51 <Jehane> Akien: vendu
21:06:17 <Akien> #action Les outils et la méthode de traduction du blog, ainsi que le nombre de relectures requis pour publier seront discutés par mail sur la ML i18n-fr.
21:06:30 <neggwada> Akien: euh on a fini le *recruiting* l�
21:06:36 <DjeZAeL> (requises* )
21:06:37 <shikamaru> mouais
21:06:53 <shikamaru> pour moi faudrait trancher assez rapidement
21:06:53 <DjeZAeL> ou requis ça marche aussi
21:06:58 <shikamaru> qui est contre piratepad ?
21:07:03 <Akien> je suis pour
21:07:08 <shikamaru> qui est contre 2 relectures ?
21:07:28 <Jehane> j'aurai tendance à vouloir un outil hébergé par mageia, mais les sysadmins vont me taper
21:07:32 <shikamaru> on n’est pas non plus obligés de passer par epoll pour ça
21:07:41 <Akien> Jehane: j'y ai pensé aussi
21:07:43 <shikamaru> chacun a des arguments pour l’un ou l’autre
21:08:39 <shikamaru> Jehane: on peut aussi passer par gobby, si piratepad ne convient pas parce que c’est un outil externe
21:08:49 <Akien> Jehane: on peut commencer avec PiratePad et éventuellement voir avec les sysadmins si autre chose est possible dans les mois qui viennent
21:09:13 <lebarhon> Quel avantage de piratepad sur le wiki ?
21:09:26 <Jehane> lebarhon: on peut éditer à plusieurs
21:09:32 <mageia-i18n-fr> teste, c'est marrant
21:09:34 <DjeZAeL> en simultané
21:09:38 <shikamaru> lebarhon: pas de locks
21:09:45 <DjeZAeL> comme gobby
21:10:00 <shikamaru> on peut éditer le texte tous en même temps
21:10:01 <Akien> mageia-i18n-fr: /nick ladsy ne marche pas alors ?
21:10:04 <lebarhon> déjà qu'on a du mal a trouver 2 relecteurs, c'est moyennement utile
21:10:11 <Jehane> lebarhon: j'ai mis le lien
21:10:12 <Akien> ...
21:10:16 <Jehane> viens tester
21:10:20 <Akien> ce n'est pas moins utile en tout cas
21:10:42 <DjeZAeL> ça évite les posts concurentiels en tout cas
21:10:48 <lebarhon> et le suivi des modifs ?
21:10:49 <DjeZAeL> si deux personnes veulent traduire en même temps
21:10:53 <Akien> et je pense que c'est plus joli et plus intuitif à utiliser que le système de révision du wiki actuel
21:10:58 <mammig> <shikamaru> on peut éditer le texte tous en même temps <-- c'est pas un peu dangereux ça ? genre écrabouiller le taff d'une autre personne qui taff en meme temps sur le même document ?
21:11:28 <Jehane> mammig: on voit ce que font les autres
21:11:41 <Jehane> http://piratepad.net/pUFvXBZY7Z
21:11:43 <mammig> ouki
21:11:55 <Jehane> chacun sa couleur
21:12:51 <mammig> ouki
21:13:09 <shikamaru> bon le laptop rame à donf en 3g et j'ai plus de batterie sur le tel :(
21:13:58 <shikamaru> le truc chiant avec le wiki aussi en ce qui me concerne c'est le côté statique
21:14:29 <shikamaru> et la bande passante induite qui va avec
21:14:58 <Akien> je propose de valider l'utilisation de PiratePad, et le besoin de deux relectures, et si ça ne fonctionne pas on pourra toujours baisser nos exigences et/ou changer d'outil
21:15:15 <neggwada> +1
21:15:20 <Jehane> Akien: je suis d'accord, on teste sur quelques posts
21:15:23 <Jehane> et on en reparle
21:15:48 <shikamaru> vendu
21:15:54 <Jehane> #agreed on teste PiratePad pour la traduction du blog
21:16:09 <Jehane> #agreed on reparle outil de traduction du blog dans un mois
21:16:26 <Jehane> (vu le rythme de parution, ça nous laisse le temps de tester)
21:16:37 <Akien> #action Akien rédigera un petit HowTo sur l'utilisation de PiratePad : http://piratepad.net
21:17:23 <Jehane> Akien: c'est gentil
21:17:23 <Akien> (l'utilisation est vraiment pas difficile, mais mieux vaut trop expliquer que pas assez ^^)
21:17:50 <Jehane> je viens de découvrir qu'il y a un suivi de version moi
21:18:31 <Jehane> bon, sujet suivant
21:18:37 <Jehane> #Mailing-list
21:18:49 <Jehane> contrairement à ce que je craignais, j'ai une bonne nouvelle
21:19:03 <Jehane> la mailing-list i18n-fr est ouverte
21:19:05 <Akien> \o/
21:19:19 <shikamaru> :)
21:19:23 <DjeZAeL> c'est pas #topix plutot ?
21:19:25 <DjeZAeL> topic*
21:19:26 <Jehane> #info i18n-fr@ml.mageia.org utilisable
21:19:33 <Jehane> oups
21:19:36 <Jehane> #undo
21:19:36 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x85b304c>
21:19:44 <Jehane> #topic ML
21:19:47 <Jehane> #info i18n-fr@ml.mageia.org utilisable
21:19:55 <Jehane> donc, pour s'inscrire :
21:20:08 <Jehane> créer son compte sur https://identity.mageia.org
21:20:19 <Jehane> (il fonctionnera pour tous les outils mageia)
21:20:47 <Jehane> puis s'inscrire à la liste sur https://ml.mageia.org
21:21:35 <Jehane> any question ?
21:22:03 <Shinda> meme maintenant ça mail d'ailleurs...
21:22:07 <Shinda> non pas pour ma part
21:22:26 <Akien> #info Pour envoyer un mail sur la ML : écrire à i18n-fr@ml.mageia.org
21:22:30 <mammig> pas de questions non plus
21:22:33 <Jehane> je vous demande à tous de rester inscrit sur mageia-i18n si possible, puisque c'est la liaison entre les traducteurs et les autres équipes
21:22:38 <Akien> (c'est évident, mais ça va toujours mieux en le disant)
21:24:44 <Akien> je pense que c'est bon pour ce topic
21:24:47 <Jehane> #topic divers et varié
21:24:53 <Jehane> des questions ?
21:24:56 <Akien> oui
21:24:59 <Akien> enfin une remarque
21:25:20 <Akien> Est-ce que tout le monde est bien inscrit sur le wiki, et a mis son nom sur la page des traducteurs ?
21:25:47 <mammig> non, parce que pour le moment je n'ai pas beaucoup de temps à consacrer à la trad
21:25:55 <mammig> je suis juste sur les mailing listes
21:25:58 <Akien> d'accord
21:26:39 <Akien> Shinda, j'ai cherché ton mail dans la liste mais je ne l'ai pas trouvé
21:26:47 <Akien> tu en as mis un différent ou tu n'es pas non plus sur le wiki ?
21:27:16 <Shinda> euh non pas du tout
21:27:27 <Shinda> j'ai juste donné un coup de main a l'arrache pour l'article
21:27:42 <neggwada> pour ma part il va falloir que je v�fie tou �au passage j'ai d� comme d'autre fais des modifs sur piratepad s'il y a des remarques ...
21:28:07 <DjeZAeL> qui s'appelle "moi" sur piratepad ? u_u"
21:28:21 <mammig> moi
21:28:25 <Shinda> xD
21:28:37 * mammig vient de changer
21:28:45 * Shinda est plié
21:29:20 <Jehane> #info tout le monde est invité à s'inscrire sur le wiki (si ce n'est pas déjà fait)
21:29:26 <Jehane> fini ?
21:29:54 <big_lol_concept> bonsoir
21:29:57 <Shinda> Oo
21:29:59 <Akien> bonsoir big_lol_concept
21:30:07 <Shinda> lut ici big_lol_concept
21:30:18 <Jehane> si pas d'autre question, je clos la réunion
21:30:33 <Shinda> tiens juste une
21:30:48 <Shinda> y aura un compte rendu de transmi ou bien on se limite a regarder les logs?
21:30:55 <Akien> mammig, Shinda: mettre vos noms sur le wiki ne vous engage pas à être hyper actifs, c'est juste pour qu'on ait quelque part la liste de nos contributeurs actifs et/ou potentiels
21:30:55 <Jehane> Shinda: attention, magie
21:30:59 <DjeZAeL> qui a les doigts fourchus ?
21:31:04 <Jehane> #endmeeting