20:00:15 <Jehane> #startmeeting
20:00:15 <Inigo_Montoya> Meeting started Mon Dec 13 20:00:15 2010 UTC.  The chair is Jehane. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:15 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:33 <Jehane> #chair Jehane MrTom
20:00:33 <Inigo_Montoya> Current chairs: Jehane MrTom
20:00:46 <Jehane> 1er point : bonsoir à tous
20:01:01 <yogilou> bonsoir
20:01:12 <Jehane> on va commencer par un tour de table
20:01:31 <Kharec> d'accord
20:01:33 <Jehane> présentez-vous chacun à votre tour et dites "fini" quand vous avez terminé
20:01:42 <Jehane> #topic présentation des présents
20:02:11 <goom> goom aka Olivier, président de l'AUFML voilà fini :)
20:02:44 <lebarhon> je suis
20:03:04 <Kharec> Sandro, contributeur Mandriva, je fais du packaging, un peu de développement (C, perl, Shell), j'aime créer de la doc en anglais/français sur les wikis, et je fais aussi du test et du rapport de bugs. Fini!
20:03:05 <lebarhon> andré-marie, Mandriva depuis 2006 à 100%*
20:03:24 <lebarhon> principalement présent sur le forum et le wiki
20:03:55 <lebarhon> plusieurs pages de ma création mais surtout des pages anglaises traduites, fini
20:04:02 <Kharec> (présent sur les ML et donc les wikis)
20:04:19 <Jiel> Jiel, contributeur de Léa-Linux, quelques petites experiences en traduction chez KDE, fini
20:04:31 <yogilou> je m'occupe également des conférences pour Parinux - m'occupe du site web Parinux - je devais passer le relai mais il y a eu un couac
20:04:43 <Jehane> jehane, je fais des trads, fini
20:04:53 <yogilou> fini
20:05:09 <MrTom> MrTom, aka Thomas, coordinateur de la trad de fedora en FR, ancien prsdt de Fedora-fr et actuel trésorier (et c'est de la faute à Jiel si je suis noyé dans les LL today...:p ) fini
20:05:09 <julien__> bonsoir
20:05:11 <Kharec> que de beau monde :)
20:05:24 <eva> eva, permanente april, et j'utilise mandriva depuis que je connais le libre.. De langue maternelle espagnole, j'ai fait une école de traduciton (y a longtemps)
20:05:49 <eva> et participé à des travaux sur framalang, ainsi qu'attac-traduc, etc
20:05:51 <eva> fini
20:05:55 <Jiel> MrTom: désolé pour la noyade :p
20:06:10 <Jehane> julien__: une présentation rapide ?
20:06:36 <julien__> Salut, j'ai découvert linux avec Ubuntu, avant de découvrir Mandriva
20:07:19 <julien__> Certains diront j'ai vu la lumière, mais surtout la simplicité d'utilisation
20:07:40 <Dice-Man> bonsoir
20:07:40 <julien__> J'espère que Mageia sera à la hauteur des espoirs que j'y mets
20:07:53 <Jehane> julien__: merci :)
20:07:56 <Dice-Man> bon alors c'est pour quand le grand raid de traduction ?
20:08:03 <Jehane> Dice-Man: une petite prés ?
20:09:09 <Jehane> bon, on dirait que Dice-Man est trop timide
20:09:33 <Jiel> Dice-Man: "<Jehane> présentez-vous chacun à votre tour et dites "fini" quand vous avez terminé"
20:09:38 <Jehane> boklm: ? SmErT ? stef74home ? shikamaru ?
20:10:29 <Dice-Man> meuh non
20:10:29 <julien__> alors timide les amis ?
20:10:34 <Jehane> bon, on va supposer qu'ils sont partis manger
20:10:42 <Dice-Man> moi en vrai je suis sébastien
20:10:47 <Dice-Man> 19 ans parisien
20:10:56 <Dice-Man> utilise linux depuis 3 ans
20:10:58 * boklm est la par hasard
20:11:13 <Dice-Man> et quoi d'autre
20:11:15 <SmErT> salut , je suis un utilisateur de la destribution Mandrake ==> mandriva ==> et je serai ravie d'utiliser Mageia ;)
20:11:46 <Dice-Man> heu comme j'y connais que dalle en programation je décide de faire de la traduction
20:11:59 <Dice-Man> c'est bien d'utiliser mais faut aussi s'investir un peu non
20:12:00 <Dice-Man> fini
20:12:09 * Kharec n'a jamais fait de traduction, que du dev, donc j'aimerai commencer :)
20:12:14 <Dice-Man> bah
20:12:23 <Dice-Man> fastoche Kharec
20:12:32 <Kharec> on verra ;)
20:12:38 <Jehane> ok
20:12:47 <Dice-Man> et toi Jehane présente toi
20:12:55 <Jehane> donc, merci à tous d'être venu (même si vous êtes là par hasard)
20:13:02 <Jiel> Dice-Man: deja fait
20:13:06 <julien__> :)
20:13:08 <Dice-Man> hein j'ai pas vu
20:13:16 <Jehane> Dice-Man: avant que tu arrives
20:13:19 <Jiel> Dice-Man: tu es arrivé en retard :p
20:13:25 <Dice-Man> ouais
20:13:37 <goom> #join mageia-meeting
20:13:50 <Jehane> #topic résumé réu i18n du 9/12
20:14:11 <Jehane> donc, le 9 décembre, il y avait réu des représentants des équipes de trads
20:14:31 <Jehane> on a principalement parlé d'organisation générale
20:14:39 <Jehane> http://meetbot.mageia.org/mageia-i18n/2010/mageia-i18n.2010-12-09-19.03.html
20:14:43 <Jehane> voilà les logs
20:15:10 <Kharec> merci
20:15:12 <SmErT> Si je peut contribuer alors pas de probleme.
20:15:26 <Jehane> on a 2-3 points à discuter suite à cette réunion
20:15:42 <julien__> ok
20:15:51 <Jehane> chaque équipe a un/deux répresentants (sachant qu'il y a des équipes de 1 personne)
20:16:18 <Jehane> #topic mailing-list
20:16:32 <Jehane> chaque équipe a la possibilité d'avoir une liste dédiée
20:16:47 <Jehane> pour nous un fr-mageia-i18n (ou approchant)
20:17:13 <Jehane> est-ce que vous pensez que c'est nécessaire ou pas ? (et pourquoi )
20:17:16 <lebarhon> Aura t-on un forum français ?
20:17:45 <Jehane> lebarhon: il y aura un forum en français mais pas spécifique à la trad je pense
20:17:51 <Kharec> Jehane: juste, ça fera pas trop de liste après?
20:17:59 <Kharec> si une pour chaque langue?
20:18:05 <goom> une ML pour se coordonner entre nous
20:18:10 <Jehane> Kharec: c'est ce que je crains
20:18:13 <goom> je vois ça comme ça perso
20:18:20 <lebarhon> je prédère de beaucouop le forum, meilleur lisibilité, meilleur classement des fils
20:18:23 <Jiel> Jehane: une liste c'est nécessaire pour se coordonner, et pour échanger sur les pb de traductions
20:18:29 <Jehane> goom: oui, mais les listes par langues ont été abandonnées sur mdv
20:18:30 <eva> avantages: discuter en français des questions propres à cette langue ; désavantage : cloisonner les équipes, si des personnes travaienent sur plusieurs langues
20:18:31 <Jiel> un forum en plus, ce sera trop a mon avis
20:18:42 <Jehane> il y a une liste mageia-i18n déjà
20:18:46 <Jehane> il y a ce chan
20:18:51 <Jehane> il y aura un wiki
20:18:59 <MrTom> pareil, c'est nécessaire aussi je pense, pour la coordination comme déjà dit
20:19:08 <Jehane> lebarhon: avec un client mail, tu fais de l'affichage par thread
20:19:11 <MrTom> Jehane, oui mais il faut de la communication asynchrone aussi
20:19:21 <Jehane> MrTom: oui :)
20:19:29 <goom> je ne pense pas que les différents moyens s'excluent forcément
20:19:34 <Jiel> apres, on peut aussi essayer plusieurs trucs, on verra rapidement quels sont les outils les plus populaires
20:19:37 <Jehane> goom: certainement pas
20:19:38 <goom> la ML c'est bien pour dire qu'il faut traduire tel truc
20:19:47 <Kharec> et s'il y a un soucis
20:19:49 <lebarhon> <Jehane> pas sur plusieurs niveaux comme un forum
20:20:04 <lebarhon> Avec Thunderbird c'est pas terrible
20:20:15 <Jehane> lebarhon: je vais être honnête, je ne vais sur des forums que contrainte et forcée
20:20:21 <goom> le wiki c'est bien pour garder trace de l'organisation et avoir un "dictionnaire" de traduction pour que tout le monde traduise pareil
20:20:33 <Jiel> eva: je sais pas si grand monde va travailler sur plusieurs langues ; a priori c'est que pour les bilingues (comme toi apparemment), mais ce sera pas grand monde
20:20:45 <goom> le forum ça peut être sympa pour susciter des vocations chez des personnes qui seraient "allergiques" à IRC ou au mail
20:20:47 <Jehane> goom: le wiki n'est pas optionnel
20:20:59 <lebarhon> <jehane> idem pour les ML, on sait jamais a qui s'adresse le post
20:21:12 <Jehane> lebarhon: on parle à tout le monde sur une ML
20:21:15 <eva> qui ici conna^it http://www.framalang.org/wiki/Accueil ?
20:21:20 <Kharec> Moi, si je fais anglais-français français-anglais, je sais que j'apprécierai plus de l'IRC. Mais c'est sûr qu'il fait de l'asynchrone à côté.
20:21:35 <Kharec> (mon avis)
20:21:47 <Jehane> eva: les outils pour la trad viendront plus tard dans la discussion ;)
20:22:06 <lebarhon> Jehane : sur le forum aussi,
20:22:37 <Jehane> lebarhon: pour l'instant, l'infra pour les MLs existe, pas encore pour les forums
20:22:48 <MrTom> il y a une partie trad sur le forum fedora-fr.org et personne ne l'a jamais trop utilisée...
20:23:07 <lebarhon> Jehane: regarde le probleme avec le logo, ceertains se plaignent de n'être pas au courant, trop à lite sur la ML
20:23:09 <MrTom> de mon exp. la liste est beaucoup plus utilisé
20:23:19 <Kharec> MrTom: je pense aussi
20:23:28 <Kharec> mais il faut se donner la peine de la lire.
20:23:36 * Kharec y arrive très bien, mais c'est pas tout le monde
20:23:48 <Jehane> lebarhon: le logo n'est pas le sujet
20:23:57 <Jiel> MrTom: pareil
20:23:57 <MrTom> lebarhon, c'est un probleme de trafic sur cette liste, je doute que l'information soit difficile à suivre sur une liste de traduction :)
20:23:59 <lebarhon> c'était un exemple
20:24:31 <Jehane> lebarhon: tu es inscrit sur la liste mageia-i18n ?
20:24:32 <Jiel> la liste, c'est pratique, parce que ca tombe dans les mails et on la regarde quand on veut, on pas besoin d'aller sur un forum ou autre
20:24:42 <Jehane> le traffic est loin d'être énorme
20:24:56 <lebarhon> oui
20:25:17 <lebarhon> je sui inscrit, et cela me saoule :)
20:25:34 <Jehane> donc, on va voter à main levée : o/ pour oui à la liste et o\ pour non
20:25:57 <MrTom> Jehane, fait plutot un pour / contre ça sera moins confusant
20:26:03 <Jehane> MrTom: pas faux
20:26:17 <Jehane> donc, qui est POUR la liste ?
20:26:21 <MrTom> pour
20:26:26 <Jiel> o/
20:26:26 <yogilou> pour
20:26:30 <Kharec> o/
20:26:32 <goom> pour
20:26:37 <maat|alt> \o
20:26:40 <lebarhon> contre
20:26:50 <Jehane> pour
20:27:18 <Jehane> 7 pour, 1 contre
20:27:25 <Jehane> la majorité est claire
20:27:33 <Jehane> maat|alt: tu viens pour traduire ?
20:27:48 <boklm> pour voter :)
20:27:53 <maat|alt> :)
20:27:56 <lebarhon> petite question, peut-on retrouver les anciennes ML ?
20:28:06 <Kharec> Y'a des archives, non?
20:28:15 <Jehane> lebarhon: les archives sont publiques
20:28:30 <lebarhon> où sont-elles ?
20:28:47 <Jehane> https://www.mageia.org/pipermail/mageia-i18n/
20:28:57 <Jehane> le lien est dans l'interface de mailman
20:29:45 <Jehane> #action Jehane ask wobo for a ML for the french team
20:30:59 <lebarhon> Pour les archives j'ai partout la réponse "Fichier introuvable"; il y a une astuce ?
20:31:17 <Jehane> lebarhon: ça marche chez moi
20:31:40 <lebarhon> Il faut être inscrit quelque part ?
20:31:50 <Jehane> lebarhon: elles sont publiques
20:32:43 <lebarhon> Quelqu'un d'autre peut essayer ?
20:33:10 <yogilou> cela  fonctionne pour moi
20:33:23 <lebarhon> Comment on fait avec les ML quand on pas pas sur son PC habituel ?
20:33:44 <eva> pour moi aussi
20:33:58 <Kharec> pour moi aussi
20:34:08 <eva> lebarhon: imap ?
20:34:22 <Jehane> lebarhon: j'ai tout mes comptes en imap comme la majorité des gens
20:35:15 * goom n'est pas certains que la majorité des gens ait des comptes en imap
20:35:18 <CinePhil> Désolé d'être en retard... essayer quoi et comment ?
20:35:27 <Jehane> quelqu'un d'autre a une/des remarque(s) par rapport à la ML ?
20:35:47 <Jehane> CinePhil: c'est bon (tester l'accès à une page web)
20:35:54 <CinePhil> Perso je préférerais un forum qu'une ML mais bon...
20:36:02 <Kharec> ça a été voté.
20:36:28 <CinePhil> J'ai actuellement 3003 messages non lus provenant des différentes ML de Mageia !
20:36:32 <eva> l'avantage d'un forum, c'est qu'on y va quand on a le temps, c'est moins envahissant, mais du coup on oublie d'y aller aussi :-)
20:36:34 <lebarhon> Quid des images sur un ML ?
20:36:46 <MrTom> lebarhon, des images ?! Oo
20:36:49 <Jehane> lebarhon: quel besoin d'image sur une ML de traduction ?
20:37:05 <Kharec> lebarhon: service d'hébergement si vraiment y'a besoin d'images: imageshack.us ?
20:37:09 <lebarhon> Je parmais ML en général
20:37:20 <MrTom> lebarhon, on parle ml de trad en particulier :]
20:38:15 <Kharec> lebarhon: un lien vers imageshack, ou autre
20:38:27 <Kharec> pas d'images en pj sur une ML, il me semble.
20:38:51 <Jehane> il y a une limitation de taille de pièce jointe sur les ML
20:39:07 <Jehane> on peut faire passer des patchs mais je crois que les images passeront pas
20:39:13 <Jiel> une ML c'est pas fait pour mettre des images, et en plus, je vois pas l'interet pour la traduction
20:39:26 <lebarhon> Et pour lire en diagonale un ML, c'est pas évident, bref, c'est voté
20:39:37 <Jehane> bon, point suivant alors
20:39:49 <Jehane> #topic outils
20:39:55 <yogilou> on pourra sans doute changer si le besoin s'en fait sentir
20:40:07 <Jehane> yogilou: oui, si on voit que c'est pas adapté, on change
20:40:09 <Jiel> lebarhon: tu peux demander à ce que toutes les discussions du jour soient envoyées dans un seul message
20:40:58 <Jehane> Donc, les outils n'ont quasiment pas été abordés jeudi dernier, pour la bonne raison que c'est le sujet de la réunion des trads internationaux de jeudi prochain
20:41:34 <Jehane> par contre, je peux vous dire dès maintenant qu'on utilisera très probablement transifex pour les traductions de logiciels
20:41:51 <Jehane> #info transifex sera sans doute utilisé pour traduire les logiciels
20:41:53 <Kharec> pourquoi pas poedit? :)
20:41:59 <eva> je suggère de s'inspirer, si ce n'est adopter, le wiki de framalang :-)
20:42:24 <eva> un lien pour voir ce qu'est transifex ?
20:42:27 <yogilou> il y a aussi KDE et ils se mettent à transifex je crois
20:42:32 <MrTom> http://www.transifex.net/
20:42:43 <yogilou> transifex est à mettre sur un serveur
20:42:57 <Jehane> yogilou: et l'install est en cours par l'équipe d'admin sys
20:43:01 <eva> pourquoi cet outil?
20:43:02 <MrTom> c'est un portail de trad, qui gère les transaction des envois de fichiers et les statistiques
20:43:08 <MrTom> possibilité de traduire online ou offline
20:43:18 <MrTom> eva, très très à la mode dans le milieu de la traduction actuellement :)
20:43:22 <Jehane> Kharec: on peut toujours récuperer le po et le traduire avec un outil de son choix
20:43:43 <Kharec> mhh ok :)
20:44:00 <MrTom> le projet fedora l'utilise en prod depuis plusieurs années également : http://translate.fedoraproject.org
20:44:07 <eva> je me méfie des trucs très à la mode :-/
20:44:32 <Jehane> eva: ça inclut du suivi de version, des stats, etc
20:44:55 <MrTom> possibilité de faire des propositions de traduction
20:45:05 <Jiel> ok
20:45:25 <MrTom> et traduction sur l'outil, pour les newbies réfractaire à l'utilisation de lokalize/poedit/gtranslator ou pour les traducteurs de passage
20:45:34 <goom> du moment qu'on a une bonne doc pour expliquer à tous les néophytes comment utiliser l'outil, peu importe l'outil (enfin presque :D)
20:45:45 <MrTom> pas d'apprentissage de cvs, git, svn
20:45:51 <Jiel> d'accord avec goom
20:45:53 <julien__> idem que goom
20:46:00 <CinePhil> +1 goom
20:46:13 <Kharec> goom: d'acc avec toi
20:46:17 <MrTom> ça me semble assez intuitif en fait
20:46:17 <CinePhil> Sutout que je n'ai encore jamais participé à un projet de traduction
20:46:36 <Jehane> goom: on va devoir faire la doc, mais honnetement, ça devrait pas être trop dur
20:46:37 <goom> si transifex est simple et accessible, yapuka écrire la doc
20:47:12 <Jehane> #info doc à rédiger pour transifex, quand le serveur sera en ligne
20:47:40 <Jehane> #info pour les documentation, calenco a été évoqué
20:47:45 <Jehane> http://www.calenco.com/
20:48:19 <Jehane> je connais pas mais ça semble être le même principe que transifex appliqué à des documentations
20:48:47 <Jiel> ok
20:49:23 <Kharec> bonne nuit, je lirai les logs, je dois y aller :) bonne continuation :)
20:49:35 <yogilou> et les ubuntistes qu'utilises t ils ?
20:50:02 <Jehane> yogilou: launchpad
20:50:20 <yogilou> c'est plutot un wiki ?
20:50:52 <Akien> coucou :)
20:50:57 <Jehane> 'lut Akien
20:51:01 <Jehane> #chair Akien
20:51:01 <Inigo_Montoya> Current chairs: Akien Jehane MrTom
20:51:20 <Akien> c'est pas #cheer Akien pour dire bonjour ? :p
20:51:24 <MrTom> le Projet Fedora utilise transifex aussi pour la traduction de sa doc (uniquement la partie trad de la doc -- pour la publication c'est un autre outil)
20:52:17 <Jehane> MrTom: je sais pas quelle quantité de doc on aura à gérer mais je pense que moins on a d'outils différents, mieux c'est
20:52:30 <MrTom> clairement
20:53:04 <MrTom> d'ailleurs, on peine à gérer la trad de la doc...
20:53:59 <Jehane> des questions ? des remarques ?
20:54:09 <Akien> désolé si le sujet à déjà été abordé: à propos de la trad de strings, est-ce qu'il est utile d'avoir quelques notions dans les langages de programmation des logiciels/outils que l'on sera amenés à traduire ?
20:54:19 <Akien> (perl principalement à ce que j'ai compris pour les outils MDV)
20:54:33 <CinePhil> Pour le moment non, je ne connais aucun des outils donc je prendrai celui qui sera choisi par ceux qui les connaissent le mieux
20:55:09 <Jehane> Akien: ça peut servir de connaitre un peu le logiciel que tu traduis
20:55:16 <Jehane> mais c'est pas insurmontable
20:56:06 <Jiel> Akien: non
20:56:23 <lebarhon> Pour info et hors sujet, les liens fonctionnent si je fais un copier/coller de l'adresse, pas si je clique dessus
20:56:32 <CinePhil> Si c'est bien développé et qu'il y a des fichiers de langue, pas besoin de connaître le langage du logiciel, il suffit de traduire directement.
20:56:43 <CinePhil> J'avais fait ça pour un plugin Joomla
20:57:28 <CinePhil> Un fichier PHP qui était en fait composé uniquement de variables de libellés. Il suffisait de traduire en français le libellé et d'enregistrer le fichier sous le nom français
20:57:30 <lebarhon> A t-on des listes de termes dédiés ?
20:57:32 <Jiel> Akien: ce qu'il faut, c'est surtout des connaissances en langues anglaises et francaises (y compris regles de ponctuation etc.). en general, les outils sont tres simples a utiliser, et te montre la chaine en anglais a traduire, et tu as une zone où remplir la traduction en francais
20:57:45 <Jehane> lebarhon: c'est à faire au fur et à mesure
20:58:05 <lebarhon> Il doit en exister à récupérer
20:58:07 <Akien> Jiel: ça tombe bien, je suis un maniaque de la typographie :)
20:58:09 <MrTom> lebarhon, KDE et GNOME utilise leur propres dico aussi dont on peut s'inspirer
20:58:13 <Jehane> bon, je pense qu'on a fait le tour des outils pour l'instant
20:58:17 <Jiel> lebarhon: pour une liste de termes, on pourra s'inspirer de celles existantes sur d'autres projets (fedora, kde, etc) et sinon on pourra en débattre sur la ML
20:58:19 <MrTom> et il y a traduc.org pour un glossaire également
20:58:27 <Jiel> oui
20:58:33 <Jehane> on a encore pas mal de sujets à aborder, donc ce serait bien qu'on avance
20:58:37 <Jiel> et aussi larousse, l'académie francaise etc
20:58:40 <MrTom> ça ne sert à rien de réinventer la roue je pense
20:58:44 <Jiel> pareil
20:58:48 <MrTom> Jehane, avance avance on te suit :)
20:58:54 <CinePhil> A propos des subtilités sur les traductions, tournures de phrases notamment, on débattra éventuellement des possibilités de traductions différentes où ? Sur la ML ?
20:58:54 <Jehane> #topic Leader / représentants
20:59:09 <stef74> Jehane: j'aime avancer... Mais dans le sens inverse des autres!
20:59:09 <MrTom> CinePhil, oui par exemple sur la ml
20:59:19 <Jehane> donc, nous avons la chance d'être nombreux
20:59:22 <Jiel> CinePhil: la ML a priori
20:59:36 <lebarhon> Représentant : Jehanne et Rémi, déjà voté
20:59:40 <Jehane> ce qui fait que nous devons choisir 2 représentants
20:59:59 <lebarhon> sujet suivant ?
21:00:03 <Jehane> mais est-ce que les postes de représentants et de leader devraient être dédoublés ?
21:00:17 <Jehane> représentants = participation aux réus international
21:00:26 <Jehane> leader = coordination de l'équipe
21:00:31 <Jiel> Jehane: non
21:00:42 <MrTom> Jehane, non plus
21:00:42 <Akien> lebarhon: c'est à propos d'une possible distinction entre contacts et leader, la notion n'étant pas nécessairement liée pour certains (enfin pour moi en tout cas ^^)
21:00:47 <Jiel> c'est plus efficace si c'est pas dédoublé et que y'a un adjoint
21:01:38 <Jiel> celui qui peut mieux representer l'equipe, c'est le coordinateur/leader qui sait ce qui s'y passe
21:02:26 <lebarhon> Représentant et leader travaillent en harmonie et se complètent
21:02:42 <Akien> se complètent ou sont les mêmes ?
21:03:02 <lebarhon> il en faut 2, si l'un passe sous un bus ...
21:03:08 <Jiel> sont les memes amha
21:03:11 <MrTom> sont les meme aussi
21:03:12 <Akien> héhé, y'en a qui écoutent trop misc :p
21:03:20 <Jehane> lebarhon: oui, mais est-ce qu'on a 2 représentants + 2 leader
21:03:30 <Jehane> ou 2 personnes qui sont représentant + leader
21:03:34 <MrTom> lebarhon, on en nommera un nouveau dans ce cas
21:03:46 <Akien> apparemment ce qui se sont exprimés sont plus pour que représentants = leaders.
21:03:46 <MrTom> Jehane, 1 personne uniquement qui fait leader et représentant
21:04:01 <julien__> je vais devoir vous quitter
21:04:13 <Jehane> ok, donc on reste sur un leader et son binome
21:04:22 <Akien> au revoir julien__
21:04:22 <Jiel> Jehane: oui, pour efficacité
21:04:33 <julien__> moi je suis pour en tout cas
21:04:37 <Jiel> a+ julien__
21:04:41 <julien__> @+ tout le monde
21:04:43 <Jehane> #info : on a un leader et un suppleant qui bossent ensemble
21:04:46 <lebarhon> ils sont deuux et de répartissent les taches suivant affinités
21:05:41 <Jehane> bon, sujet réglé
21:05:48 <Jehane> au suivant : le wiki
21:05:54 <Jehane> #topic wiki
21:05:59 <Akien> très bien, je voulais juste qu'on aborde le sujet parce que j'avais compris qu'il fallait 2+2, et je voulais vérifier que personne d'autre ne soit dans le flou :)
21:06:30 <lebarhon> Le spécialiste du wiki, c'est skiper
21:06:31 <Jehane> on aura des pages sur le wiki définitif
21:06:49 <Jehane> a minima une page de présentation de l'équipe avec les contacts
21:06:59 <eva> "on aura des pages sur le wiki définitif"=> je ne comprends pas cette phrase
21:07:01 <MrTom> et la procédure de "join" ?
21:07:01 <Fablion> me vla
21:07:08 <Fablion> dsl pour le retard
21:07:17 <Akien> eva: le wiki actuel est temporaire
21:07:17 <Jehane> eva: le wiki actuellement en ligne est temporaire
21:07:19 <eva> l'intér^et d'un wiki, c'est de pouvoir s'en servir à tire larigot, non ?
21:07:21 <Jehane> MrTom: of course
21:07:24 <MrTom> eva, le wiki actuel n'est pas le wiki définitif du projet, c'est un wiki temporaire
21:07:35 <MrTom> eva, on parle de l'outil, pas des pages
21:07:45 <Akien> oui bien sur ensuite on créera toutes les pages que l'on souhaite a priori
21:07:53 <eva> d'où le "on aura des pages" pas clair
21:08:11 <lebarhon> dans combien de temps le wiki définitif ?
21:08:18 <Akien> info confidentielle :)
21:08:21 <Jehane> lebarhon: demande aux admins sys
21:08:25 <Akien> du moins on arrive pas à l'avoir ^^
21:08:36 <Jehane> un jour
21:08:47 <lebarhon> ou peut-êtrte une nuit ..
21:08:56 <Akien> près d'un arbre ?
21:09:04 <stef74> un sapin?
21:09:22 <Jehane> bref, qui a envie de mettre en place nos premières pages quand le moment sera venu ?
21:09:32 <Jehane> (on est pas obligé de décider ce soir)
21:09:52 <Jehane> on pourra mettre un glossaire des termes courants, des howto etc
21:09:54 <Akien> (notamment pour le contenu, ça pourra attendre la prochaine réunion je pense)
21:10:11 <yogilou> je vais mieux regarder chez KDE
21:10:11 <lebarhon> quel interêt du wiki provisoire sachant que le définitif n'aura pas la même syntaxe
21:10:22 <Jiel> a mon avis, attendons d'avoir le wiki pour decider ca
21:10:30 <Fablion> moi je veux bien en faire quelques une le week end, mais sur le wiki définiif
21:10:33 <Akien> on ne s'implique pas trop dans le provisoire
21:10:33 <Jehane> lebarhon: on attends le wiki définitif pour le faire
21:10:46 <Akien> il sert juste à nous coordonner un peu, mais ça sert à rien de s'investir dedans
21:10:58 <yogilou> on peut toujours commencer un fichier txt
21:11:14 <yogilou> je pense à un debut d eglossaire
21:11:31 <Jehane> yogilou: attendons d'avoir quelque chose à traduire :)
21:11:35 <lebarhon> Le mode op de transiflex
21:11:42 <Jehane> lebarhon: entre autre oui
21:12:02 <Akien> Jehane: on peut toujours faire un début de glossaire avec les termes du blog, et éventuellement contester les choix de la BT française (enfin de nous quoi :p)
21:12:19 <Jehane> Akien: pourquoi pas :)
21:12:26 <yogilou> je suppose que magea s'exprime en anglais et avec les mots de l'informatique : personne n'a jamais TOUT reinventer
21:12:29 <Jehane> packageurs ou empaqueteurs ?
21:12:44 <Akien> ou packagers ?
21:12:45 <lebarhon> Ne doit on pas reprendre le vocabulaire de Mandriva ?
21:13:02 <Akien> si peut être, mais encore faut-il le connaître
21:13:06 <Jehane> lebarhon: non
21:13:14 <Akien> donc donner éventuellement en début de glossaire une liste des sites de référence
21:13:33 <lebarhon> les utilisateurs vont être perdus
21:14:10 <Akien> si c'est le cnrtl et un glossaire de référence ça devrait aller :)
21:14:15 <Jehane> lebarhon: on est pas obligé de reprendre les mêmes termes
21:14:26 <Jehane> mais il y aura des traductions similaires
21:14:39 <lebarhon> obligé non, mais plus ergonomique
21:15:04 <CinePhil> Je suppose qu'il y aura aussi du boulot de traduction sur le Wiki ?
21:15:16 <CinePhil> Des pages seront faites en anglais et il faudra les traduire
21:15:21 <Jehane> CinePhil: quand le wiki définitif sera en place oui
21:15:36 <CinePhil> Oui bien sûr, sur le définitif
21:15:40 <Akien> et j'espère qu'on aura un système pour changer de langue à la wikipédia et pas comme le wiki de Mandriva
21:16:05 <lebarhon> quelle différence ?
21:16:16 <Akien> je ne vois pas la possibilité de changer la langue sur le wiki de Mandriva
21:16:21 <Akien> (c'est peut être moi qui ait mal cherché)
21:16:38 <lebarhon> tu clique sur la langue, comme wikipédia
21:16:38 <Jehane> d'autres points à voir sur le wiki pour vous ?
21:16:55 <Akien> ah c'est de moi que viens le problème alors ^^
21:16:59 <Akien> j'ai rien dit :)
21:17:31 <Jehane> #info il faudra traduire les pages anglophones du wiki définitif
21:17:49 <Jehane> #info il faudra mettre en place les pages spécifiques aux trad fr
21:17:59 <Jehane> #topic réunions régulières
21:18:09 <Jehane> donc dernier point
21:18:42 <Jehane> l'équipe i18n international se réunit le jeudi à 20h (19h UTC)
21:19:05 <Jehane> on commence par toutes les semaines avant de passer à un rythme un peu plus léger
21:19:32 <lebarhon> premier et troisième vendredi ne me plait pas trop
21:19:39 <Akien> (i.e. l'équipe internationale se réunit toutes les semaines)
21:19:41 <CinePhil> moi non plus.
21:19:44 <lebarhon> des fois vendredi= WE
21:19:48 <Jehane> pour qu'akien et moi puissions vous transmettre les infos rapidement, nous vous proposons de faire des réunions 2 fois par mois
21:20:04 <CinePhil> Du moins tant qu'il y a Stargate Universe sur Série Club le vendredi soir ! :)
21:20:23 <lebarhon> je comprends ton pseudo
21:20:28 <CinePhil> Le lundi soir par contre c'est bien
21:20:31 <Jehane> CinePhil: le mardi il y a Dr House, le lundi j'ai piscine etc
21:20:43 <Jehane> on trouvera jamais un jour qui arrange tout le monde
21:20:56 <Jehane> faut trouver celui qui dérange le moins de monde
21:21:10 <lebarhon> on vote
21:21:12 <CinePhil> C'est pour ça qu'on donne notre avis
21:21:29 * CinePhil vote Lundi
21:21:30 <Akien> pour que ce soit pas trop le bazar, je propose que chacun donne une phrase ses jours de disponibilité
21:21:36 <yogilou> vote lundi
21:21:41 <eva> lundi
21:21:50 <Akien> tant pis ^^
21:21:58 <Akien> moi je vote tout sauf lundi (désolé)
21:22:00 <lebarhon> lundi mardi mercredi jeudi
21:22:18 <CinePhil> Sinon mardi ou mercredi
21:22:20 <stef74> mardi mercredi jeudi
21:22:21 <Jehane> mardi, mercredi vendredi
21:22:27 <Jiel> vote tout sauf vendredi samedi dimanche
21:22:35 <Jehane> le jeudi, c'est réu i18n, j'enchaine pas les 2
21:22:49 <Jiel> Jehane: tu as raison
21:22:52 <CinePhil> Tout sauf jeudi et vendredi
21:23:08 <Jiel> (change) vote lundi mardi mercredi
21:23:19 <Jehane> le mardi semble avoir le plus de voix
21:23:22 <lebarhon> mardi a gagné
21:23:23 <Akien> qui ne pourrait pas le mardi ?
21:23:44 <stef74> moi si j'ai pas internet!
21:24:13 <Jehane> stef74: quand t'as pas internet, c'est pour la semaine non ? :p
21:24:25 <stef74> Jehane: ca depend des jours!
21:24:28 <CinePhil> Ca sent la boutade !
21:24:32 <stef74> et des lieux...
21:24:42 <MrTom> Jehane, faut utiliser un outil de vote là
21:24:54 <MrTom> on s'en sortira pas sur irc à dire les jours et les heures
21:24:56 <Jehane> MrTom: doodle ? ou epoll ?
21:25:01 <MrTom> wé par exemple
21:25:15 <Akien> on peut tenter epoll pour voir comment ça marche :)
21:25:32 <MrTom> parce que là vous faites les jours, mais après il y a les heures
21:25:36 <MrTom> paie ton souc :)
21:25:40 <Akien> en effet
21:25:41 <stef74> Akien: ca marche bien, on va faire une ballade tout les matin!
21:25:42 <CinePhil> 21h
21:25:48 <lebarhon> 21h
21:25:57 <Akien> :)
21:25:57 <yogilou> 21h
21:26:05 <Akien> 21h
21:26:09 <Jiel> un doodle ca serait bien effectivement
21:26:34 <Akien> mardi 21h semble un bon créneau mais je suis pour une validation par un système de vote
21:26:42 <MrTom> ça me permettrai de voter, parce que là je dois y aller :)
21:26:43 <MrTom> bonne nuit all
21:26:44 <MrTom> ++
21:26:47 <Akien> bonne nuit MrTom
21:27:06 <Jehane> http://www.doodle.com/8cg95c4gcar3kbbb
21:27:15 <stef74> Vue mon planning... je prefere voter blanc!
21:27:20 <Fablion> lol
21:27:43 <Jehane> #action lancer un vote epoll pour choisir la date et l'heure
21:27:51 <Jehane> #undo
21:27:51 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x85771ac>
21:27:57 <Akien> (mettez TOUTES vos disponibilités si possible)
21:28:04 <Jehane> #action jehane lance un vote epoll pour choisir la date et l'heure
21:28:22 <stef74> Jehane: tu le lances contre la fenetre?
21:28:24 <Jehane> autre point, non négociable
21:28:58 <Jehane> #action TOUS : s'inscrire sur mageia-i18n@mageia.org si ce n'est pas déjà fait
21:29:09 <Fablion> voté et inscrit ;)
21:29:26 <eva> inscrite et vaccinée !
21:29:33 <Akien> #info Pour s'incrire à la ML: https://www.mageia.org/mailman/
21:29:38 <yogilou> inscrite
21:30:03 <eva> yogilou: oh, c'est julia !
21:30:13 <yogilou> eh oui
21:30:14 <Jehane> Akien: merci
21:30:19 <eva> yogilou: je ne t'avais pas reconnue
21:30:32 <Jehane> bon, je prendrais les adresses dans le wiki pour envoyer les invitations au vote
21:30:47 <CinePhil> Ben déjà voté sur Doodle
21:30:50 <Jehane> Akien: tu vois autre chose à aborder ?
21:31:02 <Jehane> CinePhil: ça permet de tester epoll également
21:31:21 <CinePhil> Ah ok. Connais pas epoll
21:31:28 <Akien> hum je n'ai pas vu les premiers points, mais j'imagine que tu as abordé tout ce qu'on avait listé vendredi
21:31:30 <Jiel> voté sur http://www.doodle.com/8cg95c4gcar3kbbb
21:31:34 <Jehane> Akien: oui
21:32:20 <Jehane> donc, réunion terminée
21:32:24 <eva> bon, merci à tous,  merci à  jehane :) et bonne nuit
21:32:25 <Akien> #action Les résultats du sondage Doodle seront publiés vendredi sur la ML i18n, et définissent l'heure et le jour de la réunion (prenant action immédiatement)
21:32:30 <Jehane> on a dépassé que de 30 min
21:32:36 <Fablion> :)
21:32:36 <Akien> ça vous va ?
21:32:43 <Fablion> ok je vais manger alors :)
21:32:47 <stef74> non
21:32:47 <Jehane> Akien: on prend doodle alors ?
21:32:53 <Fablion> bon ap et bonne nuit!
21:32:53 <eva> j'ai oublié de demander quand es-ce qu'on crée la ML ?
21:32:57 <Akien> euh je sais pas comme tu as créé le sondage déj)
21:32:59 <Akien> *déjà
21:33:13 <Fablion> 6 votes sur Doodle
21:33:16 <Jehane> eva: je transmets à wobo qui centralise
21:33:20 <Fablion> 8 mnt
21:33:34 <CinePhil> La cheftaine a dit "Réunion terminée" alors bonne nuit à tous. J'ai un coup de main à donner ailleurs. A+
21:33:41 <Akien> bonne nuit
21:33:45 <Fablion> soit mardi soit mercredi soir 21h d'aprs les votes
21:33:51 <lebarhon> a bientot
21:33:52 <Akien> on a choisi de faire une ML finalement ?
21:33:57 <Fablion> a +
21:34:08 <yogilou> bonne nuit
21:34:18 <Jehane> Akien: oui
21:34:22 <Akien> #endmeeting