17:05:09 <obgr_seneca> #startmeeting
17:05:09 <Inigo_Montoya`> Meeting started Mon Apr 18 17:05:09 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:09 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:05:21 <obgr_seneca> #chair wobo TeaAge
17:05:21 <Inigo_Montoya`> Current chairs: TeaAge obgr_seneca wobo
17:05:42 <obgr_seneca> Zunächst einmal danke für's Kommen, trotz Grillwetter
17:06:03 <obgr_seneca> Auch wenn die Einladung etwas kurzfristig kam. Ich hatte gestern einfach nicht mehr daran gedacht
17:06:17 <obgr_seneca> #topic Team-Status
17:06:58 <obgr_seneca> Ich muss feststellen, dass wir zwar beim Arbeiten (sprich Übersetzen) sehr schnell und gut sind, nicht aber, was die Kommunikation betrifft
17:07:17 <obgr_seneca> (siehe meine späte Einladung und die spärliche Teilnahme an den Meetings)
17:08:01 <TeaAge> letzteres ist vorallem deswegen schade, weil wir den Termin extra geändert haben und sich doch irgendwie alle für diesen Termin geeinigt haben
17:08:02 <obgr_seneca> TeaAge: Könntest Du in Zukunft, wenn Du nichts von mir hörst und das turnusmäßige Meeting ansteht, evtl.sonntags mit an die Einladung denken?
17:08:15 <Pitti_> Ich denke, jeder hat einen Kalender auf dem Rechner, wo der 14-tägige Eintrag vorgenommen werden kann
17:08:34 <wobo> Der termin steht auch im Mageia-Kalender
17:08:36 <TeaAge> obgr_seneca: mach ich. Ich war nur die letzte Woche selbst irgendwie ganz schön ausgelastet
17:09:08 <obgr_seneca> TeaAge: Kein Problem
17:09:15 <wobo> obgr_seneca: TeaAge habt ihr Edit-Rechte im mageia-Kalender?
17:09:49 <obgr_seneca> War kein "Warum hast Du das nicht gemacht?" sondern ein "Wenn der Chef in Zukunft mal wieder schläft, sei so gut und hilf ihm!"
17:09:56 <obgr_seneca> wobo: Ich glaube nicht
17:10:09 <obgr_seneca> Ich muss mal fragen, wer ist da zuständig? rda?
17:10:17 <wobo> sei so gut und hilf ihm! - aber weck ihn nur nicht auf!
17:10:23 <TeaAge> wobo: ich wüsste auch nicht wie
17:10:28 <wobo> obgr_seneca: ja, mail an rda
17:10:36 <obgr_seneca> wobo: ok
17:11:42 <wobo> Du hast ja ein google-Konto. von Googlemail aus auf Kalender gehen. Wenn rda Dir die Berechtigung gegeben hat, siehst Du 3 zusätzliche Kalender
17:11:43 <obgr_seneca> Sonst jemand Anmerkungen?
17:12:00 <Pitti_> Keine.
17:12:01 <wobo> Da kannst Du entsprechend die Eingaben machen
17:12:26 <obgr_seneca> Ok
17:12:43 <obgr_seneca> #topic Status der Übersetzungen
17:12:56 <obgr_seneca> Erst kurz eine Anmerkung meinerseits
17:13:26 <obgr_seneca> Wir haben gerade noch (mal wieder) ein kleines Konfigurationsproblem mit Tx
17:13:44 <obgr_seneca> Sprich, ich kann gerade keine Updates der pot-Dateien hochladen
17:14:13 <obgr_seneca> Misc ist dran, aber irgendwann kriegt er Angstzustände, wenn er das Wort transifex hört
17:14:33 <TeaAge> kann ich mir vorstellen ^^
17:15:00 <obgr_seneca> Ein Problem habe ich heute durch ein neues "transifex-client" Paket lösen können
17:15:03 <wobo> nee, der freut sich, wenn er sympa und Tx liest
17:15:24 <wobo> gut
17:15:48 <obgr_seneca> Aber nun zu unseren Übersetzungen: Wie sieht's denn eigentlich aus?
17:16:07 <obgr_seneca> Ich hatte letzte Woche so viel Arbeit am Hals, dass ich gar nicht groß geschaut habe
17:16:09 <TeaAge> gut würde ich sagen
17:16:42 <wobo> Blog ist up-to-date, An der Beta1-Seite muss noch was geändert werden, was Romain nachträglich gemacht hat
17:16:42 <TeaAge> Peter ist ziemlich aktiv beim Korrekturlesen. Ich selbst bin aber noch nicht dazu gekommen
17:17:27 <wobo> hat shcon jemand das korrekturgelesen, was Peter korrigiert hat?
17:18:07 <TeaAge> ja, drakmenustyle hab ich nochmal gelesen und da war auch noch was zu verbessern
17:18:17 <obgr_seneca> Ich habe die Mails gesehen, aber da ich diese Woche Urlaub habe und ab nächste Woche wieder in der Hochschule bin, war letzte Woche im Büro unheimlich viel zu tun
17:18:49 <wobo> Ich denke, da war auch was, was ich auf dem Handy gelesen habe, nur keine Gelegenheit zur "Einmischung" hatte
17:18:58 <obgr_seneca> Ok
17:19:31 <wobo> Ach ja: "Löschen" vs. "Entfernen" war das
17:19:38 <obgr_seneca> Ich bin zumindest die nächsten zwei Wochen anderweitig eingespannt (technische Dinge um i18n, commit-Rechte organisieren usw.)
17:20:07 <obgr_seneca> TeaAge: Kannst Du mittels ML das Korrekturlesen auf Trab halten?
17:20:30 <wobo> wichtig ist, dass wir rechtzeitig Änderungen der POTs bekommen, die von den Packagers kommen
17:20:46 <TeaAge> ich hoffe, dass ich ab Donnerstag wieder etwas mehr Zeit hab und dann misch ich mich da mal ein bisschen ein
17:20:50 <obgr_seneca> wobo: Ja, das hat auf jeden Fall Priorität
17:21:17 <wobo> ist die Frage eigentlich geklärt, dass wir Bescheid bekommen, wenn sich was im paket ändert?
17:21:30 <obgr_seneca> Ich schreib dazu nachher noch eine Mail
17:21:36 <obgr_seneca> wobo: Von Tx?
17:21:54 <wobo> obgr_seneca: nein, von den Packagern
17:22:01 <obgr_seneca> Misc hat an der Konfig was geändert, ich habe aber noch keine Mitteilung von Tx bekommen
17:22:17 <obgr_seneca> Ahmad hat das auf der ML vorbildlich gemacht
17:22:28 <wobo> gut
17:22:37 <wobo> ja, von ahmad habe ich gelesen
17:22:57 <obgr_seneca> Noch Anmerkungen hierzu?
17:23:33 <wobo> Vielleicht sollte das auf der -dev liste nochmal angesprochen werden, dass jeder Packager das an i18n meldet
17:23:40 <obgr_seneca> #action TeaAge: Das Korrekturlesen auf Schwung halten
17:24:01 <obgr_seneca> #action obgr_seneca: Technische Aspekte bzgl. Tx lösen
17:24:38 <obgr_seneca> #action obgr_seneca: Auf -dev nachdrücklich darauf hinweisen, dass bei String-Änderungen -i18n verständigt werden muss
17:25:34 <obgr_seneca> Ok?
17:25:38 <wobo> ok
17:25:55 <TeaAge> ok
17:26:34 <Pitti_> ok
17:26:59 <obgr_seneca> #topic Sonstiges
17:27:08 <obgr_seneca> Wer hat noch was?
17:27:23 <wobo> o/
17:27:35 <obgr_seneca> Ja?
17:27:40 <wobo> Deutsches Forum
17:27:59 <obgr_seneca> Wie ist da der Stand?
17:28:09 <obgr_seneca> Weiß ich praktisch nichts
17:28:14 <wobo> Leider hat sich da noch nichts getan, ich will das heute abend nochmal ansprechen.
17:28:47 <wobo> maat hatte zu Anfang so getan, als ob das nur eine Frage des Freischaltens sei. ich will mal nachhören, wo das problem liegt
17:28:56 <obgr_seneca> Ok
17:29:13 <wobo> das wars von mir
17:30:22 <obgr_seneca> Ok, dann bleibt nur noch ein Punkt von mir
17:30:59 <obgr_seneca> wobo: Ich wünsche Dir alles Gute für die nächste Zeit
17:31:14 <wobo> Danke, wünsch ich mir auch :)
17:31:16 <obgr_seneca> Du bist uns (zumindest mir) immer willkommen!
17:31:20 <TeaAge> oh, da will ich mich glatt anschließen!
17:31:50 <obgr_seneca> Wenn Du mal mit jemandem reden bzw. schreiben willst, Du weißt, wo Du uns findest
17:31:56 <Pitti_> Das ist bestimmt kein schöner Ort - Alles Gute !
17:32:05 <obgr_seneca> Und wenn Dir lkangweilig ist, wir haben immer was zu übersetzen!
17:32:13 <wobo> Na klar, wird schon!
17:32:49 <wobo> Muss mal sehen, ob der IT-Typ noch da ist, den ich beim letzten mal dazu bringen konnte, ab und zu mein Notebook ins Netz zu bringen :)
17:33:53 <Pitti_> Internet-Stick ?
17:33:58 <obgr_seneca> Tu das, Chef!
17:34:00 <wobo> Nee, verboten
17:34:20 <TeaAge> als Android Spiel kann ich dir übrigens "Impossible Game" empfehlen ... sofern Geduld zu deinen Tugenden zählt :D
17:34:22 <wobo> mit "verboten" meinte ich den Surfstick
17:34:36 <Pitti_> Schon klar.
17:34:43 <wobo> Nee, nix mit Handys :(
17:34:52 <TeaAge> gemein
17:34:52 <obgr_seneca> (und sag jetzt nicht, Du seist kein Chef mehr, Du wirst immer unser Chef bleiben, ganz undemokratisch)
17:35:29 <wobo> Ich würde auch "Herr Ehrenvorsitzender" oder "Herr Alterspräsident" akzeptieren :)
17:35:46 <obgr_seneca> Chef ist kurzer...
17:35:59 <TeaAge> wie wärs mit CEO?
17:35:59 <wobo> bedeutet aber arbeit
17:36:10 <TeaAge> die machen auch nichts ^^
17:36:24 <Pitti_> Arbeit verteilen. :)
17:36:25 <wobo> CEO ist der, der die faulen Eier abbekommt (ah, deswegen also!)
17:36:41 <obgr_seneca> Ok, Wobo, Du weißt denke ich, was wir meinen
17:37:04 <TeaAge> wer mag denn nicht faule Eier?
17:37:14 <wobo> obgr_seneca:  Ja klar, und dafür bin ich auch dankbar.
17:37:14 <TeaAge> (läuft das Meeting eigentlich noch?)
17:37:19 <wobo> ja
17:37:22 <Pitti_> Ja.
17:37:25 <obgr_seneca> Ach ja: das Posting von man-draker habe ich gezielt Dich beantworten lassen
17:37:35 <wobo> #endmeeting