18:31:02 <obgr_seneca> #startmeeting
18:31:02 <Inigo_Montoya> Meeting started Tue Feb 22 18:31:02 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:02 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:12 <obgr_seneca> #chair TeaAge
18:31:12 <Inigo_Montoya> Current chairs: TeaAge obgr_seneca
18:31:24 <obgr_seneca> #topic Teamzustand
18:31:30 <wobo> :)
18:31:37 <obgr_seneca> Nun, diesen Topic aus aktuellem Anlass
18:31:54 <obgr_seneca> #info Leider sind die Meetings sehr schwach besetzt
18:32:25 <wobo> und zwar immer von den gleichen Leuten
18:32:39 <obgr_seneca> #action obgr_seneca schreibt eine Mail an alle im Wiki registrierten mit dem Hinweis, dass Absprachen aus dem Meeting verbindlich sind
18:32:48 <TeaAge> vielleicht sollten wir den Termin noch mal zur Diskussion stellen
18:32:53 <obgr_seneca> und man somit gut daran tut, in eben diese zu kommen
18:32:55 <sebixmag> vielleicht mal über einen anderen Termin nachdenken?
18:33:10 <obgr_seneca> Wir haben nicht allzuviel Auswahl
18:33:46 <wobo> Montag, Freitag
18:33:50 <obgr_seneca> Montag abends ist Founder-, Mittwoch abends Packager- und Donnerstag abend internationales i18n-Meeting
18:34:09 <TeaAge> Freitag find ich auch doof :D
18:34:22 <wobo> Montag ist nicht schlimm, ich muss nciht immer hier dabei sein.
18:34:26 <sebixmag> sieht wohl so aus, dass ich den Deinstag nach dem 2. Samsatg im Monat regelmäßig nicht teilnehmen kann; vielleicht öfter
18:34:34 <obgr_seneca> Von mir aus geht Montag, aber ich will Wobo nicht aussperren
18:34:44 <obgr_seneca> wobo: Wann ist denn Founder-Meeting?
18:34:46 <wobo> Wenn Montags 2 Leute mehr kommen und ich nicht da bin, ist einer gewonnen :)
18:35:08 <wobo> Wir werden auch nicht jeden Montag Founders haben
18:35:34 <sebixmag> und später am Abend, 22 Uhr?
18:35:40 <wobo> BTW: heute habe ich ab 20:30 Founders meeting
18:35:47 <obgr_seneca> Wir könnten Montag auf 19.00 (MEZ) gehen?
18:36:04 <sebixmag> wäre mir recht
18:36:05 <Pitti_> Sigrid meint, Dienstag geht bei ihr nicht (schwedisch lernen) - Sollte ihr der Vorsclag auch unterbreitet werden ?
18:36:08 <TeaAge> mir auch
18:36:17 <obgr_seneca> 22.00 ist mir zur Zeit etwas zu spät (habe unter der Woche bis Ostern nur im Büro Internet)
18:36:44 <obgr_seneca> Wer ist gegen Montag 19.00 (MEZ)?
18:36:53 <wobo> ok, Montag 18:00 UTC wäre ok, da das Founders nicht vor 19:30 UTC anfängt
18:36:59 <Pitti_> Mir ist es gleich.
18:37:17 <obgr_seneca> Also niemand?
18:37:28 <obgr_seneca> Ich meine niemand dagegen?
18:37:28 <TeaAge> mach den Vorschlag mal auf der ML
18:37:37 <Pitti_> Nöö.
18:37:38 <obgr_seneca> TeaAge: mach das
18:37:39 <sebixmag> hier nicht, offenbar
18:37:43 <TeaAge> k
18:38:05 <obgr_seneca> #action TeaAge macht auf der ML den Vorschlag, das Meeting auf Montag 19.00 (MEZ) zu verlegen
18:38:14 <obgr_seneca> Ok, weiter im Text
18:38:18 <obgr_seneca> #topic transifex
18:38:47 <obgr_seneca> #info Transifex steht bereit, misc muss aber noch ein paar Sachen austesten
18:39:12 <obgr_seneca> #url https://transifex.mageia.org/
18:39:27 <wobo> obgr_seneca: Liest Du sysadmin mit?
18:39:40 <obgr_seneca> Man braucht einen Account (über identity wie für die ML)
18:39:48 <obgr_seneca> wobo: Die ML, ja, warum?
18:39:56 <wobo> ok, wollts nur wissen
18:40:06 <obgr_seneca> Habe ich was überlesen?
18:40:18 <wobo> nein
18:40:41 <TeaAge> hmm, kann mich irgendwie nicht einloggen
18:40:57 <Pitti_> Anmeldung ganz normal über EMail,... ?
18:41:06 <obgr_seneca> Ihr könnt Euch vermutlich alle noch nicht einloggen
18:41:27 <TeaAge> aso
18:41:28 <obgr_seneca> Ich muss erst dafür sorgen, dass Ihr alle in die richtige Gruppe im ldap eingetragen werdet
18:41:50 <Pitti_> peter hatte doch irgenwas in seiner Mail geschrieben...
18:41:51 <wobo> mein account ist auch inaktiv
18:41:56 <obgr_seneca> Dann nutzt Ihr den Benutzernamen und das Passwort, das Ihr auf identity angelegt habt
18:42:23 <obgr_seneca> Ich glaube aktive sind bisher nur Jehane (franz. Team) und ich
18:42:39 <TeaAge> alles klar
18:42:56 <obgr_seneca> Ich habe mal im Wiki das Howto erweitert, um ein Problem
18:43:05 <wobo> ja, es sollen heute noch obgr_seneca udn ich als teamleiter im Tx eingetragen werden
18:43:25 <obgr_seneca> #url http://www.mageia.org/wiki/doku.php?id=transifex_howto
18:43:58 <obgr_seneca> Außerdem habe ich Kontakt zu Transifex- und Fedora-l10n-Leuten aufgenommen
18:44:32 <Pitti_> Gebt ihr bitte Bescheid, wenn misc die Sachen bereinigt hat ?
18:44:37 <obgr_seneca> Habe mit beiden Teams über die gemeinsame Sammlung von Problemen (vermutlich bei uns oder fedora im Wiki) gesprochen
18:44:44 <wobo> ja, habs gelesen, auch das Resultat :)
18:45:08 <obgr_seneca> #info obgr_seneca informiert, sobald unser Tx einsatzbereit ist
18:45:16 <wobo> ok
18:45:17 <obgr_seneca> wobo: Wo hast Du was gelesen?
18:45:31 <wobo> die Antwort vom Griechen von Tx
18:45:51 <obgr_seneca> Parallel schauen jehane und ich uns pootle an, eine Alternative zu Tx
18:46:02 <TeaAge> wobo: das war meine Mail
18:46:15 <wobo> TeaAge: richtig!
18:46:15 <obgr_seneca> Ich habe Kontakt per irc
18:46:26 <obgr_seneca> Und bin auf der Fedora-ML eingetragen
18:46:27 <wobo> ach so
18:46:43 <obgr_seneca> #fedora-l10n und #transifex
18:46:55 <obgr_seneca> N'abend Karsten
18:47:03 <sebixmag> hallo
18:47:03 <tuxdriver> servus
18:47:13 <obgr_seneca> Noch jemand was zu Tx?
18:47:23 <wobo> n
18:47:48 <obgr_seneca> #topic Sonstiges
18:48:01 <obgr_seneca> Hat jemand was?
18:48:04 <wobo> ja
18:48:23 <wobo> #topic Mailingliste
18:48:37 <obgr_seneca> #topic Mailingliste
18:48:48 <wobo> Da ich denke, dass wir jetzt alles auf der neuen Liste sind, könnten wir die alte schließen
18:48:50 <obgr_seneca> Ich glaube, Du hast keinen Chair...
18:49:05 <obgr_seneca> Denke ich auch. Misc hat die Probleme mit sympa ja bereinigt
18:49:19 * wobo whips obgr_seneca
18:49:40 <wobo> Eine Bemerkung zur ML:
18:49:48 <obgr_seneca> Ich schaue morgen mal, wie ich die alte ML stilllegen kann, ohne das Archiv zu verlieren
18:50:07 <wobo> Wenn man sich einloggt im Archiv, kann man sehr schön von dort aus posten.
18:50:20 <obgr_seneca> Auf der neuen? Ja, habe ich gesehen
18:50:27 <wobo> obgr_seneca: wir brauchen doch nur die alte nicht mehr zu bedienen
18:50:39 <obgr_seneca> Die einfachste Lösung
18:51:07 <Pitti_> Momentan sind ja auch keine Nachrichten mehr dort eingegangen.
18:51:29 <wobo> also schreibst Du ne Mail in der alten Liste, dass da Schluss ist, und gut :)
18:51:47 <obgr_seneca> Wenn das neue Wiki läuft würde ich mal eine Seite anlegen, mit all unseren Ergebnissen/Beschlüssen...
18:52:08 <obgr_seneca> #action obgr_seneca schreibt eine Mail auf der alten ML, mit dem Schließungshinweis
18:52:11 <wobo> Dann können wir die alte Liste aus unseren Adressbüchern entfernen
18:52:56 <obgr_seneca> Ok, noch jemand was?
18:53:02 <sebixmag> Piratepad
18:53:16 <obgr_seneca> #topic piratepad
18:53:29 <sebixmag> Könnte das vielleicht bei mageia.org eingerichtet werden, ich glaube etherpad
18:53:49 <obgr_seneca> #info Ist ein tolles Werkzeug zur Übersetzung von Blogs und Web-Seiten
18:54:08 <wobo> sebixmag: da wäre es aber ebenso öffentlich wie jetzt
18:54:10 <sebixmag> soll ich mal fragen?
18:54:17 <obgr_seneca> sebixmag: Kann man denke ich machen, allerdings würde ich dem keine hohe Priorität einräumen
18:54:29 <obgr_seneca> Ich denke, die Sysadmins haben gerade genug zu tun
18:54:30 <sebixmag> also, schon
18:54:39 <obgr_seneca> Aber ich kann das morgen im web-Meeting ansprrechen
18:54:39 <wobo> die Frage ist, warum?
18:54:42 <sebixmag> aber man könnte es so einstellen, dass einmal
18:54:58 <sebixmag> bearbeitete Texte nicht mehr
18:55:10 <sebixmag> verändert werden können oder entfernt werden
18:55:23 <wobo> kann man mit Revisionen machen
18:55:41 <sebixmag> wobo: könntest du nicht
18:55:44 <wobo> auch jetzt schon
18:55:53 <sebixmag> die bereits verwendeten Pads dann sperren?
18:56:04 <sebixmag> du hast sie ja erstellt
18:56:04 <obgr_seneca> Ich spreche das mal im Web-Team an
18:56:07 <wobo> warum?
18:56:10 <obgr_seneca> Dann sehen wir weiter
18:56:18 <sebixmag> das freut mich
18:56:25 <wobo> Ich meine, warum sollten sie gesperrt werden?
18:56:29 <sebixmag> nun, ich habe daran mitgewirkt und
18:56:45 <wobo> ich auch und andere
18:56:55 <sebixmag> fände es unangenehm, wenn andere Leute darin weiterschreiben würden
18:57:06 <sebixmag> , nennen wir es mal so
18:57:32 <sebixmag> zumal man mit der Zeit leicht den Überblick verliert
18:57:49 <sebixmag> und die Adressen über die ML öffentlich sind
18:57:59 <sebixmag> eine andere Lösung wäre vielleicht
18:57:59 <wobo> wenn andere Leute darin herumschreiben, geht das doch auf deren Konto, nicht auf Dich
18:58:14 <obgr_seneca> Ich glaube jetzt mal nicht, dass sich jemand diese Mühe machen würde
18:58:22 <wobo> Das gleiche Problem hast Du dann auch im Wiki
18:58:32 <sebixmag> konstant nur ein Pad zu verwenden, und wenn der Text dann ins Blog übertragen wurde
18:58:42 <TeaAge> sebixmag: das verstehe ich nicht ganz. Nach dem wir es fertig übersetzt haben, wird der Text veröffentlicht. Was danach passiert ist doch ziemlich egal
18:58:50 <wobo> richtig
18:58:58 <sebixmag> den Inhalt zu löschen und Neues hineinzuschreiben; das wären dann alle meine Überlegungen dazu
18:59:11 <obgr_seneca> Ja und meines Wissens liegen alle texte, die wir schreiben unter der CCbySA, da kann und darf jeder dran rumschreiben
18:59:12 <wobo> die Frage ist immer noch: warum?
19:00:24 <wobo> Auch wenn jemand den Text löscht, was soll das für einen Sinn haben?
19:00:52 <sebixmag> suehe es dann pragmatisch; es gäbe immer nur ein zu bearbeitendes Pad
19:01:06 <sebixmag> Das warum ist beantwortet.
19:01:18 <obgr_seneca> Was Probleme macht, sobald zwei Texte gleichzeitig bearbeitet werden müssen
19:01:26 <wobo> Ok, ich verstehe es nur nicht :)
19:01:35 <wobo> obgr_seneca: ja
19:01:40 <sebixmag> es kommt ja transifex
19:01:53 <sebixmag> und soviele Blogmeldungen sind es auch nicht
19:02:05 <obgr_seneca> Und wie mein Kollege Lukas gerade einwirft, ähnlich wie in einem VCS hat das Löschen nicht wirklich einen Sinn
19:02:21 <sebixmag> was ist vcs?
19:02:33 <obgr_seneca> sebixmag: transifex ist für Blog/Webseite nicht geeignet, da gibt es keine pot-Dateien
19:02:33 <wobo> Version Control System
19:02:34 <sebixmag> man hätte die kontrolle über 1 Pad.
19:02:54 <wobo> sebixmag:  nein, hat man nicht
19:03:15 <sebixmag> man hätte es im blick
19:03:21 <wobo> ja
19:03:23 <obgr_seneca> #info obgr_seneca spricht etherpad im Web-team an, dann sehen wir weiter
19:03:23 <sebixmag> oder könnte es im blick behalten
19:03:30 <sebixmag> danke
19:03:53 <obgr_seneca> Ok, noch was?
19:04:13 <wobo> nee, aber noch 26 Minuten zeit :)
19:05:05 <wobo> Kleine Erinnerung:
19:05:44 <obgr_seneca> wobo: Ja?
19:05:58 <wobo> Ich bin nächste Woche nicht da, Besuch bei NeoDoc wegen unserer Plattform für die Handbucherstellung und Übersetzung
19:06:04 <obgr_seneca> Ok
19:06:26 <obgr_seneca> Das heißt, nächste Woche liegt das i18n in meinen Händen? Bist Du am Donnerstag da?
19:06:47 <obgr_seneca> Also diesen Donnerstag?
19:06:52 <wobo> Nein, komme erst spät am Donnerstag zurück
19:07:12 <wobo> Übermorgen bin ich da, ja
19:07:15 <obgr_seneca> Nächste Woche und übermorgen?
19:07:38 <obgr_seneca> Ist übermorgen Meeting oder haben wir da auch einen 14-Tages-Rhytmus
19:07:39 <obgr_seneca> ?
19:07:39 <wobo> Nochmal: diese Woche: da. Nächste Woche: nicht da
19:07:45 <obgr_seneca> Ok
19:07:57 <obgr_seneca> Dann lassen wir Inigo_Montoya mal ins Bett gehen
19:08:03 <obgr_seneca> Inigo_Montoya: Auf ins Bett!
19:08:03 <Inigo_Montoya> obgr_seneca: Error: "Auf" is not a valid command.
19:08:14 <wobo> :)
19:08:15 <obgr_seneca> Dachte ich's mir doch :D
19:08:21 <obgr_seneca> #endmeeting