18:01:32 <obgr_seneca> #startmeeting
18:01:32 <Inigo_Montoya> Meeting started Tue Jan 11 18:01:32 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:32 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:44 <obgr_seneca> #chair TeaAge wobo
18:01:44 <Inigo_Montoya> Current chairs: TeaAge obgr_seneca wobo
18:02:07 <obgr_seneca> Hat jemand einen wichtigen Punkt?
18:02:25 <wobo> Transifex
18:02:51 <obgr_seneca> Gleich, erst noch was kurzes
18:02:55 <obgr_seneca> #topic CatDap
18:03:00 <wobo> ok
18:03:27 <obgr_seneca> #info CatDap (die Zugangsverwaltungssoftware) ist übersetzt
18:03:36 <obgr_seneca> Hatte ich ja rumgeschickt
18:03:59 <obgr_seneca> Ich war nur etwas zu schnell, misc wollte damit einen Transifex-System-Lauf machen
18:04:10 <TeaAge> huch .. zuhause mal die Mails durchsuchen :-/
18:04:43 <obgr_seneca> War am Wochenende kamen auch ein paar Korrekturen von Team-Mitgliedern
18:04:46 <wobo> und?
18:05:18 <obgr_seneca> Für den Testlauf müssen wir jetzt ein paar Strings umbasteln
18:05:32 <obgr_seneca> Ich habe deswegen extra die Korrekturen noch nicht ins po eingebaut
18:05:48 <obgr_seneca> Ich denke, misc meldet sich deswegen
18:06:04 <wobo> Es wäre vielleicht gut, das zusammen mit mehreren teams zu machen
18:06:21 <obgr_seneca> Ihm geht es dabei weniger um ein Training für die Übersetzer, sondern mehr um einen Test des Systems (transifex zusammen mit dem Mageia svn)
18:06:36 <wobo> ja, eben deshalb
18:07:00 <obgr_seneca> wobo: Die Übersetzungen sind da auf französisch, afrikaans und deutsch
18:07:23 <obgr_seneca> Der Rest sollte für eben diesen Test reichen
18:07:34 <wobo> ok
18:07:41 <obgr_seneca> #topic Transifex
18:07:59 <wobo> wäre vielleicht besser im internationalen Meeting
18:08:00 <obgr_seneca> Zuerst mal mein Status: ich kam noch nicht dazu, das auf der Diva zu installieren
18:08:22 <arno911> schoener name uebrigens :)
18:08:27 <obgr_seneca> Ich hatte gehofft, dass Ole meinen kleinen Wink durchschaut und das macht
18:08:33 <wobo> :)
18:08:40 <obgr_seneca> Muss ihn nochmals drauf ansprechen...
18:09:10 <wobo> am besten heute abend noch, dann liest er das morgen früh gleich
18:09:18 <obgr_seneca> Gute Idee
18:09:37 <wobo> Ole ist meist zwischen 7-8 morgens auf MU.de
18:09:42 <Pitti_> Was bedeutet das im konkreten ?
18:09:45 <obgr_seneca> O.k.
18:10:06 <wobo> Pitti_: dass Oliver transifex noch nicht installieren konnte
18:10:11 <obgr_seneca> #action obgr_seneca schreibt Ole nochmals an, wegen der Testinstallation von transifex auf der Diva
18:10:49 <obgr_seneca> Als Erklärung hierzu: Ich war im internationalen Meeting so unvorsichtig, anzubieten, tx auf mandrivauser.de zu installieren
18:10:57 <Pitti_> Ist mir klar. eventuelle Änderungen - z.b Handhabung ?
18:11:03 <obgr_seneca> Als Trainingsumgebung für die Übersetzer
18:11:06 <wobo> wieso?
18:11:20 <arno911> obgr_seneca, testweise oder fuer immer auf der diva?
18:11:27 <obgr_seneca> Test!
18:11:29 <arno911> ah ok
18:11:55 <obgr_seneca> Nur hatte ich dann die Zeit nicht, kamen ein paar Sachen dazwischen
18:12:15 <obgr_seneca> Unter anderem gestern vormittag mein Chef...
18:12:27 <obgr_seneca> wobo: Wieso was?
18:12:55 <wobo> Ich meinte Pittis Frage nach Änderungen
18:13:43 <wobo> Pitti, inwiefern sollte das Änderungen irgendwelcher Art bringen?
18:13:58 <obgr_seneca> Ich habe im Mageia-Wiki eine kurze Zusammenfassung geschrieben, in der Hoffnung, dass Jehane (vom französischen Team) noch was dazu schreibt.
18:14:04 <obgr_seneca> #url http://www.mageia.org/wiki/doku.php?id=transifex_sumup
18:14:16 <wobo> hat sie bisher nicht.
18:14:22 <obgr_seneca> Ne
18:14:32 <Pitti_> Transifex wird eingebunden  -OK- wie weiter ? kann das im Einzelnen irgendwie gesteuert werden ?
18:14:49 <wobo> Ich glaube, ich muss da am Donnerstag ein wenig Dampf machen. Wir machen damit jetzt seit fast einem Monat rum
18:14:52 <arno911> Pitti_, wie meinen?
18:15:03 <wobo> Pitti_: was meinst Du?
18:15:11 <obgr_seneca> wobo: Ja! Und halte mich davon ab, irgendwas zu sagen!
18:15:24 <wobo> obgr_seneca: nein!
18:16:04 <TeaAge> Pitti_: Transifex wird testweise auf der Diva installiert. Dann können dort testläufe der Übersetzer-Teams stattfinden. Administrieren können das nur die Admins
18:16:13 <Pitti_> Übersetzung - ist klar. mir geht es dann um einzelne Korrekturen.
18:16:32 <Pitti_> TeaAge: Das war meine Frage.
18:16:32 <wobo> Übersetzung wovon?
18:17:12 <wobo> Nochmal grundsätzlich:
18:17:31 <TeaAge> Auf ein generelles Vorgehen hatten wir uns ja geeinigt. Alle im Team können dort übersetzten, Oliver und ich lesen Korrektur und pflegen es ein
18:17:47 <obgr_seneca> Ich denke, wir werden testweise ein pot (wie das von CatDap) in das tx auf der Diva laden.
18:18:23 <wobo> ja, es scheint noch nicht so ganz klar zu sein, was tx ist. Ein Ausbau der Wikiseite ist zwingend
18:18:38 <obgr_seneca> Ja
18:18:42 <arno911> und dann darf jeder mal transifexen!
18:18:42 <Pitti_> Meine Frage hat sich schon damit geklärt.
18:19:09 <TeaAge> gut :) dann weiter im Text ;)
18:19:12 <obgr_seneca> Ich versuche, die Wiki-Seite auszubauen und Jehane nochmals zu bitten, sie etwas zu erweitern
18:19:22 <wobo> im internationalen Meeting kamen auch Fragen, die zeigten, wie wenig tx bekannt ist
18:19:51 <obgr_seneca> Ok, noch was zu tx?
18:20:41 <obgr_seneca> #topic Sonstiges
18:20:44 <wobo> #topic Wahl des Boards und Zusammensetzung des Council von Mageia
18:20:45 <arno911> ich hab ja mal etwas auf transifex gespielt, gefaellt mir gut, ich weiss aber mangels "eigenem" transifex nicht, in wiefern sich die Arbeit damit dann unterscheidet von der Arbeit auf der transifex Website
18:20:50 <obgr_seneca> #undo
18:20:50 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x85a3acc>
18:21:12 <obgr_seneca> arno911: Sollte sich eigentlich gar nicht unterscheiden
18:21:13 <wobo> ok, Oliver, dann Du zuerst
18:21:39 <obgr_seneca> Nur, dass man die ganze Benutzerverwaltung über identity/catdap abwickelt
18:21:50 <obgr_seneca> Also keinen Extra-Login braucht
18:22:01 <arno911> ok, das is sache der admin *gottseidank*
18:22:24 <obgr_seneca> Generell soll bei mageia alles mit einem einzigen Account gehen, der eben entsprechende Rechte bekommt, je nachdem, wer man ist und wo man Rechte braucht
18:22:41 <obgr_seneca> wobo: hast Du noch was?
18:22:49 <wobo> ja, Informatives
18:22:56 <obgr_seneca> Ok, go!
18:23:00 <wobo> #topic Wahl des Boards und Zusammensetzung des Council von Mageia
18:23:21 <wobo> Michael Scherer hat heute einen zusammenfassenden
18:23:47 <wobo> Überblick über die beiden Gremien gegeben und wie die Wahlen vonstatten gehen werden
18:23:56 <wobo> Ich werde heute abend das teil noch
18:24:03 <wobo> ins Deutsche stellen und
18:24:20 <wobo> in der deutshcen Mailingliste posten
18:24:35 <obgr_seneca> ok, danke
18:24:41 <wobo> Das wars
18:25:06 <obgr_seneca> Hat noch jemand einen Punkt?
18:25:18 <wobo> Noch eins
18:25:26 <TeaAge>18:25:42 <obgr_seneca> wobo?
18:25:43 <Pitti_> wobo: Betr. paypal-Logo ging alles klar ?
18:25:56 <wobo> Wir werden uns in Zukunft über besseres Englisch in den verlautbarungen von Mageia freuen dürfen :)
18:26:31 <TeaAge> oh ja stimmt, das hab ich sogar mitbekommen :) ... das ist ne echt gute Sache
18:26:39 <wobo> Es wurde eine Übersetzergruppe -en gegründet, die die aus dem Französischen stammenden Doks auf Grammatik und Fehler prüfen wird
18:26:51 <obgr_seneca> Oh ja, es bildet sich eine i18n-en-Gruppe
18:26:53 <arno911> macht das dann ein Deutscher statt nem Australierß?  ;)
18:27:07 <wobo> Nee, John ist nicht beteiligt :)
18:27:16 <obgr_seneca> John?
18:27:43 <wobo> Neuseeländer mit Gewicht auf australischem Englisch
18:27:51 <arno911> brrrr
18:27:54 <arno911> ;)
18:27:57 <wobo> :)
18:28:08 <obgr_seneca> Ist das der marketing-mensch?
18:28:27 <wobo> Nein, der heißt Graham
18:28:33 <obgr_seneca> Stimmt
18:28:40 <TeaAge> John Graham?
18:28:49 <wobo> Nein, Graham Lauder
18:29:02 <wobo> Auch nicht Billy Graham
18:29:11 <obgr_seneca> O.k., noch was offizielles?
18:29:26 <arno911> solange ich nichts aus dem franzoesischen uebersetzen muss is alle gut
18:29:31 <wobo> Pitti_: habe noch kein Feedback von rda oder damsweb
18:30:04 <Pitti_> Geht klar. :)
18:31:00 <obgr_seneca> Nichts mehr, sonst?
18:31:12 <TeaAge>18:31:12 <Pitti_> Nein.
18:31:17 <wobo> Was sonst?
18:31:26 <arno911> nix
18:31:27 <TeaAge> ^^
18:31:45 <wobo> <obgr_seneca> Nichts mehr, sonst setzt es was!
18:31:52 <obgr_seneca> #endmeeting