18:04:27 <obgr_seneca> #startmeeting
18:04:27 <Inigo_Montoya> Meeting started Tue Jan  4 18:04:27 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:27 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:37 <obgr_seneca> #chair TeaAge wobo
18:04:37 <Inigo_Montoya> Current chairs: TeaAge obgr_seneca wobo
18:04:57 <obgr_seneca> Wie war das mit dem Stamm mit den vielen Häuptlingen?
18:05:11 <obgr_seneca> #topic Anrede i8n Übersetzungen
18:05:22 <obgr_seneca> #undo
18:05:22 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x85cbb8c>
18:05:38 <obgr_seneca> #topic Anrede in den Übersetzungen
18:06:11 <obgr_seneca> Ich glaube es kam auf der ML sowohl international als auch national klar raus, dass Option 3 den Vorzug bekommt
18:06:22 <TeaAge> seh ich auch so
18:06:32 <obgr_seneca> Als "Sie" auf der offiziellen Seite und "Du" im Wiki, oder?
18:07:06 <sebixmag> muesste so gewesen sein
18:07:40 <TeaAge> jupp
18:08:15 <obgr_seneca> #agreed Anredeform: "Sie" auf der offiziellen Seite und im Blog, "Du" im Wiki
18:08:30 <obgr_seneca> Noch Kommentare hierzu?
18:09:06 <wobo> Hinweis:
18:09:35 <wobo> Wir sollten die beiherigen Texte auf der Website darauf hin prüfen und wenn nötig korrigieren
18:09:51 <wobo> s/beiherigen/bisherigen
18:10:19 <obgr_seneca> #action Bisherige Texte auf der Webseite/ Im Blog auf diese Konvention prüfen
18:10:35 <obgr_seneca> #topic Rechtschreibung
18:10:41 <wobo> oje
18:10:49 <obgr_seneca> Da hatten wir keine wirkliche Einigung erzielt
18:10:49 * wobo hat auch Reflexe
18:10:55 <sebixmag> also, ein Wiki soll ja erst noch eingerichtet werden, richtig?
18:11:00 <obgr_seneca> Hi Pitti
18:11:13 <obgr_seneca> sebixmag: Ja
18:11:20 <Pitti_> Nochmal guten Abend !
18:11:29 <obgr_seneca> Hängt alles etwas an der Zeit des sysadm-Teams
18:11:40 <obgr_seneca> Und an Leuten aus dem Web-Team (rda, ich,...)
18:11:54 <sebixmag> weil das bisherige provisorisch sein soll
18:12:16 <wobo> Die Ausgangsseite haben wir schon im Wiki - das wird ja ins echte Wiki übernommen
18:12:35 <obgr_seneca> Mein Vorschlag zur Rechtschreibung: Wir bleiben vorerst beim gewohnten Mix, TeaAge und ich werden versuchen, ein einheitliches Bild zu erreichen
18:12:35 <sebixmag> unten auf der Spendenseite gibt es eine kleine Du / Sie-Diskrepanz
18:12:38 <TeaAge> sebixmag: bei der Überprüfung der bisherigen Texte ist die Webseite gemeint und weniger das Wiki
18:12:58 <sebixmag> (hatte schonmal jemand geschrieben)
18:13:04 <wobo> s/weniger/nicht
18:13:04 <obgr_seneca> Sollte soweit möglich sein, da die Commits ja über uns laufen sollen
18:13:14 <TeaAge> ich denke ich werden versuchen die neue Rechtschreibung zu verwenden
18:14:03 <obgr_seneca> TeaAge: Ich werde sie verwenden, wo ich sie kann und sich mir nicht die Haare sträuben beim Schreiben
18:14:16 <Pitti_> Wäre angebracht- zumal bei einer Online-verbindung ja genügend Hilfen im Netz vorliegen.
18:14:37 <TeaAge> obgr_seneca:  :D  ... so meinte ich das auch ;)
18:15:03 <obgr_seneca> Es gibt ein paar Auswüchse in der NDR, die grausam sind :D
18:15:07 <wobo> Ist in Transifex eine Rechtschreibprüfung enthalten?
18:15:17 <obgr_seneca> wobo: Gute Frage
18:15:25 <obgr_seneca> Hab ich nichts dazu gefunden
18:15:37 <TeaAge> das läuft doch im Browser, oder=
18:15:39 <TeaAge> ?
18:15:40 <wobo> Wenn ja, dann könnten wir diese als Anhaltspunkt verwenden
18:15:42 <obgr_seneca> Mir kommt es eh vor, als sei das User-Manual etwas unvollständig...
18:16:07 <obgr_seneca> TeaAge: wobo: Solange man Lotte, den Online-Editor nutzt, ja
18:16:29 <obgr_seneca> Wenn man po-Files mit lokalize/poedit usw. bearbeitet, keine Ahnung
18:16:34 <wobo> ok, das wäre dann eine Option, die Sache einheitlioch zu gestalten
18:17:18 <wobo> Wenn alle Texte durch die gleiche Prüfung laufen, haben wir ein einheitliches Bild
18:17:20 <obgr_seneca> Da wir zum einchecken aber wohl sowieso online arbeiten, könnten wir dort die Rechtschreibkorrektur des Browsers nutzen
18:17:39 <obgr_seneca> Betrifft vor allem TeaAgeund mich, denke ich
18:18:02 <wobo> ja, das wird die Arbeit der Committers sein
18:18:31 <obgr_seneca> Können wir uns dann auf folgendes einigen?
18:19:04 <obgr_seneca> Übersetzt wird nach der NDR, insofern sie nicht völlig abwegig ist und die Übersetzer sie beherrschen?
18:19:17 <Pitti_> wobo: Du hattest in Deiner Mail Pkt.2 Rechtschreibreform über eine Abstimmung geschrieben-wie wird das von statten gehen ?
18:19:33 <obgr_seneca> Die Commiter kümmern sich um ein einheitliches Bild unter Nutzung der Browser-Rechtschreibkorrektur in Lotte?
18:19:43 <TeaAge> ok
18:19:45 <sebixmag> ok
18:19:55 <wobo> ok
18:19:55 <Pitti_> Ok.
18:20:08 <wobo> Damit hat sich das mit der Abstimmung erledigt
18:20:12 <obgr_seneca> agreed Übersetzt wird nach der NDR, insofern sie nicht völlig abwegig ist und die Übersetzer sie beherrschen
18:20:15 <obgr_seneca> #agreed Übersetzt wird nach der NDR, insofern sie nicht völlig abwegig ist und die Übersetzer sie beherrschen
18:20:19 <Pitti_> Ich verstehe. :)
18:20:27 <obgr_seneca> #agreed Die Commiter kümmern sich um ein einheitliches Bild unter Nutzung der Browser-Rechtschreibkorrektur in Lotte
18:20:40 <obgr_seneca> #topic Sonstiges
18:20:46 <obgr_seneca> Hat jemand was?
18:20:47 <wobo> Moment!
18:20:55 <obgr_seneca> Moment? Topic zurück?
18:21:03 <wobo> Blog-Übersetzungen:
18:21:23 <obgr_seneca> Ja?
18:21:28 <wobo> Da werden TeaAge udn ich die Prüfung des WP benutzen, ok?
18:21:38 <obgr_seneca> ok
18:21:39 <sebixmag> WP?
18:21:44 <TeaAge> Wordpress
18:21:51 <obgr_seneca> Wordpress, die Blog-Software
18:21:56 <sebixmag> ok
18:22:02 <obgr_seneca> TeaAge: Du warst schneller
18:22:12 <wobo> TeaAge, ist das ok?
18:22:16 <TeaAge> klaro
18:22:21 <TeaAge> mach ich doch eh so ;)
18:22:30 <wobo> ich nicht  :)
18:22:31 <obgr_seneca> Ich setzte das Topic jetzt nicht zurück, ok?
18:22:40 <wobo> klar
18:22:51 <obgr_seneca> #agreed wobo und TeaAge nutzen die Rechtschreibkorrektur des WP für das Blog
18:23:07 <obgr_seneca> Ok, sonst was?
18:23:10 <TeaAge> ich hätte vielleicht noch ein spontanes "Sonstiges"
18:23:20 <wobo> vielleicht?
18:23:32 <obgr_seneca> TeaAge: Go!
18:23:41 <TeaAge> gibt es im Wiki schon eine Seite mit dem Workflow zum Thema Übersetzten
18:23:47 <obgr_seneca>18:24:02 <TeaAge> wo also die ersten Ergebnisse der letzten Meetings eingearbeitet werden könnten und so
18:24:07 <obgr_seneca> Kann eigentlich erst gemacht werden, wenn die Techniken alle so weit klar sind, oder?
18:24:11 <TeaAge> dann wär das vielleicht mal ne Idee
18:24:41 <obgr_seneca> #action TeaAge erstellt eine Wiki-Seite zum Übersetzungsworkflow
18:24:44 <obgr_seneca> :D
18:24:55 <TeaAge> hmpf ... das war zu befürchten ;)
18:25:19 <wobo> Dann sollte das erst nach dem nächsten internationalen Meeting geschehen
18:25:27 <obgr_seneca> Du könntest es "undon", aber dann geb ich Dir nie wieder einen Chair :-)
18:25:29 <wobo> da wird das Thema sein
18:25:38 <obgr_seneca> wobo: Ok
18:25:53 <TeaAge> ok
18:26:08 <TeaAge> wie funktioniert das hier?
18:26:10 <TeaAge> #undone
18:26:25 <wobo> TeaAge: bist Du am Donnerstag dabei?
18:26:29 <wobo> #undo
18:26:29 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x85abe0c>
18:26:44 <TeaAge> ich werds versuchen
18:26:55 <wobo> ansonsten mache ich es
18:26:55 <obgr_seneca> Ich werde da sein
18:27:08 <wobo> dann machts Oliver :)
18:27:14 <obgr_seneca> hmpf!
18:27:28 <obgr_seneca> Mir fällt gerade ein, ich muss.... weg!
18:27:40 <obgr_seneca> Ok, noch was ernsthaftes?
18:27:40 <TeaAge> zuspät
18:27:42 <TeaAge> :)
18:28:05 <obgr_seneca> Eine Aufgaben-Hin-und-her-Schieberei ist das hier!
18:28:17 <obgr_seneca> Also, können wir das Meeting beenden?
18:28:30 <TeaAge> meinetwegen
18:28:40 <Pitti_> Ich habe erstmal nichts mehr.
18:28:41 <wobo> #action obgr_seneca erstellt nach dem internationalen Meeting eine Wiki-Seite zum Übersetzungsworkflow
18:28:49 <obgr_seneca> Ich habe Zeit, Ihr wolltet pünktlich aufhören...
18:29:15 <obgr_seneca> #endmeeting