18:12:20 <obgr_seneca> #startmeeting
18:12:20 <Inigo_Montoya> Meeting started Tue Dec 21 18:12:20 2010 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:12:20 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:12:36 <obgr_seneca> #chair TeaAge wobo
18:12:36 <Inigo_Montoya> Current chairs: TeaAge obgr_seneca wobo
18:13:05 <obgr_seneca> #topic Kurze Zusammenfassung des internationalen Meetings
18:13:17 <obgr_seneca> Wobo: machst Du?
18:13:25 <wobo> ok, viel ist es nicht
18:13:48 <wobo> Im prinzip sieht man, dass der Prozess des teambuildings gut läuft
18:14:09 <wobo> Das deutsche Team ist da mit an der Spitze.
18:14:20 <wobo> Zusammen mit dem französischen
18:15:03 <wobo> Zur Zeit läuft ja in der ML die Diskussion über die Arbeitsweise, also mit oder ohne Transifex, onlin, offline, etc.
18:15:14 <wobo> Festgesetzt sind 2 Punkte:
18:15:32 <wobo> Es muss sowohl online als auch offline gearbeitet werden können
18:15:57 <wobo> Es sollen nur 2 Leute eines Teams commit-Rechte besitzen.
18:16:20 <wobo> Der zweite Punkt ist für den Anfang gedacht udn um die kollaboration zu fördern
18:16:46 <obgr_seneca> #info internationale Teambildung läuft
18:16:56 <obgr_seneca> #info Deutsches Team gut aufgestellt
18:16:58 <wobo> Im Founders Meeting gestern kam bezüglich Transifex zur Sprache,
18:17:14 <wobo> dass es wohl nicht fehlerfrei ist.
18:17:14 <obgr_seneca> #info Diskussion auf der ML über die Arbeitsweise
18:17:44 <wobo> Im Endeffekt soll daher erreicht werden, dass sowohl mit als auch ohne Transifex gearbeiet werden kann
18:18:21 <obgr_seneca> #info angestrebt wird Übersetzungsmöglichkeit mit und ohne transifex
18:18:22 <wobo> Bei Verwendung von svn (wie von mandriva gewohnt) sollen WEikiseiten udn eine Malingliste zur Kollaboration dienen
18:19:12 <wobo> Das Meeting "zwischen den Jahren" fällt aus. Das wars
18:19:31 <wobo> Ach so:
18:19:47 <wobo> Donnerstag ist nochmal ein Meeting :)
18:19:58 <TeaAge> inwiefern läuft Transifex nicht fehlerfrei, oder verschieben wir das auf später?
18:20:00 <wobo> Jetzt habe ich fertig
18:20:21 <wobo> TeaAge: da sind sich die Entwickler noch nicht ganz einig
18:20:22 * obgr_seneca wollte sich transifex ja genauer anschauen, aber so wirklich kam ich nicht dazu
18:20:46 <wobo> TeaAge: Da fehlt mir aber das technische Wissen, um das beurteilen zu können
18:20:52 <TeaAge> ok
18:21:19 <wobo> Sorry, noch was:
18:21:21 <Pitti_> Welche Vorteile verspricht man sich mit Transifex ?
18:21:25 <obgr_seneca> Ich hoffe, dass arno noch reagiert, er war der zweite der sich transifex anschauen wollte
18:21:34 <obgr_seneca> wobo: ja?
18:22:12 <wobo> Catdap ist soweit fertig, es wird ein ähnliches Registrierungsding sein wie man das von mymandriva kennt.
18:22:41 <wobo> Registrierung für sonderdienste, also svn Zugang und sowas, geschieht über das sysadmin team
18:23:11 <wobo> Was das Web-Interface angeht, hat Oliver vermutlich Infos
18:23:12 <obgr_seneca> Pitti_: Transifex bietet ein bischen mehr "Übersetzungskontrolle"
18:23:47 <wobo> Pitti_: Transifex ist eine Plattform für Zusammenarbeit, online.
18:23:57 <obgr_seneca> Ein Übersetzer kann seine Arbeit einchecken und die Koordinatoren schauen nochmal drüber und geben es dann frei, man hat also ein "4-Augen"-Prinzip
18:24:09 <obgr_seneca> Dazu kommen Zusammenarbeitsmglkeiten
18:24:19 <saschas> #info ich habe bei den CISCO CCNA Übersetzungen mitgearbeitet und die Tools sind nicht alle der bringer, auch wenn so aussieht
18:25:09 <obgr_seneca> ok, eines noch: wobo und ich sind die leader der internationalen i18n Community
18:25:32 <obgr_seneca> nächstes Thema?
18:25:37 <wobo> obgr_seneca: Das ist mir ja total entfallen! :)
18:26:09 <obgr_seneca> #topic Mailingliste
18:26:22 <obgr_seneca> Ist nur ein ganz kleines technisches Thema
18:26:51 <obgr_seneca> Wobo hat heute angesprochen, ob wir unsere ML nicht umziehen auf eine zentrale @mageia.org-ML
18:27:10 <TeaAge> wenn die Voraussetzungen da ist, bin ich dafür
18:27:18 <obgr_seneca> Grund: Evtl. hinzustoßende weitere Übersetzer würden sie einfacher finden
18:27:19 <wobo> Nur überlegt, ob...
18:27:25 <sebixmag> w� mir auch recht
18:27:42 <wobo> Der Vorteil:
18:27:44 <Pitti_> obgr_seneca: Das ist ein Argument !
18:28:08 <wobo> jemand, der nicht MU.de kennt, kommt zu Mageia und findet unsere ML dort als Option.
18:28:39 <wobo> Gibt es einen Grund, der dagegen spricht?
18:29:07 <TeaAge> ich denke nicht
18:29:11 <obgr_seneca> Habe heute gelesen, dass der neue sympa fertig sei, habe ich das richtig mitgekriegt?
18:29:17 <Pitti_> Nein.
18:29:46 <obgr_seneca> Die Einrichtung auf der Diva war nur eine schnelle Möglichkeit, ein Provisorium sozusagen
18:29:52 <wobo> obgr_seneca: Ja, ich werde morgen die Liste der Requests an sysadm schicken, daher wollte ich das mit unserer ML heute klären
18:30:08 <obgr_seneca> Ok, dann nimm uns mit drauf
18:30:27 <wobo> Ok, ein Punkt dazu noch
18:30:51 <wobo> Das Archiv enthält nicht wirklich wichtige Sachen. Das muss nicht übertragen werden, oder?
18:31:34 <obgr_seneca> Glaube nicht. Wir können den mailman auf der Diva ja auch noch ne Weile laufen lassen, dann haben wir das Archiv zur Verfügung
18:31:38 <obgr_seneca> #info Die ML zieht demnächst auf eine zentrale @mageia.org-Adresse um
18:32:00 <obgr_seneca> Ich würde Euch dann informieren, wenn die neue ML steht
18:32:07 <wobo> Man könnte ja als Anfang ein Posting in die neue Liste schicken, in dem alle wesentlichen Fakten und URLs drin sind, für neueinsteiger
18:32:33 <obgr_seneca> Ja
18:33:15 <obgr_seneca> Nächstes Thema?
18:33:16 <wobo> #action obgr_seneca schickt nach Öffnung der neuen ML ein Infoposting für Neueinsteiger
18:33:33 <obgr_seneca> Es hieß "man könnte"...
18:33:44 <wobo> zu spät
18:33:44 <TeaAge> :D
18:34:04 <wobo> Selbst schuld, wenn Du mir chair gibst :)
18:34:13 <obgr_seneca> Wird nicht wieder vorkommen
18:34:18 <wobo> :)
18:34:34 <obgr_seneca> Gibt es ein #unchair?
18:34:49 <TeaAge> ein Versuch wärs wert ;)
18:34:50 <wobo> Nachstes Thema!
18:35:09 <obgr_seneca> #topic Übersetzung von HTML-Seiten
18:35:16 <wobo> arf!
18:35:16 <obgr_seneca> Aus aktuellem Anlass
18:35:28 <obgr_seneca> Da lief heute ja eine muntere Diskussion auf der ML
18:35:55 <obgr_seneca> Wartet kurz, bis ich ein paar Punkte gesagt habe, dann können wir diskutieren
18:35:55 <sebixmag> Dafuer ist sie doch da.
18:36:35 <obgr_seneca> Also: Generell darf man das Grundgerüst (HTML-TAgs) nicht verändern
18:36:36 <wobo> War ja auch in Ordnung, die Diskussion
18:36:59 <obgr_seneca> Der Grund: Die Webseite ist Teil eines Template-Systems
18:37:17 <obgr_seneca> wenn man da munter in den Tags rumspukt, kriegt das Template-System die Grätze
18:37:55 <obgr_seneca> Dazu kommt: Eigentlich sind HTML-Tags nur für die Strukturierung da, nicht für's Layout
18:38:05 <obgr_seneca> Dafür gibt es eigentlich CSS
18:39:09 <obgr_seneca> Gerade bei Dingen wie "Danke schön" kann ich natürlich beides in das <i<-Tag stecken, ich darf aber nicht anfangen, Tags hinzuzufügen oder welche zu entfernen
18:39:22 <wobo> hi arno911
18:39:30 <obgr_seneca> So, das war's von mir
18:39:40 <wobo> Darf ich was hinzufügen?
18:39:42 <arno911> moin, sorry for being spaet!
18:39:46 <obgr_seneca> wobo: ja
18:40:02 <obgr_seneca> arno911: hi
18:40:13 <Pitti_> Guten Morgen ! *g*
18:40:19 <wobo> Zunächst muss ich mich entschuldigen, dass ich diese Punkte als bekannt vorausgesetzt hatte.
18:40:27 <TeaAge> ich möchte noch anmerken, dass man ja auch "Wir danken dir" übersetzten könnte und dann kann man das 'dir' auch kursiv schreiben
18:40:44 <obgr_seneca> Oder "wir danken Euch"
18:41:01 <wobo> TeaAge: so ist das krusive "you" ja auch gemeint
18:41:14 <Pitti_> Personalpronomen groß oder klein ?
18:41:20 <sebixmag> Schoen, das geht dann aber nicht mehr um die Kernproblematik.
18:41:51 <wobo> Was aber besonders wichtig ist: NIE mit Officeprogrammen arbeiten!
18:42:09 <obgr_seneca> Pitti_: Das ist eine gute Frage, ich wäre dafür, Anreden groß zu schreiben
18:42:43 <wobo> Dass diese den ganzen Code umwerfen, hat Romain ja in der Mail geschrieben, er musste das ganze Teil überarbeiten
18:42:49 <obgr_seneca> @Office-Programme: Das stimmt, was Word und OO.o da fabrizieren, bringt jeden HTML-Coder zum Hirnschlag
18:42:50 <arno911> ja wer war das noch mit ms-word? nimm wenigstens notepad
18:43:10 <wobo> Das war in diesem Fall Sigrid mit Libre Office.
18:43:13 <Pitti_> Ich auch ! Ist nur eine Frage der Vereinheitlichung.
18:43:29 <obgr_seneca> Als Werkzeuge: Ein Texteditor, der in der Lage ist, utf8 zu speichern
18:43:32 <sebixmag> Ok, ich selbst habe kedit verwendet. Aus den Emails wird klar, dass ich heute Mittag jemandem Notepad++ (fuer sein Windows) empfohlen habe.
18:43:38 <saschas> ansonsten in OO oder LO vorschreiben und dann als rtf oder txt abspeichern und in notepad etc. öffnen
18:43:43 <obgr_seneca> Und wenn möglich Syntax-Highliting hat
18:43:45 <saschas> und pasten
18:43:59 <wobo> Nochmal zur Anrede:
18:44:04 <arno911> wordprozessoren != texteditoren :)
18:44:25 <Pitti_> Mein Entwurf hatte ich im Opera erstellt, der bringt einfache Bearbeitungs-Tools mit.
18:44:36 <obgr_seneca> sebixmag: Pitti_: Seht das bitte nicht falsch
18:44:38 <wobo> Bitte einheitlich. In der seite wird einmal "Sie" benutzt und an anderer Stelle die "Du"-Form bzw "ihr".
18:44:54 <obgr_seneca> Es geht hier um technische Vorraussetzungen, nicht gegen Eure Arbeit
18:45:16 <obgr_seneca> Pitti_: Auch da besteht die Gefahr, dass Tags geändert werden
18:45:29 <wobo> ok, damit haben wir jetzt 2 Punkte parallel bearbeitet. :)
18:46:34 <wobo> Die beste Arbeitsweise: Datei in einem Editor öffnen, der Syntaxhighlighting kann. Dann die Textstellen übersetzen, alles Andere lassen, wie es ist.
18:46:53 <wobo> Außer Links natürlich !
18:46:59 <obgr_seneca> #info HTML-Seiten bitte mit einem reinen Texteditor (kwrite, kate, gedit, notepad++) bearbeiten
18:47:10 <obgr_seneca> #info Dabei auf utf8-Kodierung achten
18:48:19 <obgr_seneca> Hat jemand hier Gegenargumente?
18:48:24 <wobo> Bitte nur die einzelne HTML-Seite übersetzen, es sei denn, es werden auch Unterseiten "beauftragt".
18:49:07 <TeaAge> alles klar
18:49:18 <Pitti_> Sollte eigentlich alles geklärt sein.
18:49:23 <wobo> Die "Thank You"-Seite wird hoffentlich so geändert, dass der Kopf und Fuß übersetzbar ist. Im Moment ist das nicht der Fall.
18:49:50 <wobo> Vorschlag:
18:50:43 <wobo> Es wäre gut, wenn auch hier nur die Leiter (Oliver und TeaAge) nach Endkontrolle die Datei abschicken.
18:51:09 <Pitti_> Einverstanden !
18:51:29 <Pitti_> So ist wenigstens eine Richtlinie gegeben.
18:51:59 <wobo> Hmm, wenn ich aber die sprachliche Herkunft von Oliver sehe....
18:52:04 <Pitti_> Ich hatte den Eindruck, dass das ganze etwas in Richtung Chaos ging.
18:52:42 <wobo> das zeigt aber das Interesse an der Arbeit.
18:52:58 <obgr_seneca> wobo: Wir sprechen uns in Belgien mal...
18:53:16 <wobo> Denk ans Bierboarding!
18:53:17 <arno911> *g*
18:53:25 <TeaAge> am Anfang existiert immer etwas Chaos, die wir ja dann hier oder der ML besprechen
18:53:29 <Pitti_> wobo: http://www.burble.de/
18:53:32 <wobo> ja
18:53:44 * saschas Panik, ihr wollt mich alle besuchen??
18:53:59 <wobo> Pitti_: Sehr empfehlenswert!
18:54:03 <arno911> saschas, das kannste ab, du hast sidux ueberlebt
18:54:12 <Pitti_> Sag ich doch ! *g*
18:54:17 <wobo> :)
18:54:22 <saschas> :)
18:54:40 <saschas> Wat iss jetzt mit Back 2 Topic
18:54:42 <wobo> saschas: auf der Fosdem in Brüssel
18:54:47 <obgr_seneca> Ok
18:55:00 <obgr_seneca> Also können wir uns auf folgende Arbeitsweise einigen:
18:55:24 <obgr_seneca> Übersetzungen von HTML-Dokumenten laufen "chaotisch" auf der ML wie heute
18:55:43 <obgr_seneca> Als Bearbeitungswerkzeuge werden Editoren mit den genannten Fähigkeiten eingesetzt
18:55:55 <obgr_seneca> Und dann läuft es über TeaAge oder mich?
18:56:06 <Pitti_> Ja !!!
18:56:06 <TeaAge> jupp
18:56:11 <sebixmag> ok
18:56:11 <wobo> ja
18:56:12 <arno911> ja
18:56:27 <saschas> #agree
18:56:59 <arno911> saschas, mit # is auskommentiert, gilt nicht
18:57:09 <arno911> ;)
18:57:11 <saschas> ok. agree
18:57:11 <obgr_seneca> #agreed Übersetzungen laufen über TeaAge oder obgr_seneca
18:57:33 <obgr_seneca> saschas: du bist nicht chair, dich ignoriert der bot
18:57:54 <saschas> dann in teutsch : dafür
18:57:56 <obgr_seneca> Wen von uns beiden Ihr Euch auserseht, könnt Ihr selber überlegen
18:58:09 <obgr_seneca> Oder beide: Wir machen das dann schon
18:58:19 <obgr_seneca> Nun, zu den Anreden:
18:58:30 <obgr_seneca> Die erste Frage: Du oder Sie?
18:58:46 <arno911> du
18:58:49 <wobo> Auf der offiziellen Website "Sie"
18:59:00 <saschas> Du und ihr .. ist netter und machen die anderen auch so
18:59:06 <wobo> Im Wiki "Du"
18:59:13 <Pitti_> Bin auch für "Sie".
18:59:18 <sebixmag> du
18:59:22 <arno911> franzosen und englaender moegen sie, aber als deutsche und wegen community linux statt firma
18:59:29 <arno911> du
18:59:39 <Pitti_> Wiki ebenfalls "Sie".
18:59:50 <TeaAge> Ich bin allgemein kein Freund des "Sie" aber auf der offiziellen Webseite wäre ich damit einverstanden
18:59:52 <arno911> wiki is egal, is temporaer
19:00:00 <TeaAge> und im Wiki dann "Du" ... aber imm groß
19:00:12 <wobo> Auf der offiziellen Website lesen nicht nur Community sondern auch Leute, die die förmliche Anrede gewohnt sind
19:00:18 <obgr_seneca> engländer haben heute ja nur noch ihr "you", "though" sagt kaum noch jemand (außer Shakespearre un der ist tot)
19:00:45 <saschas> es ist ein community linux, kein Produkt
19:00:52 <arno911> streng genommen is das latte :)
19:01:00 <sebixmag> das stimmt, im englischsprachigen Raum siezen sich alle!
19:01:06 <arno911> genau
19:01:09 <obgr_seneca> Es geht nur darum, dass wir einheitlich sind
19:01:31 <Pitti_> Eben.
19:01:42 <TeaAge> wollen wir dann einfach abstimmen?
19:01:46 <wobo> Es geht darum, wie das Bild nach außen wirkt
19:01:56 <wobo> Daher frage ich mich, ob
19:02:13 <arno911> wenn sich mageia mal dazu entschliesst geschaeftsfelder zu eroeffnen bleibt das Sie ja weiter moeglich.
19:02:15 <wobo> ich das nicht generell den Founders vorlegen sollte. Andererseits
19:02:27 <wobo> kennen die die Mentalität der Deutschen nciht
19:02:46 <obgr_seneca> Debian und OpenSuse nutzen "Sie"
19:02:51 <wobo> ja
19:02:52 <obgr_seneca> Fedora ist nicht erreichbar
19:02:53 <TeaAge> also ... kurz nach geguckt ... debian als Community Distri nutzt das 'Sie'
19:03:40 <obgr_seneca> Ich würde mich auch fast Wobos Meinung anschließen: Die offiziellen Seiten "Sie", Wiki-Artikel (auch im kommenden Media-Wiki) "Du"
19:03:53 <obgr_seneca> Und ich wäre für Großschreibung der Anrede
19:04:00 <TeaAge> ich auch
19:04:05 <Pitti_> Ich auch.
19:04:31 <wobo> dto
19:04:31 <arno911> ich kenne da auch 2 welten, die steifen und die entspannten, in deutschland. im business und co ganz klar Sie. unter gleichgesinnten und freunden du - perfekt find ich so 2 bereiche aber nicht fuer ne webseite
19:04:38 <TeaAge> also auf Großschreibung der Anrede und das 'Du' im Wiki können wir uns schonmal einigen oder gibt es Gegenstimmen?
19:05:28 <sebixmag> aeh, das du wird dann doch klein geschrieben, Sie gro� oder irre ich mich?
19:05:48 <saschas> ich bin generell für Du, da wir ne Linux Community sind und keine Möchtegern Firma. Leute die sich Sietzen kaufen Windows
19:05:53 <wobo> Es besteht ein Unterschied zwischen der Website und dem Wiki: Wer auf der Website liest, informiert sich über die Organisation und das Produkt. Wer ins Wiki geht, begibt sich in den Community-Bereich
19:05:53 <Pitti_> Nein, beid groß.
19:05:59 <wobo> beide groß
19:06:12 <Pitti_> Sag ich doch.
19:06:14 <sebixmag> ok
19:06:44 <obgr_seneca> KDE nutzt auch "Sie"
19:06:50 <saschas> wobo: Mageia ist doch kein Produkt, Mandriva war/ist ein, RedHat auch, aber doch Mageia nicht
19:07:08 <obgr_seneca> GNOME ist nicht übersetzt
19:07:09 <wobo> Mageia ist ein produkt von Mageia.org
19:07:09 <arno911> kein kommerzielles produkt
19:07:22 <TeaAge> wie gesagt, am ehesten können wir uns mit Debian vergleichen und die nutzen das 'Sie'
19:07:30 <wobo> kein kommerzielles aber dennoch ein Produkt
19:07:37 <wobo> TeaAge: Genau
19:08:30 <Pitti_> Spielt das eine Rolle ? Es ist immer auch eine Frage der Seriösität.
19:09:13 <wobo> Zusammenfassend:
19:09:22 <arno911> niemand wird mageia serioesitaet absprechen wegen einem herzlichen Du
19:09:26 <wobo> Für "Du" spricht:
19:09:40 <TeaAge> Mir drehen sich zwar auch die Fußnägel hoch, wenn ich auf der Spendenseite lesen muss "Wir danken Ihnen" aber auch wenn wir eine Community Distri sind, wollen wir auch für Firmen interessant sein
19:09:41 <wobo> es ist eine Community.
19:10:29 <wobo> Ok, wir haben vermutlich alle Begründungen ausgetauscht, oder?
19:10:51 <obgr_seneca> Also, ich sehe keine klare Tendenz: Abstimmung?
19:11:07 <Pitti_> Dann lasst uns einen Konsens finden !
19:11:07 <wobo> ok
19:11:14 <saschas> ok
19:11:22 <Pitti_> ja.
19:11:41 <wobo> 3 Optionen:
19:12:05 <wobo> 1. Immer "Sie"
19:12:13 <wobo> 2. Immer "Du"
19:12:24 <wobo> 3. Website "Sie, Wiki "Du"
19:12:32 <Pitti_> 3
19:12:33 <arno911> ----> 4. anfrage bei der ML fuer breitere diskussion dieser 3 optionen
19:12:42 <saschas> 2
19:12:59 <wobo> 5. Anfrage bei Founders, wie sie Mageia darstellen wollen.
19:13:13 <wobo> 3
19:13:19 <sebixmag> habe meine Mainung geaendert und bin jetzt auch f�Sie / Du (statt eines immer gro�geschriebenen Du) ;-)
19:13:32 <TeaAge> 3
19:13:32 <obgr_seneca> arno911: Du meinst die deutsche ML, nicht die internationale?
19:13:41 <obgr_seneca> 3
19:14:21 <arno911> egal obgr_seneca
19:14:36 <obgr_seneca> Ich zähle fünfmal "3", einmal "2" und einmal "4"
19:14:40 <arno911> 2
19:14:44 <arno911> 2x2 :)
19:14:59 <obgr_seneca> Wir können das aber auf der deutschen ML noch ansprechen
19:15:08 <obgr_seneca> Die internationale hat in meinen Augen wnig Sinn
19:15:23 <obgr_seneca> Die meisten anderen Sprachen werden das Problem nicht verstehen
19:15:29 <Pitti_> arno911: Wie unterscheidest Du im internationalen "you" mit Sie/Du ?
19:15:34 <saschas> jepp, deutsche ML
19:15:55 <obgr_seneca> Also, ich halte mal "3" fest und frage aber nochmals auf der ML
19:16:02 <obgr_seneca> Unter Verweis aufs Log, ok?
19:16:13 <TeaAge> jupp
19:16:18 <wobo> ok
19:16:19 <arno911> Pitti_, manch deutscher liest die deutsche vielleicht nicht oder ein aussengelaender weiss auch was dazu
19:16:31 <arno911> breite basis
19:16:51 <sebixmag> das laeuft auf einer anderen Ebene im Englischen; bspw. Mr / Sir bei "Sie", Anrede mit Vornamen bei "du"
19:16:55 <arno911> dann darf jedeer kurz was dazu sagen und dann wird das abgestimmt und dann haben wir ein logo
19:16:59 <arno911> erm, eine anrede
19:16:59 <obgr_seneca> Meines Wissens sind alle auf der deutschen ML, die sich im Wiki gemeldet haben
19:17:24 * obgr_seneca slaps arno911
19:17:49 <wobo> ok, dann frage ich einfach den Chef. Sprich: Punkt 5: wie will Mageias.org nach außen dargestellt werden. Schließlich ist es nicht allein usnere sondern in erster Linie die Website von mageia.org
19:17:50 <arno911> obgr_seneca, nachher sagt noch einer warum fragt denn keiner :)
19:18:01 <obgr_seneca> #agreed Die Anredeform wird auf der ML nochmals angesprochen
19:18:12 <arno911> +1 :)
19:19:00 <TeaAge> nächstes Thema?
19:19:31 <obgr_seneca> #topic Verschiedenes
19:19:34 <wobo> So, und nun kloppt euch um die Entscheidung "Neue" oder "alte" Rechtschreibung! :) ich halte mich da raus.
19:19:36 <obgr_seneca> (Mist)
19:19:39 <arno911> ;)
19:19:59 <saschas> ich bin Belgier, ich enthalte mich
19:20:07 <TeaAge> dafür müsste ich die erst einmal auseinander halten können ;)
19:20:11 <sebixmag> yep; es gibt Gegenden im deutschsprachigen Raum, dort ist ein Eszett nicht ueblich
19:20:21 <obgr_seneca> Geht mir ähnlich wie TeaAge
19:20:27 <wobo> Das wurde heute kurz in der ML zur Übersetzung angesprochen (stichwort "ß")
19:20:30 <sebixmag> es sollte eine diplomatische Loesung gefunden werden
19:20:40 * arno911 kann nur die Vor der Reform Version
19:20:53 <arno911> und ORC
19:20:55 <arno911> IRC
19:21:06 <TeaAge> wobei ich glaube ich schon eher für die Neue bin ... also ich schreib immer 'dass' und nicht 'daß'
19:21:15 * obgr_seneca kann die neue auch nicht wirklich
19:21:30 <Pitti_> Wer kann die schon ?
19:21:35 * wobo auch nicht
19:21:45 <obgr_seneca> Wir sind zu alt dafü, alle zusammen
19:22:03 <obgr_seneca> Wobei ich mir das "dass" auch schon angewöhnt habe
19:22:15 <wobo> Also nutzen wir das gewohnte Mischmasch, das sich längst eingebürgert hat
19:22:17 <arno911> nich im buero
19:22:23 <arno911> da schreib ich sogar umlaute
19:22:28 <arno911> aber hier...
19:22:51 <obgr_seneca> wobo: Ist vermutlich die einfachste Lösung
19:23:08 <obgr_seneca> Ich werde vor dem comitten nicht mit dem Duden vor dem PC sitzen
19:23:12 <Pitti_> Bin froh, daß (dass) ich dort meine eigene Rechtschreibung habe (Steno). :)
19:23:40 <sebixmag> also, andere Distros bieten meines Wissens auch schweizerdeutsch an; es sei denn, es geht dabei nur um das Tastaturlayout; jedoch: ich koennte das nicht umsetzen, da ich dort nicht zu Hause bin; Frage: Wollen wir versuchen, das umzusetzen, und ist das �upt sinnvoll?
19:23:42 <wobo> Ich denke dabei an die Endkontrolle von TeaAge und obgr_seneca :) Nicht, dass die alles aus der NDR als fasch anmeckern :)
19:24:19 <wobo> sebixmag: dann müssten wir auch österreicher Deutsch anbieten
19:24:25 <sebixmag> (das Thema ist etwas anderes als der reine unterschied neue dt. Rechtschreibung, alte dt. Rechtschreibung)
19:24:28 <obgr_seneca> Ich glaube, es geht da mehr ums Layout
19:24:28 <arno911> schmarrn!
19:24:47 <wobo> ich fin den Weaner Dialekt leiwand!
19:24:47 <saschas> und ostbelgisch bitte nicht vergessen
19:25:22 <wobo> Ja und Ost-Holländisch udn Süd-Dänisch und Schwäbisch
19:25:26 <arno911> deutsch, deutschland, utf-8, neueste version.
19:25:52 <sebixmag> nun ist peterdit leider nicht da, und er sagte, er habe ein Eszettproblem, jedoch noch nicht genau, inwiefern
19:25:56 <saschas> ostbelgisch ist germanophon
19:26:25 <wobo> sebixmag:  das kann in der Endkontrolle geregelt werden
19:26:55 <sebixmag> w�ch erstmal auch so sehen
19:27:25 <wobo> Aber - es war sowieso nicht zu erwarten, dass es hier eine Lösung gibt. Auch in der ML nicht.
19:27:43 <obgr_seneca> dann bleiben wir beim üblichen "Mischmasch" und TeaAge und ich bringen usnere persönliche Note ein?
19:27:57 <TeaAge> persönliche Note klingt gut
19:28:00 <arno911> also ich bin dafuer, dass/ß wir uns alle auf eine form der rechtschreibung und moeglichst ein korrekturprogramm und dann zuletzt auf TH und Oli verlassen
19:28:02 <sebixmag> kann ich nicht beurteilen, auf was f�sungen andere moeglicherweise kommen
19:28:05 <Pitti_> Ich habe schon mal im Forum meinen Senf dazugegeben:http://www.mandrivauser.de/forum/viewtopic.php?p=253178#p253178
19:28:16 <arno911> :)
19:28:36 <sebixmag> korrekturprogramm?
19:28:40 <obgr_seneca> Und was lass ich den Bot protokollieren?
19:28:57 <sebixmag> wie machst du das bspw. bei HTML-Texten?
19:29:03 <wobo> Keine Einigung - Verweisung auf die ML
19:29:22 <arno911> ja ok das is overkill
19:29:34 <wobo> Da wird es wohl auch keine Einigung geben
19:29:40 <obgr_seneca> #info Die Rechtschreibung (ADR/NDR) wird auf der ML ausdiskutiert
19:29:55 <arno911> boese falle :)
19:29:57 <obgr_seneca> dann diktatorisch von mir entschieden, schließlich habt Ihr mich gewählt :D
19:30:15 <wobo> Richtiesch!
19:30:55 <obgr_seneca> Hat noch jemand was?
19:31:15 <wobo> ich nciht
19:31:24 <saschas>19:31:27 <TeaAge>19:31:35 <sebixmag> nein
19:31:39 <arno911> as war mit transifex? *duck*
19:31:41 <arno911> was*
19:32:04 <arno911> steht im log?
19:32:13 <wobo> Ja
19:32:17 <arno911> jut.
19:32:17 <obgr_seneca> Hatten wir abgehandelt, aber es gibt noch große Diskussionen im internationalen Bereich
19:32:26 <arno911> nur soviel: das is geil
19:32:30 <obgr_seneca> Sowohl auf der ML als auch unter den Founders
19:33:21 <arno911> zumal das neue transifex nich mehr direkt ins projekt svn schreibt. geht ueber verantwortliche
19:33:29 <arno911> herrlich
19:34:05 <wobo> Nee, es kann direkt ins SVN schreiben. Sagen die Entwickler
19:34:10 <arno911> kann
19:34:14 <TeaAge> also wenn es nichts mehr gibt, würde ich mich langsam zurück ziehen ... bin noch auf Arbeit und muss noch einkaufen :D
19:34:32 <wobo> arno911: Ja, ist eine Einstellungssache
19:34:58 <wobo> Oliver mach die Klappe zu!
19:35:01 <arno911> bis denne TeaAge
19:35:09 <sebixmag> ok, bis dann
19:35:25 <wobo> #endmeeting