#mageia-forums Meeting

Meeting started by doktor5000__ at 17:56:26 UTC (full logs).

Meeting summary

  1. status quo of forums (doktor5000__, 17:56:55)
    1. Guest86593 = isadora (doktor5000__, 17:57:19)
    2. decision about forums "outsourcing" was postponed, will be discussed in next council meeting (doktor5000, 18:27:27)
    3. ACTION: obgr_seneca is still looking for a way to securely store passwords, and to not keep hashes in forum db (doktor5000, 18:28:32)
    4. ACTION: marja will mail the logs of this meeting to obgr_seneca, so he will know maat is willing to help (marjavanWaes, 18:46:11)
    5. to deal with suddenly added forums from outside mageia.org, forums team should have two vm's or one vm with jails (marjavanWaes, 18:59:14)
    6. http://en.wikipedia.org/wiki/Linux-VServer (maat, 19:00:52)


Meeting ended at 19:18:16 UTC (full logs).

Action items

  1. obgr_seneca is still looking for a way to securely store passwords, and to not keep hashes in forum db
  2. marja will mail the logs of this meeting to obgr_seneca, so he will know maat is willing to help


Action items, by person

  1. maat
    1. marja will mail the logs of this meeting to obgr_seneca, so he will know maat is willing to help


People present (lines said)

  1. maat (104)
  2. marjavanWaes (67)
  3. doktor5000 (22)
  4. Guest86593 (20)
  5. doktor5000__ (5)
  6. Inigo_Montoya (3)
  7. st3ve (3)


Generated by MeetBot 0.1.4.