20:12:09 <papoteur_> #startmeeting
20:12:09 <Inigo_Montoya> Meeting started Mon Mar 18 20:12:09 2019 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:12:09 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:12:34 <papoteur_> #chair apb stroibe974
20:12:34 <Inigo_Montoya> Current chairs: apb papoteur_ stroibe974
20:12:47 <apb> Desktop is Mga7 (x2) & an Mga6 ....
20:12:47 <papoteur_> yurchor: are you present?
20:12:47 <stroibe974> hello everyone ;)
20:13:35 <papoteur_> #topic Documentation publications
20:13:38 <yurchor> papoteur_: Yes. Sorry.
20:13:51 <papoteur_> #chair yurchor
20:13:51 <Inigo_Montoya> Current chairs: apb papoteur_ stroibe974 yurchor
20:13:58 <papoteur_> Hello yurchor
20:14:15 <yurchor> Hello everyone.
20:14:34 <apb> I am not going to be able to participate well enough...
20:14:37 <papoteur_> I have published the inline documentation for installer
20:15:09 <papoteur_> apb: Yes, I understand. Sorry for, but don't panic ;)
20:15:18 <apb> Thanks.
20:15:57 <papoteur_> this part will be I hope in the next ISO.
20:16:14 <yurchor> papoteur_: Thank you.
20:16:30 <stroibe974> I read there are a few changes and they will need to be translated, correct?
20:16:31 <papoteur_> thus it will be a test case.
20:17:05 <papoteur_> stroibe974: which changes?
20:17:57 <papoteur_> My next step is the packaged documentation.
20:18:03 <stroibe974> papoteur_: I don't know, maybe I'm mixing this with something else that I read on a ML
20:19:09 <papoteur_> I didn't change anything.
20:19:46 <papoteur_> For the packaged documentation, I'm preparing  changes:
20:20:31 <papoteur_> - a launcher without language specificty, as proposed by Martin
20:21:51 <papoteur_> - thus a new common package for each manual
20:22:48 <papoteur_> - I want to put the launcher and the English SC in it.
20:23:11 <papoteur_> I'm not yet ready, but it's coming soon.
20:24:19 <papoteur_> The last step will be for the website. I don't expect difficulty on this part.
20:24:59 <papoteur_> When packages will be available, I will ask for some tests.
20:25:14 <stroibe974> ok, I can do that :)
20:25:21 <papoteur_> :)
20:25:54 <papoteur_> next topic ?
20:26:12 <stroibe974> ok for me
20:26:31 <yurchor> papoteur_: There will be difficulties with site.
20:26:43 <papoteur_> Ah?
20:27:16 <yurchor> We cannot use the fonts in the new Mga7 workspace. Half of PDFs will be broken again.
20:27:36 <papoteur_> :/
20:28:59 <stroibe974> what is the problem with the fonts?
20:29:19 <papoteur_> yurchor: thus two ways: either add fonts for Mga7, or deplace files to Documentation space
20:29:56 <yurchor> stroibe974: The default PDF font cannot be used outside of Latin1 languages.
20:30:19 <yurchor> papoteur_: I'd like the second solution.
20:31:23 <yurchor> stroibe974: Example http://docteam.mageia.org.uk/Mga7/PDF/installer/DrakX-cover-UK-PDF.pdf
20:32:16 <stroibe974> oh my! :-(
20:32:21 <papoteur_> ouch, really bad
20:33:12 <papoteur_> yurchor: are the Html files OK?
20:33:18 <apb> Zoiks!
20:33:25 <yurchor> papoteur_: Sure.
20:33:54 <yurchor> No problems with EPUBs as well.
20:33:56 <papoteur_> OK for the second solution
20:34:42 <papoteur_> Do you know how to do that
20:34:45 <papoteur_> ?
20:35:05 <stroibe974> Why not use Linux Libertine Fonts? They include cyrillic alphabet
20:35:14 <yurchor> Yep, manually.
20:35:29 <papoteur_> through webdav?
20:36:40 <yurchor> stroibe974: We do use them in the Documentation workspace. But in the new workspace I cannot add XSLs for this without Camille's help again.
20:37:04 <yurchor> papoteur_: Yes.
20:37:35 <yurchor> Not a very fun work.
20:38:32 <papoteur_> yurchor: wouldn't it be better through export/import via a zip file?
20:38:40 <yurchor> Can we ask Camille to activate our font substitution files in Mga7?
20:39:29 <yurchor> papoteur_: Maybe, giant waste of time anyway.
20:41:34 <papoteur_> yurchor: I don't know if Camille can help. I don't remember how this was solved in the past.
20:42:40 <yurchor> papoteur_: I have wrote it in our wiki. But this technique does not work anymore.
20:42:50 <papoteur_> :/
20:43:36 <yurchor> Last time he solved our problem in some minutes...
20:44:19 <papoteur_> yurchor: Ok, thus we have to ask him again.
20:45:26 <papoteur_> #action Papoteur will ask Camille to add fonts in Mga7 space
20:45:44 <yurchor> Last time instructions, btw: https://wiki.mageia.org/en/Calenco_publications
20:46:52 <papoteur_> yurchor: in publications of Mga7, I didn't add parameters for fonts
20:47:07 <papoteur_> could it be the reason?
20:48:10 <yurchor> papoteur_: No. The XSLs just do not appear inthe drop-down list. Admin should add them and I will do the rest.
20:50:14 <papoteur_> Next topic ?
20:50:37 <papoteur_> #topic Calenco v3
20:51:36 <papoteur_> There is a new version of Calenco. We get for now only documentation on it.
20:52:23 <papoteur_> https://www.calenco.com/en/Tutorial/Getting-to-write-quickly.html
20:52:24 <[mbot> [ write quickly Calenco ]
20:52:54 <papoteur_> Camille asked if we want to upgrade.
20:54:11 <stroibe974> Yes
20:54:19 <papoteur_> the content of the video (in French) is summarized in English
20:54:40 <papoteur_> stroibe974: what for, yes?
20:55:31 <stroibe974> Yes for the upgrade to v3
20:55:44 <apb_> Does it look slightly less featured than existing version to you Papoteur/Yurchor?
20:55:46 <papoteur_> :)
20:56:28 <papoteur_> apb_: the video is too short to see that.
20:57:34 <apb_> Yes, not easy to tell - but looks a little skimmed down to me.
20:57:34 <yurchor> Actually, the new Krita manual translation eates all my spare time. I have not tested yet... Sorry.
20:57:59 <apb_> *slimmed
20:58:32 <apb_> ..... Tablet auto-correction :(
20:58:41 <stroibe974> do we have any alternatives to Calenco?
20:58:45 <papoteur_> apb_: ah ;)
20:59:34 <apb_> Calenco is pretty cool Seb
20:59:38 <papoteur_> stroibe974: I don't know. But I don't have enough energy to explore and to manage a migration.
21:00:48 <stroibe974> I'm not saying it is bad or anything, I was just wondering if you knew other ways of dealing with documentation
21:02:07 <papoteur_> We can't decide now.
21:02:44 <papoteur_> I think this is a step that we will have to do at any time.
21:04:02 <stroibe974> apparently we don't know much about this new version...
21:04:27 <apb_> ...... at some point - do you mean Papoteur?
21:04:39 <stroibe974> can we really decide if we want to upgrade or just keep the current version?
21:04:40 <papoteur_> We have get more information. And the step could be do after the Mga7 release, to not add burden for now
21:04:45 <papoteur_> apb_: yes
21:05:25 <apb_> Yes, post-Mga7
21:05:37 <papoteur_> stroibe974: we can surely delay, but I don't know how long
21:05:53 <papoteur_> OK.
21:05:59 <stroibe974> yes, first we need to fix those fonts for mga7 documentation, then we'll see
21:06:55 <papoteur_> OK.
21:07:08 <papoteur_> Do you want another topic?
21:07:29 <apb_> I personally am fine with the existing, but accept that 'upgrade'  will be inevitable.
21:08:36 <stroibe974> yes, what can we do to help Ilia translate the wiki into Russian?
21:08:54 <stroibe974> I don't understand what her problem is
21:09:34 <stroibe974> well, I don't mean help with the translation, just help her have access to the wiki so that she can translate ;)
21:09:58 <papoteur_> I was quite surprised with this request. I don't know the state of Russian community tools.
21:11:20 <papoteur_> she has know access to the wiki
21:11:38 <papoteur_> s/now
21:11:58 <papoteur_> and start some pages.
21:12:13 <yurchor> papoteur_: And as far all is going good, as I see.
21:12:50 <papoteur_> https://wiki.mageia.org/en/%D0%93%D0%BB%D0%B0%D0%B2%D0%BD%D0%B0%D1%8F_%D1%81%D1%82%D1%80%D0%B0%D0%BD%D0%B8%D1%86%D0%B0-ru
21:13:07 <papoteur_> yurchor: yes.
21:13:19 <yurchor> There is a new main page in Russians and some other pages are translated. Not the highest class, but acceptable.
21:13:26 <papoteur_> She started from French pages
21:14:20 <papoteur_> yurchor: what could be better?
21:14:50 <stroibe974> ok, it seems she's doing quite well with the wiki
21:15:18 <yurchor> papoteur_: the style. It is now some flavour (a bit) of robotic translation.
21:15:20 <stroibe974> maybe we could point her to transifex as well
21:16:44 <papoteur_> Alex pointed that she can translate also the blog. But I don't know who can give her credentials
21:17:00 <stroibe974> and she she subscribes to atelier-discuss ML she will know about the new articles that need to be translated for the blog
21:17:22 <stroibe974> and when she subscribes
21:17:22 <yurchor> papoteur_: Akien
21:19:04 <stroibe974> nothing has been translated into Russian on the blog since 2015
21:19:07 <papoteur_> stroibe974: I'm not sure transifex is needing a lot of help
21:19:44 <papoteur_> ?
21:19:56 <stroibe974> http://blog.mageia.org/ru/
21:19:58 <[mbot> [ Mageia Blog (Русский) | новый дистрибутив Linux ]
21:20:24 <papoteur_> wiki and blog is already a big bit ;)
21:21:03 <stroibe974> I would say the blog is a top priority
21:22:54 <papoteur_> Anything else we can do ?
21:23:25 <apb_> Quick question?
21:23:39 <papoteur_> Akien: lilicenco asks for credentials to blog post
21:23:52 <papoteur_> apb_: yes?
21:24:30 <apb_> For the docteam members list tidying you did Papoteur....
21:24:51 <apb_> Good, btw....
21:26:41 <apb_> I wonder if anyone might have an alternative for the"Actual" contributors (the word)?
21:27:10 <papoteur_> active?
21:27:38 <stroibe974> currently active ;)
21:28:34 <papoteur_> apb_: be free to change it; you know the meaning
21:29:22 <apb_> Ok. Anyone missing from the list?
21:31:22 <stroibe974> yes! yurchor is not on the list :)
21:31:38 <papoteur_> oops
21:31:42 <apb_> :)
21:32:11 <apb_> Who is Yurchor? ;)
21:32:35 <yurchor> Because there was a plenty of time since he really helped the doc team. :(
21:33:15 <stroibe974> and lilicenco... should we wait and see if she finds the list and adds her name? ;)
21:33:37 <stroibe974> yurchor: no worries, papoteur_ is just getting old ;)
21:33:58 <yurchor> stroibe974: She is a translator (maybe casual). Do not expect too much from her.
21:34:26 <apb_> Quite a big 'cog' the machine is Yurchor.
21:34:31 <papoteur_> stroibe974: we can follow and ask which help she wants
21:34:49 <apb_> * in the machine
21:35:58 <apb_> Anyway, sorry for being in my tablet :(
21:36:09 <apb_> *on
21:36:18 <yurchor> :)
21:36:21 <papoteur_> I think it is late, doesn't it?
21:36:27 <apb_> Yes.
21:36:32 <yurchor> Yes.
21:36:55 <papoteur_> Next meeting?
21:36:59 <stroibe974> ok, time to close the meeting ;)
21:37:22 <papoteur_> First monday of april
21:37:26 <papoteur_> ?
21:37:36 <apb_> Yes
21:38:03 <stroibe974> ok
21:38:29 <apb_> I WILL be there (maybe) :)
21:38:35 <papoteur_> #endmeeting