20:05:02 <papoteur_> #startmeeting
20:05:02 <Inigo_Montoya> Meeting started Mon Jan 14 20:05:02 2019 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:02 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:05:29 <papoteur_> #chair stroibe974 apb yurchor
20:05:29 <Inigo_Montoya> Current chairs: apb papoteur_ stroibe974 yurchor
20:06:17 <papoteur_> we ahve 2 topics at least
20:06:36 <papoteur_> manuals for Mageia 7
20:06:58 <papoteur_> Trim list of members
20:07:13 <papoteur_> other topics for the agenda?
20:07:29 <yurchor> No.
20:07:39 <apb> No
20:07:47 <stroibe974> Nope
20:07:57 <papoteur_> #topic manuals for Mageia 7
20:08:46 <papoteur_> I don't know of any modification on MCC
20:09:16 <yurchor> Actually, minor change in just 1 message.
20:09:23 <papoteur_> For installer, the first screen (grub) is changed.
20:09:59 <papoteur_> apb wrote something to take it into account.
20:10:34 <papoteur_> apb: do you mean there that this is OK now?
20:10:34 <yurchor> We have a problem with screenshots for translations. None of them where copied to Mga7 workspace.
20:11:07 <apb> Should be....
20:11:16 <papoteur_> yurchor: hmm. Indeed
20:11:17 <apb> I updated SC's to Mga7b1 and text
20:11:37 <apb> ...and removed th2 F2 - F6 options
20:11:45 <apb> *the
20:12:39 <papoteur_> https://docteam.mageia.org.uk/Mga7/en/installer/content/installer.html
20:12:40 <[mbot> [ DrakX, the Mageia Installer ]
20:12:51 <apb> Installers should now conform to 7b1 for first screens.
20:13:38 <papoteur_> apb: thanks. This looks good
20:14:45 <apb> and: https://docteam.mageia.org.uk/Mga7/en/draklive/content/ar01s02.html
20:14:46 <[mbot> [ Boot Mageia as Live system ]
20:15:11 <papoteur_> yurchor: I think we can copy them from Documentation workspace.
20:16:14 <yurchor> papoteur_: Sure. I can do that for our official translations if the teams will not object.
20:16:51 <papoteur_> no objection
20:17:11 <apb> While we are on about these screens.....
20:17:24 <apb> Martin W asked if anyone knew of source for the Mageia font used in the Installer SC's. I don't know if he has found an answer yet.
20:17:35 <apb> https://ml.mageia.org/l/arc/doc-discuss/2019-01/msg00033.html
20:17:36 <yurchor> Japanese translator might prepare his own pack. He is a man of very strict rules... :)
20:17:37 <[mbot> [ doc-discuss - Discussions about Mageia documentation - confirm_action ]
20:17:39 <papoteur_> #action yurchor will copy screenshots from Documentation to Mga7 space
20:18:29 <apb> Sorry to interrupt
20:18:35 <papoteur_> yurchor: good news.
20:18:58 <papoteur_> apb: don't worry, it's IRC ;)
20:19:29 <papoteur_> apb: I have no idea about that.
20:20:35 <apb> Have you seen the output he speaks about? It does not look brilliant.
20:21:27 <apb> (when selecting F2 Languages)
20:21:47 <papoteur_> Next I didn't see that.
20:22:44 <apb> Anyway, please continue.
20:22:45 <papoteur_> About our next steps, I would like to oush drakx-installer-help
20:22:55 <papoteur_> s/push
20:23:38 <papoteur_> I reimported old Drakx as Drakx-inline manual
20:24:25 <apb> papoteur_: Is this still necessary?
20:24:27 <papoteur_> Now I need it in all languages to create publications
20:25:17 <papoteur_> apb: Yes, because we need html files named as provided.
20:25:41 <apb> Links still not as they were?
20:26:15 <papoteur_> Drakx-inline is now OK, in English.
20:26:24 <apb> Ok.
20:26:37 <papoteur_> I still need them in each language.
20:27:41 <papoteur_> yurchor: can you import them, even if translation has not be updated?
20:28:08 <stroibe974> papoteur_: is it "doc_installer" on transifex ?
20:28:50 <papoteur_> stroibe974: yes
20:29:03 <yurchor> Sure. But we have to discuss the list of locales. Now it doe make sense for not more than 5 locales.
20:29:25 <papoteur_> :/
20:29:49 <yurchor> de ja nb ru uk
20:30:28 <yurchor> Others were kicked of below 50%
20:30:35 <yurchor> *off
20:31:30 <papoteur_> hmm
20:32:35 <yurchor> I can do this for sure but does it make sense to package translations that are actually not translations for > 50%?
20:33:33 <papoteur_> Thus, t would be better to keep the old texts for now.
20:33:56 <stroibe974> I think it does: it might actually help people realize more translators are needed to finish the translation in their language
20:34:58 <papoteur_> yurchor: the cut can be done by selecting the language to include in the package.
20:34:59 <yurchor> Ok. So what locales do we need additionally? zh_CN and fr I guess?
20:35:42 <papoteur_> yurchor: but I think it can be useful to have the actual state on mageia.org.uk
20:36:03 <yurchor> Ok. I will do this tomorrow.
20:36:45 <papoteur_> yurchor: yes and inform us when a translation seems enough complete.
20:37:06 <yurchor> Sure.
20:37:12 <papoteur_> I hope that we can get at least French.
20:37:33 <yurchor> Ok. :)
20:38:37 <papoteur_> I will push ja, uk, nb, ru and de to have the confirmation that all is fine for the integration.
20:39:07 <yurchor> Ok. Thanks.
20:39:57 <papoteur_> Next topic ?
20:40:16 <apb> Moment?
20:40:28 <papoteur_> apb: yes
20:40:36 <apb> Calenco and docteam spaces - moving forwards?
20:40:49 <apb> ...or leave for another time?
20:41:16 <papoteur_> apb: no , can continue
20:41:47 <apb> Any more thoughts on how this might work?
20:41:48 <yurchor> I'd better wait for the end of the cycle. We have many things to do and have not so much time.
20:42:28 <apb> Will not some elements be implicated in transition to 7?
20:43:00 <apb> Shall I just bring this up  @ ML?
20:43:17 <yurchor> If we move. It should be done right now. Just abondon Mga7 and switch to our usual "Documentation".
20:44:13 <apb> This is what I thought...
20:44:14 <papoteur_> yurchor: apb: I really don't advantage to move spaces.
20:44:37 <apb> Hmmm...
20:44:58 <papoteur_> lot of work, unsure, and no real advantage.
20:45:00 <yurchor> papoteur_: Nothing should be moved. Just copy-paste en Mga7 and we are done.
20:45:10 <apb> Would end up with only 2 spaces at Calenco and docteam
20:45:18 <apb> ....active
20:45:38 <apb> yurchor: yes
20:46:00 <yurchor> There is no sense to keep Mga6 in "Documentation" anymore.
20:46:16 <papoteur_> Sorry, I don't follow you.
20:46:58 <papoteur_> "copy paste en Mga7", I don't understand
20:47:27 <yurchor> I meant, what is the sense copy screenshots, docs, etc. into Mga7, when they are already in "Documentation". Just to prove ourselves?
20:47:28 <apb> Preliminaries:
20:47:38 <apb> Create one more WS at Calenco called Unstable
20:47:45 <apb> Create Unstable folder @ https://docteam.mageia.org.uk/
20:47:46 <[mbot> [ Index of / ]
20:47:57 <apb> At/around Mga7 release time:
20:48:07 <apb> Overwrite contents of Calenco Documentation WS with Contents of Mga7 WS
20:48:16 <apb> Copy contents of Calenco Mga7 WS to Unstable WS - and publish Unstable WS to https://docteam.mageia.org.uk/
20:48:18 <[mbot> [ Index of / ]
20:48:24 <apb> Remove/hide Mga7 folder @ https://docteam.mageia.org.uk/ (if not possible, so be it) and stop publishing to it
20:48:33 <apb> Then just forget about the Calenco Mga7 WS - active spaces from that point onwards will just be Calenco Documentation WS & Unstable WS.
20:48:47 <apb> https://docteam.mageia.org.uk/ *structure* going forwards would be as it is now but with addition of an Unstable folder and removal of Mga7 folder (the ideal) - if not, the dead Mga7 folder would unfortunately also remain.
20:48:48 <[mbot> [ Index of / ]
20:48:59 <apb> ends
20:49:13 <apb> Or something like that
20:49:39 <apb> for simplified future
20:49:57 <yurchor> BTW crashing folders on https://docteam.mageia.org.uk/ is easy (I have done this at least once) ;)
20:49:58 <[mbot> [ Index of / ]
20:50:49 <apb> Advantage is only 2 active spaces at calenco and docteam.
20:50:58 <papoteur_> yurchor: yes, me too :/
20:51:11 <apb> ...working spaces
20:51:42 <papoteur_> apb: OK, I better understand now.
20:52:26 <apb> No need to think/juggle once this work is done
20:52:35 <apb> ... in future
20:53:19 <papoteur_> OK. But this work is to do after Mga7 publication, isn't it?
20:54:54 <yurchor> Heh... Ok. :(
20:55:14 <papoteur_> We have to write it on a page in wiki.
20:55:35 <apb> Well, I was imagining mga7 at calenco overwriting Documentation WS - then it would appear in docteam space currently occupied by 6
20:55:49 <apb> ... for release
20:56:18 <apb> But.... I don't know if this is practical though
20:56:49 <papoteur_> sorry, I have a slow brain tonight
20:56:55 <apb> papoteur_: work it through @ wiki then?
20:58:14 <papoteur_> I try to figure out if it's OK to copy Mga7 to Documentation now
20:58:31 <apb> Ok. Sorry to dump this.
20:59:34 <apb> Want to leave this subject for now then?
20:59:39 <papoteur_> OK, I don't see objections.
21:00:49 <stroibe974> Sorry I am not familiar with calenco and stuff for the moment, so I'll just pass on that for now
21:01:47 <stroibe974> the wiki page about calenco might need updating too ;)
21:03:09 <apb> stroibe974:  It is all in need of a big update anyway
21:03:35 <apb> ...links are still .nl etc.
21:04:30 <apb> Anyway, that is it for me on this at this point.
21:05:04 <papoteur_> Who do the move, then ?
21:06:33 <apb> I could do that - if the plan is thought practical
21:06:42 <papoteur_> #action move Mga7 files to Documentation space
21:07:38 <papoteur_> yurchor: does moving through webdav increment the versionning?
21:07:49 <papoteur_> in Calenco?
21:07:53 <yurchor> papoteur_: No.
21:08:46 <papoteur_> Thus, the moving has to be done through export/import
21:09:33 <yurchor> Yes. Because WebDAV is known by its distorting screenshots.
21:09:54 <apb> Not every file has to be copied to Documentation WS though - there are many redundant files.
21:10:09 <yurchor> But I should do this anyway to morrow for our major locales.
21:11:23 <papoteur_> OK, let me know when it's done.
21:12:21 <papoteur_> something more on this topic?
21:12:53 <apb> What about implications for docteam space at this time? (I don't know how it all makes its way to the actual Downloads page)
21:14:23 <papoteur_> apb: this is manual operation. We decide what to pick where when it's useful.
21:14:38 <apb> ... will Downloads area be unaffected if m7 appears where 6 is currently in docteam?
21:14:57 <apb> So - safe then?
21:15:06 <papoteur_> apb: yes, safe
21:15:15 <apb> Ahhhh....cool :)
21:15:42 <apb> So....
21:16:38 <papoteur_> I propose to end the meeting, even there is still a topic.
21:16:45 <apb> At Calenco I can make Documentation as per 7WS ....and an Unstable WS be created?
21:16:56 <papoteur_> But I think it's not urgent matter.
21:17:04 <apb> No, not urgent
21:17:28 <apb> yurchor: You ok with the proposal?
21:17:45 <yurchor> Ok.
21:18:23 <apb> yurchor: r No tweaks/suggestions?
21:18:55 <papoteur_> apb: I don't know if renaming is possible.
21:19:08 <apb> No, it is not
21:19:16 <apb> :(
21:19:58 <apb> .... as far as I can see.
21:20:44 <papoteur_> Thus we can stop?
21:21:04 <apb> Sure. Sorry to extend things.
21:21:10 <yurchor> Let's think it over and make it when there will be no rough edges. That's all what I can say after this discussion.
21:23:01 <papoteur_> OK
21:23:49 <apb> Ok. Let me know if you want me to do anything.
21:26:00 <papoteur_> #endmeeting