20:06:46 <papoteur> #startmeeting
20:06:46 <Inigo_Montoya> Meeting started Mon Nov  5 20:06:46 2018 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:07:20 <papoteur> #chair yurchor lebarhon
20:07:20 <Inigo_Montoya> Current chairs: lebarhon papoteur yurchor
20:08:26 <papoteur> I would put topics about mageiawelcome, and wiki
20:08:37 <papoteur> do you have other topics
20:08:44 <yurchor> no
20:09:35 <papoteur> #topic mageiawelcome
20:10:39 <papoteur> Some exchanges started on French forum, to propose another organisation.
20:11:52 <papoteur> We have also started a framapad
20:11:56 <lebarhon> it is true that the current one is not perfect
20:12:06 <papoteur> https://mensuel.framapad.org/p/vBBgJUpZXP
20:12:32 <papoteur> https://www.mageialinux-online.org/forum/topic-25577-3+mageia-welcome.php
20:14:06 <papoteur> I think that I will be able to modify mageiawelcome in this way
20:15:16 <lebarhon> papoteur: you are the one who write the code ?
20:15:51 <papoteur> lebarhon: napcok wrote it
20:16:04 <lebarhon> id he still available ?
20:16:11 <lebarhon> *is he
20:16:12 <papoteur> lebarhon: but it is no more present
20:16:22 <papoteur> No
20:16:47 <lebarhon> who will write the code?
20:17:06 <papoteur> I started some maintenance.
20:17:17 <yurchor> Python was designed to use by anyone... ;)
20:17:28 <papoteur> :)
20:17:54 <lebarhon> anoyone except many
20:18:30 <papoteur> Difficulty is that the program uses Python, some html and javascript.
20:18:53 <papoteur> and jQuery
20:19:42 <papoteur> But I think I can do it.
20:20:12 <lebarhon> good news
20:20:13 <papoteur> I forgotten CSS
20:20:49 <yurchor> Big thanks, papoteur!
20:21:47 <papoteur> This is not easy to get a consensus on how to present the new tool
20:23:02 <lebarhon> the current one is a little messy
20:23:29 <lebarhon> less frames, less colors will be a good change
20:23:48 <papoteur> Have you some advice about that. There is only French people for the moment who speak about it
20:25:30 <lebarhon> I went away five days ago, when I left the discussion, there was good ideas
20:25:58 <lebarhon> As we can see on the link
20:26:07 <papoteur> yes, there is good advices,
20:26:34 <papoteur> and propositions of visual rendering
20:26:53 <lebarhon> I think the material in MageiaWelcome is good, only the look is bad
20:27:15 <papoteur> I will start to custom the layout.
20:27:46 <lebarhon> It is a good thing there are several newcomers on the discussion
20:28:38 <papoteur> what is a little bad is that size is fixed. On big screen, the window is small and not easy to read
20:29:57 <lebarhon> We could add a "magnificer" (not sure of the word)
20:30:45 <lebarhon> * a magnifiyng glass
20:30:54 <lebarhon> a "loupe" in French
20:31:31 <lebarhon> We add a button with a magnifiyng glass and the reader can zoom in when too small
20:31:50 <papoteur> I don't know how to manage that. But I will have a look.
20:32:45 <lebarhon> Why can you have relative dimensions
20:34:35 <papoteur> I should try. Font rendering should follow, too.
20:35:04 <papoteur> I propose to go to next topic.
20:35:34 <lebarhon> ok
20:35:46 <papoteur> #topic wiki
20:38:46 <papoteur> Previous meeting we said that we can review old pages
20:39:05 <papoteur> I have long latences...
20:39:41 <papoteur> But I didn't do a lot about that.
20:41:18 <lebarhon> first thing is to find what are the old pages
20:41:45 <lebarhon> May be we should start by that
20:42:42 <papoteur> is indication "outdated" enough?
20:43:34 <lebarhon> the problem is that when we see  "outdated", we don't read it
20:44:13 <lebarhon> we can't write that on pages that are OK at 75 %
20:45:11 <lebarhon> We are speaking about documentation only, I suppose
20:46:09 <papoteur> yes, of course
20:46:22 <lebarhon> There is not big changes between Mageia 4, 5 and 6
20:46:52 <lebarhon> I can make a list, if needed
20:47:06 <papoteur> No. But we have some pages which are from Mandriva time
20:47:35 <papoteur> Yes for the list
20:47:39 <lebarhon> Not much, 2 or 3
20:48:03 <lebarhon> I can write a list that says what is obsolete in the pages
20:48:20 <lebarhon> and then, find somebody to update
20:49:18 <lebarhon> I think the worst is about the graphical displays, because they often change
20:49:39 <papoteur> graphical displays?
20:50:35 <lebarhon> desktop
20:51:06 <lebarhon> plasma ot gnome change each year
20:51:56 <papoteur> Yes. Stroibe is writing and update about desktop choice.
20:52:22 <lebarhon> good
20:52:35 <papoteur> https://wiki.mageia.org/en/Environnements_de_bureau-fr
20:53:07 <papoteur> this is only in French (for the moment, I hope)
20:53:08 <lebarhon> does he also update the English page
20:54:02 <papoteur> He doesn't started for now.
20:56:27 <papoteur> I have nothing more about this topic.
20:56:59 <lebarhon> we to find new workers in docteam :)
20:57:08 <lebarhon> *we have to find
20:58:24 <papoteur> we have cmoifp and stroibe who work on French part only for now. I hope that they will come on the documentation part.
20:59:11 <lebarhon> do they speak English?
20:59:26 <lebarhon> we didn't wrote any action
20:59:29 <papoteur> stroibe is English professor ;)
21:00:08 <papoteur> #action papoteur works on mageiawelcome
21:01:06 <lebarhon> #action lebarhon write a list of wiki pages to update
21:01:20 <lebarhon> the bot doesn't seem to work
21:01:42 <papoteur> oops :(
21:02:34 <papoteur> OK, I think we can close the meeting.
21:03:34 <lebarhon> Ok thanks and good night
21:04:03 <papoteur> #endmeeting