19:05:34 <papoteur> #startmeeting
19:05:34 <Inigo_Montoya> Meeting started Mon Oct  1 19:05:34 2018 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:34 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:06 <papoteur> #chair yurchor apb marja9
19:06:06 <Inigo_Montoya> Current chairs: apb marja9 papoteur yurchor
19:06:33 <papoteur> welcome for this doc meeting.
19:07:12 <papoteur> Do you have some topics to add in excess to what I cited in the message?
19:07:28 <yurchor> papoteur: All three pubs should be fixed now.
19:07:38 <papoteur> \o/
19:07:59 <papoteur> yurchor: what was problems
19:08:09 <yurchor> Sorry.
19:08:26 <papoteur> what did go wrong?
19:08:46 <yurchor> The problem was that I refused to update because there are now active members for these langs.
19:09:21 <papoteur> ah, OK
19:09:49 <papoteur> #topic manuals publications
19:09:52 <yurchor> The translations were better once... but then there were many tiny changes and they are incomplete now.
19:10:56 <papoteur> would it better to not push them?
19:11:52 <yurchor> I do not know. It was late anyway. I have already pushed them.
19:12:10 <yurchor> *It is
19:12:55 <yurchor> The same problem for id (Indonesian) and sq (Albanian).
19:13:06 <papoteur> We stated last meeting that since november 2017, installer and draklive manuals lack stylesheet diretives, so that some pages included parts provided only for one or the other manual
19:15:08 <papoteur> since, I have added manually these directives for all our publications, and this problem has gone.
19:15:59 <papoteur> Publications are now updated on docteam.mageia.org.uk
19:16:32 <papoteur> I have pushed them also on svn (mageia-doc).
19:17:12 <papoteur> But they still need to be packaged. We need to find a packager. Last time Martin done it.
19:18:27 <papoteur> We can also ask filip to put them on website.
19:19:04 <papoteur> I will continue with that.
19:19:59 <papoteur> Sorry, I speak alone ;)
19:20:15 <apb> papoteur: Condition profile seems not applied for NetInstall - https://docteam.mageia.org.uk/Mga7/PDF/netinstall/NetInstall-cover-EN-PDF.pdf
19:20:44 <apb> ... Section 3.1 Please choose a language
19:21:00 <papoteur> what I said was for Documentation space, for Mageia 6
19:21:01 <apb> ... first two paras.
19:21:44 <apb> Ah .... sorry.
19:22:04 <papoteur> I didn't checked Mag7 for now, but the problem is the same, having the same cause
19:22:16 <yurchor> Desktop files for docs are ready to be consumed btw.
19:23:08 <papoteur> yurchor: yes, I have downloaded them and added to the svn (I hope so)
19:24:00 <papoteur> for example http://svnweb.mageia.org/soft/mageia-doc/trunk/draklive/help-desktop/
19:24:45 <yurchor> And... Today we have Chinese full translation. I'm just uploadin it... Sorry again.
19:25:02 <papoteur> apb: do you mean that directives are not present at all?
19:25:24 <papoteur> yurchor: :)
19:25:51 <papoteur> zh_CN ?
19:25:58 <yurchor> Yes.
19:27:15 <papoteur> yurchor: only desktop or full manuals?
19:27:28 <yurchor> Only desktop file.
19:29:41 <papoteur> apb: I just added the directive for netinstall
19:30:48 <apb> Ah, but looking at Mga6 DrakX, the same exists: https://docteam.mageia.org.uk/en/installer/content/selectLanguage.html
19:30:49 <[mbot> [ Please choose a language to use ]
19:30:55 <papoteur> apb: but I think this is a new need for Mga7. The manual didn't include the same parts in Mag6 publications
19:32:11 <apb> Yes, Mga7 NetInstall is modified compared to Mga6 version.
19:33:13 <papoteur> #action add stylesheet directives for netinstall publications in Calenco Mga7 workspace
19:33:47 <papoteur> apb: do you work in progress on this topic?
19:33:56 <papoteur> s/do you have
19:35:24 <apb> I am sorry - I have been out of the loop for a few months, busy with other things, so have to get familiar/up to date with things.
19:36:40 <papoteur> apb: don't worry, we can see this point for the next meeting.
19:37:01 <apb> Is there anything in particular you would like me to work on/check?
19:38:05 <papoteur> apb: not really. I think that Mageia will come with very few modifications in our tools.
19:38:25 <papoteur> except perhaps dropping some tools.
19:38:55 <papoteur> next topic ?
19:39:25 <papoteur> #topic wiki pages updating
19:40:16 <papoteur> we have some work last weeks done in translations in French.
19:40:35 <papoteur> stroibe974 is one of the contributors
19:41:13 <papoteur> stroibe974: you have the micro ;)
19:41:22 <stroibe974> :) but I'm just getting familiar with the wiki for the moment...
19:42:15 <papoteur> stroibe974: created a new page about the screen setting for high resolution
19:42:25 <stroibe974> also, I am new, so I don't feel very comfortable saying "this page needs to be updated" and so...
19:43:27 <papoteur> Some our pages are very old
19:43:43 <stroibe974> I would prefer someone to tell me what pages need updating :)
19:44:06 <papoteur> Some have been imported from Mandriva wiki!
19:45:11 <papoteur> stroibe974: if you feel that something is false, you have green fire to update.
19:46:20 <papoteur> stroibe974: OK. We can have a look together.
19:46:26 <stroibe974> ok... that doesn't sound very nice to the original author(s) but it is noted
19:47:10 <papoteur> It was perhaps accurate when it was written.
19:47:44 <papoteur> wiki keeps history of contributions
19:49:54 <papoteur> I will understand that you're not comfortable with some technical fields. In these cases we have to found some contributoers who have skills.
19:51:41 <stroibe974> lebarhon suggested that we could use the categories "outdated" or "to be revised" and then discuss the pages we need to update
19:52:07 <papoteur> For example, I would like to have a page "first steps with Plasma"
19:52:10 <stroibe974> that was quite a good idea... has anyone started doing this?
19:52:44 <papoteur> We had a page for KDE
19:53:25 <papoteur> https://wiki.mageia.org/en/First_step_with_KDE
19:54:09 <papoteur> As you can see, this is not uptodate ;)
19:54:30 <stroibe974> papoteur: actually, I was having a look at the different "introduction" pages we have for different Desktop Environments, and I agree: theses pages need to be updated and maybe developped a little
19:55:18 <papoteur> Yes, it is a good plan
19:55:53 <stroibe974> maybe we could start working on a KDE Plasma introduction... and this page could serve as a template for the others to create a similar introduction to the DE they use
19:56:40 <papoteur> yes. And because this is the more urgent, Plasma is not KDE4
19:56:42 <stroibe974> I don't know which DE you're using, but I would love to work on an introduction for Plasma
19:57:18 <papoteur> Fine
19:58:25 <papoteur> Anything else?
19:58:27 <stroibe974> and maybe https://wiki.mageia.org/en/Desktop_environments could be re-written with more examples of DEs and more screenshots
19:59:32 <papoteur> Oh yes, this page seems poor.
19:59:33 <stroibe974> Mageia is known for offering quite a large selection of DEs, we could emphasize this
20:00:30 <papoteur> yes
20:01:31 <papoteur> Thus I propose to clode the meeting, if everyone agrees.
20:01:37 <papoteur> s/close
20:01:41 <apb> Update a few Meeting agenda submissions: items? 6, 16 & 17 are done.
20:02:06 <apb> https://wiki.mageia.org/en/Docteam_meeting_agenda_submissions
20:03:44 <papoteur> apb: No for 16, I just done English workspace
20:04:06 <papoteur> OK for 6 and 17
20:04:18 <apb> Ok.
20:04:43 <papoteur> apb:  for you ?
20:04:48 <apb> Ok.
20:04:52 <papoteur> ;)
20:06:02 <papoteur> We will have to thinl to point 11, but not today.
20:06:12 <papoteur> s/think
20:06:38 <apb> Yes.
20:07:06 <papoteur> Ok for closing?
20:07:20 <stroibe974> maybe ask the lilypond team how they do it: they've always had at least two versions of the documentation on their website
20:07:23 <apb> Yes for me.
20:07:38 <stroibe974> one for the stable version, one for unstable
20:08:34 <stroibe974> ok for closing :)
20:08:35 <papoteur> stroibe974: we have all manuals from Mageia 1.
20:09:41 <papoteur> One of the questions is how to translate the manuals. Only one our perhaps 2 releases?
20:10:05 <papoteur> s/or
20:10:17 <papoteur> 5
20:10:20 <papoteur> 4
20:10:23 <papoteur> 3
20:10:26 <papoteur> 2
20:10:28 <papoteur> 1
20:10:36 <papoteur> #endmeeting