19:13:19 <papoteur_> #startmeeting
19:13:19 <Inigo_Montoya> Meeting started Mon Jun 18 19:13:19 2018 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:13:19 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:13:31 <papoteur_> Ok, bot is ready
19:14:02 <papoteur_> I have a topic with publications for 6.1
19:14:28 <papoteur_> Other topic?
19:14:41 <lebarhon> The wiki main page
19:14:42 <papoteur_> or topics
19:14:47 <papoteur_> OK
19:15:07 <papoteur_> apb?
19:15:27 <apb> Nothing from me thanks
19:15:29 <lebarhon> I think we should add our topics here https://wiki.mageia.org/en/Docteam_meeting_agenda_submissions
19:16:00 <apb> lebarhon: yes
19:16:45 <papoteur_> (http doesn't seem accessible here :(  )
19:17:16 <papoteur_> #chair lebarhon apb yurchor
19:17:16 <Inigo_Montoya> Current chairs: apb lebarhon papoteur_ yurchor
19:17:41 <lebarhon> everyone is chair :)
19:17:51 <yurchor> :)
19:18:24 <papoteur_> I have to disconnect and reconnect
19:19:43 <lebarhon> hi papoteur_:)
19:19:44 <papoteur> coming back
19:20:05 <papoteur> #topic new publications
19:20:10 <lebarhon> is it better
19:20:16 <papoteur> yes
19:21:05 <papoteur> I have pushed all actual manuals on svn
19:21:55 <papoteur> Ihave uppdated .desktop files to add the Settings category. Actually, there was only Documentation one.
19:22:16 <papoteur> In KDE, the Documentation category is not displayed.
19:22:58 <papoteur_> I don't know for the other DE
19:23:53 <papoteur_> With Settings added, I found an menu entry in "Tools" section.
19:24:55 <papoteur_> I have added also a .desktop for adding an entry in khelpcenter.
19:25:32 <papoteur_> Now, I need to find a packager to finish the work.
19:26:03 <papoteur_> here is the status.
19:27:06 <papoteur_> Some questions?
19:27:26 <lebarhon> I never noticed I have no documentation entry in the KDE menu
19:28:13 <papoteur_> lebarhon: because it is not dislayed, indeed. And this is not wanted.
19:28:46 <lebarhon> it was working with Mageia 5
19:28:52 <papoteur_> Lxqt doesn't have it neither.
19:29:20 <lebarhon> is it a packaging problem?
19:29:30 <papoteur_> lebarhon: I presume, but can not be sure.
19:29:53 <lebarhon> or another Plasma one
19:30:32 <papoteur_> lebarhon: no I don't think packaging, but probably Plasma. Or Mageia ?
19:30:56 <marja> i just installed mageia-doc-mcc-nl and en in cauldron, and it appears fine in Xfce in the documentation tab of the app starters menu
19:31:07 <marja> they appear fine
19:31:41 <papoteur_> marja: thanks for this confirmation. Mageia 6?
19:31:50 <marja> papoteur_: cauldron ;-)
19:32:01 <papoteur_> :D
19:32:19 <papoteur_> Thus, not a valid test :)
19:33:12 <papoteur_> but this confirm that the Documentation category disappears from KDE but not from XFCE.
19:33:35 <marja> papoteur_: well, the packages were the Mageia 6 packages, so it is a Plasma issue
19:33:46 <lebarhon> With Mageia 6 I have no doc in Xfce
19:34:16 <marja> lebarhon: that's weird :-/
19:34:17 <papoteur_> lebarhon: no doc installed?
19:34:35 <lebarhon> it should be installed by default
19:35:00 <marja> lebarhon: it wasn't installed here, either, I had to install it
19:35:17 <lebarhon> I make a yty
19:35:22 <lebarhon> a try
19:36:37 <papoteur_> I looked at images of Plasma menu, none had Documentation or Help entry.
19:36:59 <papoteur_> in either distro.
19:37:41 <lebarhon> Yes it is working in Xfce, but not by default
19:37:43 <yurchor> +1 and no "Documentation" message in the whole KDE translation catalog now...
19:39:02 <papoteur_> OK
19:39:51 <papoteur_> A bug is filed on our bugzilla, but perhaps it can also be filed on kde.org
19:40:59 <papoteur_> Next topic ?
19:41:15 <yurchor> Yes. It's a KDE bug. Somebody forget to put a  desktop file in /menu catalog of plasma-workspace repo...
19:41:23 <lebarhon> I checked with Plasma here, it really doesn't work
19:42:20 <yurchor> We can try to patch Plasma...
19:42:40 <yurchor> Just one desktop file...
19:42:44 <papoteur_> yurchor: do you know what is to do ?
19:43:15 <yurchor> Yes.
19:43:38 <yurchor> I will try to file a bug report later.
19:44:54 <papoteur_> yurchor: OK. I will look for our report later
19:46:23 <yurchor> I can commit changes by myself but it should be better to file the bug report and make it to be more correct fix.
19:47:35 <papoteur_> OK yurchor, I leave the choice of action
19:48:23 <papoteur_> #topic wiki main page
19:48:44 <yurchor> On the other hand, there is no "Documentation" category inthe Free Desktop standard... https://standards.freedesktop.org/menu-spec/latest/apa.html
19:48:46 <[mbot> [ A. Registered Categories ]
19:48:48 <papoteur_> We have proposition from zalappy
19:49:13 <lebarhon> We have all the material but no operator
19:49:46 <yurchor> Maybe we can patch our package, just for us? I no nothing about other distributions with such a good docs as ours...
19:50:07 <papoteur_> :)
19:50:43 <papoteur_> yurchor: because I don't know where to put the documentation, either.
19:51:10 <lebarhon> Documentation is in the additionnal category
19:52:16 <yurchor> lebarhon: A-ha! Thanks. So I will try to fix upstream first.
19:53:18 <papoteur_> yurchor: thanks
19:54:04 <papoteur_> lebarhon: filip made a remark about the format not being in wiki format, isn't it?
19:54:45 <lebarhon> format of what ? zalappy doc ?
19:54:59 <papoteur_> yes
19:55:45 <lebarhon> I don't know what it is about, images are png or jpeg or svg
19:56:14 <lebarhon> there is no wiki format
19:56:44 <papoteur_> What is sure is that the page has a good look :)
19:58:20 <lebarhon> and text is txt, what is not in the right format?
20:00:20 <marja> lebarhon: wasn't he referring to the wiki stylesheet?
20:01:04 <papoteur_> I didn't had a look to what he sent in the zip file.
20:01:13 <marja> lebarhon: some of the proposed changes (the header, footer, sidebar) can't be don by normal wiki editing
20:01:37 <lebarhon> zalappy didn't give a stylsheet, he only modify a little the current one
20:03:14 <lebarhon> marja: it is the reason foor what he didn't make the change himself
20:03:30 <marja> I think it is best to first start with the normal changes, that don't need editing of the stylesheet
20:04:42 <lebarhon> and the other changes will never happen, look at the German wiki, it is totally roten for years
20:05:43 <marja> lebarhon: ouch! I had forgotten about that... is there a bug report?
20:06:24 <marja> https://bugs.mageia.org/show_bug.cgi?id=20771
20:06:26 <[mbot> [ 20771 – German and France Wiki unreadable ]
20:06:33 <marja> well, It's not unreadable
20:06:52 <marja> but it isn't good at all, yet :-(
20:06:53 <lebarhon> not unreadable, worst
20:08:04 <papoteur_> Who can help zalappy? I'm not competent.
20:08:29 <papoteur_> filip, leuhmanu
20:09:29 <papoteur_> ?
20:10:17 <lebarhon> Who update the wiki?
20:11:19 <papoteur_> stormi?
20:11:39 <marja> maybe neoclust
20:11:49 <marja> I put him in the CC of that bug report
20:13:46 <papoteur_> Is the proposition only for the main page, or have the modifications have impact also on the look of other pages.
20:14:09 <lebarhon> Only the main page,
20:14:34 <lebarhon> because when you see it, the other pages doesn't matter, nobody see them
20:14:36 <marja> papoteur_: the sidebar, footer and header would be the same on other pages
20:14:57 <marja> papoteur_: unless some extra coding is done (dunno how much work that would be)
20:15:02 <yurchor> A sidenote (bug report against Plasma): https://bugs.kde.org/show_bug.cgi?id=395580
20:15:03 <[mbot> [ 395580 – Add an additional "Documentation" category to the Kicker ]
20:15:12 <marja> yurchor: thanks :-)
20:16:23 <papoteur_> yurchor: fine
20:18:33 <papoteur_> For zalappy's work, I don't know what we can do except saying loudly that we want to have it
20:19:47 <lebarhon> should we file a bug?
20:21:01 <papoteur_> I don't know. Is it more useful for this work?
20:21:15 <marja> if no one has time to do the part that can be done by simply editing the front page, then I don't think we should ask someone to adjust the stylesheet
20:22:15 <marja> so I think it is better to wait till someone found time to do the edits a normal user with edit rights can do
20:23:01 <marja> and only then file a bug report for the rest
20:23:22 <lebarhon> there is not much a normal user can do, just add 6 images
20:25:25 <marja> lebarhon: and the blue (can't find the word) thick lines in between the six fields
20:26:09 <lebarhon> the blue frames? may be
20:26:15 <marja> yeah
20:27:09 <lebarhon> not sure it is frames, may be backgroung
20:28:02 <lebarhon> there is a light shadow
20:28:41 <marja> the background of the body is white, footer and side panel have blue that becomes pale when going up
20:28:54 <marja> lebarhon: you're right, there's a shadow
20:29:18 <marja> I still think that's the frame, though ;-)
20:29:58 <lebarhon> I will have a look after my vacation
20:30:09 <marja> lebarhon: thanks :-)
20:30:22 <lebarhon> for the 6 images !
20:30:38 <marja> lebarhon: fine!
20:31:17 <papoteur_> Thanks.
20:31:30 <lebarhon> but it will be the last wiki improvement for years...
20:33:17 <papoteur_> Is there other topic
20:33:20 <papoteur_> ?
20:33:30 <lebarhon> not here
20:33:41 <marja> neither here
20:33:48 <apb> "shadow". Do you mean the border shadow on each of the six sections
20:33:50 <apb> Did you forget to apply profile.condition=classical to the NetInstall manuals (Mga7)?
20:33:52 <apb> See here for duplicate text regarding language choice: https://docteam.mageia.org.uk/Mga7/en/netinstall/content/netStageTwo.html#selectLanguage
20:33:53 <[mbot> [ Stage 2 (Installation Stage) ]
20:34:06 <apb> ,,,, papoteur_
20:34:53 <lebarhon> tyes about the shadow
20:34:57 <apb> Sorry - 2 questions in one
20:35:22 <papoteur_> apb: checking
20:36:23 <papoteur_> apb: yes, forgoten :(
20:37:00 <apb> papoteur_: :)
20:37:12 <apb> I did the shadow prior to Zalappy work.
20:37:16 <lebarhon> apb: you are right, a line need to be deleted
20:37:42 <papoteur_> #action Papoteur add profile=classical for netinstall publications.
20:38:19 <apb> Ah, I was not sure if you were on about the border shadow or the background gradient itself.
20:38:46 <lebarhon> apb: the shadow isn't in the background
20:39:25 <apb> lebarhon: do you mean the blue gradient?
20:39:58 <lebarhon> no the plain blue
20:40:27 <lebarhon> we don't know if it is a bleu BK or frame
20:40:40 <lebarhon> *blue
20:43:06 <apb> The blue background behind the six sections is a gradieant.
20:43:18 <apb> ~gradient.
20:44:10 <papoteur_> I think it is time to close the meeting, isn't it ?
20:44:32 <apb> One quick question?
20:44:37 <papoteur_> yes
20:44:59 <apb> Is it Filip alone, who is able or has the time to consider/apply suggested edits to Mageia web pages?
20:45:40 <papoteur_> apb: no, there is also leuhmanu
20:46:19 <apb> Ah ok. Thanks.
20:46:23 <papoteur_> but not well present
20:46:46 <apb> Oh, so mostly Filip then?
20:48:19 <apb> Thanks. No more questions.
20:48:42 <papoteur_> Ok, thus, closing ?
20:48:48 <lebarhon> Ok
20:48:53 <apb> Ok for me.
20:49:10 <papoteur_> #endmeeting