19:03:41 <papoteur> #startmeeting
19:03:41 <Inigo_Montoya> Meeting started Mon May  7 19:03:41 2018 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:41 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:51 <Jybz> :x well, I stay here !
19:04:03 <papoteur> #chair lebarhon apb
19:04:03 <Inigo_Montoya> Current chairs: apb lebarhon papoteur
19:04:57 <papoteur> I have a topic New publications
19:05:13 <papoteur> and you?
19:05:33 <apb> No
19:05:35 <lebarhon> not me
19:05:38 <papoteur> #topic New publications
19:06:29 <papoteur> yurchor asked that some translations will be published
19:06:52 <papoteur> He think to Japanese at least
19:07:26 <lebarhon> Is there new publications for Mageia 6?
19:07:35 <papoteur> The hope is that the publication is made before Mageia 6.1
19:07:50 <papoteur> lebarhon: yes
19:08:06 <lebarhon> nothing has changed
19:08:57 <papoteur> Thus there is no need to update the English one.
19:09:53 <papoteur> It's perhaps easier to update all publications.
19:10:18 <papoteur> This is a job for me and for a packager.
19:11:02 <papoteur> and for filip who has to update some thing on the website.
19:12:06 <lebarhon> there are new doc packages for 6.1?
19:12:25 <papoteur> lebarhon: not yet
19:12:43 <lebarhon> but we will do
19:13:37 <papoteur> yes. I will update desktop files to be sure that entries are displayed in the menu.
19:14:26 <papoteur> I will check also that the documentation can be added to khelpcenter.
19:15:39 <papoteur> I think that I can progress this week, as there is some holidays
19:16:52 <papoteur> I think that is my program ;)
19:17:31 <lebarhon> It is more about dev and code than documentation
19:18:11 <papoteur> yes, not about the content but the bottle ;)
19:18:27 <lebarhon> good image
19:20:13 <papoteur> OK, I have nothing else about this topic.
19:21:16 <papoteur> Is the plasma update published?
19:21:34 <lebarhon> not yet
19:22:33 <lebarhon> I think it needs an agreement after the 5 > 6.1 tests
19:23:42 <papoteur> lebarhon: I don't understand
19:24:00 <lebarhon> sorry
19:24:26 <papoteur> which agreement do you speak about?
19:24:45 <lebarhon> plasma update will be published when upgrade from 5 to 6.1 will be well tested
19:25:09 <lebarhon> agreement from QA
19:25:40 <papoteur> no, agreement is already given,
19:26:16 <lebarhon> agreement for the packages but I don't thing for the upgrade
19:26:39 <papoteur> the plan is to move packages from testing to updates, then generate hdlists
19:26:43 <lebarhon> is mgaapplet back?
19:27:20 <papoteur> lebarhon: no, this part has to be tested, you're right.
19:28:33 <lebarhon> OK, so when upgrade is OK we publish the updates and then the ISOs
19:29:08 <lebarhon> We are now speaking of a 6.2
19:29:44 <papoteur> yes, I heard that. I'm not enthousiast.
19:31:09 <papoteur> I think we have to concentrate work on publishing Mageia 7 at earliest.
19:33:27 <papoteur> something else ?
19:33:49 <lebarhon> not on this topic
19:34:11 <apb> Not on this.
19:34:33 <apb> Are the meetings likely to continue on a monthly basis do you think? If so, what about  an update the wiki details regarding current meeting schedule?
19:35:38 <papoteur> apb: yes, it's OK to update it
19:35:48 <apb> Ok
19:36:14 <apb> I am sorry that I have not been able to do anything since the last meeting. I do intend to get back to it though. I still plan on going back and re-checking the installer manuals as well.
19:36:28 <apb> I see that there is no PDF xml for NetInstall. Do you want me to create one?
19:37:53 <papoteur> Hmm
19:38:04 <lebarhon> NetInstall is not for anyone, but for people who should not need help
19:38:56 <apb> Ok.
19:39:18 <lebarhon> It is what I was told, in the old ages
19:40:21 <apb> Okidoke.
19:40:33 <lebarhon> ??
19:40:45 <papoteur> I go to check
19:42:16 <papoteur> We have that : http://docteam.mageia.org.uk/Mga7/PDF/netinstall/NetInstall-cover-EN-PDF.pdf
19:42:58 <papoteur> apb: thus, I don't understand your question.
19:45:00 <apb> Sorry, my bad - I was looking at the current d/l page.
19:45:31 <apb> But, the one for Mga7 that you just pointed to ...
19:46:39 <apb> is still as per Mga6 (not the modified one I did that includes the DrakX xmls for stage2 part.
19:47:22 <apb> So, I will have a look at it.
19:48:42 <papoteur> OK
19:49:05 <apb> Sorry for the earlier confusion - I was wrongly thinking of current http://www.mageia.org/en/doc/
19:49:06 <[mbot> [ Mageia Documentation ]
19:49:22 <papoteur> I don't remember why there is no PDF publication for Mga6
19:50:18 <apb> While on about NetInstaller...
19:50:25 <apb> pap
19:50:36 <apb> papoteur: could you set the output condition as per Classical for the Netinstall?
19:52:16 <apb> .... profile
19:52:55 <papoteur> apb: I can, sure. I don't remember it is needed.
19:53:35 <apb> because of adding DrakX xmls to the NetInstall for the stage 2 part of the modified NetInstall xml
19:54:54 <papoteur> Ah. OK
19:55:48 <apb> Thanks.
19:57:22 <papoteur> #action Papoteur adds profile.condition=classical for Netinstall publication in Mga7
19:57:54 <papoteur> Ok?
19:58:04 <apb> Yes, thanks.
19:59:07 <papoteur> Anything else ?
19:59:22 <apb> Nothing more from me.
20:00:01 <lebarhon> next meeting?
20:00:25 <papoteur> In one month ? Thus 5th June
20:00:34 <papoteur> ?
20:00:49 <lebarhon> OK for me, one month one hour :)
20:01:00 <papoteur> :D
20:01:00 <apb> 5th, or 4th?
20:01:37 <lebarhon> Monday the 4th
20:01:37 <papoteur> apb: Yes, you're right
20:01:45 <papoteur> the 4th
20:02:08 <apb> Ok.
20:03:32 <papoteur> Ok, I think we can close the meeting.
20:03:51 <lebarhon> good night all
20:04:07 <apb> Night
20:04:10 <papoteur> #endmeeing
20:04:17 <apb> See you on the 4th.
20:04:18 <papoteur> #endmeeting