20:05:59 <papoteur> #startmeeting
20:05:59 <Inigo_Montoya> Meeting started Mon Jan 15 20:05:59 2018 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:59 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:19 <papoteur> #chair lebarhon yurchor wikigazer apb
20:06:19 <Inigo_Montoya> Current chairs: apb lebarhon papoteur wikigazer yurchor
20:06:48 <papoteur> I will list topics
20:07:27 <papoteur> - apb credentials for Calenco
20:07:28 <papoteur> - which collaborative tool to use for the manuals improvement.
20:07:30 <papoteur> - decisions about the comments made during the Installer manual fixing [DrakX-odtV3-comments-apb.odt]
20:07:32 <papoteur> - do we extend to the other manuals ?
20:07:33 <papoteur> - decisions about apb proposal about section 23 [DrakXsection23.pdf]
20:08:00 <papoteur> - restructuring manual installer
20:09:02 <papoteur> what I have forgotten?
20:09:22 <lebarhon> nothing
20:10:18 <papoteur> Anthony added Firewal considerations: https://ml.mageia.org/l/arc/doc-discuss/2017-06/msg00036.html
20:10:20 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
20:11:08 <papoteur> and https://ml.mageia.org/l/arc/doc-discuss/2017-06/msg00056.html
20:11:10 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
20:11:26 <apb> I know there is a lot already, but .....
20:11:43 <apb> Various styles used for common elements due to different editors (human and software):
20:11:44 <apb> https://ml.mageia.org/l/arc/doc-discuss/2017-12/msg00028.html
20:11:46 <[mbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
20:11:57 <papoteur> Let's start with apb credentials for Caleno
20:12:27 <papoteur> #topic Anthony/apb credentials for Caleno
20:12:59 <papoteur> Calenco is our platform to store the sources of our manuals.
20:13:36 <papoteur> I think that Anthony demonstrated that he can edit seriously our documentation.
20:14:05 <yurchor> +1
20:14:11 <lebarhon> he already did a lot of work
20:14:29 <papoteur> But he is not yet familiar with docbook format and rules
20:14:54 <lebarhon> Anthony is the only one English native
20:15:28 <lebarhon> he improve our doc a lot
20:15:30 <papoteur> The question si for Anthony, want you have access to Calenco?
20:15:51 <papoteur> s/si/is
20:16:39 <papoteur> If yes, we have also to inform you of how we work.
20:17:14 <papoteur> apb: what is your position?
20:17:40 <apb> Thanks. If you are ok with that - but as you point out, I will have to learn from scratch.
20:18:02 <apb> ......
20:18:19 <papoteur> apb: I know that you can learn.
20:18:34 <lebarhon> Calenco isn't that difficult
20:18:36 <apb> Ah, that is ok then.
20:18:54 <papoteur> Thus Ok with that.
20:19:10 <apb> Thank you for the trust.
20:19:33 <papoteur> #info Anthony agrees to have access to Calenco.
20:19:55 <papoteur> #info and docteam too.
20:20:32 <papoteur> I will ask to give you the credentials.
20:21:02 <apb> Thanks.
20:21:03 <papoteur> Then we can try mentoring ;)
20:21:14 <lebarhon> our wiki page about Calenco is not up to date as "Full editor" is no more working
20:21:36 <papoteur> Next topic ?
20:22:04 <papoteur> #topic which collaborative tool?
20:22:58 <papoteur> We tried with modification tracking in ODT files.
20:23:01 <lebarhon> because the Calenco one isn't working
20:23:43 <lebarhon> more over odt is beaking the layout
20:23:44 <papoteur> lebarhon: have we had answer from Neodoc/camille ?
20:24:11 <lebarhon> about what ?
20:24:25 <lebarhon> nobody asked for credentials yet
20:24:28 <papoteur> lebarhon: ODT is not fine because this is an export of the source and introduce artefacts.
20:24:51 <lebarhon> yes and what about google docs ?
20:24:56 <papoteur> Ah
20:26:09 <papoteur> google docs will have also similar problems, as we don't work on the source. Advantage is that we work on the same doc.
20:26:41 <lebarhon> there is also the Calenco web editor
20:26:52 <apb> GDocs can be a bit flaky, but in the absence of any alternative ....
20:27:33 <lebarhon> I don't think  Calenco web editor save the history
20:28:59 <apb> Yes, at least working on the same doc with Gdocs.
20:30:04 <papoteur> Calenco keep different versions, but I don't know that there is tool to view differences
20:30:11 <papoteur> between versions
20:30:45 <lebarhon> there is also a pad ?
20:31:25 <lebarhon> whatever the tool, the xml tags will be a problem
20:32:17 <papoteur> using diff or similar tools is not of any help because of formatting
20:32:34 <papoteur> cr and tab and so on.
20:33:00 <papoteur> lebarhon: what do you mean ?
20:33:29 <papoteur> lebarhon: with wml tags problem
20:33:39 <lebarhon> the tags prevent easy copy/paste
20:34:19 <lebarhon> you can't do copy/paste from Calenco to Gdocs, and then back to Calenco
20:34:39 <papoteur> yes
20:35:11 <papoteur> pads show only additions, no suppression, too.
20:36:04 <lebarhon> what are other distros using ?
20:36:25 <papoteur> no idea
20:37:23 <lebarhon> neither do I
20:38:24 <apb> I think it might be handy to have something available for use generally as well, not just for this case.
20:38:56 <lebarhon> yes of course
20:40:13 <papoteur> I think we have to work without anything perfect.
20:40:49 <papoteur> As apb will have access he could work directly on sources.
20:41:35 <papoteur> If he is not sure, he ask on ml before doing modifications.
20:41:56 <papoteur> or anyone, of course.
20:42:28 <lebarhon> as long modifications are better re-wording, apb can decide alone
20:43:26 <apb> Ok. anything other than trival.
20:43:38 <lebarhon> the problem is if we want a re-writing from scratch
20:43:42 <apb> *trivial
20:43:58 <apb> lebarhon: yes
20:44:17 <apb> ... that is a problem.
20:47:24 <lebarhon> who can write a script to convert    Calenco <----> Gdocs ?
20:47:46 <papoteur> no idea
20:48:16 <lebarhon> then we will do it by hand
20:49:44 <papoteur> To keep formatting/tags, I think we have to keep them in the text we edit.
20:50:18 <papoteur> thus a framapad would be adapted.
20:50:55 <papoteur> With the restriction that the edition is not wysiwyg
20:51:12 <lebarhon> you said pads show only additions :(
20:51:29 <papoteur> yes, I did.
20:51:43 <lebarhon> So , I prefer Gdocs
20:52:06 <papoteur> with keeping html tags?
20:52:48 <lebarhon> yes, even if there are chances they are broken
20:52:56 <lebarhon> (bad English)
20:53:23 <papoteur> s/htm/xml
20:53:47 <lebarhon> I understood :)
20:54:03 <papoteur> yeah
20:54:24 <lebarhon> I suggest we decide when the necessity arises
20:55:08 <apb> I hesitate to suggest it, but as a GDocs alternative, I don't suppose zoho is a candidate at all? I would be ok with GDocs though.
20:55:40 <lebarhon> I don't know zoho
20:55:53 <papoteur> I'm not fan of Google services...
20:56:49 <papoteur> I just saw that framapad has an "dynamic hytory". I don't what it is.
20:57:01 <papoteur> s/hystory
20:57:18 <papoteur> s/history
20:57:19 <papoteur> ;)
20:57:22 <apb> Dynamic sounds good.
20:57:34 <lebarhon> we aren't in a hurry, we can think some more time
20:57:45 <apb> Yes.
20:58:03 <papoteur> apb: do you have a link for zoho?
20:58:40 <apb> I use it because of the free, no ads/snooping email .....
20:58:42 <papoteur> what is to check is import/export, and history.
20:59:10 <apb> .... comes with free Docs etc.
20:59:20 <apb> ...suite.
20:59:38 <lebarhon> We could have a look on zoho, framapad and Calenco web editor
20:59:54 <lebarhon> and discuss about them at the next meeting
21:00:06 <apb> Free groups up to 25 persons and 5GB. But as I say, signed up becuse of the email.
21:00:06 <papoteur> OK.
21:00:11 <yurchor> What about github itself with text editor?
21:00:42 <yurchor> I know it is not fast but...
21:01:07 <lebarhon> neither are we :)
21:01:07 <apb> Yes, look into the alternatives in the meantime.
21:01:26 <yurchor> And for the record, I do not think we will see GDocs -> docbook converter any time soon...
21:01:38 <apb> Github - I am not experienced.
21:02:11 <lebarhon> yurchor: do you have a useful link ?
21:02:14 <yurchor> apb: it's just a common text editor with highlighting.
21:02:31 <papoteur> yurchor: what I don't want is to see difference that are only formatting different between editors.
21:03:01 <yurchor> https://help.github.com/articles/editing-files-in-your-repository/
21:03:02 <[mbot> [ Editing files in your repository - User Documentation ]
21:03:56 <lebarhon> thanks yurchor, I will have a look
21:04:45 <yurchor> lebarhon: I can make a test Mageia docs repo for testing.
21:05:09 <apb> papoteur: zoho https://www.zoho.eu/docs/
21:05:10 <[mbot> [ Online file Storage - Document Management Software | Zoho Docs ]
21:05:17 <papoteur> yes, it can help
21:05:31 <lebarhon> Are Mageia docs already on github ?
21:05:57 <papoteur> lebarhon: no, I don't think so.
21:06:59 <lebarhon> do we write an action ?
21:07:41 <papoteur> OK, we will try diffrent tools in gdocs, github, framapad, ...
21:08:13 <papoteur> #action we will try different tools in gdocs, github, framapad, ...
21:08:30 <lebarhon> and zoho
21:09:02 <papoteur> #action and zoho
21:09:13 <lebarhon> next topic ?
21:09:23 <papoteur> #topic  decisions about the comments made during the Installer manual fixing [DrakX-odtV3-comments-apb.odt]
21:09:48 <papoteur> Anthony?
21:12:26 <apb> Sorry, brain is stuck :(
21:12:45 <lebarhon> you fell asleep ?
21:13:43 <papoteur> apb: no problem.
21:14:13 <apb> Not sure how to respond to the question - it happens quite often.... and then I get into stuck mode.
21:14:14 <papoteur> do we review the document. I have opened it
21:14:31 <papoteur> ?
21:14:48 <apb> Yes please, that would help
21:15:34 <papoteur> Live media : If the installation is decided,
21:16:22 <papoteur> I agree. there uncertainity on the stage, installed or not
21:16:45 <apb> Yes
21:17:00 <papoteur> Media:  any physical support
21:17:15 <apb> device?
21:17:25 <papoteur> is DVD a device? Not for me
21:17:44 <apb> Ah
21:17:46 <papoteur> USB sitck, yes
21:18:30 <lebarhon> for a DVD player is a device
21:18:33 <apb> Was not thinking in those terms (media).
21:18:36 <papoteur> but adding ewamples is fine
21:18:37 <lebarhon> *for me
21:18:53 <apb> I see now.
21:19:22 <papoteur> OK?
21:20:08 <papoteur> Ok for "clean install
21:20:15 <apb> Yes
21:20:50 <apb> Yes to clean
21:21:27 <lebarhon> in bold was the warning that a live media is unable to upgrade
21:21:55 <papoteur> OK.
21:22:06 <papoteur> I'm OK with during.
21:22:21 <apb> I think during
21:23:45 <apb> What about this bit? 1.4.2. Dump the ISO to a USB stick
21:25:12 <papoteur> Lagacy is to replace with Legacy
21:26:03 <apb> Yes Legacy
21:26:17 <papoteur> apb: 1.4.2 If you already agree, it's too OK for me.
21:26:33 <apb> Ah, sorry.
21:27:23 <apb> The Default and Safe Settings are a bit of a problem.
21:27:41 <papoteur> If 2.1.2 is deleted, there is no more need of sub-sub section 2.1.1
21:27:42 <apb> ..... definitions.
21:29:07 <papoteur> Hmm
21:29:17 <lebarhon> How to define "Safe settings" ?
21:30:11 <papoteur> Ok to say that Default setting keep the ACTUAL settings
21:30:45 <apb> Would they be anything like the ones used in the corresponding openSUSE installer?
21:31:02 <lebarhon> what are  they ?
21:31:40 <apb> lebarhon: I will need to have a browse ...
21:32:07 <papoteur> apb: Probably. Our tools comes from suse, for what I know
21:33:42 <apb> Safe Settings boots the system with the DMA mode (for CD/DVD-ROM drives) and power management functions disabled.
21:34:29 <lebarhon> Ok is it the same thing for Mageia ?
21:34:40 <papoteur> no idea
21:34:45 <apb> https://doc.opensuse.org/documentation/leap/startup/html/book.opensuse.startup/cha.inst.html#sec.i.yast2.steps
21:34:46 <[mbot> [ Installation with YaST | Start-Up | openSUSE Leap 42.3 ]
21:35:34 <lebarhon> it is a question for the ml
21:36:27 <papoteur> OK.
21:36:33 <lebarhon> #action Lebarhon ask the ml about safe settings
21:36:58 <papoteur> What do you think about stopping our meeting?
21:37:24 <apb> Ok. Sorry for being slow.
21:37:45 <lebarhon> could we finish the document ?
21:38:01 <papoteur> apb: no, this is a speed rythm for IRC meetings
21:39:12 <papoteur> OK
21:39:22 <lebarhon> we are at section 7
21:39:26 <apb> I am very slow interacting with people.
21:39:50 <apb> Anyway ...
21:40:47 <lebarhon> full links or not ? I prefer full for those who are reading on paper
21:41:15 <apb> Ok.
21:42:11 <lebarhon> section 19.1 User and Superuser Management
21:42:19 <apb> Ahhhh
21:42:27 <apb> The big one for me
21:43:50 <apb> Apart from 19 could just be User Management (I feel). The biggie is Enter a User!
21:44:13 <papoteur> apb: yes
21:44:28 <lebarhon> apb is right
21:44:42 <apb> Is Add Users any good?
21:45:13 <lebarhon> it is written like that in the GUI
21:45:36 <lebarhon> It is written "Enter a user"
21:45:56 <apb> Well, if it comes to it, then I think GUI would need to be changed.
21:46:24 <apb> ...it just sounds really poor.
21:46:29 <lebarhon> we can ask it, but in the meantime, we must keep Enter
21:46:42 <papoteur> I'm fine with the wording as it is in the GUI
21:47:08 <lebarhon> I can ask a change in the ml ? WDYT ?
21:47:28 <papoteur> ANd we can file a request on bugzilla to change it.
21:47:47 <lebarhon> Yes, I will do both
21:47:49 <papoteur> lebarhon: first on bugzilla
21:47:54 <apb> Yes please - I was thinking of resorting to a bug.
21:48:36 <lebarhon> #action Lebarhon ask for rewording "enter a user" in bugzilla
21:48:50 <apb> :)
21:49:08 <papoteur> For the test tool, the same, we can ask to suppress it.
21:49:28 <lebarhon> which test tool ?
21:50:05 <lebarhon> sorry I am too slow
21:50:09 <apb> GFX?
21:50:23 <papoteur> yes
21:50:33 <apb> Yes.
21:51:25 <lebarhon> #action Labarhon ask to suppress the graphoc card test tool in bugzilla
21:52:07 <lebarhon> section 23 is the next topic
21:52:58 <lebarhon> 30 Sound Configuration
21:53:25 <papoteur> I'm OK with the rewording
21:54:06 <apb> Yes, but I made a mistake ...
21:54:14 <lebarhon> it is smarter
21:54:26 <apb> If there is no actual default driver for *your sound card
21:54:48 <lebarhon> for is missing
21:55:07 <apb> Ah, sorry that is it then
21:55:21 <lebarhon> not a big deal
21:55:34 <apb> I edited it here in the meantime and forgot which bit it was.
21:55:41 <apb> Ok.
21:55:54 <lebarhon> 35. Uninstalling Mageia
21:56:16 <lebarhon> is it still possible with UEFI ?
21:56:27 <apb> 35 is not in PDF but is in EPUB bt the way.
21:56:40 <papoteur> apb: why not?
21:56:45 <lebarhon> it should be
21:57:03 <apb> I don't know.
21:57:22 <lebarhon> a question for yurchor
21:57:31 <papoteur> erasing partitions, erasing entry on EFI/ and erasing nvram entry
21:58:04 <lebarhon> if we keep this section, it need a total re-writing
21:58:19 <papoteur> But I don't know the commands
21:58:47 <papoteur> lebarhon: you mean suppress it?
21:58:56 <apb> Just looked again - PDF ends at Congrats (34)
21:59:23 <yurchor> lebarhon: Calenco behaves strangely sometimes. The updates reach our staging server differ with what you see in working dir...
22:01:02 <lebarhon> yurchor: so the problem won't last for ever ?
22:01:29 <yurchor> lebarhon: Sure. I will see what can be done asap.
22:01:39 <lebarhon> papoteur: either we delete 35 or we rewrite it
22:01:41 <papoteur> I have to check Drakx-cover. It fails perhas the last entry.
22:01:47 <lebarhon> yurchor: thanks
22:03:01 <apb> Save remaining points for next meeting?
22:03:07 <papoteur> #info Papoteur checks Drakx-cover for the "uninstall" section
22:03:19 <papoteur> apb: yes.
22:03:27 <lebarhon> what do you think about asking the ml to rewrite 35, if nobody accept, we delete it
22:03:49 <papoteur> lebarhon: OK
22:04:02 <apb> Yes.
22:04:05 <lebarhon> #action Lebarhon ask the ml a volunteer to rewrite section 35
22:04:05 <papoteur> Meeting Next week?
22:04:10 <lebarhon> Ok
22:04:13 <apb> Yes.
22:04:22 <papoteur> OK
22:04:28 <yurchor> Ok.
22:04:32 <papoteur> to meating?
22:04:39 <papoteur> :D
22:04:44 <lebarhon> I was hungry
22:04:44 <apb> :)
22:05:09 <papoteur> OK to close?
22:05:21 <apb> Yes.
22:05:25 <lebarhon> Yes
22:05:31 <papoteur> #endmeeting