#mageia-doc Meeting

Meeting started by papoteur_ at 19:05:19 UTC (full logs).

Meeting summary

  1. wiki security (papoteur_, 19:09:09)
    1. https://www.mediawiki.org/wiki/MediaWiki:Titleblacklist (lebarhon, 19:16:48)
    2. ACTION: stormi asks if wiki is backup and can be restored. (papoteur_, 19:41:09)
    3. ACTION: all read up on how moderation works in MediaWikis (marja, 19:57:56)
    4. https://www.mediawiki.org/wiki/Extension:Moderation (marja, 20:02:51)
    5. ACTION: asks to sysadmin to install Mederation extension (papoteur_, 20:09:40)
    6. https://www.mediawiki.org/wiki/Extension:Moderation (papoteur_, 20:09:56)

  2. which topics to work on for next months? (papoteur_, 20:14:29)
    1. https://fedoraproject.org/wiki/DNF?rd=Dnf DNF is the next version of YUM (wikigazer, 20:26:41)


Meeting ended at 20:41:48 UTC (full logs).

Action items

  1. stormi asks if wiki is backup and can be restored.
  2. all read up on how moderation works in MediaWikis
  3. asks to sysadmin to install Mederation extension


Action items, by person

  1. stormi
    1. stormi asks if wiki is backup and can be restored.
  2. UNASSIGNED
    1. all read up on how moderation works in MediaWikis
    2. asks to sysadmin to install Mederation extension


People present (lines said)

  1. marja (97)
  2. lebarhon (61)
  3. papoteur_ (54)
  4. wikigazer (40)
  5. apb (12)
  6. Inigo_Montoya (3)
  7. stormi (3)
  8. treegazer (1)
  9. [mbot (1)


Generated by MeetBot 0.1.4.