19:01:24 <papoteur_> #startmeeting
19:01:24 <Inigo_Montoya> Meeting started Mon Jul 11 19:01:24 2016 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:24 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:40 <papoteur_> #chair lebarhon
19:01:40 <Inigo_Montoya> Current chairs: lebarhon papoteur_
19:02:02 <papoteur_> I think to these topics
19:02:15 <papoteur_> Needs for Mageia 6
19:02:32 <papoteur_> Status on our official documentation
19:02:46 <papoteur_> Page on Toubleshooting
19:03:11 <papoteur_> Which one do you want to start with?
19:03:23 <lebarhon> may be Mageia 6
19:03:37 <papoteur_> #topic  Needs for Mageia 6
19:04:02 <lebarhon> There is mostly Grub2
19:04:13 <papoteur_> I asked to tv and I get a reply. Do you see it?
19:04:29 <lebarhon> when ?
19:04:33 <harms_> yes, very constructive
19:05:14 <papoteur_> 16/04, 22/06 and 23/06
19:05:49 <harms_> but I have a problem to see when which component will be ready
19:05:54 <papoteur_> on utilise grub2 par défaut.
19:05:55 <papoteur_> Il utilise un écran différent pour la 2e étape
19:05:56 <harms_> for snapshots - string freeze?
19:06:32 <papoteur_> harms_: Yes, it's difficult to follow...
19:07:06 <papoteur_> lebarhon: did you get this message ?
19:07:14 <lebarhon> yes I get it
19:07:26 <lebarhon> I am re-reading
19:07:35 <harms_> should tv be asked which components he considers stable already now?
19:07:55 <harms_> (stable for doing snapshots)
19:08:52 <papoteur_> harms_: not sure he knows, this is moving in relation to bugs reproted
19:08:59 <papoteur_> s/reported
19:09:51 <papoteur_> how do we deal with that?
19:10:09 <harms_> what are timing constraints?
19:10:51 <harms_> any snapshots go into the DVDs?
19:10:52 <papoteur_> According to the date that Mageia will be out (I think and August) the time is short for us.
19:11:10 <papoteur_> harms_: no, only text are in DVD
19:11:35 <harms_> topics users will be eager to have when they install Mga6?
19:12:31 <lebarhon> I don't think th look will change a lot now
19:13:02 <papoteur_> lebarhon: no, but I think it's not the priority.
19:13:14 <lebarhon> we could start updating about Grub2
19:13:35 <papoteur_> we have to document the changes with grub to grub2
19:13:53 <lebarhon> yes, this include SC
19:13:59 <papoteur_> Tv said:
19:14:00 <papoteur_> la liste des disques durs est
19:14:02 <papoteur_> maintenant désactivé sous UEFI car ca ne sert à rien, grub2 s'installe
19:14:03 <papoteur_> automatiquement sur la partition ESP.
19:14:14 <papoteur_> and
19:14:16 <papoteur_> Il faudrait notamment documenter l'option "probe foreign os"
19:14:39 <lebarhon> This means we need new SC
19:15:23 <papoteur_> Yes, and we need new text and new translations.
19:15:54 <lebarhon> First thing, new SC, then new texts and then translation
19:15:55 <papoteur_> the English one is useful to write the text.
19:16:38 <papoteur_> lebarhon: OK. I can do the first SC from a VB.
19:17:03 <papoteur_> do you want to write the text ?
19:17:18 <lebarhon> we need SC for MBR and for UEFI
19:17:33 <lebarhon> I can write the text
19:18:08 <lebarhon> papoteur_: What do you call first SC
19:19:45 <papoteur_> https://doc.mageia.org/installer/5/en/content/setupBootloaderAddEntry.html
19:19:46 <[mbot> [ Add or Modify a Boot Menu Entry ]
19:20:55 <papoteur_> https://doc.mageia.org/installer/5/en/content/soundConfig.html
19:20:56 <[mbot> [ Sound Configuration ]
19:21:34 <papoteur_> https://doc.mageia.org/installer/5/en/content/chooseDesktop.html but it hasn't yet the good look.
19:21:35 <[mbot> [ Desktop Selection ]
19:22:15 <papoteur_> https://doc.mageia.org/installer/5/en/content/setupBootloader.html
19:22:16 <[mbot> [ Bootloader main options ]
19:23:28 <papoteur_> OK ?
19:23:56 <lebarhon> there is also the MCC and draklive
19:24:27 <papoteur_> I think that there is also a behaviour which is not detailed about gpt disk
19:25:33 <papoteur_> for draklive, I think that the common parts with installer will be also updated.
19:25:43 <harms_> Does the user see this, or is this background information
19:26:56 <papoteur_> harms_: A tiny boot Bios partition is created to store the bootloader.
19:27:33 <lebarhon> people with gpt and MBR disks are very few
19:27:44 <lebarhon> I can't test it
19:28:04 <papoteur_> lebarhon: in VB, you can ;)
19:28:36 <marja> lebarhon: stormi has a laptop with 1 gpt and 1 MBR disk
19:29:32 <lebarhon> I never saw anything talking about gpt disk in VB
19:29:51 <papoteur_> MCC is indeed affected by the modification of bootloader configuration
19:30:29 <lebarhon> sta1 has still the Mageia 5 backgpt withground
19:30:39 <marja> lebarhon: or, if you meant gpt disks to which a legacy BIOS install is done: that happens more often than I had expected
19:30:48 <lebarhon> * background
19:31:19 <papoteur_> I created a VB in efi mode, then reverted it in Bios. The disk is in GPT, I think
19:31:29 <lebarhon> I think it is stupid, but it is my opinion
19:32:31 <papoteur_> lebarhon: thus, we have to say that it is possible, but we don't document it.
19:34:27 <papoteur_> lebarhon: what do you think?
19:35:11 <lebarhon> I don't know, I have to dive in the Installer help again
19:35:27 <papoteur_> OK
19:35:29 <lebarhon> I understand the idea
19:35:52 <lebarhon> but another problem is the sta1 background
19:36:17 <marja> lebarhon: the background is less important than the information
19:36:41 <marja> lebarhon: Mandriva used old screenshots, too
19:37:03 <lebarhon> yes, but having new SC with new icons and old background isn't sexy
19:37:37 <lebarhon> it is partly new and partly old
19:39:27 <marja> I asked akien in #mageia-bugsquad about eta for the installer background
19:39:29 <papoteur_> lebarhon: I have no solution yet for that
19:39:39 <marja> he might know
19:39:54 <papoteur_> marja: thanks
19:40:40 <lebarhon> what is the deadline ?
19:41:07 <papoteur_> lebarhon: do you mean to have llok to upadte the text with SC I will provide?
19:41:17 <marja> i think it is past the deadline already, since sta2 will be skipped
19:41:32 <marja> ah, I thought for the background
19:41:34 <lebarhon> :(
19:41:43 <papoteur_> lebarhon: I think we have 2 or 3 weeks
19:42:10 <lebarhon> 2 weeks to update Installer/MCC/Draklive helps !
19:42:45 <papoteur_> lebarhon: MCC is not the goal
19:43:42 <marja> indeed, installer help is the most important, because the text on the iso can no longer be updated once Mga6 is released
19:43:50 <Akien> marja: Schultz said he'd try to do it for the past week-end
19:43:55 <Akien> (installer background)
19:44:11 <lebarhon> Thx Akien
19:44:11 <marja> Akien: thx.... I had forgotten you're here, too ;-)
19:44:13 <papoteur_> The next iso will be RC, thus I think that after that we can't update doc
19:44:29 <Akien> marja: I'll ping him, but might also work on it myself sometimes this week/next week-end
19:44:38 <marja> papoteur_: well, important changes can still be done
19:44:45 <Akien> What do you need mostly? The installer with the proper left-background and no "sta1"?
19:45:18 <marja> Akien: yes, and then the new background for MCC
19:45:55 <papoteur_> Akien: and the plasma SC here https://doc.mageia.org/installer/5/en/content/chooseDesktop.html
19:45:56 <[mbot> [ Desktop Selection ]
19:46:14 <marja> papoteur_: thx
19:46:28 <Akien> Thanks, I'll check this with Schultz
19:46:39 <marja> Akien: thx a lot
19:46:39 <papoteur_> Akien: thanks
19:47:29 <lebarhon> papoteur_: you need to write some "hashtag Action"
19:48:06 <papoteur_> I suggest that we exchange on ML to know who do what
19:48:22 <papoteur_> After we see what is to do
19:48:56 <papoteur_> #action Papoteur takes SC of new screen in installer.
19:49:30 <papoteur_> #action we exchange on ML to know who do what after we see what is to do
19:49:43 <papoteur_> OK?
19:50:08 <papoteur_> next topic?
19:50:09 <lebarhon> if only Installer, it is not much, except GPT+Legacy BIOS
19:51:14 <lebarhon> next topic
19:51:28 <papoteur_> lebarhon: it was what I meant
19:51:42 <marja> lebarhon: and grub2 by default... or was that already done?
19:52:02 <papoteur_> #topic Status on our official documentation
19:52:18 <papoteur_> marja: not yet
19:52:45 <marja> papoteur_: sorry for missing a lot of what happens in docteam :-/
19:53:10 <lebarhon> nothing happens any more :(
19:53:15 <papoteur_> Our draklive manual is not yet published
19:53:55 <lebarhon> is it translated ?
19:54:14 <marja> I've seen translations
19:54:41 <papoteur_> I have a look
19:54:48 <marja> lebarhon: http://docteam.mageia.nl/fr/draklive/content/index.html
19:54:49 <[mbot> [ Installation à partir du médium LIVE ]
19:57:09 <papoteur_> We have also de, uk
19:59:02 <papoteur_> is draklive on git? I find nothing
20:00:00 <papoteur_> I think we can ask to filip to have publication of draklive
20:00:07 <marja> papoteur_: it is included in installer help, because it shares many strings
20:00:23 <papoteur_> marja: ah, OK
20:01:23 <marja> papoteur_: maybe there are more translations now, I don't think yurchor creates new publications when he commits updates to Calenco
20:02:13 <papoteur_> marja: no, it's me who create the publications. I see that dutch is advanced
20:03:53 <papoteur_> I have work on that.
20:04:21 <marja> papoteur_: I haven't looked at Dutch translations in quite a while, but told yurchor that he can now push the tx translations.... they're better than nothing (there is a non-native Dutch speaker who translates, it's better than nothing)
20:04:22 <papoteur_> #action papoteur review translations to publish new ones.
20:04:54 <papoteur_> marja: OK
20:05:23 <papoteur_> About netinstall
20:05:32 <lebarhon> what about netinstall ? Does somebody proread it ?
20:05:45 <lebarhon> * proofread
20:05:59 <papoteur_> not yet, for what I kow
20:06:43 <marja> maybe it is better to focus on the other manuals for now.... netinstall is for advanced users
20:07:24 <marja> and keep the netinstall manual for later
20:07:54 <papoteur_> marja: if it is ready, we can push it to translation.
20:08:23 <marja> papoteur_: it would be nice if a native english speaker would review it first
20:08:39 <papoteur_> I suggested to have it in three parts. What do you mean of that?
20:08:47 <papoteur_> marja: yes
20:09:12 <papoteur_> boot, net install, HDD install
20:09:25 <papoteur_> Is this splitting useful?
20:09:39 <lebarhon> papoteur_: it is already a short manual
20:09:40 <marja> papoteur_: I know too little to know whether it is useful
20:10:59 <papoteur_> OK, thus we can keep it as today.
20:12:05 <papoteur_> We have thus it to be reviewed by English native speaker.
20:12:40 <papoteur_> And then to send it to translators.
20:12:56 <papoteur_> I will ask again on ML
20:13:33 <marja> papoteur_: thx!
20:13:39 <lebarhon> harms_: Do you have time to proofread ? you are good at speaking Englis
20:14:09 <harms_> I was reluctant to offer more proof-reading
20:14:37 <papoteur_> harms_: ne sois pas timide ;)
20:14:53 <harms_> had felt that the amount of red ink I spread last time  did some shocking.
20:15:24 <harms_> But yes, I guess that proofreading is a good way to contribute - if you suffer the red ink
20:15:48 <papoteur_> harms_: of course, we do ;)
20:15:54 <marja> well, it is better to get the text correct before it goes to the translators (else we need to jump hoops to keep translations from needlessly breaking)
20:15:57 <lebarhon> make yourself the corrections
20:16:09 <lebarhon> I won't never see the red ink
20:16:31 <harms_> But I have a general problem, better to discuss here than on the ML:
20:17:15 <papoteur_> harms_: I'm often here
20:17:33 <papoteur_> harms_: no need to wait for meetings
20:17:41 <harms_> I am feeling that my availability is going down - probably 80 is a threshold,
20:17:43 <marja> harms_: what you say now gets saved by meetbot
20:18:14 <marja> harms_: oh, we all have that feeling about ourselves, and we're far from 80
20:18:16 <harms_> It is not a secret - but I do not want to broadcast,
20:18:39 <marja> harms_: don't worry... just don't do more than you enjoy doing
20:18:54 <marja> harms_: if it's less than before: so be it
20:19:07 <harms_> And I have a health problem that may require an operation - hard for planning.
20:19:15 <marja> harms_: ouch
20:19:37 <papoteur_> harms_: sorry to hear that.
20:19:40 <marja> harms_: I hope it'll get cured
20:20:07 <harms_> But I enjoy to contribute what I can. so I will proofread, would like to avoid
20:20:10 <marja> harms_: and that if an operation is needed, that it'll go well
20:20:29 <harms_> to dig into grub 2 (I had looked forward to that)
20:20:53 <papoteur_> harms_: OK thanks.
20:20:59 <harms_> that requires too much investment
20:21:12 <marja> harms_: no problem... we have had too many pages published without proofreading, so proofreading is a big help!
20:22:05 <papoteur_> OK.
20:22:11 <papoteur_> Next topic ?
20:22:29 <lebarhon> OK
20:22:33 <papoteur_> #topic Troubleshooting page
20:22:49 <papoteur_> lebarhon: it's to you
20:22:53 <lebarhon> I did all I could do
20:23:06 <harms_> Good illustraion of my problem - I have done nothing so far
20:23:20 <marja> lebarhon: I've seen you commit very many times to that page, really impressive!
20:23:37 <marja> harms_: np ;-)
20:24:24 <papoteur_> I haven't had a precise look on it.
20:24:29 <lebarhon> I don't know how to complete or improve it
20:24:44 <harms_> I should look at 2 alternatives: (1) suggest changes to the structure or (2) do some kind of
20:25:00 <papoteur_> lebarhon: do you think that there is big holes?
20:25:12 <harms_> constructive proof-reading
20:25:54 <lebarhon> it needs more information about graphic cards
20:26:32 <marja> Akien: could you help with that ^^^
20:27:29 <papoteur_> Akien: https://wiki.mageia.org/en/Troubleshooting_section_for_the_manual
20:27:47 <marja> harms_: about the structure, I'm wondering whether some users would already stop reading before reaching the TOC
20:28:40 <harms_> That is precisely the point I wondered whether improvement is possible - the document
20:28:42 <marja> lebarhon: but not everything above the TOC is meant to stay there, is it?
20:28:48 <papoteur_> lebarhon: 3.3 is not the good title, I think
20:29:20 <harms_> has text for simple users and for advanced users,
20:29:53 <lebarhon> above the TOC is about the goal of the page and how to work on it
20:30:02 <harms_> Maybe users can be helped to sort this out
20:30:23 <harms_> user -> reader
20:31:03 <lebarhon> harms_: for simple users
20:31:38 <harms_> compliment to simple users!  (-
20:32:08 <lebarhon> Only the text after the TOC will join the help
20:32:35 <marja> good
20:33:09 <lebarhon> papoteur_: what is the problem with 3.3 ?
20:33:53 <papoteur_> lebarhon: the title is Internet problem, but the content is about Flash and Skype
20:35:23 <papoteur_> lebarhon: Ah, I understood Internet connection problems. Not applications for Internet. Sorry
20:36:15 <lebarhon> is "web problems" better ?
20:36:59 <lebarhon> Problem using Internet ?
20:37:20 <papoteur_> do we need "problems" in the title. I would say "Internet applications".
20:38:16 <lebarhon> it is not about applications, but how to fix the problems
20:38:32 <papoteur_> lebarhon: did you get help from the MLO forum guys?
20:38:44 <harms_> Issues related to specific Internet applications ?
20:39:11 <lebarhon> papoteur_: noone, I used the MLO wwiki
20:39:15 <papoteur_> Web browsing problems
20:39:17 <marja> harms_: sounds good
20:40:05 <harms_> It is some time since I read it - do you/ should you mention the topic of netmanager / draknet
20:40:08 <lebarhon> yes harms is right
20:40:29 <harms_> (forgot the precise terms)
20:41:04 <papoteur_> draknetcenter and net_applet versus network manager
20:41:14 * marja doesn't know whether only the Live isos switched to networkmanager now, or more
20:41:40 <papoteur_> marja: ah?
20:41:43 <lebarhon> I was told there was no more problem with netmanager / draknet
20:42:22 <lebarhon> since Mageia 5
20:42:43 <papoteur_> lebarhon: no there is no more conflicts. But I don't know how to switch from to other, if one is not working well.
20:43:14 <lebarhon> install one, uninstall the other
20:43:22 <marja> papoteur_: tmb did that some time ago, I assume he kept it like that
20:43:45 <papoteur_> marja: I wasn't aware of that.
20:44:33 <papoteur_> can doktor5000 help for that page? I did see him for a while.
20:45:23 <lebarhon> doktor is the right one to write such a page
20:45:44 <marja> papoteur_: it should be in the forums, but I can't find it atm
20:47:33 <papoteur_> Can we said more on that topic for now?
20:48:28 <lebarhon> next topic if any
20:48:29 <papoteur_> I think we have to ask for help, but we haven't yet getlarge success
20:48:54 <papoteur_> I haven't other topic. And you?
20:49:07 <lebarhon> not for me
20:49:14 <marja> papoteur_: doktor5000 reads our ml
20:49:24 <marja> papoteur_: so he should see a request for help
20:49:31 <papoteur_> marja: OK
20:50:24 <papoteur_> Thus, we can close
20:50:28 <papoteur_> 5
20:50:32 <papoteur_> 4
20:50:34 <papoteur_> 3
20:50:37 <papoteur_> 2
20:50:39 <papoteur_> 1
20:50:45 <papoteur_> #endmeeting