19:10:32 <papoteur_> #startmeeting
19:10:32 <Inigo_Montoya> Meeting started Thu Apr 14 19:10:32 2016 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:10:32 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:10:41 <papoteur_> #chair lebarhon
19:10:41 <Inigo_Montoya> Current chairs: lebarhon papoteur_
19:11:10 <papoteur_> Do you have other topics as of the eamil?
19:11:19 <papoteur_> s/email
19:11:40 <lebarhon> not me
19:11:52 <papoteur_> harms_: ?
19:12:08 <harms_> Did you see the one I sent a couple of hours ago - nothing urgent, but worth some talk
19:12:19 <lebarhon> yes
19:12:29 <lebarhon> the second one is very important
19:12:39 <harms_> but is it realistic?
19:12:56 <lebarhon> I already failed on it
19:13:09 <papoteur_> harms_: I see that you sent something, but didn't read it.
19:13:23 <papoteur_> OK.
19:13:29 <papoteur_> #topic boot.iso manual
19:14:02 <papoteur_> I did nothing the last weks about it.
19:14:39 <papoteur_> For what I remember, 2/3 pages are ready. We need also the manual.
19:15:19 <harms_> I got a good impression on it - still important  things missing?
19:15:30 <papoteur_> Some volonteers to continue. I'm busy these days.
19:15:45 <lebarhon> I think the wiki page is ready
19:15:55 <harms_> "these days" ...
19:15:58 <lebarhon> We have stil to push it in Calenco
19:16:46 <lebarhon> Do we agree on that?
19:16:53 <harms_> I had a look at the docbook code you used: was impressed - many terms I did not know about\
19:16:58 <papoteur_> lebarhon: yes, the pages I talk about are in Calenco.
19:17:18 <papoteur_> harms_: for now...
19:17:39 <lebarhon> If it is only put the wwiki page in Calenco, I can work on it
19:18:06 <papoteur_> lebarhon: yes, it's only that.
19:18:45 <harms_> to what degree tod the wiki page and the xml code in Calenco correspond to each other ?
19:18:49 <papoteur_> when this is ready, then we can push it to translation.
19:19:04 <harms_> tod-> do
19:19:31 <papoteur_> harms_: I used the web editor. I think it is very similar as XXE.
19:20:25 <harms_> suggestion: give us until Monday to have a re-proof read
19:21:05 <lebarhon> hi simonnzg
19:21:07 <papoteur_> harms_: I don't know. I prepare the structure in xml file and I paste the text in it.
19:21:18 <simonnzg> Godd Monring
19:21:18 <papoteur_> hi simonnzg
19:21:33 <papoteur_> simonnzg: happy to see you.
19:21:45 <lebarhon> tags are all different between html and xml
19:21:51 <simonnzg> Not often able to be on here, to be honest.
19:22:22 <simonnzg> Have I missed a meeting?
19:22:43 <papoteur_> simonnzg: I missed you (I think it is the good expression. In French it is inversed: tu nous as manqué)
19:23:07 <papoteur_> simonnzg: you are in the meeting ;)
19:23:54 <simonnzg> Aha. I thought I might be ;-)
19:24:07 <papoteur_> harms_: OK for me to give you a delay.
19:24:41 <harms_> Just because it is a long time since I read it, and pushing to translators creates work for them
19:25:00 <lebarhon> harms_: you can proofread in Calenco
19:25:30 <papoteur_> harms_: it will be bettter, as the job is started.
19:26:01 <lebarhon> so you will also proofread the typos
19:26:50 <harms_> I will - for what it is worth (but I feel safer with English typos then French ones ) (-
19:27:20 <lebarhon> it will be in English
19:27:34 <papoteur_> thus, lebarhonfinishes to prepare the pages in Calenco, then harms_ proofread it.
19:27:58 <papoteur_> OK?
19:28:03 <lebarhon> Ok for me
19:28:19 <harms_> lebarhon: promt me per email when you are ready
19:28:30 <lebarhon> Ok
19:28:30 <harms_> please
19:28:32 <papoteur_> simonnzg: We talk about a manual for boot.iso
19:28:54 <simonnzg> Aha. OK. I'm going to have to catch up fast.
19:29:17 <lebarhon> #action  lebarhon finishes to prepare the pages in Calenco
19:29:19 <papoteur_> #info lebarhon finishes to prepare the pages of boot.iso in Calenco, then harms_ proofread it.
19:29:36 <lebarhon> info or action?
19:29:52 <papoteur_> lebarhon: action, you're right
19:30:02 <papoteur_> #undo
19:30:02 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0xb68603ac>
19:30:28 <lebarhon> #action  harms_ proofread the pages in Calenco
19:30:49 <papoteur_> next topic ?
19:30:53 <lebarhon> yes
19:31:13 <papoteur_> #topic Troubleshooting page.
19:32:03 <papoteur_> I didn't follow your exchanges about it
19:32:23 <lebarhon> We started to think to it, I will soon write a wiki page about a proposal
19:32:58 <harms_> I think there exists now a good list of topics, some idea on structure
19:33:48 <harms_> to me the simultaneous creation of a wiki page and a manual pose some questions
19:34:10 <harms_> and I think we should see clearer about the target audience(s)
19:34:12 <papoteur_> lebarhon: the wiki page with the content, or as work todo?
19:34:41 <lebarhon> the wiki page is only the draft
19:35:10 <papoteur_> lebarhon: OK
19:35:37 <lebarhon> I think we will need people help
19:35:52 <lebarhon> and a very fex can work on Calenco
19:35:59 <lebarhon> *few
19:36:04 <papoteur_> A page as manual is something static. What is to be dynamic should not be in it.
19:36:35 <lebarhon> I agree
19:36:47 <harms_> Do we want 1to1 correspondance between wiki and manual, or should we consider
19:37:19 <harms_> optimizing 1 for simple users, the other for techies?
19:37:31 <lebarhon> we are confusing things
19:37:55 <lebarhon> The wiki page about troubleshooting is only to write a draft
19:38:31 <papoteur_> yes. When the final is written, wiki page will be deleted, isn't it?
19:38:46 <lebarhon> The wiki pages we talk in  the ML are the one that already existing and that we can complete
19:39:20 <lebarhon> There is no direct correspondance
19:39:59 <lebarhon> papoteur_: you are right
19:40:15 <harms_> I misunderstood that. OK: ultimate goal is 1 paper = maual, ultimately no wiki page
19:40:21 <papoteur_> The wiki is the space for details which are evolutive.
19:40:33 <harms_> maual * manual
19:41:00 <lebarhon> harms_: yes, I see it like that
19:41:40 <lebarhon> the same information can be found in manual and in wiki, but no 1 to 1 matches
19:42:18 <lebarhon> We also use the wiki to collect infformation from Doktor5000
19:42:36 <papoteur_> ideally, I think that the wiki is the complement of what is said in the manual.
19:43:19 <harms_> for now, for discussing and getting input from more people: use the wiki page as a draft?
19:43:27 <harms_> as a base for discussion?
19:43:53 <papoteur_> harms_: yes
19:43:55 <lebarhon> harms_: Yes
19:44:49 <lebarhon> the problem I can see with troubleshooting is that it is hardware dependant
19:45:18 <lebarhon> we can't write troubleshooting about harware we don't have
19:45:27 <papoteur_> often, yes
19:45:43 <lebarhon> so, we will neef help from many people
19:46:22 <lebarhon> when there is a mutual agreement on the structure
19:46:29 <harms_> I come back to the target audience: the hardware problem is more a problem
19:47:06 <harms_> that interests techies, the simple user is far more oriented on application problems
19:48:09 <papoteur_> the simple user can be interested to have its hardware working fine ;)
19:48:23 <lebarhon> problems with drivers is a hardware problem or not ?
19:48:44 <lebarhon> problems with kernel options that prevent to boot ?
19:48:50 <harms_> exaggerating - printer does not install is also ani everybody probelm
19:48:57 <lebarhon> I call that hw problems
19:49:48 <harms_> I think we should be aware of these issues, write and see how they can be solved
19:49:54 <lebarhon> the printer doesn't prevent to have help from forums or ML
19:51:07 <harms_> This makes me aware of another issue: provide help on methods how to deal with
19:51:24 <lebarhon> we said priorities are what prevent to find help
19:51:53 <papoteur_> Our manual should not be the solution for each problem, but the methods to get information on what is not working
19:51:59 <harms_> problems or provide what if actions (to mention extremes)
19:54:37 <papoteur_> harms_: what do you mean with "what if actions"?
19:55:38 <harms_> should have said what-if -  enumerate problems and the steps to take in correspondance
19:56:44 <harms_> But: I do not suggest this, mentionint to point out arguments
19:56:58 <harms_> and alternatives
19:57:02 <papoteur_> not sure to have such detailed action, except if it can be generic.
19:58:31 <papoteur_> I think we can start to have the basis, and at this step, we will think about if it is enough or not.
20:00:07 <harms_> Trying to get an idea on priorities: are there any timing considerations for this document?
20:00:11 <papoteur_> It will take time to have detailed "action steps" on each subject. If we are too ambitious, we will never deliver a manual
20:00:27 <lebarhon> When my draft of the structure i ready I ping you and we will talk about it in the "talk" tab
20:00:54 <harms_> For me, since dev1 is now out, digging into dev1 is really important and urgent
20:01:03 <papoteur_> lebarhon: yes, it a good proposition.
20:01:15 <lebarhon> I think we must start "small" and complete latter if we have ressources
20:01:36 <papoteur_> yes
20:02:06 <lebarhon> harms_: digging for troubleshooting ?
20:02:13 <harms_> and starting small helps to tune the structure
20:02:52 <lebarhon> For information, I use KDE, what about you ?
20:03:00 <harms_> for troubleshooting from the users point of view - so far cauldron did not have many\
20:03:04 <harms_> real users
20:03:18 <harms_> I am trying to get it do my daily work
20:03:57 * papoteur_ uses KDE on Mageia 5
20:04:57 <harms_> I am amazed how useable plasma is already
20:05:05 <papoteur_> OK. To summarize, lebarhon starts a draft, then we discuss on it.
20:05:21 <harms_> right
20:06:10 <papoteur_> The idea is to something generic, and we should ask us if something has its place in the manual or not.
20:06:26 <papoteur_> next topic?
20:06:36 <lebarhon> #action lebarhon write a troubleshooting draf (structure) and ping docteam
20:06:42 <lebarhon> nest one
20:07:01 <papoteur_> harms_: it's to you, I think
20:07:39 <harms_> I suggest to start a short discussion on how to keep the "official" manuals
20:07:45 <harms_> up to date
20:08:27 <harms_> There is the perfectly manual way : the docteam watches and updates when it finds
20:08:34 <papoteur_> #topic Procedures to keep manual pages up to date
20:08:34 <harms_> that this is necessary.
20:08:56 <papoteur_> yes
20:09:06 <harms_> But we should consider an alternative: whenever a dev changes something that is
20:09:31 <harms_> not transparent to the user, invent a mechanism on how he should trigger the doc team
20:09:50 <harms_> Can this be done, how can it be done?
20:10:38 <lebarhon> not easy, I had to complain in council meeting to have the Mageia 6 accepted new features
20:10:50 <papoteur_> for what I know, programmers who modify installer and mcc tools are very limited:
20:11:26 <harms_> Yes, MCC is a small sub-set, and maybe not too unrealistic to address
20:11:30 <papoteur_> tv, peterjan, blino, anaselli (perhaps)
20:11:59 <lebarhon> manatools will be a big challenge
20:12:49 <lebarhon> Where can we meet the devs?
20:12:53 <papoteur_> lebarhon: writing them is a bigger challenge ;)
20:13:19 <lebarhon> I agree but they are more people and have more time
20:13:40 <papoteur_> I follow the dev list, but not all changes are discussed there.
20:14:02 <harms_> should we immediately "meet the devs", or is an alternative to ask Marja to sound
20:14:08 <harms_> out how devs readt?
20:14:22 <harms_> readt ->react
20:14:47 <harms_> There is also a question of timing: asking the devs now with Mageia 6 claiming their
20:14:56 <harms_> full attention may not be a good idea
20:15:31 <lebarhon> yes but we need to write AND translate doc before the release
20:15:37 <papoteur_> All modificatioins are written in logs pages.
20:15:59 <lebarhon> papoteur_: can you read this chinese?
20:16:07 <papoteur_> :D
20:16:53 <harms_> I think it is unrealistic to put something in place before release of Mageia 6, and I suggest
20:16:54 <papoteur_> Not really. Informations here are for devs, not for us.
20:17:47 <harms_> and it is difficult to extract from the log whether it touches manual issues
20:18:37 <papoteur_> harms_: yes, it's the main difficulty.
20:18:42 <papoteur_> http://gitweb.mageia.org/software/drakx/log/
20:18:43 <[mbot> [ drakx - Mageia Installer and base platform for many utilities ]
20:19:30 <lebarhon> I prefer Chinese
20:20:07 <papoteur_> :D
20:20:13 <lebarhon> the problem is we need materials before Mageia 6 release
20:20:35 <lebarhon> after it is useless
20:20:55 <harms_> Really?
20:21:23 <papoteur_> I forgotten tmb
20:21:46 <harms_> Is the assumption that the manual draft is very close to Mageai-6 reality very wrong?
20:22:08 <papoteur_> The only solution is to ask tv for installer
20:23:14 <harms_> Could TV be asked to do a proofread? I think Mageia 6 is a special case
20:23:35 <lebarhon> I think there is few modifications for Mageia 6, may be the new features list is enough
20:24:24 <papoteur_> lebarhon: yes. For MCC, i see mainly Tv also.
20:24:27 <harms_> Right - before we talk to any dev, we should match the new features list to the draft
20:24:39 <harms_> (sorry, the other way round)
20:27:04 <lebarhon> that is some work for papoteur
20:27:10 <papoteur_> I think the better is to ask TV directly. He already write somethings in relaese notes.
20:27:23 <papoteur_> :)
20:28:05 <papoteur_> #action papoteur ask for information about new feature to TV
20:28:24 <harms_> Fundamentally there is nothing special: that the people who produce doc consult the
20:28:52 <lebarhon> May be the release notes could be the link between dev and doc?
20:28:52 <harms_> devs who designed the topics is something perfectly normal
20:29:17 <papoteur_> harms_: yes, sure.
20:29:33 <papoteur_> OK.
20:29:42 <papoteur_> Next topic ?
20:29:46 <lebarhon> doc isn't a dev priority
20:29:53 <lebarhon> next topic
20:30:22 <papoteur_> I propose to stop, and fix the next date.
20:30:28 <harms_> doc isn't a dev priority : but Mageia is a team, and work is split
20:31:05 <harms_> You are right, it is late
20:31:06 <papoteur_> yes, and we have to do the doc a priority ;)
20:31:11 <lebarhon> yes but dev are overloaded
20:31:50 <lebarhon> no next topic or it will be for next meeting?
20:32:15 <papoteur_> lebarhon: yes, for next meeting
20:32:21 <harms_> agree
20:32:43 <papoteur_> in two weeks ?
20:32:47 <lebarhon> ok
20:32:51 <harms_> ok
20:33:10 <papoteur_> #info next meeting in two weeks.
20:33:23 <harms_> 28.4
20:33:34 <papoteur_> #endmeeting