19:04:46 <papoteur> #startmeeting
19:04:46 <Inigo_Montoya`> Meeting started Thu Apr 23 19:04:46 2015 UTC.  The chair is papoteur. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:46 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:59 <papoteur> #chair lebarhon_ marja
19:04:59 <Inigo_Montoya`> Current chairs: lebarhon_ marja papoteur
19:05:10 <papoteur> Hello marja
19:05:45 <lebarhon_> it seems she is gone
19:06:20 <marja> sorry, i'm more away than around :-/
19:06:21 <papoteur> #topic
19:06:23 <papoteur> Adaptation of http://www.mageia.org/xy/downloads to prompte people to
19:06:24 <papoteur> read the errata
19:06:49 <papoteur> marja: no problem.
19:06:53 <Dune06> Hi everybody
19:06:58 <lebarhon_> hi Dune
19:07:02 <papoteur> Hello Dune06
19:07:12 <papoteur> Happy to see you.
19:08:20 <Dune06> Happy to be here, not often available
19:08:32 <papoteur> the last meeting, we said that download page has to be adapted to invite to see the errata.
19:09:42 <lebarhon_> Who was in charge ?
19:09:47 <papoteur> I haven't push the question to atelier :/. Leuhmanu was not agrre to put somthing in red.
19:10:02 <lebarhon_> then in black
19:10:51 <papoteur> I think it was to me.
19:11:13 <lebarhon_> Did leuhmanu explain why ?
19:11:50 <papoteur> lebarhon_: because the whole page would be in red, then ;)
19:13:01 <papoteur> there space for put the warning more visible, without using red ;)
19:13:23 <papoteur> I will take this task.
19:14:03 <lebarhon_> As long as there not much in the page, it may be written in black
19:14:22 <papoteur> #action papoteur asks for adaptation in  http://www.mageia.org/xy/downloads to prompte people to read the errata
19:15:50 <papoteur> lebarhon_: the color is not the question, really.
19:16:12 <papoteur> next topic ?
19:16:16 <lebarhon_> yes
19:16:28 <papoteur> #topic Installer doc update about UEFI
19:16:55 <papoteur> lebarhon_: what can you see about that.
19:17:16 <lebarhon_> The wiki page is updated
19:17:34 <papoteur> lebarhon_: Fine
19:17:59 <lebarhon_> I still have to update the Installer doc, I am waiting for the last ISO without the Mageia5 label
19:18:30 <lebarhon_> Anne told Marja she will do them tomorrow
19:19:18 <papoteur> lebarhon_: do you mean for screenshots?
19:19:27 <lebarhon_> Yes
19:19:51 <lebarhon_> SC without RC
19:20:00 <papoteur> lebarhon_: OK
19:20:25 <papoteur> the xml texts have also to be modified?
19:21:11 <lebarhon_> I think so, may be not much, it is worth a look
19:21:46 <lebarhon_> We don't have much information from the dev, what did they do ...
19:22:38 <lebarhon_> For example about the new thresholds about partitions sizing
19:23:21 <papoteur> lebarhon_: yes, except to see in the code for what they do...
19:23:44 <lebarhon_> Code is Chinese for me
19:24:13 <marja> hi.... Anne said she'd do the docteam iso today (hope she'll find time)
19:24:32 <lebarhon_> about resizing, it is said in the comments the limits are 20GB/20%, what do you understand
19:24:48 <lebarhon_> thanks marja
19:25:49 <marja> about 20GB/20%, I understood that 20GB would be used if that was more than 20%, and 20% would be used, if that is more than 20GB
19:26:25 <papoteur> lebarhon_: I understood that 20Go is the minimum size for the new partition taken from NTFS partition.
19:26:48 <marja> we should make a backup of the current installer publications, in case atelier is willing to update them on mageia.org for Mageia 4
19:27:02 <marja> papoteur: yes
19:27:15 <papoteur> marja: yes too ;)
19:27:19 <lebarhon_> In a test I had 82GB total with 50GB free
19:27:32 <lebarhon_> what is the size freed ?
19:27:42 <marja> lebarhon_: 20GB
19:28:17 <lebarhon_> 20% is more
19:28:20 <papoteur> as 20 is greater than 10
19:28:47 <lebarhon_> ok sorry but 20% of the total or the free part ?
19:28:47 <papoteur> lebarhon_: no, 20% of 50 is 10.
19:28:48 <marja> lebarhon_: ah, sorry
19:29:15 <papoteur> lebarhon_: I understood "of free space"
19:29:19 <marja> lebarhon_: I'm not sure whether it is of total or of free
19:29:24 <marja> need to look that up
19:30:44 <marja> in the commit message, it says "suggest up to 20GB/20% of the windows partition (whichever is larger),"
19:30:59 <marja> so of the total windows space
19:31:30 <marja> only "up to" doesn't sound as minimum :-/
19:31:48 <marja> but as maximum
19:32:04 <lebarhon_> so it is SUP (20GB, 20%total) in math language
19:32:46 <marja> i don't remember math language, even if I took all available math classes in school :-/
19:33:04 <lebarhon_> but it may take everything left from Windows
19:33:07 <papoteur> lebarhon_: OK for the expression.
19:33:17 <papoteur> https://bugs.mageia.org/show_bug.cgi?id=15589 comment 26
19:33:19 <[mbot> [ Bug 15589 Install unusable because installer used too little of the available space (after selecting Use the free space on a Microsoft Windows partition) ]
19:33:20 <lebarhon_> marja: no problem
19:33:48 <papoteur> "at least 20% of the empty space"
19:34:01 <lebarhon_> it is not total ?
19:34:28 <papoteur> lebarhon_: so, not of the total space, except if I missed a correction.
19:34:32 <marja> indeed, there he says "of the empty space"
19:34:48 <lebarhon_> it is really not clear
19:35:13 <lebarhon_> I worry that it may let nothing left for windows
19:35:44 <papoteur> See also comment 25
19:35:59 <lebarhon_> 20% of the empty space seems more logical
19:36:54 <marja> lol, in the code, there is a comment "try to keep at least 1GB free for windows"
19:37:45 <lebarhon_> You can't install Mageia with a GUI under 20 GB (10+10)
19:38:09 <papoteur> Ok, we can consider SUP( 20 Gb, 20% of free space) ?
19:38:09 <marja> lebarhon_: I tried, in text installer, to shrink the windows partition to ± 700MB, as was the default there...... that was impossible, installer probed the windows partition  and then refused to shrink windows
19:38:57 <marja> because it had by then calculated how much space windows really needed
19:39:01 <lebarhon_> Windows can't fit in 700 Mb
19:39:29 <marja> indeed.... maybe windows 3.11 for workgroups could
19:39:34 <marja> or was that 3.1
19:40:15 <papoteur> ;)
19:40:22 <lebarhon_> 3.1 was still on a compressed CD
19:40:40 <marja> that seems so long ago
19:40:56 <lebarhon_> 20 years
19:41:07 <marja> ah, it *is* long ago :-)
19:42:29 <papoteur> Ok for the constation above ^^^ ?
19:42:40 <marja> lol
19:43:29 <lebarhon_> ok for SUP( 20 Gb, 20% of free space)
19:43:49 <marja> yes, fine with me, too
19:44:08 <papoteur> s/constatation
19:45:07 <marja> #action make a backup of all our installer help publications, so atelier can use them for Mageia 4, before adding any Mageia 5 (UEFI) specific things to them
19:45:33 <lebarhon_> Do we know if MCC is totally happy with GPT ?
19:45:50 <papoteur> marja: where do you mean doing the backup?
19:46:27 <marja> papoteur: good question.... I'll ask Remco if I can copy them to a directory for Mageia 4
19:46:43 <marja> papoteur: did you get his mail about your ssh access?
19:46:49 <lebarhon_> it is here:http://doc.mageia.org/installer/4/fr/content/index.html
19:46:50 <[mbot> [ Installation avec DrakX ]
19:47:12 <papoteur> marja: yes, but not tried yet :/
19:47:55 <marja> lebarhon_: yes, but many languages do not have the "Recherche" button, like Dutch http://doc.mageia.org/installer/4/nl/content/index.html
19:47:56 <[mbot> [ Installeren met DrakX ]
19:48:10 <marja> lebarhon_: and the copyright + licence footer isn't in it
19:49:22 <marja> lebarhon_: and, IIRC, there was an error that got fixed... don't remember what that was, though
19:49:34 <lebarhon_> The button isn't very useful, just write the release number in the URL
19:50:02 <papoteur> marja: could be the backup of some help? We would need to put them on calenco to do publication?
19:52:26 <marja> papoteur: well, an alternative would be to ask pasmatt to update the publications for Mageia 4 one last time..... then the backups will be in svn http://svnweb.mageia.org/soft/mageia-doc/trunk/
19:52:28 <papoteur> lebarhon_: some other thing about UEFI adaptation?
19:52:48 <lebarhon_> Do we know if MCC is totally happy with GPT ?
19:53:01 <papoteur> marja: I think it is a good idea.
19:53:34 <papoteur> lebarhon_: I have no clear information about that.
19:54:02 <marja> # action check one last time whether all translations are up to date, create new publications and ask pasmatt to update mageia-doc and then branch for Mageia 4
19:54:20 <papoteur> lebarhon_: I have GPT, the installation done the job except freeing space.
19:54:56 <marja> lebarhon_: IIRC, pterjan adjusted diskdrake for gpt, let me find the commit message
19:55:09 <papoteur> it was with Mageia 4.
19:56:06 <lebarhon_> The MCC boot section hasn't the same GUI with grub2 or grub-efi
19:56:43 <papoteur> I didn't hear from problems with GPT partitioning.
19:57:29 <papoteur> lebarhon_: in what?
19:58:16 <lebarhon_> for example, with grub-efi you can't any more choose between Lilo/grub/grub2
19:58:39 <lebarhon_> and the MCC interface is modified
19:59:37 <papoteur> lebarhon_: yes, for UEFI, we should use grub2-efi.
20:00:14 <lebarhon_> and the MCC "boot" section has to be re-written
20:00:28 <lebarhon_> with new screenshots
20:00:30 <papoteur> lebarhon_: I didn't check that.
20:03:05 <marja> ah, true....but the tool isn't fully grub2 ready
20:03:14 <lebarhon_> I will make the list of all the differences in MCC between with/without UEFI
20:03:25 <marja> lebarhon_: thx a lot!
20:03:40 <papoteur> lebarhon_: fine.
20:03:59 <marja> #action lebarhon makes list of differences in MCC between with/without UEFI
20:04:28 <lebarhon_> #action lebarhon_will list the differences in MCC between with/without UEFI
20:04:38 <lebarhon_> too late !
20:06:04 <papoteur> ;)
20:06:24 <papoteur> try undo
20:06:40 <lebarhon_> #undo
20:06:40 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0xb6a15dcc>
20:07:13 <lebarhon_> it desn't say what is removed
20:07:33 <papoteur> :/
20:07:53 <lebarhon_> anyway, I will do it twice :)
20:08:00 <papoteur> :)
20:08:38 <papoteur> next topic ?
20:08:54 <lebarhon_> yes, which one
20:09:11 <papoteur> #topic Meeting in real life (Solutions Linux seems canceled)
20:09:49 <marja> papoteur: if you want to meet in real life too, but Lille is impossible, we can change plans or meet twice
20:12:00 <papoteur> I'm not available for a meeting in real life.
20:12:43 <papoteur> Thus, I thing you can keep your plan for now.
20:12:49 <marja> papoteur: ok
20:12:54 <admel> back
20:12:59 <papoteur> Sorry
20:13:10 <marja> papoteur: np, you were at Fosdem :-)
20:13:23 <admel> (.o/ sorry for my late.)
20:13:29 <marja> admel: np
20:13:32 <lebarhon_> hi admel
20:13:59 <admel> hi lebarhon_, hi papoteur, marja nice to see you again.
20:14:05 <marja> admel: :-)
20:14:07 <papoteur> Hi admel
20:15:22 <admel> Are we only three for the IRL meeting (in Lille) ?
20:16:13 <papoteur> admel: It's good for good job ;)
20:16:33 <admel> like the meeting here. :-p
20:16:33 <lebarhon_> yes but very good ones
20:16:54 <admel> ah ah of course.
20:17:42 <admel> So, i've seen on "Café citoyen", for only three we didn't have to book.
20:18:05 <lebarhon_> ok thanks
20:18:29 <marja> nice :-)
20:18:29 <admel> But, next week i'll go in this coffee, i can see if they can make some advertising
20:18:47 <admel> +?
20:19:38 <marja> admel: so far only three
20:20:20 <admel> i'll remake my question : did we have to only be between us (mageia doc channel) or can we invite some interested people ?
20:20:29 <marja> Dune06: if you're interested in a Real Life meeting in Lille, you're welcome, too
20:20:54 <lebarhon_> admel: it is a training meeting about documentation
20:21:18 <admel> Oh Dune06 is here ! Ih Dune06 !
20:22:06 <admel> lebarhon_: ok, so it's closed. :-)
20:22:10 <marja> admel: people interested in documentation / calenco / wiki writing ...... we'll certainly spend much time on Calenco and git committing changes, too, but, since we have 1½ day (or even two), we can look at wiki and such, too
20:22:39 <admel> marja: indeed.
20:24:49 <papoteur> Something to add?
20:25:22 <admel> Nothing to me. :-)
20:25:28 <papoteur> I think we can close the meeting
20:25:36 <lebarhon_> no, next meeting
20:25:52 <marja> May 7?
20:25:55 <marja> same time?
20:26:03 <lebarhon_> ok for me
20:26:05 <admel> ok !
20:26:32 <papoteur> Ok for me. Don't forget the 8th is holiday in France.
20:26:46 <marja> ah, didn't know that
20:27:05 <papoteur> #endmeeting