#mageia-doc Meeting

Meeting started by papoteur at 20:06:03 UTC (full logs).

Meeting summary

  1. current state of EFI (papoteur, 20:06:08)
    1. it is not time to update the official documentation with UEFI stuff. (papoteur, 20:21:39)
    2. https://doc.mageia.org/installer/4/en/content/doPartitionDisks.html (papoteur, 20:35:57)
    3. http://mageia.psyca.de/WinMaginstall1.png (psyca, 20:37:49)
    4. http://mageia.psyca.de/WinMaginstall2.png (psyca, 20:37:53)
    5. ACTION: in the EFI wiki page, we should change that to "make a backup of your system, for instance with clonezilla, if you want to resize your windows partition" (papoteur, 20:40:50)

  2. .rpmnew (papoteur, 20:41:45)
    1. https://bugs.mageia.org/attachment.cgi?id=6114 (papoteur, 20:43:30)
    2. many users, even advanced ones, get confused when after updating they get a pop-up about configuration files that were changed (marja, 20:43:58)
    3. and then choose to use rpmnew, even if the tool tells to remove rpmnew if they do not know what to do (marja, 20:45:02)
    4. ACTION: file a bug for Mageia 6 against .rpmnew not to keep by default. (papoteur, 20:52:27)

  3. wiki update (papoteur, 20:58:40)
    1. obgr_seneca will be back soon, and be Local Communities Team deputy leader, he intends to help with the wiki upgrade, too (marja, 20:59:51)
    2. he needs a dump of our wiki database (marja, 21:00:32)
    3. a dump of our wiki database (stripped of user data) is needed for upgrade testing (marja, 21:03:34)
    4. a dump of our wiki database (stripped of user data) is needed for upgrade testing (marja, 21:05:10)


Meeting ended at 21:25:47 UTC (full logs).

Action items

  1. in the EFI wiki page, we should change that to "make a backup of your system, for instance with clonezilla, if you want to resize your windows partition"
  2. file a bug for Mageia 6 against .rpmnew not to keep by default.


People present (lines said)

  1. marja (85)
  2. papoteur (57)
  3. Kernewes (21)
  4. diogenese (9)
  5. psyca (7)
  6. Inigo_Montoya (4)
  7. [mbot (4)
  8. admel (2)
  9. Dune06 (1)


Generated by MeetBot 0.1.4.