19:00:24 <marja> #startmeeting
19:00:24 <Inigo_Montoya> Meeting started Mon Oct 14 19:00:24 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:24 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:29 <marja> welcome all
19:00:35 <yurchor> Hi!
19:00:37 <lebarhon_> hello
19:00:43 <gelb5> Hi
19:00:44 <papoteur> Welcome all
19:00:49 <marja> #chair lebarhon_ papoteur
19:00:49 <Inigo_Montoya> Current chairs: lebarhon_ marja papoteur
19:01:06 <lebarhon_> ouch !
19:01:27 <marja> #chair yurchor
19:01:27 <Inigo_Montoya> Current chairs: lebarhon_ marja papoteur yurchor
19:01:29 <swecarp> hi
19:01:33 <papoteur> lebarhon_: sois pas timide ;)
19:01:44 <marja> lebarhon_: is it less hard when there are more chairs?
19:02:01 <marja> lebarhon_: I added yurchor for you ;-)
19:02:09 <lebarhon_> it's my first time
19:02:25 <lebarhon_> and I have a swiss keyboard !
19:02:42 <yurchor> wow!
19:02:47 <marja> lebarhon_: there is nothing that can really go wrong ... typos aren't a big problem
19:03:13 <marja> what should we take as first topic?
19:03:17 <lebarhon_> it takes more time, you will be late
19:03:45 <marja> lebarhon_: we don't need to catch an airplane :-)
19:04:17 <marja> #topic our calenco documentation
19:05:00 <yurchor> Ok. Is it possible to upload PNG images? I cannot do this... :'(
19:05:36 <marja> yurchor: it should be possible... maybe this is related to the other problems we currently have?
19:05:41 <papoteur> did you had an explanation for the mysterious disappearing?
19:06:32 <marja> papoteur: no, camil said today that he would look at it (he apparently hadn't hit the problem himself, yet)
19:07:25 <yurchor> Calenco just say "Cannot upload file: either the file is locked or an unexpected error happened." Can somebody try to upload it into Ukrainian?
19:07:42 <marja> yurchor: to which space did you try to upload a png image.... the uk or en?
19:07:49 <papoteur> yurchor: where is the picture?
19:09:17 <yurchor> https://dl.dropboxusercontent.com/u/55247264/drakfirewall.png
19:09:43 <yurchor> Into Ukrainian please. Thanks in advance.
19:10:02 <marja> #info we are having problems with Calenco, several files are invisible after logging into Calenco and, depending on which directories are viewed, with webdav too
19:10:18 <marja> papoteur: will you try to upload it?
19:10:22 <papoteur> yurchor: I try.
19:10:28 <marja> papoteur: thx :)
19:10:31 <yurchor> papoteur: Thanks.
19:12:32 <papoteur> Ok, same error :(
19:13:55 <marja> #info please don't try overwriting the incomplete classifications/ALL_FILES/en with the complete content/en (nor for other languages) without permission from Camille
19:14:20 <yurchor> Ok.
19:14:27 <doktor5000_> marja: sorry, after the meeting - was about the installer/drakx documentation as single PDF file
19:14:50 <marja> #info uploading .png file to Calenco is impossible too, atm
19:15:35 <marja> doktor5000_: it should be possible to create that, we will look into that when the current problems with Calenco are solved
19:16:28 <marja> #action (when Calenco problems are over) make single pdf files for installer and MCC help
19:17:02 <lebarhon_> it wasn't wanted ?
19:17:50 <marja> doktor5000_: did a forums user request it?
19:19:06 <marja> yurchor: about MCC, you did a terrific job converting existing installer help translations into nice po files.... is there a chance you could do the same for the French and Estonian MCC help translations?
19:19:49 <yurchor> marja: Ok. As soon as I have enough time.
19:19:52 <doktor5000_> marja: well sort of - someone wrote a direct mail via forums to me
19:20:11 <marja> yurchor: thx a lot! There is no big hurry
19:20:27 <marja> doktor5000_: thx
19:20:34 <doktor5000_> marja: and apart from that most of http://docteam.mageia.nl/zipped/MCC/ seems empty - could swear there was a german zip file there last time i looked
19:20:35 <[mbot> [ Index of /zipped/MCC ]
19:21:28 <marja> doktor5000_: there was :-( ... maybe our Calenco is totally broken now
19:22:50 <doktor5000_> marja: no worries, no haste
19:23:20 <marja> yurchor: lebarhon_: papoteur: there seems so much wrong with Calenco now, that maybe it is better to not edit or add any file for now
19:23:26 <marja> doktor5000_: :-)
19:24:02 <marja> what do you all think?
19:24:10 <papoteur> marja: Ok, I will wait for your agreement before to upload somthing
19:24:31 <yurchor> Ok. Sorry for the mess I could do by fixing some typos.
19:25:15 <marja> well, maybe I'm too frightened to make things worse....
19:25:22 <marja> simonnzg: are you around?
19:25:53 <simonnzg> Yup.
19:26:02 <papoteur> nothing. We have not the control of the administration of Calenco, we should wait for camille.
19:26:46 <simonnzg> Reading back with interest
19:27:16 <marja> simonnzg: do you think I'm too frightened to screw things in calenco up even more, if we continue to edit and add files? (removing was impossible last time I tried)
19:28:31 <simonnzg> I suspect the versioning system is broken, but i am watching TV withba cat on my lap and only an Android tablet!
19:29:20 <simonnzg> Im not sure that using wedav is such a good idea...
19:29:26 * marja thinks everyone who has disk space, should make a full backup of our calenco
19:30:02 <lebarhon_> git isn't enough ?
19:30:55 <marja> lebarhon_: well, only the English files are in git, but for MCC most translations are, the screenshots aren't there either, nor are the stylesheets
19:31:24 <marja> add "not" to the MCC translations
19:32:00 <marja> lebarhon_: the French MCC pages aren't in git
19:32:49 <lebarhon_> how to do a full backup ?
19:34:02 <marja> lebarhon_: there are two ways, one is using webdav and just copying all of webdav://vargas.calenco.com:8284/workspaces/Documentation/content/ to a backup directory
19:35:42 <marja> lebarhon_: the other is going to http://vargas.calenco.com:8284/workspaces and clicking "export content" .... I'm not sure how well the 2nd method works, now
19:36:15 <papoteur> Ok, I will do one backup. But not all together ;)
19:36:29 <lebarhon_> the second way export a zip file
19:37:23 <lebarhon_> I think I can do that, the first way if you prefer
19:39:03 <lebarhon_> The second way gives only 235 Mo, is so few correct ?
19:39:05 <marja> papoteur: feel free to do only for your language
19:40:14 <papoteur> marja: The useful thing is to have a complete backup.
19:40:32 <lebarhon_> does anyone know the size ?
19:41:06 <marja> lebarhon_: could be, I moved a lot of Mandrake files to the Recycle Bin
19:41:30 <marja> lebarhon_: currently copying, I'll tell you the size when it is finished
19:42:19 <marja> at 59 MB, now, but still a lot to go
19:42:21 <papoteur> lebarhon_: Webdav gives 152 Mb
19:42:43 <lebarhon_> papoteur: compressed or not
19:42:57 <marja> that would be uncompressed
19:43:19 <papoteur> lebarhon_: uncompressed.
19:43:32 <marja> lebarhon_: maybe the zipped file contains the Recycle Bin, too ... that one is not in webdav (afaik)
19:43:59 <lebarhon_> I have 235 Mo compressed
19:44:28 <lebarhon_> *Mo/MB
19:45:03 <marja> lebarhon_: that is either an older version, from before I moved most Mdk files to the wastebin, or it contains it
19:45:53 <lebarhon_> marja: No, I downloaded just now
19:46:13 <lebarhon_> there is plenty of .xsl files
19:47:22 <marja> lebarhon_: about 20, I guess?
19:47:29 <lebarhon_> I can see 15 languages and no bin
19:48:40 <marja> I'm at 153 MB now, and copying finished
19:48:43 <lebarhon_> marja: 26
19:49:22 <marja> lebarhon_: maybe the zipped file contains the instruction sets for generating publications, too (that is not in webdav)
19:49:52 <lebarhon_> So, what to do ?
19:49:56 <marja> lebarhon_: but even then I don't understand how the compressed file can be larger than the uncompressed one
19:50:13 <marja> lebarhon_: save it in case we need it :)
19:50:55 <papoteur> lebarhon_: can you obtain a list of files?
19:51:04 <lebarhon_> png is already compressed, I think
19:51:13 <marja> #action marja make screenshots of the settings for the publications
19:51:45 <lebarhon_> papoteur: a list or the number ?
19:52:21 <lebarhon_> from the root, I have 386 files and 15 folders
19:53:35 <papoteur> lebarhon_: a list, thus we can compare the difference.
19:53:55 <lebarhon_> I have the list in Dolphin
19:56:46 <papoteur> lebarhon_: I look for a command. "find" seems OK, but I can not put the output in a file.
19:57:25 <lebarhon_> something like find ..... > toto.text
19:57:56 <papoteur> lebarhon_: it doesn't work. It interprets the file name.
19:58:21 <papoteur> yurchor: can you help?
19:59:05 <marja> doktor5000_: sorry, I'm an utter fool .... only installer help was translated into German, MCC help never was, so the zip file has never been there
20:00:02 <yurchor> -print > file
20:00:49 <lebarhon_> find*>toto.txt works
20:01:10 <marja> doktor5000_: translating has become easier now, there is a mcc.pot now http://gitweb.mageia.org/software/i18n/tools/plain/docs/mcc-help/mcc-help.pot
20:01:36 <marja> doktor5000_: do you mind calling for translators in the German forum?
20:01:39 <lebarhon_> papoteur: i can send you the list
20:02:18 <papoteur> lebarhon_: Fine, I got also a list.
20:03:08 <marja> lebarhon_: papoteur: can you please also compare the sizes of the screenshots? maybe the zipped ones are 800x600 ?
20:03:53 <yurchor> Got to go. I have to get up early tomorrow. Bye and thanks for the meeting.
20:04:01 <lebarhon_> papoteur: I sent you the list by e mail
20:04:05 <marja> yurchor: thx for alll your help:)
20:04:07 <papoteur> marja: 3381 lines, thus same for files.
20:04:12 <marja> yurchor: good night!
20:04:23 <marja> papoteur: ah, good
20:05:56 <papoteur> lebarhon_: received :)
20:06:11 <papoteur> 7208 files for lebarhon_list
20:08:38 <lebarhon_> I checked some images, the largest one is 835x630
20:09:00 <papoteur> the diff's are from uk and tr directories.
20:10:19 <papoteur> lebarhon_: You have an email...
20:11:11 <lebarhon_> lebarhon at free dot fr
20:11:57 <papoteur> :) yes, you have got a message.
20:13:26 <lebarhon_> I  got it :
20:16:11 <papoteur> I try to compare it with libreoffice
20:17:55 <lebarhon_> I  have more files everywhere,
20:19:38 <lebarhon_> You have 170 file in /de and me 650
20:20:13 <lebarhon_> I suggest to continue in the ml
20:20:41 * lebarhon_ thinks marja is sleeping
20:21:58 <papoteur> Yes, every body sleeps yet ;)
20:22:45 <papoteur> Should we close the meeting?
20:23:02 <marja> papoteur: good idea :)
20:23:10 <lebarhon_> papoteur: write the action, you know how to do that
20:23:34 <marja> lebarhon_: I was screenshotting the settings for some publications
20:24:05 <papoteur> #action papoteur and lebarhon will compare webdav and export content from Calenco.
20:24:07 <marja> lebarhon_: I think the extra ones in de are old mdk ones
20:24:38 <lebarhon_> export is already done
20:24:50 <papoteur> I see something like
20:24:52 <papoteur> acceptLicense.xml
20:24:53 <papoteur> addUser.xml
20:24:55 <papoteur> amarok-collection.png
20:24:56 <papoteur> amarok-hdd_unmount.png
20:24:58 <papoteur> amarok-messagebox_info.png
20:25:28 <lebarhon_> marja: how to know ?
20:25:58 <papoteur> #action papoteur will keep also an export from calenco.
20:26:23 <papoteur> The aim is to have backup.
20:26:38 <papoteur> #end
20:26:58 <papoteur> #end-metting
20:27:00 <marja> papoteur: because for German, only installer help was translated and I moved most of the old mdk files to the waste bin ... for instance 9 about*.xml files
20:27:27 <marja> #endmeeting