19:01:37 <marja> #startmeeting
19:01:37 <Inigo_Montoya> Meeting started Mon Sep  2 19:01:37 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:37 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:56 <marja> #topic our official help files
19:03:49 <marja> #info our we had decided to write help files that already exist, but weren't yet written, and to also write help texts for the not-default MCC tools
19:05:09 <marja> #info the progression can be seen in those lists https://wiki.mageia.org/en/Calenco_Draktools#Default_MCC_tools and https://wiki.mageia.org/en/Calenco_Draktools#Non_default_MCC_tools
19:06:08 <marja> #Action anyone who wants to write a missing page, add your name in the table and start :-)
19:07:06 <marja> #topic (subtopic) using git
19:07:40 <marja> #info the installer-help html files are now here http://gitweb.mageia.org/software/drakx-installer-help/
19:07:41 <[mbot> [ drakx-installer-help - Mageia Installer Help ]
19:08:04 <yurchor> wow!
19:08:57 <marja> #info and the po files are here http://gitweb.mageia.org/software/i18n/tools/tree/docs/installer
19:08:58 <[mbot> [ tools - Tools for Managing Translations ]
19:09:21 <marja> but I don't see where the generated xml files went... they must be somewhere close
19:09:49 <marja> Oops
19:10:04 <yurchor> marja: they are in subdirs.
19:10:24 <marja> #info the related .xml files are in the subdirs with the language abbreviation
19:10:59 <marja> yurchor: I have to get used to how the subdirs look
19:11:12 <yurchor> marja: Thanks for this information. :)
19:11:21 <marja> tbh, I haven't yet tried to do any commit
19:12:25 <marja> #info colin suggested to put the following lines in .gitconfig : [url "git://git.mageia.org/"] insteadof = mga:
19:12:31 <marja> [url "ssh://git@git.mageia.org/"] pushInsteadof = mga:
19:13:04 <marja> #link https://wiki.mageia.org/en/Git_Migration#Using_Git
19:13:22 <marja> that way a lot of unneeded typing is avoided
19:14:27 <marja> yurchor: do you think i18n will write a "how to commit to git" for translators?
19:14:40 <marja> yurchor: if so, we can lean back and wait till that is done :-)
19:15:43 <yurchor> marja: Ok. I will try to write something next days. Maybe Colin can help...
19:16:02 <marja> yurchor: you're great! thanks a lot!
19:16:30 <marja> yurchor: and yes, colin is always very helpful
19:18:14 * marja is there anything else on this topic?
19:19:01 <marja> papoteur: if commiting to SVN still didn't work, we don't commit there anymore, I hope that git commits will be less of a hassle
19:20:43 <marja> #topic current status of our wiki
19:21:40 <marja> I'm not sure how well we've managed to watch the wiki and what was happening in it
19:21:47 <papoteur> marja: Yes I hope so.
19:22:20 <marja> papoteur: if not, we should really put more effort in solving the issue
19:22:27 <papoteur> I'm a RSS flux connected to changes.
19:22:50 <papoteur> in the wiki.
19:23:07 <marja> papoteur: I don't get around to even reading the headlines of the RSS feed
19:23:13 <papoteur> There not documentation topic active this last time.
19:23:15 <marja> papoteur: do you?
19:23:46 <papoteur> Yes I do.
19:23:51 <marja> lebarhon noticed that in at least one category, pages of other languages were added
19:23:53 <Kernewes> sorry, I haven't managed to do any wiki watching
19:23:57 <marja> papoteur: perfect :)
19:24:23 <marja> Kernewes: luckily, papoteur performed better than us ;-)
19:24:59 <papoteur> But I was absent during three weeks.
19:25:50 <marja> I suggest to move those other-language pages to a category of their own,with the language code as extension, like the pages should have for now
19:26:16 <marja> papoteur: true, I'll try to look back at those pages
19:26:40 <papoteur> marja: I you exemple of these pages. I did not notice them.
19:26:48 <marja> papoteur: looking
19:27:51 <marja> #link https://wiki.mageia.org/en/Category:Howtos here are some Turkish pages included
19:28:41 <marja> I think they should go in Category:Howtos_tr
19:28:52 <marja> what do you think?
19:29:35 <marja> (unless howtos has a different Turkish name, then the category name could be that Turkish word
19:30:20 <marja> but still with the _tr extension, until it is moved to its own wiki space
19:31:30 <papoteur> Ok for the _tr extension in the name.
19:31:32 <swecarp> marja:  i have some guides writen in swedish laying around here some where
19:32:12 <marja> swecarp: it is fine to put them in the wiki, with "_sv" added to the page names and the category names
19:33:26 <papoteur> And Ok for replacing Howtos category in Howtos_tr
19:33:43 <swecarp> i nead some onyne to read it and see if i nead to cghange an
19:34:08 <papoteur> swecarp: I can't help ;)
19:35:17 <marja> #action when needed, move wiki pages the English wiki that are not-English to <page_name>_<language_code> (so add _tr to Turkish pages) and do the same for the categories in the code of those pages
19:35:27 <marja> #undo
19:35:27 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x84fcb0c>
19:36:05 <Kernewes> swecarp: I can proofread them for you if you want
19:36:15 <marja> #action when needed, move non-English wiki pages in the English wiki to <page_name>_<language_code> (so add _tr to Turkish pages) and do the same for the categories in the code of those pages
19:36:35 <swecarp> Kernewes:  ok will send them
19:36:42 <marja> is there anything else on this topic?
19:38:38 <marja> #topic The MageiaWelcome package
19:40:17 <marja> #info really need suggestions, and help for texts and content in mageiawelcome
19:40:22 <marja> oops
19:40:25 <marja> #undo
19:40:25 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x84f5fec>
19:40:34 <marja> #info napcok really need suggestions, and help for texts and content in mageiawelcome
19:41:09 <marja> #info and he needs a native English speaker to help, too :)
19:41:23 <papoteur> I have not yet had a look to it, altough I think that it is a good idea.
19:41:47 <marja> papoteur: you can now download the package in cauldron
19:42:06 <marja> :v mageiawelcome -v cauldron
19:42:09 <Sophie> marja: 0.3-2.mga4 // core-release (Mga, cauldron, x86_64), core-release (Mga, cauldron, i586)
19:42:12 <papoteur> marja:  you that it can be installed in Mageia 2?
19:42:47 <papoteur> I have not cauldron install yet.
19:43:02 <marja> papoteur: I think this version can be installed in Mageia 2, too, but didn't try yet... wait a sec, I'll find it and try
19:43:04 <Kernewes> I will proofread the texts for you if you want me to
19:43:18 <marja> napcok: ^^^
19:43:51 <napcok> Kernewes, thanks
19:43:52 <swecarp> Kernewes:  i have published some easy guides on my blog it was them i was thinking about
19:44:32 <Kernewes> swecarp: youre not going to put them on the wiki?
19:45:46 <swecarp> i could put them on the wiki if u think they are usefull some off my guides ar more like an explaning off some parts in mcc
19:46:37 <papoteur> I plan also to have a look. But not before thursday
19:47:21 <Kernewes> swecarp: easy guides are always useful
19:48:14 <marja> papoteur: yes, it installs fine in Mageia 2
19:48:18 <napcok> swecarp, can you give us link ?
19:48:35 <marja> napcok: I forgot to tell that the link to https://wiki.mageia.org/en/Newcomers_start_here gives an error
19:49:05 <napcok> marja, it's fixed in git :)
19:49:14 <marja> napcok: nice :-)
19:49:38 <napcok> do you know the authot of https://wiki.mageia.org/en/Feature:NewbieHow-To ?
19:49:46 <napcok> author
19:50:16 <marja> ftp://mageia.webconquest.com/distrib/cauldron/i586/media/core/release/mageiawelcome-0.3-2.mga4.noarch.rpm
19:51:55 <swecarp> http://mageiasv.blogspot.se/search/label/guider  heres the link
19:51:56 <[mbot> [ Mageia den stabila disten: guider ]
19:52:13 <marja> napcok: the owner of that Feature is, so https://wiki.mageia.org/en/Feature:NewbieHow-To#Owner
19:52:22 <marja> napcok: Marcello Anni
19:53:57 <marja> napcok: if that e-mail address doesn't work, he used a different one on discuss ml recently
19:54:43 <napcok> thanks marja I will try to contact him
19:54:50 <marja> napcok: thanks!
19:56:08 * marja wonders whether it would be good to put all suggestions for enhancements of mageiawelcome in a wiki page (or maybe the Feature page)?
19:59:08 <Kernewes> it would be good to have them in one place
19:59:18 <Kernewes> threads on the ml can be hard to follow
19:59:30 <marja> Kernewes: indeed
20:00:10 <marja> Kernewes: maybe open a new wiki page for suggestions, and link to it from the Feature page?
20:00:38 <napcok> this is very good idea ! :D
20:00:55 <Kernewes> +1
20:02:35 <papoteur> the page "Discussion" (Talk) can be use?
20:02:42 <papoteur> used
20:04:51 <marja> papoteur: ah, but that is more about the content of the page, not about the content of the package
20:05:05 <marja> #link https://wiki.mageia.org/en/Suggestions_for_MageiaWelcome
20:05:24 <papoteur> OK, a new page can be better. This can be a documentation for the history.
20:06:30 <marja> #action all test mageiawelcome and, if you see a way to make the package even better, put your suggestion in the wiki page mentioned above
20:06:58 <napcok> thanks marja, I will fill it with some information soon (current status, links and so on)
20:08:22 <marja> napcok: thanks!
20:08:38 <marja> is there anything else on this topic?
20:08:56 <Kernewes> no
20:09:24 <marja> Shall we close the meeting, or does someone have another topic?
20:11:01 <marja> #endmeeting