17:00:20 <marja> #startmeeting
17:00:20 <Inigo_Montoya`> Meeting started Mon Jul 22 17:00:20 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:20 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:27 <marja> simonnzg: you're around too, aren't you?
17:00:33 <simonnzg> Hiall
17:00:38 <marja> simonnzg: hi
17:00:40 <Kernewes> hi simonnzg
17:00:40 <grenoya> simonnzg: hi
17:00:40 <simonnzg> Just.
17:00:48 <simonnzg> Good Morning!
17:01:02 <marja> #topic still to be written and to be added MCC help pages
17:01:16 <simonnzg> marja: 28C in my hotel room, BTW.
17:01:28 <marja> simonnzg: ouch
17:01:35 <marja> https://wiki.mageia.org/en/Calenco_Draktools#List_of_needed_help_texts
17:01:46 <marja> thanks to all who helped make that list
17:02:56 <marja> I didn't look yet, but I was wondering whether there would be an old help on doc.mandriva.com that could help to find any more tools (*if* there are more)
17:03:20 <marja> and I should ask Thierry, of course
17:03:57 <marja> #action marja ask TV to check our list
17:04:55 <marja> tbh, I never used any of those extra MCC tools.... did anyone here?
17:05:30 <lebarhon> I didn't knox it existed
17:06:42 <marja> grenoya: simonnzg diogenese yurchor Kernewes did any of you ever use any of those extra MCC tools?
17:07:11 <yurchor> No.
17:07:13 <simonnzg> marja: No.
17:07:36 <diogenese> Still looking at the list. Tried drakwizard a few days ago, but it didn't work right.
17:07:51 <marja> ouch
17:08:29 <simonnzg> When I get back to a working Linux box, I'll give them all a try. Only got Windows 8.0 here. Similar, but not got MCC ;-)
17:09:17 <marja> simonnzg: lol... yes, your help would be appreciated (above all because you're used to working with servers, and a lot of what is missing is about server stuff)
17:10:08 <Kernewes> marja: no, I haven't used any extra ones
17:10:10 * grenoya doesn't use MCC /o\
17:10:11 <marja> #action simonnzg tries all non-default mcc tools when he's got access to a Mageia box
17:10:29 <simonnzg> That's telling me.
17:10:46 <marja> grenoya: well, it is about the tools in mcc, so if you use them from the command line, you can still help :-)
17:12:28 * marja wonders how to find the name of the tool that starts when clicking on a non-default tool in MCC
17:12:49 * marja could it be found with journalctl?
17:15:36 <marja> yes!!
17:16:07 <yurchor> ps -A | grep drak
17:16:28 <marja> that works, when starting a tool in mcc and *immediately* doing (as root) "journalctl --lines=20", you see the name of the tool that is started
17:16:41 <marja> yurchor: yes, but not all tools have "drak" in their name
17:17:59 <marja> yurchor: but the idea to look at the running processes is probably better than mine :-)
17:19:26 <marja> yurchor: "ps -A" and then look at the last ones that were started
17:21:00 <marja> #info to find the name of a MCC tool, start it and do "ps -A" in a konsole, it is one of the last processes that started
17:21:48 <marja> do we have more about this topic?
17:22:07 <marja> ah, yes
17:22:54 <marja> #info MrsB sent a mail in which she referred to a bug report with instructions to test drakups without a real UPS
17:23:38 <marja> https://bugs.mageia.org/show_bug.cgi?id=6282
17:23:40 <[mbot> [ Bug 6282 nut new security issue CVE-2012-2944 ]
17:24:37 <marja> who wants to volunteer trying this (with the aim to write a help page), or wants to help symbioxy with the real UPS he  borrowed?
17:26:56 * Kernewes back in a few minutes
17:27:03 <marja> Kernewes: OK :)
17:28:06 <marja> shall we go on with next topic? (I have one)
17:28:54 <simonnzg> ok
17:29:54 <marja> #topic how to get the drakx-installer-help files from Calenco into svn/soft/
17:30:16 <marja> There was already something in the wiki, i expanded it
17:30:20 <marja> https://wiki.mageia.org/en/How_to_package_drakx-installer-help#How_to_get_the_needed_help_files_from_Calenco
17:31:16 <marja> if the instructions are not clear (lebarhon, papoteur, grenoya, yurchor, anyone with commit rights there), then please complain
17:33:03 <yurchor> marja: Thanks.
17:33:24 <yurchor> Seems clear enough.
17:33:30 <marja> yurchor: thx :)
17:34:06 <lebarhon> My first complain is about the commit rights that don't work. neither for me nor Papoteur
17:34:28 <marja> lebarhon: ouch..... could you please contact boklm about that?
17:35:14 <lebarhon> Already done IIRC, I must check
17:35:19 <marja> lebarhon: or reopen the bug report in which commit rights for you were asked
17:35:22 <grenoya> marja: at the end you ask to check with "svn diff", but it's no usable on thoses files :/
17:36:31 <marja> grenoya: it is, I made patches with "svn diff" that I sent to barjac  before I got commit rights for docteam
17:37:10 <marja> grenoya: or am I mixing things up ...... checking
17:38:22 <grenoya> I tried several times to look at the diffs before commiting on the website, but that hawful
17:38:56 <marja> grenoya: hawful?
17:40:23 <marja> grenoya: for the drakx-installer-help files, it is usually way too long.. but it helps, as a last check, to see that no languages got mixed up
17:40:51 <marja> grenoya: the check before, with kdiff3, is the one where the changes can be seen better
17:41:20 <grenoya> so kdiff3 diffs not 'svn diff' one :)
17:41:38 * grenoya use only CLI
17:42:24 <marja> grenoya: I don't care how it is done, but I really urge everyone to double check before committing those files
17:43:28 <marja> grenoya: we can't correct anything after release for those files :-/
17:43:46 <grenoya> they are html files
17:43:58 <grenoya> better check them with firefox
17:44:40 <grenoya> as with diff, if a sentence or sentences in a paragraph is/are not cut at the same place, it is very very difficult to check what have really changed
17:45:07 <marja> grenoya: that is true
17:47:45 <marja> grenoya: I changed that line to: "do a last check with svn status and by testing the files in a browser "
17:48:25 <grenoya> thanks :)
17:48:29 <marja> grenoya: yw :)
17:48:56 <marja> do we have more on this topic?
17:50:16 <marja> #topic meeting times in and after the holidays
17:51:22 <marja> what do you all feel about our meeting times, should we try to go on meeting every week during the coming weeks (when half Europe is on holiday)?
17:52:24 <lebarhon> I won't be there in August
17:52:47 <marja> lebarhon: OK... I hope you'll have a very good holiday :)
17:53:06 <lebarhon> Thanks
17:53:18 <Kernewes> I'm not sure at the moment, I have a new health issue that needs investigating
17:53:36 <Kernewes> don't know if it's anything serious yet
17:53:36 <marja> Kernewes: ouch! very best wishes for your health!
17:53:44 <Kernewes> marja: thanks
17:53:48 <grenoya> I might not be availlable in august
17:54:08 <marja> grenoya: OK, very good holiday to you, too :)
17:54:09 <grenoya> and if the meeting could be 1h later I could attend more often :)
17:54:35 <simonnzg> same here!
17:54:37 <yurchor> I will be on meeting if needed.
17:55:11 <marja> grenoya: simonnzg: we need to switch to a different day then, because council meeting usually starts at 19h UTC
17:55:16 <marja> yurchor: thx
17:55:28 <simonnzg> marja: Aha.
17:55:52 <marja> grenoya: do you mind making a new poll (obgr_seneca can't attend this early, either)
17:56:33 <grenoya> marja: could you remind me to do that tomorrow please ? /o\
17:56:54 <marja> grenoya: OK, I will (and if I forget, you're excused)
17:57:08 <marja> #action marja remind grenoya to make a new meeting poll
17:57:34 <grenoya> :)
17:57:37 <marja> do we have anything else for this meeting?
17:58:08 <Kernewes> marja: I don't have anything else
17:58:11 <simonnzg> marja: No.  My phone is almost flat, so....
17:58:35 <marja> thanks all for the good contributions to this meeting :)
17:58:42 <marja> #endmeeting