17:00:54 <marja> #startmeeting
17:00:54 <Inigo_Montoya> Meeting started Mon May 13 17:00:54 2013 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:54 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:30 <marja> #topic what is ready to go into doc.mageia.org
17:03:07 <marja> tbh, I didn't find enough time to look at everything
17:04:13 <marja> MCC help is ready in English and French... Qilaq, did you get around to doing those Estonian screenshots?
17:05:02 <marja> ah, no, they still need to be done
17:06:20 <marja> while checking the installer help for different languages, I saw that the French installer help publication had been broken for some days
17:07:20 <marja> it should be better now, but I didn't have time to check whether all uploaded screenshots are visible now in the pages where they should appear
17:10:14 * marja has the feeling no one is attending the meeting
17:10:45 <lebarhon> How do you know ?
17:11:17 <marja> lebarhon: I know that I feel that, I did not say that my feeling was correct ;)
17:11:56 <lebarhon> marja: I fear you are right
17:12:11 <marja> lebarhon: what do you think about removing the help for screens no one ever saw?
17:12:58 <lebarhon> Are these screens exixting ? for what purpose ?
17:13:18 <marja> lebarhon: I did that in English (for takeOverHdChoose and for resizeFATchoose), I think they have been obsoleted in Mandriva long ago
17:13:47 <Qilaq> not yet marja but I'll do them tonight
17:13:48 <lebarhon> If so, I agree of course
17:14:04 <marja> lebarhon: and we could still keep them in drakx-installer-help, just in case they show up somewhere, but it seems useless to keep them in the online help
17:15:05 <marja> Qilaq: when you're done, and after verifying they are visible on docteam.mageia.nl, can you write pasmatt to tell him Estonian MCC help is ready for doc.mageia.org?
17:15:57 <Qilaq> I'll try remember ...
17:16:27 <marja> about the screenshot settings, I asked obgr_seneca to compare the 3 different screenshots from the related mail
17:16:57 <marja> on his netbook, the 800x600 one is too big, he needs to scroll sideways
17:17:29 <marja> he prefers the one that is only set to width-"100%", with no depth
17:17:56 <marja> well, lebarhon preferred that one, too, IIUC (did I?)
17:18:05 <lebarhon> Yes
17:18:08 <marja> and it is my preferred one, too
17:19:14 <marja> there must be an easy way to change that for all screenshots
17:19:21 <marja> but I don't know that way yet
17:20:25 <lebarhon> You have to find a scriptman
17:20:51 <marja> and there are other things more urgent, like checking whether the installer help is complete enough for several languages to go to doc.mageia.org
17:21:26 <marja> lebarhon: yes, you're right about that..... maybe for the ones who translate using SVN+po it can be done more easily
17:21:46 <marja> yurchor isn't around, that's a pity
17:22:17 <lebarhon> I think it is easy to change srtrings in a .xml file
17:22:58 <marja> lebarhon: yes, file by file.... but there must be a way to download the files, change it in all of them with one command, and upload them again
17:23:49 <marja> ah, maybe malo would be willing to help :)
17:24:10 <marja> he isn't around now
17:24:50 <marja> #action marja ask malo how to easily change those strings in all the .xml files with one command
17:25:53 <marja> lebarhon: are all the screenshots you uploaded visible in the French help, now?
17:26:50 <lebarhon> I didn't check in docteam.mageia.nl yet, I do that now
17:27:50 <marja> #action ALL: put <!--    --> around the resizeFATChoose.xml and takeOverHdChoose.xml includes in DrakX.xml
17:28:18 <marja> lebarhon: thx
17:32:55 <marja> yurchor: hi :)
17:33:05 <yurchor> Hi!
17:35:07 <marja> yurchor: those Ukrainian screenshots that still need to be done, can you find someone to do them?
17:35:42 <lebarhon_> We had a problem, the screenshots are perfect
17:35:54 <yurchor> marja: Let it be so. That's not a final release.
17:36:10 <marja> yurchor: that's true :)
17:36:56 <marja> yurchor: about  resizeFATChoose.xml and takeOverHdChoose.xml, I'd rather remove them from the online help
17:37:14 <yurchor> marje: Ok.
17:37:54 <marja> yurchor: or did you already do that? (I can't read Ukrainian ;) )
17:38:15 <yurchor> marja: I will do it now.
17:38:34 <marja> yurchor: well, they already seem gone
17:39:36 <marja> yurchor: diskdrake seems not to have xml:lang="uk" in it
17:40:45 <marja> lebarhon: and takeOverHdConfirm doesn't seem to have xml:lang="fr"
17:42:02 <marja> lebarhon: nor do configureX_card_list and configureX_monitor
17:42:21 <yurchor> marja: Using non-standard header in English for diskdrake is not fair. ;)
17:42:26 <lebarhon_> How can you see all that !!!
17:42:58 <marja> yurchor: it isn't.... and that is probably wrong...please feel free to change it to the standard header
17:44:09 <marja> lebarhon_: "Prev | Next" and "Warning" aren't very French ;)
17:45:31 <yurchor> Oops... That was my fail. Forgot to upload the file from SVN. :'(
17:45:37 <lebarhon_> We should replace words by icons
17:46:20 <marja> yurchor: what was your fail?
17:46:34 <yurchor> lebarhon_: These words should be in DocBook translation.
17:46:44 <yurchor> marja: diskdrake.xml
17:46:52 <marja> yurchor: ah
17:47:51 <lebarhon_> so, nothing to do about "Prev | Next" and "Warning" aren't very French ?
17:48:19 <marja> lebarhon_: well, yes, add xml:lang="fr" to the header
17:48:43 <yurchor> lebarhon_: Told it to shaiton on #fedora-l10n. ;)
17:49:16 <marja> lebarhon_: and then you'll get "précédent | Suivant" and "Avertissement" :-D
17:49:58 <yurchor> H-m-m "Prev" is translated: https://fedora.transifex.com/projects/p/fedora-docbook-locales/language/fr/
17:49:59 <[mbot> [ Transifex - Localization platform | Fedora Project | Fedora docbook locales ]
17:50:28 <marja> yurchor: it looks good now :)
17:50:38 <yurchor> There should be some mistakes in loading fr.xml...
17:50:50 <marja> yurchor: how?
17:51:41 <marja> yurchor: on other pages, where the xml:lang="fr" is added, it works well
17:52:04 <yurchor> H-m-m...
17:52:49 <yurchor> What is the addres of the page?
17:53:24 <marja> yurchor: lebarhon fixed it for at least one of the pages
17:54:03 <marja> http://docteam.mageia.nl/fr/installer/content/takeOverHdConfirm.html is good now
17:54:06 <yurchor> Ah... That was all about lang="fr"... Sorry. I misunderstood the conversation.
17:54:20 <marja> yurchor: no problem :)
17:55:21 <lebarhon_> marja: what is the print after - in #fedora-|10n ?
17:56:07 <marja> lebarhon_: nothing, I think, it shows the translation is 100% .... it is yurchors link :)
17:56:26 <[mbot> [ Confirmer le disque dur à formater ]
17:56:45 <marja> [mbot is slow
17:58:15 <marja> yurchor: lebarhon_: I think I'll have time wednesday to try to get the last missing screenshots for Ukrainian and French, are you OK with waiting for those screenshots and then moving the help to doc.mageia.nl?
17:59:02 <Qilaq> hmm, marja as I see it http://docteam.mageia.nl/et/MCC/content/rpmdrake.html does not contain these little state icons in the table but http://docteam.mageia.nl/en/MCC/content/rpmdrake.html does - why so? what should I do to get them?
17:59:02 <[mbot> [ Tarkvara haldamine (paigaldamine ja eemaldamine) ]
17:59:02 <yurchor> I'm Ok with moving it now. Have no time for screenshoting.
17:59:20 <lebarhon_> I thought the updating was automatic
18:01:03 <marja> lebarhon_: to docteam.mageia.nl it is (if the publication isn't broken by some xml error), but to mageia.org it is moved manually, and only one time (and if grenoya agrees, we can do updates later, but I don't remember that she already agreed with that)
18:01:28 <yurchor> Qilaq: I think that adding "../" before rpmdrake2-6.png should help.
18:01:29 <marja> yurchor: I can do that wednesday
18:01:32 <Qilaq> aha, these little bastards are not in international space
18:02:14 <Qilaq> if I add "../" they are taken from English space?
18:02:32 <lebarhon_> marja: how to do this move ?
18:03:01 <marja> Qilaq: from the international space
18:03:14 <marja> Qilaq: I didn't know they were there, but they should be
18:04:02 <marja> lebarhon_: making a zipped publications for the languages that are ready, here http://docteam.mageia.nl/zipped/installer/
18:04:03 <[mbot> [ Index of /zipped/installer ]
18:04:22 <lebarhon_> OK
18:04:25 <marja> lebarhon_: then ask pasmatt to remove the othercredit stuff (where needed)
18:04:26 <Qilaq> I see in Calenco that internatuional space folder DraktoolsScreenshots contains only drakgw-net and rpmdrake1
18:04:58 <marja> lebarhon_: and then grenoya will import it into doc.mageia.org
18:05:39 <marja> Qilaq: it is probably in the all files list, but it would be good to copy it to the DraktoolsScreenshots one
18:06:31 <lebarhon_> marja: I don't follow you any more, who makes the move ? me or grenoya ?
18:06:35 <Qilaq> no, even All Files doesn't have them
18:06:39 <marja> Qilaq: how are they called, if I find them I'll move them
18:07:16 <marja> lebarhon_: we (so you, me or papoteur) make a zipped publication, the rest is done by pasmatt and grenoya
18:08:03 <lebarhon_> OK, good
18:08:20 <Qilaq> rpmdrake2.png - rpmdrake6.png
18:08:44 <Qilaq> they are in English space
18:08:46 <marja> Qilaq: I'm wondering whether ../en/rpmdrake2.png would work, then
18:09:07 <Qilaq> yurchor: has probably manually copied them
18:09:30 <marja> Qilaq: but it is better to ask whoever uploaded them, to copy them to the international space, too
18:10:05 <yurchor> Qilaq: Right solution. It's only a few KB.
18:10:50 <marja> yurchor: do they keep the original size? (the big screenshots are shrunk when exported)
18:11:20 <Qilaq> yeah, "../en/rpmdrake2.png" seems to rectofy that - French space doesn't have these little icons, too but they have addressed them exactly so and therefore they are shown at the web
18:11:46 <marja> Qilaq: ah, nice
18:12:06 <yurchor> BTW PNGs are very unoptimized. They can easily be compressed without loss of quality by advpng.
18:13:27 <marja> yurchor: if we find a way to do that fast for all installer files, we'll change all width="800" and depth="600" to width="100%" and no statement about the depth
18:13:42 <yurchor> Ok.
18:13:47 <marja> yurchor: and for MCC help, that would be better, too
18:14:05 <marja> yurchor: does that give problems with SVN and po ?
18:14:22 <yurchor> No. No problems.
18:14:32 <marja> yurchor: ah, good :-D
18:16:12 <marja> #action marja make missing screenshots for French and Ukrainian
18:16:26 <Qilaq> and so do I now have them! :-)
18:16:43 <marja> Qilaq: ah, the MCC ones?
18:17:27 <marja> Qilaq: I see it, that looks good :-D
18:17:32 <Qilaq> yeah, these icons, I meant
18:17:53 <marja> ah, those too (I saw the new Mga 3 background)
18:18:17 <Qilaq> sorry to interrupt at not right moments :-)
18:18:26 <marja> Qilaq: so Estonian MCC help is ready to be moved to doc.mageia.org, too :)
18:18:41 <marja> Qilaq: can you write pasmatt?
18:19:00 <Qilaq> not yet
18:19:22 <Qilaq> I'll check all pages and am just at Hardware section
18:19:35 <Qilaq> so most "main screens" are not done yet
18:20:45 <marja> Qilaq: ah, OK (I was already too amazed at how fast you worked.... it is still amazing, though ;) )
18:20:50 <Qilaq> as I have just 20 minutes for now and then am busy for 3 hours, so I hope to get all finished in deep night
18:21:19 <marja> Qilaq: ouch, don't overdo it!
18:22:36 <Qilaq> no, I wont, I just check all pages to find last probable glitches (as were these icons - I have forgotten that I noticed the problem some time ago ...)
18:22:56 <marja> Qilaq: thanks for doing that
18:24:19 <marja> does anyone have any questions?
18:25:27 <lebarhon_> action commands are very few :)
18:26:39 <marja> #info for installer help, for many languages more screenshots are needed and the list of included pages in DrakX.xml needs to be updated
18:27:26 <marja> lebarhon_: do you want an action? :)
18:27:40 <Qilaq> http://docteam.mageia.nl/en/MCC/content/drak3d.html last screenshot about logging screen is old?
18:27:43 <[mbot> [ 3D Desktop Effects ]
18:27:56 <marja> #info MCC help is ready for almost all languages it exists in
18:28:28 <marja> Qilaq: yes, you're right
18:28:49 <lebarhon_> How many languages ? 2 or 3 :(
18:29:13 <marja> lebarhon_: I can give that as an action for you :þ (pity pasmatt maybe already did the Fr and En MCC help)
18:29:52 <lebarhon_> don't bother with the actions
18:30:18 <marja> lebarhon_: :)
18:30:36 <marja> shall we end the meeting?
18:31:05 <lebarhon_> OK for me, good evening
18:31:37 <marja> lebarhon_: MCC heplp will get translated into more languages once it has been setup for po + SVN
18:31:48 <marja> #endmeeting