#mageia-doc Meeting

Meeting started by marja at 17:00:34 UTC (full logs).

Meeting summary

  1. getting our documentation (installer + MCC help) ready for doc.mageia.org (marja, 17:00:59)
    1. simonnzg tests what happens in doPartitionDisk when there are 2 windows NTFS partitions (to see whether he gets the resizeFATChoose screen) (marja, 17:13:24)
    2. the takeOverHdChoose screen needs to be found, too (marja, 17:14:01)
    3. for all languages installer screenshots are missing, varying between 1 and nearly all... please feel free to upload any missing ones (marja, 17:15:23)
    4. for MCC help, the "write some text" lines must be replaced by "This help texts still needs to be written, please contact <link to documentation team wiki page> if you want to help" (marja, 17:17:04)
    5. ACTION: lebarhon will replace the "write some text" lines in the English MCC help, with a better text (like the one in French) (marja, 17:39:25)
    6. in a council meeting it was suggested to add a note at the beginning of not fully translated manuals, that it hasn't been translated completely and to contact us if someone desires to help (marja, 17:40:40)
    7. for languages for which SVN + po are not used, that will mean that complete pages can be missing (like for Swedish) and strings can be wrong... if SVN + po are used, the English pages and strings will be used in case of not updated or missing translations (marja, 17:43:16)
    8. and only the translation where it is up-to-date (marja, 17:43:54)
    9. ACTION: for incomplete translations, every team decides whether it should go into doc.mageia.org or not (with the message that it is incomplete on the index page and instructions how to contact the team to help) (marja, 17:53:32)
    10. if there is no team anymore, then the translation won't go in doc.mageia.org (marja, 17:54:21)
    11. ACTION: marja ask pasmatt for the code to remove the othercredit lines from the online help (marja, 18:07:38)


Meeting ended at 18:32:54 UTC (full logs).

Action items

  1. lebarhon will replace the "write some text" lines in the English MCC help, with a better text (like the one in French)
  2. for incomplete translations, every team decides whether it should go into doc.mageia.org or not (with the message that it is incomplete on the index page and instructions how to contact the team to help)
  3. marja ask pasmatt for the code to remove the othercredit lines from the online help


Action items, by person

  1. marja
    1. marja ask pasmatt for the code to remove the othercredit lines from the online help
  2. UNASSIGNED
    1. lebarhon will replace the "write some text" lines in the English MCC help, with a better text (like the one in French)
    2. for incomplete translations, every team decides whether it should go into doc.mageia.org or not (with the message that it is incomplete on the index page and instructions how to contact the team to help)


People present (lines said)

  1. marja (95)
  2. simonnzg (21)
  3. lebarhon_ (17)
  4. papoteur (8)
  5. Qilaq (6)
  6. yurchor (6)
  7. Inigo_Montoya` (3)


Generated by MeetBot 0.1.4.