#mageia-doc Meeting

Meeting started by marja at 18:01:07 UTC (full logs).

Meeting summary

  1. docteam todo page (marja, 18:02:02)
    1. https://wiki.mageia.org/en/Documentation_team (papoteur, 18:04:31)
    2. https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer (papoteur, 18:06:04)
    3. https://wiki.mageia.org/en/Missing_documentation (papoteur, 18:06:22)
    4. https://wiki.mageia.org/en/Calenco_Draktools (papoteur, 18:06:47)
    5. ACTION: papoteur will rework the "Current work" part of our team page, so that it'll contain a todo list with links to todo pages, and also easy tasks (marja, 18:32:14)
    6. AGREED: our current todo pages need to be updated / reworked (marja, 18:33:07)
    7. http://meetbot.mageia.org/mageia-doc/2013/mageia-doc.2013-02-11-18.00.html (marja, 18:35:33)

  2. actions of last meeting - 1 - lebarhon - done: mails to the members on the doc team page and to the ml, about the things agreed - replies? (marja, 18:36:43)
    1. lebarhon's mails to inactive team or ml list members, led to two members becoming active as translators/proofreaders (marja, 18:54:01)
    2. allmost all of the inactive members who replied were too short on time to contribute to docteam, but none want to leave the team (marja, 18:55:49)

  3. actions of last meeting - 2 - docteam blog-post (completed) (marja, 19:00:06)
    1. the blogpost was written well and translated..... but some people thought marja was the only author (marja, 19:02:01)
    2. anyone who wants to see his/her name at the top of a blogpost, should become team leader (that gives the right to do posts) (marja, 19:05:00)

  4. meeting times (marja, 19:07:39)
    1. as a result of grenoya's poll, we found that the current meeting time was good for most of us, but there was also a time late on Satruday afternoon (17h UTC, IIRC) that would have suited many (marja, 19:09:22)
    2. ACTION: marja ask for preferred meeting times on our ml, to put in a poll (marja, 19:16:20)

  5. upcoming team elections (to be finalized before 16th of march) (marja, 19:17:12)
    1. ACTION: marja ask oliver whether he is a candidate for docteam elections again (marja, 19:24:15)
    2. ACTION: marja mail ml about elections after oliver replied (marja, 19:24:38)

  6. anything else that needs to be said (marja, 19:25:38)


Meeting ended at 19:29:09 UTC (full logs).

Action items

  1. papoteur will rework the "Current work" part of our team page, so that it'll contain a todo list with links to todo pages, and also easy tasks
  2. marja ask for preferred meeting times on our ml, to put in a poll
  3. marja ask oliver whether he is a candidate for docteam elections again
  4. marja mail ml about elections after oliver replied


Action items, by person

  1. marja
    1. marja ask for preferred meeting times on our ml, to put in a poll
    2. marja ask oliver whether he is a candidate for docteam elections again
    3. marja mail ml about elections after oliver replied
  2. papoteur
    1. papoteur will rework the "Current work" part of our team page, so that it'll contain a todo list with links to todo pages, and also easy tasks


People present (lines said)

  1. marja (112)
  2. Kernewes (60)
  3. lebarhon (42)
  4. papoteur (38)
  5. simonnzg (19)
  6. Inigo_Montoya (5)
  7. yurchor (2)
  8. [mbot (1)


Generated by MeetBot 0.1.4.