18:01:22 <marja> #startmeeting
18:01:22 <Inigo_Montoya> Meeting started Tue Aug  7 18:01:22 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:22 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:35 <marja> #chair grenoya
18:01:35 <Inigo_Montoya> Current chairs: grenoya marja
18:02:11 <Nikerabbit> evening
18:02:14 * marja can be called away, but that won't happen the first 30 minutes .... grenoya will chair if I'm away
18:02:19 <marja> Nikerabbit: hi :)
18:02:24 <grenoya> :)
18:02:37 <marja> #topic wiki - upgrade
18:03:22 <marja> I didn't explicitly ask obgr_seneca, but from what simonnzg and he were discussing, I understood that the upgrade problem didn't get solved yet
18:03:38 <marja> Nikerabbit: do you happen to know more?
18:03:50 <Nikerabbit> nope
18:04:08 <marja> and simonnzgdoesn't seem to be around now
18:04:38 <Nikerabbit> should probably schedule some miniworkshop to debug the issue and get it forward, assuming they will have time
18:04:49 <marja> #info the wiki-upgrade problem didn't get solved yet and is still under investigation
18:05:15 <marja> Nikerabbit: obgr_seneca doesn't have time now
18:05:44 <marja> Nikerabbit: I hope simonnzg will be able to make time
18:06:20 <marja> Nikerabbit: is there anything you want to add, or something you think I should put in a #info or #action ?
18:06:55 <Nikerabbit> I will have busy times ahead but I will still try to help as best as I can
18:07:25 <marja> #info Nikerabbit is busy, too, but will try to help as best as he can
18:07:32 <marja> Nikerabbit: thx a  lot :)
18:07:48 * marja can we go on to the next topic?
18:08:11 <grenoya> yes
18:08:25 <marja> #topic watching the wiki
18:08:45 <marja> #info nobody volunteered to help watch the wiki
18:09:23 <Kernewes> I didn't really understand what you have to do
18:09:45 <marja> #info on the mageia-discuss ml we have now asked users to report to us if they encounter something that is wrong, or to comment on the discuss tab
18:10:40 <marja> Kernewes: see to it that no content is imported illegally, or when it is free to import, without crediting the original site.....
18:10:47 <Kernewes> how do you know if that happens?
18:11:06 <marja> Kernewes: and not allowing wrong content
18:11:23 <marja> Kernewes: and watching that the page names are according to the rules
18:11:26 * simonnzg has just noticed the time..
18:11:45 <marja> Kernewes: often you can't know..... but sometimes it is obvious....
18:12:19 <simonnzg> marja: I'm supposed to be watching the wiki, but have just finished work.
18:12:23 <marja> Kernewes: if someone imports an Ubuntu tutorial and forgets to remove all the references to Ubuntu, for instance
18:12:35 <Kernewes> I will try and keep an eye on it when I can, if you can give me some guidelines
18:12:50 <marja> simonnzg: Kernewes: thx both of you :)
18:12:51 <Kernewes> I might not know if something's technically wrong
18:13:14 <marja> Kernewes: that is OK, you can't know everything
18:13:19 <Kernewes> but I can check on page naming and stuff like that
18:13:26 <marja> Kernewes: yes, great :)
18:13:29 <Kernewes> can you tell me where to find the rules?
18:13:55 <marja> about page naming? It is in the subject of this channel
18:14:01 <marja> https://wiki.mageia.org/en/Wiki_and_Documentation#Page_naming
18:14:06 <Kernewes> actually, where do page names come into it, is it just in links?
18:15:02 <marja> Kernewes: well, if someone starts a page Games/X86_64/educational/multilingual
18:15:17 <marja> that is wrong, because it is nested
18:15:34 <marja> every / it is nested one level deeper
18:17:03 <marja> Kernewes: and some people are more likely to import without thinking about license or crediting the original author than others
18:17:57 <marja> Kernewes: but I guess simonnzg knows someone I'm talking about and that he'll watch him
18:18:01 <marja> simonnzg: correct?
18:18:44 <marja> #info simonnzg and Kernewes help watch the wiki
18:18:56 <marja> #info Kernewes would like some more instructions
18:19:50 <marja> Kernewes: the wiki was more obgr_seneca's task, he'll help you when he finds time
18:20:06 * marja is there more on this topic?
18:20:31 <marja> Kernewes: what was the last thing you read?
18:20:46 * Kernewes back again
18:20:49 <simonnzg> marja: Yes, but it's enthusiasm that causes the problems, nothing else.
18:20:56 <Kernewes> marja: about nested pages
18:20:58 <marja> welcome :)
18:21:14 <marja> Kernewes: OK, I'll paste the others
18:21:21 <Kernewes> marja: thx
18:21:35 <marja> [20:15] <marja> every / it is nested one level deeper
18:21:36 <marja> [20:16] <marja> Kernewes: and some people are more likely to import without thinking about license or crediting the original author than others
18:21:38 <marja> [20:17] <marja> Kernewes: but I guess simonnzg knows someone I'm talking about and that he'll watch him
18:21:39 <marja> [20:17] <marja> simonnzg: correct?
18:21:40 <marja> [20:18] <marja> #info simonnzg and Kernewes help watch the wiki
18:21:42 <marja> [20:18] <marja> #info Kernewes would like some more instructions
18:21:44 <marja> [20:19] <-- Kernewes heeft deze server verlaten  (Ping timeout: 244 seconds).
18:21:45 <marja> [20:19] <marja> Kernewes: the wiki was more obgr_seneca's task, he'll help you when he finds time
18:21:57 <marja> simonnzg: that is true, he is a good chap :)
18:21:58 <Kernewes> marja: ok, thx
18:22:29 * marja is there more on this topic?
18:22:35 <Kernewes> not from me
18:23:19 <marja> #topic Calenco - installer help
18:23:24 <marja> https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#TODO
18:24:30 <marja> #info The contact with Thierry was restored, we were able to finally test the test installer help files with the names papoteur found
18:24:53 <grenoya> marja: this list is global scale not just thetext visible in installer, no ?
18:24:54 <marja> #info so far 5 of those names were found to be correct
18:25:35 <marja> grenoya: this is both for the help texts in installer, as for the online help
18:25:59 <grenoya> because i see "licence in the footpage"
18:26:04 <marja> grenoya: although there is no problem for the online help, except that we don't have that footer yet
18:26:07 <grenoya> that's for me /o\
18:26:34 <marja> grenoya: well, if you can add it, you save me work :-D
18:27:19 <grenoya> if it's only on the web pages (doc.mageia.org) it's my job
18:27:20 <marja> camil: is my impression correct that it is possible in Calenco to add a footer to each page, with a note about the licence?
18:27:24 <grenoya> but i'm late, sorry
18:27:45 <marja> grenoya: no problem, you've already done a great job
18:27:56 <marja> grenoya: and there are only 24 hrs in a day
18:28:01 <grenoya> :)
18:28:50 <marja> #info we need to rework installer help to get the correct files in drakx-installer-help for Mageia 3
18:29:46 <marja> grenoya: another possibility, is to add the licence to DrakX.xml  (that is the first page with all the links to the other pages)
18:29:59 <marja> grenoya: that is better than  nothing
18:30:31 <grenoya> i would like to have it on index.html too, as long as it's the same for all documentations
18:30:54 <grenoya> but a link on each page could do it
18:31:16 <marja> grenoya: it is all cc by-sa 3.0
18:31:26 <grenoya> i have to see if i can manage it without calenco (in order not to change the view in the installer)
18:31:43 <grenoya> marja: ok, perfect :)
18:31:50 <marja> grenoya: if you have time, please do
18:32:08 <marja> grenoya: then I can focus on the changes for Mageia 3
18:32:52 <marja> grenoya: if you think it would be better to have it in the online help itself
18:33:16 <marja> grenoya: then I should do that before starting on those 5 new files
18:34:16 <grenoya> marja: i don't see the point of having it in the installer, only on the doc server
18:34:40 <marja> grenoya: I agree (saves me a lot of work ;) )
18:34:47 <grenoya> so i'll try to put it, if i can't, we'll think of another way :)
18:34:48 <marja> grenoya: thx :)))
18:35:00 <marja> grenoya: fine :)
18:35:16 * marja is there more about installer help?
18:36:29 <marja> #topic Calenco - MCC help
18:36:37 <marja> https://wiki.mageia.org/en/Calenco_Draktools#TODO
18:38:27 <marja> #info a file can be part of the A-Z help and of MCC help at the same time, so there is no problem to continue with continuing what we already started
18:38:49 * marja does anyone have questions about the todo?
18:41:27 * marja that sounds like no questions :)
18:41:36 <Kernewes> none from me
18:42:14 <grenoya> neither from me
18:42:27 <marja> #action everyone with Calenco access: help write and review the help for your favourite tools
18:42:35 <simonnzg> Nor me, although which part of the wiki does not allow nesting? I've just seen: https://wiki.mageia.org/mw-en/index.php?title=Support/Advisories/MGASA-2012-0204&redirect=no
18:44:19 <marja> simonnzg: here it says it is not allowed https://wiki.mageia.org/en/Wiki_and_Documentation#Page_naming
18:44:42 <marja> simonnzg: I knew dmorgan did it, I wasn't aware of tmb
18:44:50 <simonnzg> marja: That's what I thought.
18:45:18 <simonnzg> There are hundreds of pages like that.
18:45:21 <grenoya> what is /mw-en/ ?
18:45:36 <simonnzg> grenoya: Mediawiki-English?
18:45:43 <marja> grenoya: you see that when you edit a file
18:45:54 <grenoya> is it a allowed language for us ?
18:45:56 <marja> but if you don't edit it, you see only /en/
18:46:01 <simonnzg> grenoya: It's a special language for people who don't use /en/
18:46:06 <grenoya> i'm not logged in
18:46:10 <marja> simonnzg: lol
18:46:47 <simonnzg> I logged out an it because /en/
18:46:56 <marja> grenoya: this is the real page name of simons link https://wiki.mageia.org/en/Support/Advisories/MGASA-2012-0204
18:47:03 <simonnzg> Let's try that again... "I logged out and it became /en"
18:47:39 <marja> simonnzg: I thought it was related to editing, but of course, i log in to be able to edit ;)
18:48:23 <simonnzg> marja: I have no idea why that extra complexity is necessary, but there it is. Programmers. Huh. ;-)
18:48:31 <marja> grinz
18:48:36 <grenoya> for other pages, when looking at the history it switches to /mw-en/ but this one was /mw-en/ since the begining o_O
18:49:27 <marja> simonnzg: do you feel comfortable with pinging tmb about this?
18:49:51 <simonnzg> marja: Problem is that I really can't see an alternative to what he's doing.
18:50:12 <Kernewes> why isn't nesting allowed?
18:50:18 <simonnzg> marja: This is a bit different to nesting help pages.
18:51:06 <marja> Kernewes: because a wiki isn't supposed to be a tree, but more a cloud of pages that are linked in many ways
18:51:22 <simonnzg> Kernewes: Well, strictly-speaking, I don't think this is nesting. It's more like using a slash in a file name. I don't believe actual nesting is enabled in the wiki for anything but user pages.
18:51:29 <Kernewes> marja: so you can get to related things via the links anyway
18:51:31 <simonnzg> But I need to get in there and look!
18:52:26 <marja> #action ask obgr_seneca about the "nesting" of advisories
18:52:47 <marja> simonnzg: maybe it would be better to have a namespace for those advisories
18:52:50 <Kernewes> simonnzg: marja: if using a slash in a file name is going to cause confusion, perhaps we shouldn't do it anyway
18:53:05 <marja> Kernewes: good point
18:53:13 <marja> #undo
18:53:13 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x840842c>
18:53:22 <simonnzg> Kernewes: marja: That's the idea: no slashing in the wiki ;-)
18:53:28 <marja> #action ask obgr_seneca about the "nesting" of advisories and suggest having a namespace for them
18:53:41 <marja> simonnzg: that gives such a mess
18:54:26 <simonnzg> marja: Net thing is to design a slightly yellow page background... ;-)
18:54:33 <simonnzg> Net/Next
18:54:46 <marja> simonnzg: for all pages or for certain pages
18:54:47 <marja> ?
18:55:13 <simonnzg> The ones someone has slashed.  Oh, it's an English-ism. Think yellow snow.
18:55:24 <marja> OK :)
18:55:35 * marja thinks she needs to go soon
18:55:37 <Kernewes> marja: I didn't understand that either
18:55:40 <simonnzg> marja: Too much work the last few days. Not enough sleeeep.
18:55:53 <marja> simonnzg:  poor guy!
18:56:07 <simonnzg> Kernewes: When the meetbot isn't recording things, maybe I'll explain.
18:56:20 <marja> does anyone have anything else to say?
18:56:32 <Kernewes> simonnzg: I have to go after the meeting
18:56:46 <grenoya> nothing from me
18:56:53 <Kernewes> nothing from me
18:56:58 <simonnzg> Regarding Advisories: Because they're not REALLY nested, there's no way of listing them, let alone any obvious way of getting to them via the landing page.
18:57:13 <simonnzg> Kernewes: Probably best ;-)
18:57:29 <marja> simonnzg: ok :)
18:57:32 <marja> #endmeeting