18:00:47 <marja> #startmeeting
18:00:47 <Inigo_Montoya`> Meeting started Tue May 29 18:00:47 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:47 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:06 <marja> Did you read the mail I sent today, about the meeting topics?
18:01:22 <grenoya> nope /o\
18:01:54 <marja> #topic The Mageia 2 post-mortem
18:02:37 <sebsebseb> oh so there is going to be a meeting
18:02:40 <sebsebseb> was wondering about that
18:02:45 <sebsebseb> ah yes that as the topic
18:03:07 <marja> I don't manage to copy paste
18:03:54 <marja> here is more about what a post-mortem is http://en.wikipedia.org/wiki/Postmortem_documentation
18:04:33 <marja> all teams are going to review what was done for Mageia 2, what went well, what needs to be improved
18:04:58 <marja> the idea is to learn from it so we'll do even better when making Mageia 3
18:05:40 <marja> I already wrote some things in our part of the Mageia2 post-mortem page https://wiki.mageia.org/en/Mageia2_Postmortem#Documentation
18:05:44 <marja> yurchor: welcome
18:06:02 <yurchor> marja: Hi, sorry for the being too late.
18:06:02 <marja> everybody: feel free to add something or enhance what is there
18:06:23 <marja> yurchor: np...... did you read the mail with the meeting topics?
18:06:35 <yurchor> marja: Yes, sure.
18:06:44 <marja> great :)
18:07:48 <grenoya> marja: in conclusion, we lakes on technical competences, isn't it ?
18:07:54 <marja> it would be nice to have our part done by the time we have our next meeting
18:08:06 <marja> grenoya: yes we do
18:09:18 * marja we will have time now to focus on getting more competences, because it isn't a good idea to already start on the documentation for MCC
18:09:34 <grenoya> maybe we should list the specific competences we lake and work to have 2 persons/competence until mga3
18:09:36 * marja there is a chance MCC will be changed
18:09:46 <marja> grenoya: very good idea
18:10:18 <marja> grenoya: are you willing to add a paragraph in the wiki for TODO things?
18:10:20 <grenoya> 1 person is not enough (day jobs, travel, deases...)
18:10:27 <marja> grenoya: I agree
18:10:50 <grenoya> marja: I'm not sure to have all the hurting points
18:11:10 <marja> #action grenoya will add a paragraph in the wiki for TODO things
18:11:24 <grenoya> calenco, xml/xls, .po(?),
18:11:34 <marja> #action ALL will help to get all needed items in it
18:12:18 <marja> grenoya: yes, maybe more, just add anything you can think of..... and others will add what is missing
18:12:37 <grenoya> ok
18:13:29 <marja> #info the ACTION above is to be done in https://wiki.mageia.org/en/Mageia2_Postmortem#Documentation
18:14:05 <marja> does anyone have anything else on this topic?
18:14:44 <marja> grenoya: btw: thanks :D
18:15:25 <grenoya> marja: yw :)
18:15:33 <marja> #topic Mageia 3 specifications
18:15:57 <marja> #info all teams have been asked to come with ideas for the Mageia 3 specifications
18:16:18 <marja> to get an idea, you can look at the specifications for Mageia 2 https://wiki.mageia.org/en/Mageia_2_technical_specification
18:16:47 <marja> or at a page that was filled with ideas by some people https://wiki.mageia.org/en/Mageia_Ideas_Page
18:18:09 <marja> #info it was mentioned that MCC was becoming outdated and should be changed
18:18:40 <marja> that makes me think it is a bad idea to already start with the documentation for MCC
18:19:22 <grenoya> but we have to follow MCC evolution to be able to anderstand the changes
18:19:36 <yurchor> And what is the replacement?
18:19:38 <marja> grenoya: that is a good point
18:19:52 <grenoya> btw, is there a licence on it ?
18:20:04 <marja> yurchor: replacing it wasn't mentioned, just changing it
18:20:32 <marja> grenoya: on the documentation of MCC: yes, same as for installer
18:20:44 <marja> grenoya: so we need to write from scratch anyway
18:20:44 <yurchor> marja: A-ha... // Me recovering from heart attack. ;)
18:20:48 <grenoya> yurchor: as MCC was a home made product of Mandriva, we have the code and we have great dev in Mageia :)
18:21:04 <marja> yurchor: Oops... sorry I caused you such a fright
18:21:08 <grenoya> marja: uhuh
18:21:56 <marja> it reminds me that I need to mail tv about the filenames and sections that are needed
18:22:25 <grenoya> marja: that part could be done by somone of the team, no ?
18:22:33 <marja> #action marja mails tv about the filenames and sections that are needed for the documentation for current MCC
18:22:40 <grenoya> (thinking about my "comptepences" point)
18:22:51 <marja> grenoya: yes, do you want to do it?
18:23:09 <marja> grenoya: I can undo my action ;)
18:23:30 <grenoya> marja: i'll list that on the todolist :)
18:24:17 <marja> grenoya: OK :)
18:25:10 <marja> grenoya: tmb told us some time ago we should mail tv about this, he thought it was impossible to figure it out by ourselves
18:25:56 <grenoya> yes but maybe, if one (or two) of us understand the tool we are documenting, it will be easier
18:26:20 <marja> grenoya: yes, you're right about that!
18:26:51 <grenoya> marja: you can still send him an email, but on long term, we have to learn to work without him
18:27:38 <marja> something else we could do now, is use the list of papoteur to find the real pages the help buttons for the graphical settings and for bootloader link to
18:28:21 <marja> https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#Installer_File_Names
18:29:09 <grenoya> marja: his is the first step, but if we want to complete the installer by another help button, it's not enough
18:29:57 <marja> grenoya: yes, we should know how to add a help button, and how to link it, too......... but there is one thing....
18:30:13 <marja> everybody says that tv reverts changes others make......
18:30:38 <marja> I think even if that is true, it would be good to know how it works.....
18:30:43 <grenoya> marja: but we can prepare the changes and propose them to tv ?
18:30:44 <marja> but it is demotivating
18:31:09 <marja> grenoya: yes, of course...... and maybe he is very willing to do them
18:31:19 <marja> if we don't try, we'll never know
18:31:29 <marja> so I'm all for trying :D
18:31:44 <grenoya> marja: i just know that He is the one that no the installer code best
18:32:08 <marja> yes, that is what I think too
18:32:41 <marja> and about the changes he reverted: the things I heard were only about changes that were made without asking him
18:32:41 <yurchor> What about do not use "Help" button? Now every module has "Help" menu item...
18:33:05 <yurchor> And it links directly to wiki.
18:33:19 <marja> yurchor: in MCC it is a menu item, isn't it
18:33:25 <marja> ?
18:33:30 <grenoya> yurchor: in the installer it is important that people without experience of linux understand what is asked
18:33:57 <yurchor> Yes. I meant MCC.
18:34:05 <grenoya> yurchor: and some people don't have internet access all the time
18:34:45 <marja> and, in my experience, you need the help the most when you don't manage to go online
18:34:46 <yurchor> To be honest, if the installer is not self-evident, it's the problem of the installer itself. ;)
18:35:34 <marja> yurchor: yes, ideally installer would explain itself....... however, we don't live in an ideal world yet
18:35:46 <marja> and even we ourselves are far from ideal.....
18:36:08 <marja> so to make up for not being perfect, we write help texts ;)
18:37:02 <yurchor> There are no precedence. Other distributions release the full manuals for user to read before the installation, not during the installation.
18:37:29 <marja> yurchor: so it would be great to have a full manual
18:37:37 <grenoya> yurchor: I never read a manual before installing
18:37:37 <marja> yurchor: I agree :)
18:37:52 <yurchor> grenoya: Yes. I too.
18:38:01 <yurchor> ;)
18:38:06 <grenoya> and some people would not instal if they have to read 50p before :\
18:38:15 * marja didn't discover the Mandriva manual until working for doc team /o\
18:38:53 <yurchor> That does not stop people from installing Windows (just for example).
18:40:00 <marja> yurchor: I know few people who install windows: nearly all get it OEM, pre-installed on the system they buy
18:40:08 <yurchor> Surely, 300 pages manual does not guarantee the success either. It's better to have some sane solution.
18:40:10 <grenoya> yurchor: they don't install windows, it's already installed
18:40:47 <yurchor> grenoya: So, that's not our audience, they have Windows and happy. ;)
18:41:07 <marja> yurchor: we try to do both: have a good distro that works intuitively ànd have good documentation :D
18:42:59 <marja> we seem to have run out of things to say :)
18:43:17 <grenoya> \o/
18:43:21 <marja> grinz
18:43:43 <marja> does anyone have another topic, or can we close the meeting?
18:44:07 <marja> ahhh
18:44:10 <grenoya> nothing from me
18:44:10 <marja> I forgot
18:44:18 <marja> more translations
18:44:32 <marja> yurchor: you're in i18n too, aren't you?
18:44:45 <yurchor> Yes, I am.
18:45:28 <marja> yurchor: do you have a suggestion what would be the best way to get more translators for installer and MCC help...... and everything else we write?
18:46:24 <marja> for all those languages that don't have a translation yet
18:46:39 <yurchor> Just a message with links to wiki pages on docs translation into mageia-i18n and maybe blog entry...
18:47:03 <marja> yurchor: are you willing to write that message?
18:47:34 <yurchor> We lost contact with many translation team due to some inactivity (there was nothing to translate) and problems with Transifex.
18:47:44 <marja> ouch
18:48:12 <marja> so it should maybe go on mageia-discuss, too
18:49:03 <marja> yurchor: are you willing to mail those 2 mailing lists? if not, I'll do it
18:49:18 <yurchor> If it makes some sense to translate NOW, I will write a message. If there is nothing worth to translate, it is better to have fast runneres when it will be ready.
18:50:21 <marja> yurchor: the help text for installer can be translated now..... and there might be languages that need changes in Calanco again, if we're late those changes won't be done in tiem
18:50:24 <marja> time
18:50:38 <yurchor> And it will be good to decide on the long-term goals of the project (some agenda).
18:51:08 <grenoya> yurchor: what type of deadline do you miss ?
18:52:00 <marja> grenoya: I interpreted "long-term goals" differently
18:52:23 <marja> yurchor: can you please tell some more about what you think
18:52:48 <yurchor> grenoya: None. But I like to see the plan for freezes and some goal for Mageia 3.
18:53:23 <marja> yurchor: the goal for Mageia3, that is what this topic is about
18:53:38 <marja> and Mageia 3 is planned 9 months after Mageia 2
18:54:15 <marja> yurchor: we can come with ideas for Mageia 3 till june 13th
18:54:33 <yurchor> marja: I'm a bad documentation writer. If nobody will write the good documentation, I have nothing to translate. :'(
18:54:38 <marja> yurchor: and then there'll be a few days to decide
18:55:09 <marja> yurchor: np, translators are very much needed, too
18:55:25 <yurchor> So it's better wait for the goals, and then search for the translators, imho.
18:57:12 <yurchor> If the documentation writers go hand in hand with the translators, the success is much more reachable.
18:57:41 <marja> yurchor: I admit I haven't heard any complaint yet that the installer help wasn't available in this or that language
18:58:29 <marja> OK, we'll leave this for now
18:58:33 <yurchor> That can be addressed to Installer developers too. ;)
18:59:12 <marja> yurchor: sorry, I don't understand........ you mean they should make install easier?
18:59:21 <yurchor> Yes
18:59:25 <marja> :)
18:59:32 <marja> shall we end the meeting?
18:59:46 <grenoya> yes
19:00:18 <marja> #endmeeting