18:01:45 <marja> #startmeeting
18:01:45 <Inigo_Montoya`> Meeting started Tue May  1 18:01:45 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:45 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:06 <marja> #topic help texts opening at wrong segment in installer
18:02:34 <marja> I think MrsBTest said it was still like that in RC... did she?
18:02:50 <MrsBTest> marja: seems ok here
18:03:05 <marja> MrsBTest: does it open at the right sector now?
18:03:52 <marja> for instance this one http://docteam.mageia.nl/installer/content/choosePackages.html#choose-graphical-env
18:03:53 <Magbot> [ 14. Choosing packages to be installed ]
18:04:28 <marja> don't you see the bottom of that page anymore when hitting the help button in the graphical environment choice screen?
18:05:42 <marja> well, I hope I don't misunderstand.... if the problem got solved, we don't need to have a workaround
18:06:45 <MrsBTest> There were 3 help buttons which had missing help. The Monitor setup, the Graphics card setup in summary and the bootloader in summary.
18:07:17 <marja> yes, so that didn't get solved, but the other issue did get solved?
18:07:54 <MrsBTest> Timezone I noticed showed at the bottom of the right section, if you see what i mean
18:08:24 <MrsBTest> do you remember which ones were affected?
18:08:31 <marja> could you see the beginning of the timezone section without scrolling?
18:08:36 <MrsBTest> nope
18:08:41 <sebsebseb> hi
18:08:47 <marja> MrsBTest: http://docteam.mageia.nl/installer/content/choosePackages.html#choose-graphical-env
18:08:49 <Magbot> [ 14. Choosing packages to be installed ]
18:08:56 <MrsBTest> the actual timezone help wass off the top of the screen, had to scroll up to see it
18:09:00 <marja> http://docteam.mageia.nl/installer/content/choosePackages.html#choosePackagesGroups
18:09:01 <Magbot> [ 14. Choosing packages to be installed ]
18:09:25 <marja> MrsBTest: if you had to scroll to see it, then that one was affected, too
18:09:56 <MrsBTest> Those links ask for calenco login marja
18:10:14 <marja> that is weird!
18:10:29 <marja> ouch
18:10:36 <marja> MrsBTest: I know what happened
18:11:20 <marja> I changed the DocBook icon to a Mageia icon.... the Mageia idon is in our international workspace, so i though that wouldn't be a problem
18:11:33 <marja> but apparently it is :(
18:11:38 <MrsBTest> d'oh!
18:11:46 <MrsBTest> hi sebsebseb
18:11:48 <marja> an camil is off line now, of course :(
18:11:50 <MrsBTest> sorry
18:11:55 <sebsebseb> MrsBTest: hi
18:12:18 <MrsBTest> cooking for a bit..
18:12:43 <marja> MrsBTest: if you click "cancel" you can see the page, but without our logo
18:13:19 <marja> I'll remove the Mageia logo asap
18:13:57 <marja> Do we agree to to make links to the relevant sections (the ones that should appear after pressing a help button) at the bottom of choosePackages and of misc-params, and to do that in time for Mageia 2 release.)
18:14:17 <marja> MrsBTest: you already agreed, I think ;)
18:14:24 <marja> gelb5: ?
18:15:01 <gelb5> Ja?
18:15:31 <gelb5> Fighting a dog and cat for food.
18:15:51 <marja> you agree?
18:16:25 <gelb5> Yes, it's not really a "revision" of the hel text, is it?
18:16:31 <gelb5> hel/help
18:16:53 <marja> gelb5: no, it is just some links at the bottom of the page
18:17:38 <gelb5> I haven't been able to look, but the problem is anchors in the wrong place?
18:17:47 <marja> #agreed we'll put links at the bottom of choosePackages and of misc-params to all the sections that should open when pressing a help button in installer
18:18:37 <marja> gelb5: for this issue, no, it worked correctly before, in beta 3 it worked sometimes, and now it doesn't work at all
18:19:43 <marja> gelb5: for the issue about setupX and setupBootloaderBeginner: that might be about wrong anchors
18:19:56 <gelb5> Oh.  I'll try to work out what went wrong, assuming nobody else can fix it faster?
18:20:37 <marja> gelb5: even if you find out, tv won't let you touch his baby ;)
18:20:54 <gelb5> I'll let you tell him.
18:21:01 <marja> shall we continue with next topic?
18:21:12 <sebsebseb> ok
18:21:38 <marja> #topic The proposed changes for after rc that were put on the ml
18:21:56 <sebsebseb> oh not seen that yet, reminds me, I should subscribe to docs
18:21:58 <sebsebseb> mailing list
18:22:04 <marja> does anyone onject against any of the proposed changes?
18:22:06 <sebsebseb> ,but it's archived publically as well
18:22:12 <marja> sebsebseb: it is about the help in installer
18:22:17 <sebsebseb> oh ok
18:23:46 <marja> no one disagrees here, no one disagreed on the ml, so:
18:23:56 <yurchor> marja: Can IBUS be changed to IBus?
18:24:10 <marja> #agreed The proposed changes for after rc that were put on the ml  shall be done
18:24:24 <marja> yurchor: yes of course, if that is the correct name
18:24:40 <yurchor> And India be written from capital letter? http://en.wikipedia.org/wiki/Intelligent_Input_Bus
18:24:41 <Magbot> [ Intelligent Input Bus - Wikipedia, the free encyclopedia ]
18:24:44 <sebsebseb> I'll have a look in the maikling list archeive about to, but I expect I'll be ok with whatever it is anyway.
18:25:42 <sebsebseb> uh forgot the link to the other mailing lists, doing everything from a Mageia 1 Gnome Live CD at the moment, because of certain computer issues, that I haven't sorted out yet.
18:25:43 <marja> yurchor: i didn't have time to check how the installation media are named..... I think it should be the same as the names for the LiveCD's
18:26:00 <yurchor> Ok.
18:26:04 <marja> yurchor: I'll change it into IBus
18:26:23 <yurchor> Thanks.
18:26:34 <marja> yurchor: and i'll check the spelling of the relevant  LiveCD's
18:27:29 <marja> #action marja will change IBUS into IBus in http://docteam.mageia.nl/installer/content/misc-params.html#inputMethod and check the spelling of the mentioned LiveCD's
18:27:30 <Magbot> [ 19. Summary of miscellaneous parameters ]
18:28:15 <marja> #topic https://bugs.mageia.org/show_bug.cgi?id=4604
18:28:16 <Magbot> Bug 4604: normal, Normal, ---, fundawang, NEW, I don't manage to write chinese characters with Ibus nor Libreoffice. Pinyin would be helphul too., ibus
18:28:46 <marja> well, I hadn't expected to have time to write a segment, but I did, I'll correct it where needed
18:29:16 <marja> is it a problem for any of the translators to get this new section in their misc-params.xml file?
18:29:26 <MrsBTest> marja: sorry, i have to go. Is there anything you need from me before I do?
18:29:39 <marja> MrsBTest: no, have a nice evening
18:29:47 <marja> MrsBTest: and bon appétit :)
18:29:48 <MrsBTest> thanks you too, goodnight all
18:29:53 <sebsebseb> MrsBTest: bye for now
18:29:55 <marja> goodnight
18:30:52 <marja> #info if it is a problem for any of the translators to add the new sector to misc-params.xml, ask marja to do it
18:31:11 <marja> can we go on to the next topic?
18:31:23 <sebsebseb> yep
18:31:52 <marja> great
18:32:19 <marja> #topic did we miss anything that should go into the installer help?
18:33:10 * marja hasn't looked at our old documentation bugs list for  long time https://wiki.mageia.org/en/Documentation_bugs
18:33:26 <marja> there might be relevant things in it, I'm not sure
18:35:11 <marja> yep, the first item is something we missed, we should add a line about how to reboot when needed during install...... and of course warn against doing that after the partioning step
18:35:37 <marja> #info https://bugs.mageia.org/show_bug.cgi?id=276 still needs to be documented
18:35:38 <Magbot> Bug 276: enhancement, Low, ---, thierry.vignaud, NEW, no easy way to exit install or reboot at several phases during install, drakx-installer-stage2
18:37:23 <marja> I'm not sure about https://bugs.mageia.org/show_bug.cgi?id=435, it got closed as old, so it seems not to apply anymore
18:37:24 <Magbot> Bug 435: enhancement, Normal, ---, watersnowrock, RESOLVED OLD, Please provide kernel option 'psmouse.proto=imps' to enable using mouse & touchpad during install on a laptop, mageia-gfxboot-theme
18:38:49 <sebsebseb> Firefox crashed and so Chatzilla as well :( ,but back now :)
18:39:09 <marja> #action Add information to the installer help about rebooting when needed + warn against doing that after the keyboard choice step at the beginning of install
18:39:32 <marja> does anyone have anything more about this topic?
18:40:23 <sebsebseb> no
18:40:50 <marja> #topic anything else that needs to be said
18:40:54 <sebsebseb> kind of
18:41:01 <marja> sebsebseb: say it :)
18:41:03 <sebsebseb> ok so on the dev mailing list the other day
18:41:25 <sebsebseb> someone emailed about installing Mageia after Ubuntu was already on there, and it seems Ubuntu doesn't get detected by Mageia's Grub 0.97 at all
18:41:58 <sebsebseb> Wobo/Wolfgang replied as well, and this person seemed to know how to get it fixed as well, but I  was thinking about replying and suggesting they help with the Grub page on the wiki?
18:42:02 <sebsebseb> one or both of them
18:42:17 <marja> sebsebseb: there is a help here http://docteam.mageia.nl/installer/content/setupBootloaderExpert.html
18:42:18 <Magbot> [ 18. Bootloader expert use ]
18:42:25 <sebsebseb> yep that's the page I meant :)
18:42:37 <sebsebseb> so anyway I'll do that :)
18:42:46 <marja> sebsebseb: it isn't in the wiki, but I think you can add it to the wiki
18:42:58 <sebsebseb> oh I see yeah hmm
18:43:01 <sebsebseb> why isn't it on the wiki yet?
18:43:53 <marja> sebsebseb: because no one had time to put it there.... the installer help is more urgent, because we can't change the help that goes into the Mga2 DVD's after release
18:44:23 <sebsebseb> that's true
18:44:50 <marja> sebsebseb: feel free to copy it to the wiki
18:45:10 <sebsebseb> ,but this is urgent when loads of users are coming to try Mageia 2 from other distros.  Also this is just work around stuff, I think we should suggest to the developers to have Grub 2 by default for Mageia 3.
18:45:53 <marja> sebsebseb: https://bugs.mageia.org/show_bug.cgi?id=416
18:45:54 <Magbot> Bug 416: enhancement, Normal, Mageia 3, bugsquad, NEW, Integrate Grub2 in Mageia 3 (upgrade grub from 0.97 to 1.98 (latest stable) to fix bugs and GRUB 0.9x (Legacy) is no longer being developed), grub2
18:46:04 <gelb5> I had that problem with my Mageia 1 - it didn't find an existing Ubuntu installation. Not that I minded, but just for the record...
18:46:05 <sebsebseb> oh ok so already a bug report about that :)
18:46:40 <sebsebseb> gelb5: right, but loads of the new Mageia users  or tryers are likely to come from Ubuntu, and that's not much good if there Ubuntu won't boot up as well, or they don't know how to fix that, they'll blame Mageia many of them
18:47:15 <marja> sebsebseb: also, barjac is going to import GRUB2 and a well-patched os-prober https://bugs.mageia.org/show_bug.cgi?id=2888
18:47:16 <Magbot> Bug 2888: enhancement, Normal, ---, zen25000, NEW, Unbootable entry for Mageia in grub2 generated menu (kernel panic), grub
18:47:21 <sebsebseb> some may come from MInt as well for example, but that's using Ubuntu's Grub
18:47:31 <sebsebseb> marja: ok well ideally we should have really good Grub documentation :)
18:47:39 <sebsebseb> that explains all this stuff to people, since we aren't using Grub 2
18:48:25 <marja> sebsebseb: well, I think barjac did a really good job already, and of course, feel free use it in the wiki and enhance it and expand it
18:48:53 <sebsebseb> someone from my LUG tried out Mageia recently as well, well actsaully more than one person has, anyway I know that one person, thought that Mageia would have Grub 2,  (a old Mandriva user as well, not sure which version an old I think)
18:49:12 <sebsebseb> yep bingo
18:49:19 <sebsebseb> make a wiki page about it, and get people to help with it and :)
18:49:29 <marja> sebsebseb: great
18:49:32 <gelb5> sebsebseb: Quite right. It never occurred to me - I was going to trash it anyway, but now it's been mentioned, I now know what happened.
18:49:58 <sebsebseb> what I don't want is people trying out Mageia, with Ubuntu or whatever installed, not knowing why that other distro won't boot up, and blaming Mageia
18:50:03 <marja> is there anything else to discuss?
18:50:06 <mag2_led43> sebsebseb: you volenteered two months ago to do a grub1 /2 booting wiki page
18:50:23 <sebsebseb> I had some issues  after installing Beta 3,  but no Ubuntu being detected there either, but had a partition issue as well anyway
18:50:40 <sebsebseb> mag2_led43: oh your here now, I had been waiting for LIve CD's
18:50:42 <marja> mag2_led43: sorry for not pinging you when the meeting started :[
18:51:07 <sebsebseb> mag2_led43: and then finally there is one for Beta 3, and I install, but then some problems as well since uh
18:51:08 <marja> mag2_led43: good evening!
18:51:09 <mag2_led43> marja: np,
18:51:36 <marja> mag2_led43: do you have anything for the meeting you'd like to discuss?
18:51:40 * mag2_led43 lurks unless he has something constructive to say
18:51:46 <marja> good
18:51:53 * gelb5 too
18:51:57 <marja> in that case..... can we end the meeting?
18:52:04 <sebsebseb> yep
18:52:13 <gelb5> OK
18:52:19 <mag2_led43> i did file a bug about a different help txt page not displaying properly
18:52:33 <mag2_led43> fine by me
18:52:45 <marja> #endmeeting