18:00:20 <marja> #startmeeting
18:00:20 <Inigo_Montoya> Meeting started Tue Apr 17 18:00:20 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:20 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:29 <simonnzg> Installing with DrakX, or INstallation via DrakX, perhaps...
18:00:47 <marja> [20:00] <simonnzg> "Installation with DrakX" doesn't sound very English. <---- what would you propose?
18:00:49 * grenoya is back
18:00:58 <marja> grenoya: that is in time :)
18:01:11 <grenoya> :)
18:01:37 <marja> #topic validation of help texts
18:01:49 <marja> AFAIK none of our new texts has been validated, yet. Is that correct?
18:02:02 <marja> or did I miss something?
18:02:20 <marja> lebarhon: welcome
18:02:27 <lebarhon> hello
18:02:39 <marja> lebarhon: you're faster translating than we are writing those texts
18:02:41 <sebsebseb> hi
18:03:17 <marja> lebarhon: the texts you translated, they weren't validated yet, but do you consider them good enough to stay as they are?
18:03:33 <lebarhon> marja: I am doing nothing else
18:04:22 <marja> lebarhon: if you think they are good enough, I'll copy the enlish originals to the spaces of the other languages, too
18:04:32 <lebarhon> yes for a start, we must keep something to be improved
18:05:10 <lebarhon> the problem is the pretty heavy style
18:06:10 <marja> lebarhon: can you give an example?  please find the file here and point to it http://docteam.mageia.nl/installer/content/
18:06:11 <Magbot> [ Installation with DrakX ]
18:07:35 <lebarhon> I can't give examples now, I am not on the right PC
18:07:48 <marja> lebarhon: no problem
18:08:00 <lebarhon> later on
18:08:04 <MrsBTest> marja where is the validation being done?
18:08:14 <MrsBTest> sorry, cooking too
18:08:18 * marja proposes to not touch the files lebarhon translated, but work on what is incomplete in the other ones
18:09:02 <marja> MrsBTest: well, it was supposed to be done in comments between </--- -->
18:09:18 <MrsBTest> on calenco?
18:09:19 <marja> MrsBTest: but we never really talked about it
18:09:40 <marja> MrsBTest: yes..... but now I think it is easier to just make a list in the wiki
18:09:59 <MrsBTest> I put some comments about the help texts in beta3 on the pad http://bn.parinux.org/p/mageia2beta3
18:10:00 <Magbot> [ Etherpad Lite ]
18:10:14 <marja> with a link to the online installer help for each page and then comment
18:10:22 <marja> MrsBTest: I'm looking
18:11:24 <MrsBTest> most of them on the Summary page link to the miscellaneous one I think, which is just titles at the minute. A couple are missing though and list the directory contents , they might just need redirecting to the big misc page
18:12:12 <MrsBTest> Graphic card, bootloader help still missing - shows directory contents
18:12:12 <MrsBTest> Sound card, mouse, time zone, country region, services, security level, also summary page itself help still need updating
18:12:14 <marja> MrsBTest: thx, yes the bootloader help is missing and the one for the graphic carc/X is missing too
18:12:34 <marja> MrsBTest: it is going slower than I had hoped
18:13:08 <MrsBTest> it might be easier if it was back on the wiki and transfered over when ready
18:13:10 <marja> MrsBTest: the last text can be seen in the link I gave above
18:14:13 <marja> MrsBTest: they get updated automatically from calenco, the summary page is less empty now http://docteam.mageia.nl/installer/content/misc-params.html
18:14:14 <Magbot> [ 18. Summary of miscellaneous parameters ]
18:14:28 <MrsBTest> yes that has improved :)
18:14:50 <marja> MrsBTest: and we can use the xxe add-on in Calenco now :)
18:15:03 <MrsBTest> I've been reading about it but not seen it yet
18:15:31 <MrsBTest> is it a FF addon or just built into calenco?
18:15:34 * marja does everybody agree on not touching the already translated files before we finished with all files?
18:15:49 <marja> MrsBTest: built into calenco
18:15:54 <MrsBTest> ok ty
18:16:31 <simonnzg> ok
18:16:36 <lebarhon> Next week, all will be translated
18:16:40 <marja> #info the english texts are here http://docteam.mageia.nl/installer/content/misc-params.html
18:16:41 <Magbot> [ 18. Summary of miscellaneous parameters ]
18:16:57 <marja> #undo
18:16:57 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x84d5fac>
18:17:07 <marja> #info the english texts are here http://docteam.mageia.nl/installer/content/
18:17:08 <Magbot> [ Installation with DrakX ]
18:17:24 <marja> #info the french texts are here http://docteam.mageia.nl/fr/installer/content/
18:17:25 <Magbot> [ Installation with DrakX ]
18:18:02 <marja> lebarhon: there are a few pages that aren't good at all yet, like the misc-params one..... please don't translate those yet
18:18:18 <lebarhon> OK
18:18:23 <marja> lebarhon: thx :)
18:20:00 <marja> #agreed we will work on the pages that aren't translated yet and need to be improved or still (partly) written
18:21:10 * marja thinks it would be good to keep a list of which version of every english text has been used to translate
18:22:02 <marja> lebarhon: do you know how to get the other texts to translate from the English space to yours?
18:22:33 <lebarhon> Yes, I use save as ...
18:23:20 <marja> lebarhon: so you have already imported a page to your space, I hadn't seen that, good :)
18:24:01 <marja> lebarhon: would you have time to write a how to for other translators?
18:24:55 <lebarhon> Of course, where and about what ? Only the import
18:25:43 <marja> lebarhon: about logging into calenco, importing a file, selecting it and using the xxe add-on
18:25:56 <marja> lebarhon: and that all in a wiki page ;)
18:25:56 <lebarhon> OK
18:26:08 <marja> lebarhon: you're fantastic :)
18:26:30 <lebarhon> help, my wife is looking
18:26:43 <lebarhon> a new wiki page ?
18:26:55 <marja> #action lebarhon will write a wiki page for the translators about how to use calenco and the xxe add-on
18:27:01 <marja> lebarhon: lol
18:27:14 <marja> lebarhon: yes, a new one
18:27:20 <marja> obgr_seneca: welcome :)
18:27:27 <marja> #chair obgr_seneca
18:27:27 <Inigo_Montoya> Current chairs: marja obgr_seneca
18:27:59 <obgr_seneca> oh, I did forget about the meeting, sorry
18:28:02 <obgr_seneca> hi there
18:28:20 <marja> obgr_seneca: np, we know you are too busy
18:28:54 <MrsBTest> morning obgr_seneca
18:28:57 <obgr_seneca> thx, I promise to be good, when hell is over
18:30:14 * marja since we don't seem to have time for real validation, and we don't know everything, shall we leave the validation to the users and wait for the bug reports
18:30:26 <marja> obgr_seneca: this is about the help texts
18:31:05 <obgr_seneca> I'd say, let's leave it for beta3 to validate...
18:31:17 <obgr_seneca> with a bit of luck we can fix most until final
18:31:36 <marja> obgr_seneca: and there'll be rc, too
18:31:47 <obgr_seneca> yep
18:32:52 <marja> #action we concentrate on finishing the texts and leave the validating for beta 3
18:33:16 <marja> obgr_seneca: what we write now won't go in beta 3 anymore, though
18:33:51 <marja> obgr_seneca: but it can be seen in network installs before rc
18:33:52 <obgr_seneca> Ask ennael, I think there has to be at least one other build of the isos, so perhaps
18:34:00 <obgr_seneca> yep
18:34:21 <marja> obgr_seneca: you mean beta 3 needs another pre-release?
18:35:30 <obgr_seneca> there's still a mighty ugly bug with ati graphics aka it won't work at all...
18:35:43 <marja> obgr_seneca: ouch
18:36:10 * marja can probably make time tomorrow to work on the help texts
18:36:30 <obgr_seneca> I will be busy testing until beta3 is released
18:36:43 <marja> obgr_seneca: fine... that is very needed
18:37:01 <obgr_seneca> yes, I'll be over in qa, ping me if you need me
18:37:22 <marja> now... or those days ?
18:37:55 * marja are there any questions about current topic?
18:38:43 <marja> #topic does anyone have another topic?
18:39:03 <marja> grenoya: maybe you?
18:40:13 <grenoya> nope /o\
18:40:24 <marja> grenoya: np.... short meeting ;)
18:40:33 <marja> shall we close the meeting?
18:40:45 <papoteur> stop
18:40:47 <grenoya> too much work and meeting in day time jobs, no time for fos :\
18:40:52 <papoteur> I have a question
18:40:54 <marja> grenoya: is OK
18:41:01 <marja> papoteur: tell us :)
18:41:19 <papoteur> It s for instruction during installation
18:41:25 <marja> OK
18:41:42 <papoteur> It  is said that printers must be on during install
18:42:02 <papoteur> but doctor5000 says that is not good
18:42:05 <marja> I read that, but I don't know anything about it
18:42:25 <marja> papoteur: thx for telling us
18:42:26 <papoteur> https://forums.mageia.org/en/viewtopic.php?f=15&t=1966&p=15914&hilit=install+printer#p15914
18:42:27 <Magbot> [ Mageia forum View topic - [SOLVED] The printer installation process is way to complex ]
18:42:54 <papoteur> topic from Mar 6th, '12, 21:59
18:43:38 <papoteur> it is the place to discuss it?
18:45:11 <marja> I found it now:
18:45:12 <marja> Are you saying that the proper procedure for installing a printer is to plug it in to an already running system?
18:45:13 <marja> if so that should be in the instructions that pop up during install
18:45:15 <marja> Yes, that has always been the case. Also, the popup does all the installing, why should there be any other instructions besides "please wait"?
18:45:19 <MrsBTest> i have to go, sorry to be distracted, see you in the morning
18:45:32 <marja> MrsBTest: thanks for ahving been here
18:45:43 <marja> MrsBTest: good night
18:46:09 <marja> papoteur: so a printer should be installed afterwards and not during install
18:46:35 <marja> s/and not during install/and not during Mageia install/
18:47:36 <papoteur> But it is not what it is say in the install instructions
18:47:52 <marja> papoteur: so that part needs to be removed
18:48:22 <papoteur> OK
18:48:47 <marja> barjac: are you around?
18:49:22 <marja> #action remove the part about plugging in printers from installer.xml
18:49:44 <marja> is there anything else?
18:50:30 <marja> #endmeeting