19:00:29 <marja> #startmeeting
19:00:29 <Inigo_Montoya> Meeting started Tue Mar 20 19:00:29 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:29 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:38 <marja> #chair obgr_seneca
19:00:38 <Inigo_Montoya> Current chairs: marja obgr_seneca
19:00:42 * Led43_Mag2 is lurking
19:00:46 <MrsBTest> morning doc
19:00:54 <marja> well, 3 meeting items so far:
19:00:56 <obgr_seneca> morning MrsBTest
19:01:10 <marja> the wiki, installer help and how everyone is doing
19:01:30 <marja> Hi MrsBTest :)
19:01:40 <marja> any preferences for what to start with?
19:01:43 <sebsebseb> hi
19:01:47 <marja> hi :)
19:01:47 <MrsBTest> hi! typing and eatiing so may be quiet
19:01:51 <marja> np
19:02:07 <doktor5000> installer help?
19:02:10 <marja> fine
19:02:20 <marja> #topic installer help
19:02:32 <marja> there has been miscommunication
19:02:51 <marja> I had misunderstood Thierry's message about missing images
19:03:09 <marja> what he meant were the missing icons
19:03:23 <marja> https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/doc-discuss/2012-03/msg00124.html
19:03:24 <Magbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
19:04:06 <marja> so we should have the type of html  files we started with, and only add the icons
19:04:53 <MrsBTest> i think it is note.png and tip.png, I thought we could maybe borrow some from wikipedia for now
19:05:04 <marja> as a reminder, the files and paragraphs we need are listed below in this mail https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/doc-discuss/2012-03/msg00114.html
19:05:05 <Magbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
19:05:45 <obgr_seneca> MrsBTest: Or use oxygen icons?
19:05:48 <marja> MrsBTest: yes, thank you for mentioning it.... I hope someone will find icons of the same size that we can be sure of can be used ccbyca
19:06:06 <MrsBTest> we found the acftual icons from mdv but i would imagine they are copyright too
19:06:07 <marja> because I'm not sure about the ones from Mdv
19:06:14 <marja> yep
19:06:24 <MrsBTest> they originals are 52x52 and are scaled to 25px in the html
19:06:55 <marja> who volunteers to find new ones?
19:07:19 <MrsBTest> i dont mind
19:07:30 <marja> MrsBTest: great :)
19:07:31 <obgr_seneca> Has anyone looked through the Oxygen icon theme?
19:07:52 <MrsBTest> no, sorry obgr_seneca, ddn't mean to ignore you
19:07:53 <marja> #action MrsBTest will find icons that aren't copyrighted
19:08:04 <sebsebseb> have you started the meeting properly?
19:08:22 <doktor5000> sebsebseb: yep
19:08:28 <sebsebseb> didn't see the start command could be since when  I came in
19:08:47 <doktor5000> sebsebseb: was 1 min. before ;)
19:08:51 <sebsebseb> oh ok :)
19:09:00 <doktor5000> when we're at copyright stuff, what about that license discussion that came up again with boklm?
19:09:10 <obgr_seneca> MrsBTest: oxygen icons are CC-by-SA and we use Oxygen throughout the distro
19:09:17 <obgr_seneca> so it would be kind of ideal
19:09:34 <MrsBTest> i'll check them tmrw
19:10:00 <marja> doktor5000: boklm said he had seen enough when he had seen that all the documentation in Calenco had that Mdv licence
19:11:01 <marja> doktor5000: I think he called the stuff "proprietary"
19:12:01 <doktor5000> marja: i got the impression that by some clause all that documentation, also from 2005le, was copyrighted and so we couldn't use it, did i misread that maybe?
19:13:48 <marja> doktor5000: there was something mal formulated, about the printed form of the documentation..... simonnzg said that in Englisch, printed can mean on a CD, too
19:14:47 <marja> doktor5000: and there was more wrong, I don't exactly remember what..... but what at least it boils down to, is that it isn't cc-by-sa at all
19:15:18 <marja> and our documentation should be cc-by-sa
19:15:35 <marja> above that, there were some parts with a different licence
19:16:52 <marja> anyway, now that we have started to work with Calenco and have gotten a little bit used to it, it isn't such a big deal anymore to start from scratch....
19:16:58 <doktor5000> marja: as that license thread just ended without result, what the status quo? can the current work be used for mageia 2 and it needs to be written from scratch for mageia 3 or am i totally off here?
19:17:11 <marja> in the end it might even save time
19:17:50 <marja> doktor5000: good question, I forgot to ask rda to make sure, but I think you are correct
19:18:57 <MrsBTest> I think a liberal rewording and minor restructuring would be enough to differentiate what we have from the originals
19:18:57 <marja> doktor5000: if it had been illegal to use it, it wouldn't have been added in Mga2b2
19:19:06 <doktor5000> well, writing from scratch and taking the best of existing documentation VS improving/proofreading existing documentation, don't underestimate the time needed to write good documentation from scratch ...
19:19:15 <doktor5000> MrsBTest: +1
19:19:30 <MrsBTest> the complete manual though is a different matter
19:20:12 <marja> MrsBTest: I agree, for instance making a list of something that is a bunch of "Note"s now
19:20:59 <MrsBTest> regarding the manual we can use it as a reference to take ideas from but rewrite it in our own words
19:21:16 <MrsBTest> and update it by doing so
19:21:37 <marja> and I was afraid to use Mdv id tags, but that is nothing to  be afraid of, since the tags are only there in Calenco, you can't see them anymore once the files are converted to html
19:21:44 <MrsBTest> the manual is something to worry about after the release though i think
19:21:51 <marja> MrsBTest: sure
19:23:15 <marja> and  because rda said it should be something anyone could work on, I propose (Simon, was that your idea?) to let only the versions that are packaged count as versions
19:23:54 <marja> but let all the different versions of files we have in Calenco not count
19:24:01 <MrsBTest> i don't understand marja
19:24:24 <marja> MrsBTest: rda said anyone should be able to work on the Manual
19:24:33 <MrsBTest> yep got that bit
19:24:50 <marja> MrsBTest: that would mean we should allow anyone to use Calenco.....
19:24:59 <MrsBTest> ok
19:25:24 <marja> some good willing people can screw things up
19:25:36 <MrsBTest> ie. me
19:25:49 <marja> no, I'm not talking about you
19:25:54 <obgr_seneca> Now, rda's opinion is not god given
19:26:06 <MrsBTest> i will tho :D
19:26:16 <obgr_seneca> like the packager team does not let anyone fool arround in svn...
19:26:22 <marja> obgr_seneca: he said it was the policy of Mageia.....
19:26:46 <marja> obgr_seneca: that is why I prefer to let only the svn versions count
19:27:16 <MrsBTest> what do you mean with the versions?
19:27:18 <obgr_seneca> I will read that up and talk with rda
19:27:23 <marja> obgr_seneca: OK
19:27:47 <marja> MrsBTest: everytime you upload a file to Calenco, its version number changes.....
19:27:54 <MrsBTest> yes
19:27:55 <obgr_seneca> can anyone give me a link to that discussion with rda?
19:28:11 <marja> MrsBTest: obgr_seneca that was here, IIRC
19:28:35 <obgr_seneca> ok
19:28:53 <marja> obgr_seneca: that was here, I think, I'll try to find that discussion and mail it to you
19:29:06 <obgr_seneca> ok
19:30:28 <marja> #action: marja mail the discussion with rda about every version (including history of old versions) of Calenco files needing to be available for anybody to obgr_seneca
19:30:52 <obgr_seneca> thx
19:30:56 <marja> yw :)
19:31:51 <marja> Does anyone have anymore to say about this topic?
19:32:24 * Led43_Mag2 not here
19:32:28 <marja> I forgot an action
19:32:56 <obgr_seneca> marja: it's still time
19:33:36 <marja> #action marja check with rda and ennael whether it is OK to enhance the Mdv installer documentation for Mga2, and do the real starting from scratch after that
19:34:16 <marja> #topic the wiki
19:34:27 <MrsBTest> from scratch only means different from before
19:34:44 <obgr_seneca> about the wiki
19:34:45 <marja> obgr_seneca: I know you've been ill, but you had ideas about the German wiki opening
19:35:06 <obgr_seneca> the de wiki is up and running, although I didn't make it public yet
19:35:10 <marja> MrsBTest: yep :)
19:35:21 <marja> obgr_seneca: :)
19:35:28 <obgr_seneca> I'd like to have intrawiki links first and asked the sysadmins for some help
19:35:41 <marja> nice!
19:36:16 <obgr_seneca> What I want is the possibility to link to [[en:Main page]] when wanting to add a link to the English main page
19:36:35 <marja> looks good https://wiki.mageia.org/de/Hauptseite
19:36:39 <obgr_seneca> It should be doable by a few database entries...
19:37:05 <obgr_seneca> the current German main page is only a copy of the English one
19:37:18 <obgr_seneca> and not even completely translated :/
19:37:40 <obgr_seneca> But I will do that and as soon as I have those intrawiki links, I make it public
19:37:45 <marja> obgr_seneca: someone will come along and translate it :)
19:37:54 <obgr_seneca> But I have some things about the en wiki:
19:38:23 <obgr_seneca> #info we have ~90 missing files in the wiki
19:38:40 <obgr_seneca> #info we have ~200 missing pages in the wiki
19:39:12 <obgr_seneca> I am afraid, there were some blind imports being made...
19:39:51 <marja> obgr_seneca: I did some, when we thought we had only a few days before the Mdv wiki disappearing :(
19:40:01 <obgr_seneca> I will try and clean that a bit the next days
19:40:13 <obgr_seneca> If others can help: you are welcome
19:40:31 <marja> obgr_seneca: do you know whether dead links of files that were moved to the archive, still count as missing pages?
19:40:36 <obgr_seneca> #action all non calenco people: please do some cleaning work on the wiki
19:40:53 <obgr_seneca> marja: I check it
19:40:55 <sebsebseb> cleaning working on the wikii?
19:40:59 <doktor5000> obgr_seneca: 200 missing pages as in broken links, or how did you measure?
19:41:00 <sebsebseb> cleaning work
19:41:02 <marja> obgr_seneca: thanks
19:41:20 <Led43_Mag2> there is also pages being added that are never being completed
19:41:37 <obgr_seneca> doktor5000: https://wiki.mageia.org/en/Special:WantedPages
19:42:59 <obgr_seneca> And pages being written several times with only little changes in the titles
19:43:06 <doktor5000> obgr_seneca: i see many links from language categories which come from imported mdv-wiki pages, where many pages contain multiple language-links ...
19:43:34 <obgr_seneca> doktor5000: Yes, but those should be cleaned on import
19:43:57 <doktor5000> also IMHO we should try to avoid pages with a single purpose like https://wiki.mageia.org/en/How_to_rebuild_a_buggy_package_from_Cauldron
19:44:12 <doktor5000> obgr_seneca: s/should/should have been/ yes, you're right
19:44:27 <obgr_seneca> doktor5000: +1
19:44:39 <sebsebseb> obgr_seneca: your example is that one of Umeaboy 's pages?
19:45:03 <sebsebseb> oh that was meant for doktor5000
19:45:11 <marja> obgr_seneca: I forgot to ask you.......
19:45:22 <obgr_seneca> marja: yes?
19:45:56 <doktor5000> sebsebseb: yep it, is, and that one is totally pointless as-is, it should be integrated in existing packager documentation, where it belongs
19:46:04 <marja> Umeaboy still wants to help, I promised him to ask you whether he could use the test wiki to write his pages.....
19:46:04 <doktor5000> sebsebseb: also the title is just wrong/misleading
19:46:13 <sebsebseb> on the subject of WIKI, maybe there should be some sort of guidlines for adding pages or something,  I mean at the moment it seems people, just add whatever pages they want, and then also a lot of them aren't known about by loads of people as well
19:46:23 <marja> so that they can be checked before they are imported into our wiki
19:46:45 <obgr_seneca> marja: I think so
19:47:15 <doktor5000> marja: well, maybe add a category <Pending for Review> which is added to every new empty page to get an easy overview?
19:47:25 <marja> obgr_seneca: thx
19:47:58 <doktor5000> we should not block people from writing stuff, but we should be able to get an overview what people have written (somehow)
19:48:09 <marja> doktor5000: boklm was not very pleased when he saw umeaboy had imported a page without any reference whatsoever to the original one
19:48:26 <marja> and he wiped the page
19:48:36 <sebsebseb> I think Umeaboy wants to help with the wiki, but that he could do with some proper guidance from someone, when it comes to this
19:49:00 <obgr_seneca> he is a bit difficult to handle....
19:49:25 <Led43_Mag2> he can be too keen and does not finish what he starts
19:49:27 <marja> but he is good willing
19:49:30 <obgr_seneca> and boklm seems not to like him at all....
19:50:03 <sebsebseb> obgr_seneca: uh this is gonig to get publically logged this meeting hmm
19:50:17 <sebsebseb> some people don't seem to like him, but he just wants to help with Mageia really
19:50:31 <marja> sebsebseb: most people only read the summary of the meeting
19:51:04 <obgr_seneca> and I'm only stating things that can be seen in the dev channel quite often :D
19:51:21 <marja> anyway... when Umeaboy has written a page in the test wiki, who are willing to review it?
19:51:30 <sebsebseb> obgr_seneca: well I have seen it myself that boklm doesn't seem to like him that much
19:51:41 <Led43_Mag2> but if people are creating more work than help then we may have to do some thing
19:51:53 <obgr_seneca> let's move on,though
19:52:00 <doktor5000> well, FWIW i can't say i don't like him, but just willing is not not enough
19:52:04 <obgr_seneca> I can review those pages
19:52:11 <doktor5000> do or not do, as yoda would say :)
19:52:20 <marja> obgr_seneca: thanks :)
19:52:43 <sebsebseb> obgr_seneca: yep good, you  will know if his advice in the wiki pages, is good or bad
19:53:50 <marja> #action obgr_seneca gives Umeaboy credentials for the test wiki, and obgr_seneca will review Umeaboy's pages
19:53:52 <ennael> clea
19:54:03 <sebsebseb> there's a test wiki?
19:54:06 <obgr_seneca> hi anne
19:54:21 <obgr_seneca> sebsebseb: I set one up, when we started with the new wiki
19:54:24 <ennael> oups
19:54:28 <obgr_seneca> sebsebseb: nothing official
19:54:29 <doktor5000> ennael: :)
19:54:51 <sebsebseb> obgr_seneca: oh so Umeaboy could start making pages first on the test wiki, and then if they are ok, they can be put on the  real wiki?
19:55:00 <obgr_seneca> ennael: any comments?
19:55:04 <obgr_seneca> sebsebseb: yes
19:55:09 <sebsebseb> ok sounds good :)
19:55:12 <marja> do we have anything else about the wiki?
19:55:26 <ennael> obgr_seneca: just wrong console sorry
19:55:32 <marja> np
19:55:37 <obgr_seneca> ah
19:55:43 <doktor5000> ennael: ideal excuse: you were just looking for oliver with some matches behind your back, if he behaves ok
19:55:48 <marja> grinz
19:56:11 <ennael> :)
19:56:15 <obgr_seneca> ok, anything else on topic?
19:56:38 <sebsebseb> the test wiki maybe other people should use that first in the future as well not just Umeaboy
19:56:59 <marja> sebsebseb: we'll keep that in mind
19:57:10 <sebsebseb> marja: ok good :)
19:57:18 <marja> next item
19:57:41 <marja> #topic how is everyone doing
19:58:00 <simonnzg> Very well, thank you ;-)
19:58:06 <sebsebseb> good :)
19:58:09 <MrsBTest> sleeeeepy
19:58:18 <sebsebseb> I am ok
19:58:19 <obgr_seneca> aside from still having that flu...
19:58:23 <sebsebseb> or feeling good :D
19:58:30 <marja> :)
19:58:45 <Led43_Mag2> all the diods in my left arm ache
19:58:45 <sebsebseb> marja: I think you meant with doc team stuff really though :)
19:58:59 <marja> Led43_Mag2: ouch
19:59:15 <marja> sebsebseb: not only that
19:59:19 <sebsebseb> oh ok
19:59:21 <obgr_seneca> Led43_Mag2: As long as you are not several times older then the universe
19:59:39 <marja> times are rather hectic in Mageia atm....
19:59:46 <sebsebseb> oh?
20:00:01 <marja> I'm aware I don't hear everything that's being said to me....
20:00:20 <marja> so if anyone has the feeling he or she isn't heard...
20:00:39 <marja> please poke me until I do hear
20:01:04 <sebsebseb> marja: well  you read it on here :D, but I  know what you meant :)
20:01:09 <marja> sebsebseb: there are very many bugs to be fixed for Mga 2 stable
20:02:10 <marja> but apart from MrsBTest being sleepy (sleep very well tonight, MrsBTest :) )
20:02:12 <doktor5000> well, we need some more documentation for/to avoid support issues, but there are not that much people involved in forums, and the wiki isn't so visible yet, IMHO
20:02:23 <MrsBTest> thanks marja
20:02:41 <doktor5000> but this was partly discussed in last council meeting AFAIK (for the forum part)
20:02:54 <sebsebseb> Seems the packagers are doing a good job at pushing packagers and so on :).  Artwork has installer slide show images to sort out.  Docs team is doing alright from what I have seen :).  MrsBTest is probably doing good with QA as well :).
20:03:03 <simonnzg> How about the Mandriva documentation imported onto the wiki? Has a decision been made about it??
20:03:35 <MrsBTest> QA is lagging a bit actually with the new ISO pre-release testing, there is a bit of  abacklog
20:03:37 <sebsebseb> packages above
20:03:40 <obgr_seneca> simonnzg: as long as it's good and we can use it, it's ok
20:03:43 <marja> simonnzg: no, all the time there are new developments
20:03:59 <marja> simonnzg: and Mdv is still alive
20:04:05 <sebsebseb> MrsBTest: new ISO testing, you mean the Live CD's and so on I assume
20:04:06 <doktor5000> sebsebseb: well, we could still do better in every area, we shouldn't get lazy, lots of room for improvements everywhere
20:04:49 <MrsBTest> beta 2 ISO's sebsebseb, the dvd's last week and beta 1 not long ago, they take a week out of our mga1 qa time
20:05:33 <sebsebseb> MrsBTest: I am waiting for  new Live CD's for  2 :)
20:05:38 <sebsebseb> anyway back on topic :)
20:05:48 <marja> sebsebseb: I think you asked for doc team assistance for your team in council meeting yesterday... I had fallen asleep, do you still need that?
20:06:19 <sebsebseb> my team :D well yeah now it is as well more so, since became the deputy leader more recently :)
20:06:27 <sebsebseb> yeah I thought you had gone to sleep or something
20:06:47 <sebsebseb> it was to do with the release notes for Mageia 2, I thought docs team would be good at helping with them as well, not just marketing
20:06:55 <marja> meetings shouldn't last past 20h UTC
20:07:08 <sebsebseb> yeah that was a rather long council meeting yesterday
20:07:34 <obgr_seneca> well I think doc team is the one not being involved with release notes
20:07:46 <sebsebseb> also come to think of it for release notes,  I think MrsBTest and other QA people should be invovled with that probably?
20:07:50 <obgr_seneca> in my eyes, it's packager and marcomm for the most
20:07:55 <sebsebseb> since it's about  any known about issues and so on
20:08:19 <sebsebseb> obgr_seneca: well release notes are sort of documentation as well
20:08:19 <obgr_seneca> sebsebseb: don't mix release notes and errata
20:08:27 <MrsBTest> sebsebseb: QA just find them , its up to packagers what they do about them. I agree with obgr_seneca
20:08:55 * Led43_Mag2 seconds that
20:08:55 <obgr_seneca> I think packagers write the release notes and marcomm refines them
20:08:59 <sebsebseb> obgr_seneca: that's a point I could be doing that,  ok the errata loads of differnet memebers of differnet teams could help with that :)
20:09:04 <obgr_seneca> no need to get more people involved
20:09:13 <sebsebseb> obgr_seneca: ok sounds good for the release notes
20:09:15 * doktor5000 feels guilty for not having contributed his parts to release notes yet :/
20:09:34 <sebsebseb> as for the erratta though, well docs could help with that a bit for example and QA as well
20:09:34 <MrsBTest> It wouldn't hurt for doc team to proofread them before they are finalised
20:09:36 <obgr_seneca> and the errata are mainly writen by the packagers in question
20:09:40 <obgr_seneca> they know best
20:09:56 <marja> doktor5000: stop! you've contributed so much helping so many users and others!
20:09:57 <sebsebseb> MrsBTest: the  release notes I assume you mean, and that sounds good :)
20:10:39 <MrsBTest> release notes/errata, wouldn't hurt to proofread them both
20:10:40 <sebsebseb> ok so docs team can help with the erratta, and proof read the release notes as well, sounds good to me :)
20:10:40 <obgr_seneca> if you want to pull doc team in by force, do, but I don't see the point
20:11:11 * Led43_Mag2 thinks doc team has enough work to do
20:11:12 <MrsBTest> nothing doc team can help with sebsebseb other than proofreading.
20:11:19 <doktor5000> marja: well this still needs to get in release notes, as also other packagers don't play well with visibility
20:11:20 * marja was anything wrong with the release notes we have had so far?
20:11:27 <obgr_seneca> and since errata is a living document, I'm not sure, it makes sense "proofreading" very much
20:11:31 <sebsebseb> really whoever helps with the release notes or errata isn't that important, what's important is that we have good release notes and erratta :)
20:11:45 <marja> doktor5000: which "this"
20:11:47 <marja> ?
20:11:58 <sebsebseb> obgr_seneca: that's true the erratta can be changed it's on the wiki
20:12:06 <MrsBTest> only proofreading necessary is before public release
20:12:11 <doktor5000> marja: f.ex. the switch to firefox/thunderbird ESR, and what that means for users, mentioned nowhere so far among many other changes between mga1 release and mga2
20:12:35 <marja> doktor5000: ouch......
20:12:39 <sebsebseb> MrsBTest: if you want to help a bit with the release notes and erratta sounds good to me
20:12:41 <doktor5000> marja: as those are visible and huge changes, but not documented anywhere except for -dev ml, which no end-user reads
20:12:48 <obgr_seneca> doktor5000: to be honest the maintainers should note such things about their packages
20:12:58 <MrsBTest> sebsebseb: when you say 'help' i think you are thinking of something dofferent than me
20:12:59 <obgr_seneca> They are the ones who know
20:13:10 <sebsebseb> MrsBTest: I mean proof read  :)
20:13:15 <marja> obgr_seneca: dmorgan is very busy, so is doktor5000
20:13:17 <doktor5000> obgr_seneca: they don't even do in changelog or version tag, don't expect too much
20:13:22 <MrsBTest> sebsebseb: yes, but only when it is finalised
20:14:01 * sebsebseb thinks marcom will be alright with the release notes anyway, since we have Trish and other members of the team to help with them
20:14:03 <obgr_seneca> doktor5000: marja: yes, but it needs only a few minutes to make those notes per person
20:14:32 <marja> obgr_seneca: more when you've worked hard and your mind needs to be cleared
20:14:38 <obgr_seneca> and it doesn't work for others who don't know all that stuff to try and do it
20:14:50 <marja> obgr_seneca: that is true
20:14:57 <obgr_seneca> but that is no discussion for this meeting
20:15:15 * marja thinks we are finished with our topics :)
20:15:23 <MrsBTest> one more
20:15:27 <marja> MrsBTest: yes?
20:15:32 <sebsebseb> MrsBTest: oh ok
20:15:38 <lebarhon> Yes, for Mageia2, it should a good thing if release notes and errata were is different languages
20:15:48 * sebsebseb agree's with lebarhon
20:16:10 <MrsBTest> simons wiki extension - still waiting for sysadmin. I asked for any feedback on th ebug but no response yet.
20:16:13 <obgr_seneca> lebarhon: release notes for Mga1 were completely translated
20:16:14 <sebsebseb> obgr_seneca: that's more work for your team though ^
20:16:45 <lebarhon> obgr_seneca: in the wiki ?
20:17:23 <lebarhon> but there is no French wiki for example, at least not official
20:18:20 <marja> lebarhon: but when you translate it, you can offer it to the MLO wiki?
20:18:21 <obgr_seneca> lebarhon: http://www.mageia.org/fr/1/notes/
20:18:22 <Magbot> [ Notes de version de Mageia 1 ]
20:18:40 <marja> nice
20:18:51 <simonnzg> MrsBTest: I saw that. Thanks!
20:19:00 <MrsBTest> :)
20:19:42 <MrsBTest> It's nto forgotten simon, they're just snowed under
20:19:54 <marja> MrsBTest: simonnzg: maybe we should ask boklm after his holiday
20:20:09 <obgr_seneca> ok, shall we end the meeting then?
20:20:16 <marja> yes, good idea :)
20:20:17 <sebsebseb> ok with me
20:20:19 <MrsBTest> ok
20:20:36 <marja> #endmeeting