19:01:21 <obgr_seneca> #startmeeting
19:01:21 <Inigo_Montoya`> Meeting started Tue Feb 14 19:01:21 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:21 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:45 <obgr_seneca> #topic doc team leadership
19:02:03 <obgr_seneca> Ok, I did count the votes on the doc team leadership
19:02:32 <sebsebseb> I didn't vote, but I saw that marja wanted to become the docs team leader and that you obgr_seneca wanted more time for other teams or something, well my vote is for marja :)
19:02:59 <obgr_seneca> # info 8 people participated and 7 voted for marja as team leader, 1 did abstain
19:03:08 <obgr_seneca> #info 8 people participated and 7 voted for marja as team leader, 1 did abstain
19:03:22 <sebsebseb> obgr_seneca: I didn't see anything proper about voting, but nevermind I guess
19:03:33 <obgr_seneca> #info 7 voted for obgr_seneca as deputy and 1 did abstain
19:03:56 <obgr_seneca> so I can now officially congratulate marja on being elected as doc team leader
19:04:03 <obgr_seneca> #chair marja
19:04:03 <Inigo_Montoya`> Current chairs: marja obgr_seneca
19:04:14 <MrsB2> Yay! Congratulations marja!
19:04:21 <sebsebseb> Yep Congratulations Marja :)
19:04:22 <marja> and congratulate obgr_seneca with being elected deputy :)
19:04:30 <marja> thx
19:04:31 <obgr_seneca> so, marja, it's your turn now
19:04:42 <MrsB2> yes that too, congratulations obgr_seneca
19:04:54 <grenoya> marja: congrats :)
19:04:59 <marja> #topic the installer help pages
19:05:21 <marja> simonnzg: do you have any news on calenco?
19:05:33 <obgr_seneca> I, too, thank you for your trust and for bearing up with me for the time until now
19:05:44 <simonnzg> marja: Not much. I haven't been able to do much except rough out a page as a placeholder.
19:06:00 <MrsB2> Oliver it has really been a pleasure, thank you! (sorry OT)
19:06:09 <marja> does anyone else have anything on calenco?
19:06:23 <obgr_seneca> I'm afraid not
19:06:24 <sebsebseb> marja: sure I still don't have an account for Calenco even though I have been emailing JohnR about it
19:06:40 <simonnzg> As far as I know, it's still not working as a webdav share. Still read only.
19:06:47 <obgr_seneca> does anyone know what happened to JohnR, he's not here
19:07:09 <MrsB2> I haven't seen him for a while now
19:07:10 <marja> #todo JohnR give sebsebseb login
19:07:19 <MrsB2> hope he is ok
19:07:36 <sebsebseb> probably sleeping or something since his time zone
19:07:40 <obgr_seneca> perhaps we can ask camille as well
19:07:52 <marja> obgr_seneca: for the login credentials?
19:07:56 <MrsB2> Do you think it would be wise to have backup plan, maybe something other than calenco?
19:07:57 <obgr_seneca> yep
19:08:17 <marja> MrsB2: obgr_seneca maybe you have a better plan
19:08:26 <obgr_seneca> we can always import the xml files into our svn I suppose
19:08:47 <MrsB2> I had a quick google for open source document management, there are a few
19:08:57 <grenoya> but we still have a pb for rendering and verification
19:08:58 <marja> but I think we should work on a good how to install Mageia in the wiki
19:09:03 <obgr_seneca> And do the conversion locally or on one of the Mageia servers
19:09:46 <obgr_seneca> grenoya: well there are some xml validation tools, that could be used as pre commit hooks as its done with spec files and rpmlint
19:10:01 <grenoya> obgr_seneca: seems a good idea (forgot mga servers)
19:10:05 <obgr_seneca> marja: Yes, that is about as important
19:10:18 * marja did anyone actually start writing those help text for installer?
19:10:22 <doktor5000> marja: not only about the installation, but basic tasks like urpmi repo setup, using drakx11 and stuff like that ...
19:10:45 <MrsB2> marja afaik we were still waiting to fin out where the buttons were to know what help needed writing
19:10:55 <marja> doktor5000: yep, all drak* stuff, all other basic things
19:10:58 * doktor5000 did not start yet sadly, swamped with packaging todo list ...
19:11:15 <marja> MrsB2: I didn't upload them all, but I did upload a lot of screenshots
19:11:22 <marja> MrsB2: to the wiki
19:11:33 <MrsB2> ahh Ok, do you remember where you put them?
19:11:39 <obgr_seneca> MrsB2: perhaps ennael can help us there, she was doing some doc stuff on MES
19:11:54 <simonnzg> marja: We have to decide exactly what the documentation in Calenco would be used for. I don't think we have the resources to do things the way Mageia used to do it. Do we REALLY have to have a full manual on the installation DVD?
19:12:07 <marja> https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer
19:12:13 <MrsB2> tnx :)
19:12:21 <obgr_seneca> simonnzg: perhaps not in Mga2
19:12:24 <marja> simonnzg: we can't do that now
19:12:33 <simonnzg> Exactly.
19:12:38 <obgr_seneca> The most important thing for Mga2 is the help buttons
19:12:41 * marja we should really beware of taking on too much work
19:13:11 <simonnzg> Stick with getting the wiki up and running. IMport what can be imported or write anew. The only sticking point is the installer help.
19:13:54 <simonnzg> obgr_seneca: As far as I can see, the help buttons are developing individually.
19:13:58 * marja is looking for a volunteer to split that help buttons page into more pages
19:14:16 <marja> so that others can write help texts for the buttons
19:14:20 <MrsB2> A separate one for each?
19:14:29 <sebsebseb> yep the wiki needs to be done much better for Mageia 2 really
19:14:31 <obgr_seneca> simonnzg: wobo keeps telling me it was somehow generated from the xml stuff
19:14:34 <obgr_seneca> but nothing specific
19:14:36 <sebsebseb> end user documentation is extremally lacking at the moment
19:14:51 * doktor5000 fears there is not much time to get anything in the installation media, as we only have ~3 weeks until the freeze for mga2
19:14:52 <marja> MrsB2: no, I was more thinking of a seperate one for the configuration after installation step
19:15:03 <MrsB2> I can do that in the morning if you like
19:15:19 <obgr_seneca> doktor5000: I am quite sure, we can get an exception for doc
19:15:22 <marja> MrsB2: and then there are still pages missing, I fear
19:15:31 <simonnzg> obgr_seneca: A Perl script parsed the XML of the installation manual and extracted the text based on handles embedded in the text. Quite elegant, but, boy, it needed to be maintained..
19:15:52 <obgr_seneca> simonnzg: yep, you know perl?
19:16:02 <marja> MrsB2: but yes, please split it !
19:16:07 <simonnzg> The script is in the source code. I'm too old to know Perl. ;-)
19:16:14 <obgr_seneca> damn
19:16:15 <MrsB2> Ok, add me an #action :D
19:16:33 <obgr_seneca> some clever xslt should do it, but I forgot all I knew about xslt
19:16:41 * grenoya can read perl and wants to learn writing it
19:16:43 <marja> #action Mrs splits help button page in wiki
19:16:48 <MrsB2> :)
19:16:51 <marja> #undo
19:16:51 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x859ba8c>
19:16:58 <marja> #action MrsB splits help button page in wiki
19:17:11 <marja> thx, MrsB
19:17:15 <obgr_seneca> marja: you were faster then me :D
19:17:15 <MrsB2> i'll do it first thing tomorrow
19:18:12 <grenoya> simonnzg: what do you want the Pel script to do that it's not doing now ?
19:18:16 * marja who volunteers to improve the help button pages... to check the pictures are all there?
19:18:40 <grenoya> Perl*
19:19:15 <simonnzg> obgr_seneca: If you look in the SVN where the help files are kept, you'll see the script in the main directory above all the language directories that it originally created. Unfortunately, you'll also see that the help files are now being edited directly...
19:19:17 <MrsB2> I will if I get time, how do you take a screenshot from the installer?
19:19:45 <marja> MrsB2: press F2
19:20:16 <marja> MrsB2: the first time you see a confirmation, the next times you don't get a confirmation
19:20:23 <MrsB2> You can action me that too if you like
19:20:25 <obgr_seneca> yep, or install in a vm and use ksnapshot or whatever gnome uses
19:20:30 <doktor5000> MrsB2: or when run in a virtual machine, via you standard desktop snapshot tool like ksnapshot for KDE
19:20:32 <simonnzg> grenoya: It's not the script: it's the source XML that needs to be modified. Everyone is modifying the help files directly, so they will need to be synchronised with the XML at some time. That's a big job.
19:20:59 <MrsB2> I've made a space for testing the ISO's so I can actually install it and do it that way
19:21:13 <obgr_seneca> simonnzg: :/
19:21:17 <obgr_seneca> damn fools
19:21:20 <marja> MrsB2: after installing and rebooting, you find the screenshots in /root/DrakX-screenshots
19:21:52 <MrsB2> thanks :) I'll have a play. There is a security update to validate but I'll do the install afterwards
19:22:08 <marja> #action MrsB makes screenshots by pressing F2 and finds the screenshots later in /root/DrakX-screenshots/
19:22:11 <doktor5000> simonnzg: what od you mean by source xml opposed by directly editing helps files? i thought we were to edit the xml files via calenco + xml editor ?
19:22:25 * obgr_seneca sorry back in a minute
19:22:26 <doktor5000> s/od/do/
19:22:34 <marja> thanks a lot, MrsB
19:22:42 <MrsB2> np :)
19:22:56 * marja looks for another volunteer
19:23:04 * MrsB2 looks at sebsebseb
19:23:14 <marja> to write help texts for the buttons
19:23:40 <marja> for now, I suggest the help texts can be written under the picture with the relevant button
19:23:42 <simonnzg> obgr_seneca: doktor5000: Yes. The idea is to edit the help files via Calenco. That does mean thatEVRY language team needs to edit its own XML help files AND synchronise the contents. At the moment, that's not possible.
19:24:03 <MrsB2> I'll have a go while I'm at it but it might need a combined effort for that
19:24:26 <sebsebseb> MrsB2: what for something about buttons?
19:24:33 <sebsebseb> MrsB2: wiki to me is mainly text, don't use it that much at the moment
19:24:52 <marja> #info there are some bugs that need some attention while writing the help pages
19:25:01 <MrsB2> sebsebseb: we've got screenshots of the stages of the installer, we need help texts writing for each stage
19:25:12 <sebsebseb> graphics is one thing for help pages, but  good content is what mainly matters :)
19:25:19 <sebsebseb> good text
19:25:22 <grenoya> I can help for buttons text
19:25:29 <marja> grenoya: thx :)
19:25:40 <edge226> I think we should have a wiki search available from the main mageia site without requiring to first click wiki.
19:25:50 <marja> #action grenoya helps with the text for the help buttons
19:25:57 <grenoya> but we have to divide explicitly the work so that we don't do it twice
19:25:57 <doktor5000> simonnzg: currently i think the only viable way would be to start with english-only and do the translation only for mga3, so that we have at least one complete documentation
19:26:20 <sebsebseb> sorry not quite following here, the wiki has some sort of help buttons?  and text is wanted
19:26:23 <marja> #info please look at https://wiki.mageia.org/en/Documentation_bugs and at the errata, when writing help texts
19:26:36 <MrsB2> edge226: raise it a bit later inthe meeting theres a bit at the end usually for 'anything else'
19:26:41 <marja> sebsebseb: installer has help buttons
19:27:01 <edge226> MrsB2: will do.
19:27:58 * led43_mag2 sorry i'm late
19:28:01 <marja> any more volunteers for this part?
19:28:08 <marja> hi led43_mag2, welcome
19:28:11 <MrsB2> hi led43_mag2
19:28:21 <led43_mag2> i can help out with the help buttons txt
19:28:27 <MrsB2> :)
19:28:30 <marja> led43_mag2: great :)
19:28:48 <led43_mag2> is this for mag 1 or 2
19:28:52 <marja> #action led43_mag2 helps with help buttons txt, too
19:28:57 <marja> led43_mag2: Mga2
19:29:01 <MrsB2> marja, how much text do they need, is there a lenght limit?
19:29:21 <marja> MrsB2: good question, I don't know
19:29:25 <led43_mag2> ok so i know which to install
19:29:32 <grenoya> if it's too long, nobody will read
19:29:36 <MrsB2> does it all have to fit on one screen, I'm thinking
19:30:00 <marja> MrsB2: I'll mail Thierry about that, how many lines and how many characters per line
19:30:03 <grenoya> maybe 10 lines is enought ?
19:30:14 <obgr_seneca> MrsB2: Best look at the help buttons of Mdv 2010.2 to get an idea of the length
19:30:38 <obgr_seneca> but don't look too closely, we can't use the texts there for license reasons
19:30:55 <marja> #action marja mail tv about how many lines and how many characters per line maximum for each help text
19:31:39 <marja> do we have anything else about this topic?
19:32:30 <MrsB2> marja see if it scrolls too
19:32:42 <marja> #undo
19:32:42 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x845f76c>
19:32:49 <MrsB2> sorry
19:32:55 <marja> #action marja mail tv about how many lines and how many characters per line maximum for each help text and ask if scrolling is possible
19:33:39 <marja> next item :)
19:34:08 <simonnzg> doktor5000: Regarding XML: yes. you're right.
19:34:09 <marja> #topic wiki documentation, other than just discussed
19:34:21 <marja> simonnzg: should i undo?
19:34:34 <simonnzg> marja: No
19:34:48 <sebsebseb> Ok is the topic wiki documentation now?
19:34:55 <marja> sebsebseb: yes, it is
19:34:58 <sebsebseb> good :)
19:35:11 <sebsebseb> Personally I think that's the most important topic :) when it comes to getting new users to the distro
19:36:19 <marja> lebharon was translating something for new users that looks really good
19:36:22 <edge226> #agree
19:36:29 <sebsebseb> ideally the wiki should have a lot of good end user support for Mageia 2 :) beginner at least, possbily intermediate stuff even.  From installing Mageia to other stuff such as configuring Grub. and well I am willing to do what I can to help with this :)
19:36:59 <marja> #link https://wiki.mageia.org/en/User:Lebarhon
19:37:49 <sebsebseb> also we can sometimes link to upstream documentation as well from our wiki.  KDE had something for example it seems
19:37:55 <marja> obgr_seneca:  you mentioned before that lebrhon's page should go into the wiki, with the draft template
19:38:08 <marja> I'll ask him to move it
19:38:13 <MrsB2> he's been busy
19:38:27 <obgr_seneca> marja: yes
19:38:44 <marja> #action marja ask lebarhon to move his page to the wiki and add the draft template
19:38:54 <obgr_seneca> I think such pages are better in the "main wiki" with a draft note then in a users namespace
19:39:12 <obgr_seneca> so others will notice it and can perhaps help
19:39:21 * grenoya feel it weird to explain only windows partitionning (and to do all the partitioning under windws and not under the installer)
19:39:39 <marja> doktor5000: do you mind repeating what you just said about the wiki pages you think are needed (can't find it)
19:39:42 <MrsB2> sebsebseb: the best way is just to do it, you can use your user space to write something up first, get somebody to check it if you are not sure. it'll be at https://wiki.mageia.org/en/User:sebsebseb or whatever your ldap login is
19:39:44 <grenoya> but it's only my feelings
19:39:55 <sebsebseb> grenoya: yep bingo, the wiki should have a page about dual booting as well between Windows, or mutli booting between differnet distros even
19:40:02 <sebsebseb> MrsB2: ok yeah, but where would such pages go exactly?
19:40:23 <sebsebseb> MrsB2: oh yeah I have seen these user pages, but I thought that was just for putting some info about me or  something?
19:40:37 <MrsB2> just there, it would be good to coordinate what you're working on with what anybody else is doing too
19:40:44 <marja> doktor5000: found it: basic tasks like urpmi repo setup, using drakx11 and stuff like that ...
19:40:45 <obgr_seneca> sebsebseb: actually you can do everything there
19:40:53 <sebsebseb> obgr_seneca: oh
19:40:58 <simonnzg> sebsebseb: You can use them for anything!
19:41:19 <doktor5000> marja: sure, we need at least documentation on the most basic stuff, which is repeatedly asked in forums/irc, like adding/managing urpmi repositories, setting up graphics drivers (via drakx11) and maybe something about wireless (wifi) and printer setup
19:41:34 <sebsebseb> just went on Lebarhon page not given a proper look yet, but that looks good :)
19:41:40 <obgr_seneca> I think the best thing is to use User:loginname as a personal page for you, but you can create User:loginname_playground or something
19:41:46 <marja> doktor5000: do you mind to make a page to have an overview of what is needed most?
19:42:29 <sebsebseb> obgr_seneca: or pages are set up,  from partititioning, to Grub, to  other stuff, in a documentation section,   or people add to a documentation section as doing new documentaiotn about something
19:42:34 <marja> doktor5000: so that when someone starts working on such a page, there can be a link to it in your page?
19:42:35 <sebsebseb> documentation section, I mean end user support section
19:43:06 <marja> lebarhon: good to see you :)
19:43:20 <edge226> lebarhon: were your ears burning?
19:43:21 <doktor5000> marja: a separate page?
19:43:26 <sebsebseb> wiki needs to cover the basics at first at least ideally by Mageia 2, and a new user should be able to easily find that support on the wiki ideally.
19:43:26 <lebarhon> I am very late, I never remember the time
19:43:33 <sebsebseb> lebarhon: welcome :)
19:43:40 <obgr_seneca> sebsebseb: You just create a page, say  https://wiki.mageia.org/en/Configure_urpmi_repositories and add it to the right category
19:43:49 <marja> doktor5000: yes, please, with a link to that page from the documentation team page
19:44:06 <sebsebseb> obgr_seneca: oh ok I'll figure it out, I'll be doing one about Grub, and multi booting between distros and differnet versions of Grub and that kind of thing
19:44:07 <obgr_seneca> lebarhon: welcome
19:44:54 <sebsebseb> serious potential issues for certain new users, need work around on the wiki, Grub issues is that
19:44:59 <edge226> sebsebseb: is your grub focus going to be based on a single /boot or multiple for people that like to keep things seperate and clean?
19:45:13 <marja> lebarhon: we agreed your page is needed in the wiki, do you mind moving it and put the {{Template:Draft}} on it?
19:45:33 <lebarhon> Which one ?
19:45:49 <marja> https://wiki.mageia.org/en/User:Lebarhon
19:46:08 <obgr_seneca> sebsebseb: just do take a look at https://wiki.mageia.org/en/Wiki_and_Documentation#Page_naming
19:46:11 <marja> lebarhon: but if you have more of such good pages, please move them too :)
19:46:28 <lebarhon> OK I have many
19:46:37 <sebsebseb> edge226:  going to be based on having /boot in the /  like Ubuntu and such do,  and aimed at multi/dual booting Mageia with Ubuntu, both ways,  so Mageia's Grub 0.97 being in control, but also Ubuntu's version of Grub 2,
19:46:52 <lebarhon> This one is far from end, I am making the screenshots
19:47:00 <marja> lebarhon: thx :)
19:47:18 <sebsebseb> edge226: feel free to help me with such a wiki page by the way :)
19:47:31 <marja> #action lebarhon moves many pages to the wiki :)
19:47:38 <obgr_seneca> lebarhon: If they need work just add the draft template, so others will know and can help
19:48:07 <lebarhon> The problem is that they are in French and my English is pretty slow
19:48:15 <edge226> sebsebseb: sounds like a good thing. However I would just focus on adding things to mageia grub and how to fix it if it breaks.
19:48:32 <marja> obgr_seneca: can you make a "to be translated template"?
19:48:39 <sebsebseb> edge226: yep that's what I mean,  tell people who to make it so both distros boot up no problem,  with both versions of Grub :)
19:48:46 <sebsebseb> how to make, above
19:49:20 <obgr_seneca> #action obgr_seneca create a "to be translated" template
19:49:24 <edge226> sebsebseb: why not just focus on what is going to be available to mageia users?
19:49:25 <lebarhon> obgr_seneca: and a Warning template
19:49:48 <obgr_seneca> lebarhon: what for?
19:50:01 <marja> lebarhon: please import them and put obgr_seneca's "to be translated" template on top of it :)
19:50:26 <obgr_seneca> #action obgr_seneca create a "warning" template
19:50:42 <obgr_seneca> lebarhon: I will notify aou, when the templates are available
19:50:55 <lebarhon> obgr_seneca: for some difficult parts or dangerous ones
19:50:56 <marja> doktor5000: do you agree with making that page? I'd like to make an "action" for you
19:51:18 <sebsebseb> edge226: trust me loads of people who are already using other distros, will want to try out Mageia 2, and many of them will be using a distro that has Grub 2 by default, and I know there are some issues at the moment
19:51:32 <obgr_seneca> doktor5000: didn't you say something on the ml about marja delegating and me enforcing?
19:51:45 <marja> obgr_seneca: lol
19:52:00 <edge226> sebsebseb: mageia will most likely overwrite their bootloader though.
19:52:03 <obgr_seneca> be aware, hiding the matches doesn't help, I have a lighter :D
19:52:09 <marja> obgr_seneca: grinz
19:52:26 <obgr_seneca> edge226: only if the user doesn't change the default setting in the installer
19:52:36 <marja> obgr_seneca: in Dutch we say: whoever remains silent, agrees
19:52:41 <edge226> obgr_seneca: true.
19:53:31 * obgr_seneca just sees that as another important thing for documentation: setting the bootloader installation in the installer
19:53:34 <sebsebseb> edge226: yes exactly,  or  the other distro overwritting Mageia's, so the  documentation is for both versions of Grub, so both distros can boot up fine :). I don't think that's a good thing to install a distro, and then not be able to boot up the other anymore, and then give up on the distro that was installed as a result, because not knowing how to fix it.
19:53:51 <obgr_seneca> marja: he has been silent long enough :D
19:54:00 <marja> sebsebseb: can you check wether there is a warning about that grub2/grub issue in the errata?
19:54:01 <doktor5000> marja: sure, nearly finished writing
19:54:08 <marja> doktor5000: thx :)
19:54:15 <edge226> sebsebseb: very true, thats why I mentioned recovery, you can easily enough chroot and rewrite the old bootloader.
19:54:19 <sebsebseb> marja: no don't think there is, but I  know there are forum posts explaining how to fix these issues both ways
19:54:41 <marja> #action doktor5000 makes page with most needed subjects for wiki pages
19:55:09 <sebsebseb> edge226: well our Grub documentation can explain stuff like that as well :),  we need very good Grub documentation, Ubuntu's is pretty good for example
19:55:48 <marja> sebsebseb: do you mind adding this to the errata and linking either to a forum post that explains very well, or (even better) link to a wiki page you'll write?
19:55:55 <doktor5000> marja: #link https://wiki.mageia.org/en/Missing_documentation
19:55:59 <edge226> sebsebseb: yes grub documentation is something vitally important, fstab and mount permissions are useful as well.
19:56:05 <sebsebseb> marja: yep going to test this stuff out myself, and start some sort of wiki page about it, that's the idea :)
19:56:17 <marja> sebsebseb: thx :)
19:56:18 <sebsebseb> edge226: agreed
19:56:30 <sebsebseb> exactly we need documentation for all of it really ideally :)  all the standard issue stuff
19:56:59 <marja> #action sebsebseb will add a line in the errata about how to install mageia next to a distro with grub2
19:57:47 <marja> #action sebsebseb will write a wiki page about the above, and link the errata line to it
19:57:57 <sebsebseb> marja: yep ok that sounds good :)
19:58:03 <obgr_seneca> #action obgr_seneca rework https://wiki.mageia.org/en/Wiki_and_Documentation it's awful :/
19:58:26 <edge226> sebsebseb: I could make you some scripts and stuff to base the wiki information on if I have time.
19:58:33 <doktor5000> obgr_seneca: please also the points what the wiki is for and what it's not for, they are partly contradicting themselves
19:58:36 <marja> doktor5000: thanks, looks good :)
19:58:55 <sebsebseb> edge226: well I'lll appreciate any help with a Grub wiki page :)
19:58:56 <obgr_seneca> doktor5000: the whole page is a mess :/
19:58:57 <sebsebseb> I expect :)
19:59:26 <edge226> sebsebseb: you know how often I hop around and end up breaking/fixing my grub :P
19:59:47 <edge226> sebsebseb: getting pretty good at it by now ;)
19:59:57 <edge226> sebsebseb: never really done any grub 2 though.
20:00:05 <sebsebseb> edge226: well multi boot with Ubuntu;/Mint  and Mageia, both ways, Grub 0.97, and Grub 2, and help me with  the page :)
20:00:31 <obgr_seneca> test
20:00:35 <marja> edge226: do you agree on helping sebsebseb with that grub page?
20:00:37 <edge226> sebsebseb: Ill just install grub 2 on sourcemage or something :P
20:00:37 <obgr_seneca> ah, I thought I lost the connection
20:01:10 <edge226> marja: yeah I have no problem giving him a hand with basic stuff if he needs someone with technical knowledge.
20:01:20 <marja> edge226: thx :)
20:01:23 <doktor5000> marja: probably a general, but important hint: everyone who creates a wiki page, should never forget to "watch" it because otherwise you might never notice if someone else changes it, and there are mistakes or if someone removes something, or adds wrong informations
20:01:40 <sebsebseb> doktor5000: agreed
20:01:46 <marja> #action edge226 helps sebsebseb with grub page
20:01:46 <sebsebseb> exactly someone else might edit it and put bad info in
20:01:54 <MrsB2> thats a good tip doktor5000
20:02:00 <obgr_seneca> And please, do really look at https://wiki.mageia.org/en/Wiki_and_Documentation#Page_naming
20:02:03 <marja> doktor5000: I feel ashamed, I don't watch any of my pages
20:02:14 <obgr_seneca> That#s the one part of that page, taht actually makes sense
20:02:16 <doktor5000> (watch) is a wiki function, just click it and you'll receive a mail with a link to the diff of the last change(s)
20:02:31 <MrsB2> thats worth an #info :)
20:02:35 <marja> obgr_seneca: how do you tag an action as "to be done by all"?
20:02:44 <obgr_seneca> ahm
20:03:01 <obgr_seneca> I'd use #action everybody
20:03:01 <marja> obgr_seneca: I'm asking for what doktor5000 just said
20:03:22 <obgr_seneca> but meetbot will just list it under actions without special people involved
20:03:23 <doktor5000> #action: all doc-team members must OBEY orders :)
20:03:26 <doktor5000> marja: ^^^
20:03:32 <MrsB2> lol
20:03:35 <sebsebseb> doktor5000: heh heh ^
20:03:46 <marja> #action everybody watch the pages he/she made
20:03:50 <marja> doktor5000: lol
20:04:07 <sebsebseb> marja: agreed :)
20:04:13 <obgr_seneca> doktor5000: you can't do #action only chairs can
20:04:17 <marja> sebsebseb: great :)
20:04:30 <marja> chair doktor5000
20:04:31 <sebsebseb> yep that's the way to do it, make a wiki page, you keep an eye on any changes to it :)
20:04:35 <marja> #chair doktor5000
20:04:35 <Inigo_Montoya`> Current chairs: doktor5000 marja obgr_seneca
20:04:36 <doktor5000> obgr_seneca: sure, i know, just kidding :)
20:04:53 <doktor5000> uhh crap, i should keep my mouth shut and hide
20:05:00 <marja> doktor5000: I made you chair for serious stuff ;)
20:05:08 <obgr_seneca> marja: one imprtant thing might be #agreed, when we vote on something just fyi
20:05:18 <marja> yes, thx
20:05:57 <obgr_seneca> doktor5000: that happens to me every other council meeting, how do you think I got stuck with doc team?
20:06:00 <sebsebseb> edge226: our Grub page will also be how to dual boot with Windows of course, by the way, but that's easy to documentate I think :D
20:06:04 <obgr_seneca> :D
20:06:04 <marja> does anyone have anything more to say about wiki documentation?
20:06:14 <sebsebseb> edge226: or maybe that's more partitioning hmm
20:06:15 <doktor5000> marja: maybe also someone should watch pages which got imported, or are related to Mageia.Org or otherwise important pages, as edit's shouldn't get unnoticed if someone goes wild on the wiki
20:06:28 <sebsebseb> Grub and partitioning tend to get linked a bit at least
20:06:36 <marja> doktor5000: good idea :)
20:06:41 <MrsB2> what happened with simon's extension
20:06:47 <MrsB2> the graphviz
20:06:51 <doktor5000> marja: (and no, i can't do that, that would be too much for me, i'd need to drop my packaging work for it)
20:06:52 <obgr_seneca> #action obgr_seneca watch official pages
20:07:02 <marja> obgr_seneca: thanks a lot :)
20:07:06 <edge226> sebsebseb: at least when it comes to windows because it wants hda
20:07:21 <doktor5000> marja: maybe we need to look/appoint some wiki janitors ( housekeepers )
20:07:26 <obgr_seneca> MrsB2: I packaged it and a dependency for cauldron
20:07:41 <obgr_seneca> Needs test before backporting and installing though
20:07:56 <marja> doktor5000: another good idea :)
20:08:00 <MrsB2> is it being backported to 1?
20:08:25 <doktor5000> sebsebseb: edge226: the page from lebarhon already covers that partly, if i looked correct (just a short glance)
20:08:31 <obgr_seneca> Yes, because we should have it on the servers
20:08:34 <marja> who volunteers to be a wiki  janitor( housekeeper ) ?
20:08:43 <sebsebseb> marja: which is what exactly?
20:08:59 <marja> keeping the wiki tidy....
20:09:00 <MrsB2> ok, i'll be installing alpha3 tomorrow so I can have a go with it on there maybe
20:09:10 * obgr_seneca looks from time to time into the "last edited page" and checks some pages but not regularly
20:09:12 <simonnzg> MrsB2: Graphviz for Mediawiki relies on Graphviz the package being installed on the host server. I guess that's a sticking point...
20:09:18 <obgr_seneca> perhaps we should all do that
20:09:26 <doktor5000> sebsebseb: for the major part, look for changes of existing documenation and creation of new pages
20:09:55 <lebarhon> Do we need pages about outside software like Rawtherapee or Hugin ...
20:09:55 <sebsebseb> obgr_seneca: yeah agreed that would be a good idea, if we all kept an eye on the wik  here and there, even  sometimes pages we didn't create our selves
20:09:56 <obgr_seneca> simonnzg: graphviz and mscgen (which was not in Mga)
20:10:12 <doktor5000> sebsebseb: for the minor part, standing around, smoking, drinking beer and making silly jokes maybe :)
20:10:21 <simonnzg> obgr_seneca: Fun, fun, fun. Sorry for making you do all this...
20:10:23 <doktor5000> lebarhon: nope, that's an upstream task
20:10:41 <lebarhon> if they did
20:10:51 <obgr_seneca> we can do later, but priority is on Mga tools right now
20:10:51 <marja> lebarhon: for now, I'd only link to upstream documentation... most of it will be in english.... but when it isn't available upstream in a certain language
20:10:59 <MrsB2> i'll install it while I'm booted into the alpha and try it
20:11:04 <doktor5000> lebarhon: we can't document everything, our numbers don't match with ubuntu ...
20:11:12 <marja> then it could be translated by whoever wants, later
20:11:43 <sebsebseb> obviosuly we don't really have that many users in IRC at the moment asking for support, but later on when we do, a  channel bot could be quite good, that  when people use the factoids  give people a message about the issue and useualy a link to the support page, and well this works quite well for Ubuntu in their big channel
20:11:52 <marja> about the wiki's in other languages, the discussions on the ml
20:12:02 <doktor5000> marja: such stuff, like translating ( not only documentation) should always happen upstream
20:12:32 <obgr_seneca> ok, boys and girls, I should leave now
20:12:43 <marja> bye obgr_seneca
20:12:51 <marja> thanks for being here :)
20:12:56 <led43_mag2> obgr_seneca: catch ya later
20:13:00 <obgr_seneca> let me tell you again, that I appreciated working with you in the past and I'm looking forward to the future
20:13:02 <MrsB2> have a good night obgr_seneca
20:13:08 <obgr_seneca> And I thank all of you for being here
20:13:15 <doktor5000> see you tomorrow
20:13:17 <sebsebseb> obgr_seneca: ok bye for now
20:13:26 <MrsB2> it really was a pleasure, its the most teamy team I've seen!
20:13:27 <marja> doktor5000: I agree, so if someone really misses a certain translation, he should first check with upstream
20:14:37 * marja plans to write a new proposal about the wiki's in other languages, keeping in mind what was said in the discussions
20:15:21 <marja> #action marja write a new proposal about the wiki's in other languages, keeping in mind what was said in the discussions
20:15:37 <sebsebseb> I think for end user support, having good English support first, is more important, than worrying about translating that into other languages as well.
20:16:33 <marja> I suggest everyone watches the ml, and continue discussing there after I wrote that mail
20:16:35 <sebsebseb> on the wiki I mean
20:17:03 <marja> are we finished with this subject, for now?
20:17:12 <MrsB2> what was the response from i18n to joining the doc team meetings?
20:17:17 <sebsebseb> Yep I think we are done with the wiki subject for now.
20:17:31 <doktor5000> #action everyone please read and work on https://wiki.mageia.org/en/Missing_documentation
20:17:39 <marja> MrsB2: I only know jĂșnior wanted to be here
20:17:46 <marja> thx doktor5000 :)
20:18:22 <marja> #topic anything that needs to be said now
20:18:29 <marja> anyone?
20:18:30 <sebsebseb> No don't think so.
20:18:33 <sebsebseb> I think we are done.
20:18:43 <MrsB2> edge226: wanted to say something
20:18:52 <sebsebseb> oh right yeah he did didn't he
20:19:33 <MrsB2> I think he's dosed off tho :D
20:19:37 <marja> lol
20:19:46 <sebsebseb> yep seems he isn't with us anymore
20:20:12 <led43_mag2> well he better wake up soon i got to shoot out
20:20:19 <MrsB2> Its been a good meeting marja, well done
20:20:28 <sebsebseb> yep good meeting :)
20:20:33 <marja> thx, let's close it
20:20:38 <marja> #endmeeting