19:00:21 <obgr_seneca> #startmeeting
19:00:21 <Inigo_Montoya> Meeting started Tue Feb  7 19:00:21 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:21 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:39 <obgr_seneca> Hi there and theank you all for being here tonight
19:00:43 <obgr_seneca> #chair marja
19:00:43 <Inigo_Montoya> Current chairs: marja obgr_seneca
19:00:53 <MrsB2> :)
19:01:04 <obgr_seneca> JohnR seems not to be awake tonight
19:01:29 <obgr_seneca> And that's when I wanted to ask him about last meeting's actions :(
19:02:17 <marja> obgr_seneca: I can report about my 1 action
19:02:34 <obgr_seneca> yep?
19:03:48 <marja> linuxguy101 would like to be in a "modern media" devision of the doc team, but he  doesn't think our meetings are boring (that was one of the reasons I gave for having that seperate devision)
19:04:08 <marja> macxi feels honoured, but he hasn't got any time
19:04:23 <obgr_seneca> ok
19:04:46 <obgr_seneca> I see, linuxguy101 isn't here tonight, so we can't discuss it
19:05:17 <obgr_seneca> #info linuxguy101 would like to do some "modern media" doc
19:05:30 <MrsB2> I think its a good idea
19:05:38 <obgr_seneca> #info maxci sadly doesn't have the time to do things for us
19:05:52 <obgr_seneca> about my actions:
19:06:32 <obgr_seneca> misc resolved that picture bug by replacing imagemagick by gd
19:06:38 <obgr_seneca> #info misc resolved that picture bug by replacing imagemagick by gd
19:06:56 <obgr_seneca> actually I had nothing to do with it, just fell into my lap
19:06:57 <MrsB2> there is a bug created for the packaged mediawiki too in case anybody uses it
19:07:21 <obgr_seneca> #info I forgot to ask boklm about allowed file formats
19:07:42 <simonnzg> MrsB2: Was that my "bug"??
19:07:47 <obgr_seneca> #action obgr_seneca ask boklm about allowed file formats (again)
19:07:51 <marja> boklm: ping?
19:08:00 <obgr_seneca> MrsB2: The maintainer saw it
19:08:24 <obgr_seneca> actually he is about to update mediawiki to 1.18.1 in cauldron
19:08:28 <MrsB2> simonnzg: https://bugs.mageia.org/show_bug.cgi?id=4366
19:08:44 <obgr_seneca> and I will look into 1.16.5 for Mga1
19:09:26 <boklm> marja: pong
19:09:32 <obgr_seneca> boklm: hi
19:09:35 <boklm> hi
19:09:40 <obgr_seneca> we just have a simple question
19:09:43 <marja> boklm: obgr_seneca wants to ask you something :)
19:09:44 <MrsB2> thankyou :)
19:10:00 <obgr_seneca> what file formats are allowed to upload in our wiki?
19:10:35 <boklm> currently following extentions are allowed: 'png','gif','jpg','jpeg','pdf','tiff','ps','odt','ods','odp','odg', 'txt'
19:11:25 <obgr_seneca> could we extend that to ogm? we have a guy who'd like to do some video documentation
19:11:33 <boklm> ok
19:11:36 <obgr_seneca> thanks
19:11:38 <marja> boklm: great :)
19:11:45 <MrsB2> that was easy
19:12:10 <MrsB2> simon, you wanted to ask about an extension too didnt you
19:12:11 <obgr_seneca> #info ogm video will be possible to upload in the future
19:12:36 <obgr_seneca> by the way do we need all those odf formats?
19:12:48 <simonnzg> Yes, graphs. I wanted to use the GraphViz extension to produce flow charts, if that's possible..
19:13:08 <obgr_seneca> what's the file extension?
19:13:38 <simonnzg> It's a Plugin, I suppose, not an extension.
19:13:54 <simonnzg> https://bugs.mageia.org/show_bug.cgi?id=4402
19:13:58 <marja> simonnzg: is it the mediawiki plugin for flowcharts?
19:14:10 <simonnzg> one of them, yes.
19:14:25 <obgr_seneca> boklm: thanks, that was fast :)
19:14:26 <marja> marja: I'm all for it :)
19:14:45 <obgr_seneca> simonnzg: marja: could you assign that bug to me?
19:14:52 <marja> OK
19:14:56 <simonnzg> :-)
19:15:09 <boklm> first extension needs to be packaged
19:15:24 <boklm> before we can install it
19:15:26 <obgr_seneca> boklm: that's why I asked for assigning it to me
19:15:43 <boklm> ok
19:16:19 <marja> obgr_seneca: it's your bug now
19:16:22 <obgr_seneca> boklm: one other question: would it be possible to send me a dump of the wiki database?
19:16:29 <obgr_seneca> So I can play with it?
19:17:07 <boklm> ok
19:17:11 <obgr_seneca> thanks
19:17:26 <MrsB2> we should have info's for these
19:17:26 <obgr_seneca> ok, next one then
19:18:06 <obgr_seneca> #action, obgr_seneca look into bug 4402 (mediawiki graph extensions)
19:18:22 <obgr_seneca> #info boklm will send a db dump of the wiki db to obgr_seneca
19:18:26 <obgr_seneca> MrsB2: ok?
19:18:37 <MrsB2> and the extension added too :)
19:18:50 <MrsB2> shows we've actually done something :D
19:19:11 <marja> MrsB2: that was allready done <obgr_seneca> #info ogm video will be possible to upload in the future
19:19:23 <MrsB2> oh yes, sorry I missed that one
19:19:28 <obgr_seneca> ok
19:19:52 <obgr_seneca> I thought I asked JohnR about writing some wiki page for the calenco thing
19:20:13 <obgr_seneca> but I seem not to have added an info or an action :/
19:20:33 <obgr_seneca> oups, there he goes
19:20:47 <grenoya> obgr_seneca: maybe someone could begin with what (s)he understand and JohnR could proofread, no ?
19:21:11 <marja> grenoya: good idea :) would you like to start?
19:21:15 <obgr_seneca> grenoya: yes
19:21:32 <obgr_seneca> simonnzg: I think you are the one having done most with it till now?
19:21:58 <simonnzg> I can check, if you want. I have a different XML editor, but I can see what I can do.
19:22:30 <obgr_seneca> simonnzg: would be great
19:22:45 <obgr_seneca> #action simonnzg begin a wiki page on calenco work
19:22:59 <obgr_seneca> #action JohnR proofread and check it
19:23:04 <simonnzg> I can put a flow chart onto it, can't I ;-)
19:23:12 <obgr_seneca> #action rest of doc team: help!
19:25:06 <grenoya> sorry, I'm back (electricity pb here, so internet cuts :\)
19:25:09 <obgr_seneca> simonnzg: I will hurry up on those extensions
19:25:19 <obgr_seneca> grenoya: :(
19:25:29 <marja> grenoya: ouch
19:25:39 <MrsB2> will the extension have to be puched to mga1?
19:25:42 <obgr_seneca> french electricity having problems with the cold?
19:25:43 <MrsB2> pushed*
19:25:53 * grenoya notes : no more pyrolyse during meetings
19:26:10 <grenoya> obgr_seneca: no, just me :)
19:26:11 <obgr_seneca> MrsB2: I think we could do it, it was done for other things needed for the infra
19:26:12 <simonnzg> Just un-TAR the tarball into mediawiki/extensions and add one line into the LocalSetting.php referencing it and you're done ;-)
19:26:24 <simonnzg> Who needs a package?
19:26:32 <MrsB2> Its certainly something we should make an exception for
19:26:57 <obgr_seneca> MrsB2: I will discuss it
19:27:00 <MrsB2> ok
19:27:36 <MrsB2> dinner is ready
19:27:46 <obgr_seneca> simonnzg: it's better to not install things outside the package managemment
19:27:46 <boklm> we can rebuild the cauldron package to install it on the servers
19:27:54 <marja> enjoy your dinner, MrsB2
19:28:06 <obgr_seneca> MrsB2: thanks for being here
19:28:22 <obgr_seneca> boklm: I will package it for Cauldron then and tell you when it's done
19:28:40 <MrsB2> sorry, i'll have to duck out
19:28:47 <obgr_seneca> ok, now it's time to set a topic (I forgot :/ )
19:28:54 <MrsB2> see you tomorrow :)
19:28:56 <obgr_seneca> #topic doc team leader
19:29:04 <obgr_seneca> see you, MrsB2
19:29:06 <marja> bye MrsB2
19:29:06 <grenoya> :)
19:29:07 <simonnzg> obgr_seneca: I'm running my wiki on a laptop in a cupboard, so I am able to hack it about a bit more than you can, I suppose.
19:29:14 <MrsB2> oh, marja gets my vote :)
19:29:25 <simonnzg> And mine!
19:29:32 <grenoya> and mine of course :)
19:29:41 <obgr_seneca> simonnzg: I have a wiki installed here as well, as I took maintainership of mediawiki
19:29:54 <obgr_seneca> wait 1, please
19:30:15 <simonnzg> I was going to ask MrsB how to direct messages at people in Quassel.. In KVIRC you click on the name...
19:30:25 <obgr_seneca> #info obgr_seneca send a mail to doc-discuss about marja "volunteering" for doc team leader
19:30:37 <marja> we're not voting yet, obgr_seneca gave a week time for other candidates to step forward
19:30:39 <obgr_seneca> simonnzg: /msg nickname message
19:30:55 <simonnzg> That's slow!
19:31:02 <obgr_seneca> I thought it only fair to give other people a few days
19:31:13 <simonnzg> No, I meant /msg...
19:31:44 <obgr_seneca> After all, that was a kind of coup d'etat during fosdem carefully planned by grenoya to get rid of me :D
19:31:56 <simonnzg> Nobody will want the job now Marja has it. Everyone else is hiding!
19:32:03 <marja> lol
19:32:15 <simonnzg> I thought you'd all decided it was going to be her when she was out of the room ;-)
19:32:32 <grenoya> obgr_seneca: no, not to get ride of you of course to let you more time for other things :)
19:32:42 <marja> simonnzg: I plan on delegating again and again, you might be sorry
19:32:50 <simonnzg> Gulp.
19:32:52 <obgr_seneca> grenoya: thanks and I do need it, really
19:33:11 <grenoya> obgr_seneca: your welcome ! :)
19:33:35 <obgr_seneca> ok, any comment on the proceeding?
19:33:56 <grenoya> will it be fair ?
19:34:02 <obgr_seneca> I think we don't need epoll for it, since we are only a hand full of people and just one candidate?
19:34:10 <grenoya> not everbody can come here during meeting to vote
19:34:12 <obgr_seneca> grenoya: fait to whom?
19:34:24 <obgr_seneca> we can ask for votes on the ml?
19:34:39 <grenoya> I'm thinking of andre999, JohnR ...
19:34:39 <obgr_seneca> or I can actually use epoll?
19:34:51 <obgr_seneca> After all, we do have it...
19:34:58 <grenoya> mail or epoll is the same for me
19:35:13 <grenoya> and we know well the dev :)
19:35:30 * obgr_seneca thinks epoll is a bit of overkill for so few people
19:35:52 <grenoya> I can only agree to that :)
19:35:55 <obgr_seneca> #action obgr_seneca write an email asking for votes about doc team leadership
19:36:55 <obgr_seneca> ok, anything else about that?
19:37:43 <grenoya> nope
19:37:47 <marja> yes, voting shouldn't start before we are sure that all candidates stepped forward
19:38:15 <obgr_seneca> ok, so let's start voting on friday?
19:38:24 <marja> fine with me
19:38:29 <obgr_seneca> I'll write an email tommorow about it?
19:38:35 <marja> OK
19:38:38 <grenoya> ok for me too
19:38:49 <obgr_seneca> And leave the poll open till tuesday 19.00 UTC?
19:38:58 <marja> fine
19:39:16 <obgr_seneca> #topic other
19:39:20 <obgr_seneca> anything else?
19:39:48 <grenoya> yes : french wiki
19:40:07 <grenoya> do you have the name of the motivated translator ?
19:40:15 <marja> grinz
19:40:19 <obgr_seneca> ah, I did ask ennaelto ask the guy who asked her about it to get in touch with me
19:40:20 <grenoya> when will we open ?
19:40:31 <obgr_seneca> but nobody did
19:40:38 <grenoya> oh :\
19:40:58 <obgr_seneca> grenoya: the exact time will depend on when I know who it is and the sysadmins
19:41:10 <grenoya> of course
19:41:23 <marja> can we have a discussion on the ml, about what to do when a wiki in another language drifts away from the english one?
19:41:24 <obgr_seneca> #action ask ennael again who it was who wanted to do work on french wiki
19:41:33 <obgr_seneca> of course
19:41:49 <marja> great :)
19:41:53 <obgr_seneca> #action marja start a discussion on what to do, when wikis drift apart
19:42:00 <obgr_seneca> :D
19:42:05 <marja> :)
19:42:34 <obgr_seneca> actually, we can open the German wiki at the same time
19:42:41 <obgr_seneca> as the french one
19:42:51 <grenoya> yes
19:43:07 <obgr_seneca> I don't know about other languages, but I put it on the agenda for i18n on thursday
19:43:07 <grenoya> is there a Dutch translator team ?
19:43:21 <obgr_seneca> grenoya: actually yes, it's called remmy
19:43:25 <marja> I think I read something on the brazilian forum about them longing for the pt_br wiki
19:43:47 <grenoya> obgr_seneca: oh poor guy, alone with the whole wiki :\
19:43:52 <obgr_seneca> marja: you can read portuguese?
19:44:16 <obgr_seneca> grenoya: there are two others, but he's done most of the work
19:44:22 <marja> yes, but I didn't use it in years, I don't manage to write it any more
19:44:31 * grenoya can read scientific portuguese, but not sure for geek portuguese
19:44:36 <marja> grenoya: lol
19:44:40 <obgr_seneca> marja: that sounds not all that unknown to me
19:45:07 <obgr_seneca> (with swedish and french in my case)
19:45:17 <marja> and I learned it on the street, so I never spoke proper Portuguese
19:45:42 <obgr_seneca> marja: in portugal or brasil?
19:46:03 <marja> Portugal, I worked as an au pair in an USA family
19:46:19 <obgr_seneca> (we had quite a situation with a portuguese guy and the brasilians)
19:46:39 <marja> obgr_seneca: zé?
19:46:43 <obgr_seneca> (but that's off topic)
19:46:52 <obgr_seneca> marja: yes :/
19:46:56 <marja> :(
19:47:23 <obgr_seneca> If you scan the i18n ml of that time, you will see me getting rather...
19:47:26 <obgr_seneca> ...pissed
19:47:55 <obgr_seneca> anything else on topic?
19:47:59 <marja> that is impossible... you're so always so calm
19:48:41 <marja> yes
19:48:56 <obgr_seneca> marja: I remember the sentence "you did what????" in capital letters and the face of my colleague sitting in the same office at that time :D
19:49:14 <marja> lol   can we make it obligatory
19:49:30 <obgr_seneca> ok
19:49:45 <marja> can we make it obligatory for the people responsible for the wiki in another language
19:49:54 <marja> to join the documentation team?
19:50:01 <obgr_seneca> to keep in sync as far as possible?
19:50:08 <obgr_seneca> ah yes, both
19:50:10 <obgr_seneca> I'd say
19:50:23 <marja> and to have short lines... when they're in our meetings...
19:50:34 <marja> and in our IRC channel..
19:50:40 <obgr_seneca> let's discuss that on the ml?
19:50:44 <marja> we might talk things over before
19:50:45 <marja> OK
19:52:00 <obgr_seneca> anything else?
19:52:07 <grenoya> no for me
19:52:16 <simonnzg> Not from me.
19:52:17 <marja> #action marja start discussion about making it obligatory for whoever are responsible for wiki's in other languages, to join doc team
19:52:33 <obgr_seneca> ok
19:52:35 <obgr_seneca> #endmeeting