19:03:05 <obgr_seneca> #startmeeting
19:03:05 <Inigo_Montoya> Meeting started Tue Jan 17 19:03:05 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:18 <obgr_seneca> #chair marja
19:03:18 <Inigo_Montoya> Current chairs: marja obgr_seneca
19:03:37 <obgr_seneca> Ok, folks, welcome to the doc team meeting
19:03:42 <marja> thx :)
19:03:57 <obgr_seneca> I have only one topic for tonight
19:04:06 <obgr_seneca> #topic Calenco doc
19:04:30 <ryoshu> what is Calenco?
19:04:43 <marja> ryoshu: I'll explain you later
19:04:52 <ryoshu> ok :)
19:05:08 <marja> hi remmy
19:05:14 <marja> welcome in the meeting ;)
19:05:32 <obgr_seneca> hi remmy
19:05:36 <remmy> Good evening all :)
19:06:07 <obgr_seneca> So, we should really get a move on where the installer docs are concerned
19:06:46 <obgr_seneca> #info obgr_seneca will put up a wiki page for coordinating the installer doc work
19:06:53 <marja> great :)
19:07:09 <obgr_seneca> In that wiki page I will give some information about how we are going to start
19:07:24 <marja> nice
19:07:32 <obgr_seneca> in addition everyone should comment there what he is working on
19:07:42 <marja> ok
19:07:47 <obgr_seneca> so there won't be two people working on the same file
19:07:56 <marja> :)
19:08:08 <camil> May I suggest something?
19:08:15 <marja> yes
19:08:23 <marja> hi camil :)
19:08:25 <obgr_seneca> camil: of course
19:08:35 <obgr_seneca> hi and welcome
19:08:40 <camil> In Calenco you can create your own classifications to host XML files.
19:09:02 <camil> If you create a classification for each writer, you can associate to him the modules he is working on
19:09:29 <obgr_seneca> #info it is possible to cretae classifications in calenco for XML files to associate a writer to a file
19:09:32 <camil> You can also create classifications to track the status of a module: Obsolete, in progress, proofreading, etc.
19:09:51 <obgr_seneca> camil: that sounds good
19:10:10 <obgr_seneca> would you be available somewhen tommorow in case I have questions?
19:10:11 <camil> as classifications are virtual, you can find the same module in the various classifications: by author, by status, etc.
19:10:26 <marja> :)
19:10:30 <obgr_seneca> so it's like adding tags?
19:10:35 <camil> exactly
19:10:56 <camil> obgr_seneca: I might be available but there is an excellent documentation for Calenco ;-)
19:11:18 <obgr_seneca> ok
19:12:07 <marja> #info You can also create classifications to track the status of a module: Obsolete, in progress, proofreading, etc
19:12:18 <obgr_seneca> @all: the alpha3 installer does have all those empty help buttons so you can see, what is needed
19:12:49 <obgr_seneca> so, another thing
19:13:03 <obgr_seneca> At the moment we do have to manually download the files, work on them in an xml editor and reupload them
19:13:14 <obgr_seneca> or work with Calenco's online editor
19:13:15 <marja> #action look at the alpha3 installer empty help buttons to see, what is needed
19:13:25 <obgr_seneca> Which brings me to another thing
19:13:45 <obgr_seneca> camil: you said something about a new version of Calenco coming soon
19:14:00 <obgr_seneca> What features will it give us?
19:15:30 <camil> it hopefully fixes the mounting under Mageia, but cannot tell for sure. What I know is that's it was not fully compliant to the WebDAV standard, and now it should
19:15:46 <obgr_seneca> ok
19:15:49 <camil> also webdav navigation shows the classifications now instead of just the language folders
19:16:08 <marja> sounds good :)
19:16:10 <obgr_seneca> that should really help
19:16:37 <obgr_seneca> when do you expect that new version to be available?
19:16:37 <camil> if someone volunteers to test webdav mounting on 2.4beta I can open her an account.
19:16:49 <obgr_seneca> I would
19:16:51 <camil> obgr_seneca: next week, programmers god willing.
19:17:03 <obgr_seneca> just send a mail to obgr_seneca@mageia.org
19:17:12 <camil> on my way
19:18:16 <obgr_seneca> one personal comment: for the next 7 or 8 weeks I can only use my smart phone for the internet connection in the evenings
19:18:26 <marja> :(
19:18:46 <marja> thx for informing us
19:18:52 <obgr_seneca> and my provider sent me a mail yesterday, that I reached 80% of my connection limit which means my connection speed will be downgraded soon
19:19:02 <marja> ouch
19:19:41 <obgr_seneca> so I won't be much online in the evenings, but thanks to my boss I can use the office internet connection for Mageia work as long as I still do what he pays me for :D
19:19:53 <marja> great :)
19:20:33 <remmy> Good thing IRC doesn't require a lot of bandwidth :)
19:20:47 <marja> :)
19:20:50 <obgr_seneca> so during normal office hours (from about 7 am to 6pm I am online and available normally
19:21:03 <remmy> Those are not normal hours
19:21:32 <obgr_seneca> remmy: if you substract the time I use for various Mageia things, they are :D
19:21:39 <marja> #info obgr_seneca is available from about 7 am to 6pm, after that he barely has an internet connection
19:21:51 <obgr_seneca> ok
19:22:21 <obgr_seneca> that's about all I wanted to tell you, let's move on to normal doc team chat :D
19:22:33 <marja> obgr_seneca: what about Mdv?
19:22:43 <marja> do you know anything?
19:22:48 <obgr_seneca> any questions on Calenco work, while we have camil with us?
19:22:53 <obgr_seneca> marja:  wait 1
19:23:17 <marja> no questions atm
19:23:44 <obgr_seneca> camil: I saw you followed doc-discuss, so if there is anything we can ask you?
19:23:46 <marja> it is good you joined the meeting, Camil :)
19:24:38 <obgr_seneca> #topic other
19:24:39 <camil> that's OK I'm learning to delegate: it's my wife's turn to sleep Elena tonight :-)
19:24:45 <marja> grinz
19:24:49 <obgr_seneca> camil: :D
19:25:03 <obgr_seneca> I should tell the mother of my god daughter...
19:25:23 <obgr_seneca> marja: about Mdv: I don't know anything
19:25:33 <obgr_seneca> There's no news at all
19:25:50 <obgr_seneca> In the official blog the last entry is from december
19:25:51 <marja> about an hour ago their wiki was still online :)
19:26:00 <obgr_seneca> yep
19:26:19 <obgr_seneca> So no communication means status quo ante
19:26:25 <marja> yep
19:26:56 <obgr_seneca> + I am following several Mdv mls and nothing there as well
19:26:57 <remmy> Not regretting having sold my shares for 30 cents
19:27:05 <marja> lol
19:27:07 <obgr_seneca> remmy: you had shares?
19:27:08 <remmy> Only regretting buying them at EUR 5
19:27:14 <marja> ouch
19:27:23 <remmy> A few years back...not a great number
19:27:23 <marja> I hope you didn't have too many
19:27:29 <marja> good
19:27:46 <obgr_seneca> well I didn't buy shares but when they went in chapter 11 some years ago I joined the club and bought the powerpack :)
19:28:14 <remmy> I think I got an email last month where they were attempting to sell me something again
19:28:32 <marja> I only bought pp twice, Mdk 9.0 and Mdv  2010
19:29:07 <obgr_seneca> I did never understand how they could live with the kind of marketing and communication they have, but that's off topic
19:29:08 <marja> obgr_seneca: the Mdv wiki has a shell template... it adds the picture of a console
19:29:08 <remmy> I have the official 2GB USB stick
19:29:23 <marja> obgr_seneca: I have been replacing that with code tags
19:29:26 <obgr_seneca> I have a 8GB one but I got ot for free ;)
19:29:51 <obgr_seneca> marja: I prefer those code tags actually
19:29:58 <marja> great :)
19:30:11 <obgr_seneca> there's one thing about the wiki
19:30:35 <obgr_seneca> iirc the picture bug was not yet resolved, am I correct on that?
19:31:14 <marja> I don't know, I resized my pictures to fit the width of our wiki pages...
19:31:30 <marja> after that, I didn't have any problems
19:31:37 <obgr_seneca> #action obgr_seneca get some pressure under that picture bug
19:32:19 <obgr_seneca> marja: that's of course possible but I did never face those problems on local mediawiki installations or on the testwiki on mu.de
19:32:41 <obgr_seneca> so it has to be some kind of configuration problem on the server
19:32:55 <marja> I only faced it with one or two pictures that were too big
19:33:09 <obgr_seneca> yep
19:33:23 <obgr_seneca> It's just a bit... anoying...
19:33:56 <marja> it is, but otoh, doesn't it save space on the server, to shrink the pictures before uploading them?
19:34:05 <obgr_seneca> ok, any topic for the meeting or can we continue chatting without the bot?
19:34:24 <marja> let's end the meeting :)
19:34:50 <obgr_seneca> #endmeeting