19:00:46 <obgr_seneca> #startmeeting
19:00:46 <Inigo_Montoya> Meeting started Tue Jan 10 19:00:46 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:01 <obgr_seneca> #chair marja JohnR doktor5000
19:01:01 <Inigo_Montoya> Current chairs: JohnR doktor5000 marja obgr_seneca
19:01:11 <marja> :)
19:01:13 <obgr_seneca> #topic Mdv wiki import
19:01:43 <obgr_seneca> Ok, did anyone play a bit more with the different methods of downloading the mdv wiki?
19:02:04 <obgr_seneca> lebarhon: any news from mlo?
19:02:30 <JohnR> simonnzg: and I used wget -c -r. simonnzg completed, mine is still coming :-(
19:02:40 <doktor5000> any news from rda, IIRC he mailed mdv wiki admin and waited for an answer?
19:02:55 <lebarhon> they said the administrator was meeting somebody from Mageia
19:03:20 <obgr_seneca> rda was not at yesterday's council meeting so I couldn't ask him.
19:03:26 <lebarhon> I think it is Romain
19:03:31 <doktor5000> lebarhon: that would be rda, imho
19:03:35 <doktor5000> lebarhon: yep
19:03:36 <JohnR> I understood rda was meeting someone fron mdv on Monday
19:03:45 <obgr_seneca> He wanted to phone the Mdv coo yesterday
19:03:55 <marja> obgr_seneca: yep
19:04:12 <obgr_seneca> ok
19:04:47 <obgr_seneca> #info one google soft backup of Mdv wiki in xml format (obgr_seneca)
19:05:04 <obgr_seneca> #info one complete ro backup in read only html (simonnzg)
19:05:18 <obgr_seneca> #info one ro backup coming (JohnR)
19:05:31 <obgr_seneca> #info no news from rda about meeting Mdv coo
19:05:43 <obgr_seneca> anything else on that topic?
19:06:06 <marja> not here
19:06:32 <obgr_seneca> Ok, then
19:07:14 <obgr_seneca> I talked to ennael and tmb (mostly tmb) about importing the draklive pages into our wiki, I will do it tommorow
19:07:29 <obgr_seneca> Anyone else on important pages at the moment?
19:08:25 <marja> #link https://wiki.mageia.org/en/Wiki_import_list#Importing_from_wiki.mandriva.com
19:08:40 <marja> please register what you import
19:08:55 <obgr_seneca> marja: about those pages you imported: are all the links cleaned and the templates imported
19:09:06 <obgr_seneca> If no, what is still missing?
19:10:07 <doktor5000> seems marja is missing :)
19:10:13 <marja> there is a lot missing... the pcitures (can't use them though)
19:10:33 <obgr_seneca> pictures aka screenshots?
19:10:48 <marja> a lot of links ... but some links ware already missing in Mdv
19:10:55 <marja> obgr_seneca: yes
19:11:16 <obgr_seneca> marja: could you make a list and post it to the ml? So we can all work on it?
19:11:35 <doktor5000> marja: and at least one file, iirc
19:11:37 <marja> well, and I imported more than I see on the list
19:12:16 <obgr_seneca> #action all look at Special pages for missing pages and missing templates and try to fix it
19:12:16 <marja> where did the other links go?
19:12:32 <obgr_seneca> doktor5000: you did clean the categories iirc?
19:12:47 <obgr_seneca> marja: I don't know...
19:12:48 <doktor5000> obgr_seneca: yep
19:12:53 <marja> no.... there is a large empty space
19:13:05 <obgr_seneca> humpf
19:13:14 <marja> the links are still there, further down on that page :)
19:13:46 <JohnR> Looking at what's coming down via wget there are huge numbers of missing links on mdv side :-(
19:14:22 <obgr_seneca> yeah, that wiki was never really cared for :/
19:15:15 <obgr_seneca> #action all: on importing pages please add Template:Draft and Template:MdvImport
19:15:26 <obgr_seneca> The latter for license reasons
19:16:16 <marja> is there a way to avoid that our wiki becomes as messy as the Mdv one?
19:16:43 <JohnR> marja: only constant vigilance :-)
19:16:47 <obgr_seneca> yep, me (and perhaps other) watching the missing links and missing templates pages like a hawk
19:17:23 <obgr_seneca> and coming down on any criminal like some dev does when doing wrong things into svn :D
19:17:30 <marja> lol
19:17:33 <JohnR> lol
19:18:02 <obgr_seneca> The bad news is: ennael didn't want to give me the matches. She said, she might need them for me ;)
19:18:15 <marja> I have the impression, some pages exist in two or three different copies in the Mdv wiki
19:18:38 <obgr_seneca> marja: iirc, that's not totally wrong :/
19:18:58 <marja> obgr_seneca: come live here, plenty of whater to quench the fire :)
19:19:01 <JohnR> marja: yes, looks that way here too
19:19:03 <marja> water
19:19:34 * obgr_seneca is a member of the auxilliary fire brigade so I may have a chance :)
19:19:51 <marja> obgr_seneca: didn't know that, good!
19:19:59 <obgr_seneca> anything else on importing stuff?
19:20:04 <doktor5000> one big question: how to add multi-language support for a given page? is there some template for that? some german users asked for the german part of the wiki
19:20:28 <obgr_seneca> doktor5000: Until now, there's only one instance
19:20:50 <obgr_seneca> but it should be done like it is in Mdv wiki, when the other wikis are coming on line
19:21:28 <obgr_seneca> We will have a multi lingual setup like it is done at Mdv (or wikipedia,...)
19:21:49 * marja removes all the links to wikipages in other languages atm, because we'll probably do it in a different way than Mdv wiki
19:22:11 <obgr_seneca> But different from those wikis, I'd like to try and keep them in sync mostly
19:22:39 <obgr_seneca> In i18n there was some discussion about a translation extension to the wiki
19:23:10 <obgr_seneca> But that would have prevented from having local pages e.g. for local events, that wouldn't make sense in other languages
19:23:19 <obgr_seneca> So we decided against it
19:23:38 <marja> obgr_seneca: maybe it is wrong to start from the english Mdv wiki... aren't most pages better in the French Mdv wiki?
19:24:10 <obgr_seneca> marja: Yes but only a minority of our people at doc are speaking french...
19:24:39 <marja> that is true
19:24:43 <obgr_seneca> so we would neet a lot of french people translating pages from french to english first
19:25:02 <obgr_seneca> next topic
19:25:03 <obgr_seneca> ?
19:26:11 <obgr_seneca> #topic calenco stuff
19:26:17 <marja> I now see I already imported a draklive page
19:26:28 <marja> from mdv
19:26:36 <obgr_seneca> #undo
19:26:36 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x85264cc>
19:26:47 <obgr_seneca> marja: ok, I'll have a look
19:26:49 <marja> sorry... I'm messing up the meeting
19:26:55 <obgr_seneca> #topic calenco stuff
19:27:10 <obgr_seneca> JohnR: Any news on that read only problem?
19:28:46 <JohnR> The read-only problem comes from davfs as far as I can see. I'm frustrated that the maintainers of davfs haven't responded to my bug report too
19:29:12 <obgr_seneca> so it is a general problem with davfs?
19:29:28 <obgr_seneca> Not only our package but upstream as well?
19:30:07 <JohnR> I'm able to use Calenco with the professional version of xxe, but despite assurances, it won't work with personal version
19:30:14 <obgr_seneca> ok
19:30:41 <JohnR> I downloaded and compiled davfs2 source, works fine
19:31:08 <obgr_seneca> so it is a problem with the Mga package?
19:31:19 <marja> we don't have a maintainer for it
19:31:23 <JohnR> I don't have the skills to fix mga1 davfs though
19:31:35 <JohnR> obgr_seneca: yes
19:31:44 <obgr_seneca> ok, it#s unmaintained...
19:31:50 <obgr_seneca> doktor5000: any free time?
19:32:19 <doktor5000> we'll was already thinking about it, i'll see with my mentor what can be done
19:32:34 <JohnR> the problem is that there appears to cross-links in executables
19:32:45 <obgr_seneca> #action doktor5000 look into davfs2 package, if no time, tell obgr_seneca
19:33:12 <obgr_seneca> #topic other
19:33:21 <JohnR> back please
19:33:31 <marja> #undo
19:33:31 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x85937ec>
19:33:40 <obgr_seneca> (me is only having his smart phone for internet connection right now, so I'm in a hurry)
19:33:49 <obgr_seneca> JohnR:  but ok :D
19:34:07 <marja> JohnR: what did you want to say?
19:34:20 <JohnR> I cannot suggest we all get prof version of xxe, but it (Calenco) can be used from web interface by downloading, editing, and uploading
19:34:48 <JohnR> ob, ok next then :-)(
19:35:22 <obgr_seneca> #action all: if mga package can't be fixed, calenco can be used by downloading diles, working on them and uploading again
19:35:26 <obgr_seneca> #undo
19:35:26 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8526e2c>
19:35:38 <obgr_seneca> #info if mga package can't be fixed, calenco can be used by downloading diles, working on them and uploading again
19:35:39 <doktor5000> JohnR: from looking at the package, maybe just adding your user to davfs2 group (with the mga1 version of davfs2) would help?
19:35:57 <JohnR> doktor5000: no, that's not enough
19:36:08 <obgr_seneca> doktor5000:  I tried that already
19:36:19 <obgr_seneca> #topic other
19:36:24 <obgr_seneca> anything else?
19:36:39 <marja> not for me
19:36:46 <JohnR> nor me
19:37:18 <obgr_seneca> ok, I'll be online tommorow in the office again, so call me if there's anything
19:37:21 <obgr_seneca> #endmeeting