18:06:26 <obgr_netbook> #startmeeting
18:06:26 <Inigo_Montoya> Meeting started Tue Oct 25 18:06:26 2011 UTC.  The chair is obgr_netbook. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:06:26 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:06:37 <obgr_netbook> so, the bot is back :D
18:06:45 <MrsB> wb Inigo_Montoya
18:06:54 <obgr_netbook> #chair Akien
18:06:54 <Inigo_Montoya> Current chairs: Akien obgr_netbook
18:07:10 <obgr_netbook> MrsB: Inigo Montoya is the meetbot
18:07:16 <MrsB> I know :P
18:07:17 <obgr_netbook> The one creating the meeting logs
18:07:22 <obgr_netbook> ah...
18:07:24 <obgr_netbook> ok
18:07:38 <obgr_netbook> #topic News about the wiki
18:08:00 <obgr_netbook> As it was said in yesterday's council, the wiki is now installed
18:08:25 <grenoya> good news :)
18:08:29 <obgr_netbook> And I saw some commits in the sysadmin svn about the webserver configuration for the wiki
18:08:47 <Akien> Oh, didn't know there was a meeting :P
18:08:50 <Akien> Glad I'm here ^^
18:09:02 <marja> welcome
18:09:10 <MrsB> There was an email from boklm this afternoon
18:09:10 <obgr_netbook> The team reps will get a mail soonest about starting the import of pages from the temporary one
18:09:46 <obgr_netbook> MrsB: There was?
18:10:24 <Akien> Yep, I received the login info for the wiki 20 minutes ago.
18:10:25 <MrsB> yes, you need a login though at the moment to get to the login, if that makes sense. htaccess I think
18:10:49 <marja> I only see a mail of nicolas vigier, now
18:10:53 <obgr_netbook> Ah, ust got it
18:11:06 <Akien> marja: Yep, boklm is Nicolas Vigier.
18:11:16 <marja> lol, I didn't know
18:11:40 <MrsB> At least you dont talk to bots ;)
18:11:43 <obgr_netbook> That htaccess is done so the team reps can import their pages without interference
18:13:06 <MrsB> Will somebody supervise initially to make sure we start it off in the right way?
18:13:32 <obgr_netbook> I've done some more work on the layout and I will try and get this finished until the wiki is finally opened to the public
18:13:42 <obgr_netbook> @supervision I can try...
18:15:12 <obgr_netbook> I'll write an email answering to boklm's reminding of the structure we agreed upon
18:15:30 <Akien> How much time do we have before the wiki is opened to the public?
18:15:50 <obgr_netbook> I expect at least a few days
18:16:00 <obgr_netbook> But I can't really say
18:16:20 <obgr_netbook> Hi doktor5000
18:16:36 <doktor5000> hi oliver :)
18:17:03 <MrsB> Its the structure I still haven't got to grips with so the email will be very helpful, thankyou
18:17:09 <doktor5000> obgr_netbook: sorry was busy with packaging till now
18:17:13 <obgr_netbook> To remind the present people and the ones hopefully reading the logs of past meetings:
18:18:00 <obgr_netbook> http://www.mageia.org/wiki/doku.php?id=web:wiki#formal_rules
18:18:06 <obgr_netbook> doktor5000: no problem
18:18:35 <MrsB> Can I suggest that being the first page transferred to the new wiki
18:19:21 <obgr_netbook> yep
18:19:24 <obgr_netbook> I will do that
18:19:42 <MrsB> can it be made a bit clearer for wiki newbies too please
18:20:22 <obgr_netbook> Ok
18:20:33 <MrsB> thankyou :)
18:20:50 <marja> and what do we do with category names that mean the same?
18:20:58 <obgr_netbook> hm?
18:21:34 <marja> well, I observed that I tend to name the same category "triage" one time and "triaging" the other
18:22:04 <marja> and that's only me, but if 20 different persons make pages
18:22:26 <marja> there'll be categories that have different names
18:22:32 <marja> but are in fact the same
18:22:45 <obgr_netbook> I will ask ennael for some matches for burning people creating such double categories
18:22:53 <marja> lol
18:24:07 <obgr_netbook> doktor5000: I can't login into the wiki, you wrote in your mail it is working, though :/
18:24:35 <doktor5000> obgr_netbook: :p
18:25:01 <doktor5000> obgr_netbook: maybe only one person can be logged in all the time?
18:25:02 <MrsB> Im logged in Ok
18:25:12 <obgr_netbook> #action obgr_netbook will write a mail answering to boklm's one reminding people of wiki rules
18:25:32 <doktor5000> obgr_netbook: still logged in OK
18:26:06 <obgr_netbook> #action obgr_netbook get my account on the wiki working somehow :(
18:26:12 <doktor5000> obgr_netbook: already answered to boklm's mail, what about the import of existing content?
18:26:34 <MrsB> You have to do it manually
18:26:37 <obgr_netbook> There's no automatic import from dokuwiki to mediawiki
18:26:52 <obgr_netbook> from all there can be found on the net, it's not possible
18:27:10 <obgr_netbook> That's why each team chose people to do that
18:29:05 <obgr_netbook> #info team reps have to do the import of content from the old wiki to the new one manually
18:29:32 <obgr_netbook> (as I said here more then once)
18:30:54 <doktor5000> ahh crap
18:31:18 <marja> doktor5000: ?
18:31:40 <grenoya> is it possible to access the new wiki in RO mode ? to help through proofreading ?
18:32:08 <doktor5000> marja: because i volunteered for the packager team and i don't like the wiki syntax/formatting with the default editor :(
18:32:22 <doktor5000> grenoya: just don't login then?
18:32:45 <grenoya> doktor5000: I don't know were it is
18:32:59 <obgr_netbook> doktor5000: and be careful, the syntax is quite different from dokuwiki's
18:33:00 <grenoya> I am not a team rep
18:33:10 <doktor5000> grenoya: but you can't fix mistakes you found during proofreading in readonly mode :)
18:33:25 <doktor5000> obgr_netbook: that makes it even more ugly :(
18:33:40 <Akien> I hope we will have more than two days to import the content from dokuwiki to mediawiki, because I won't have much time for it before Thursday.
18:33:51 <grenoya> doktor5000: but I can send email to team reps :)
18:33:54 <obgr_netbook> I think we will have
18:34:07 <marja> doktor5000: what is wrong with the default editor?
18:34:11 <Akien> Ok.
18:35:19 <doktor5000> marja: at least for dokuwiki? i doesn't do WYSIWYG and plaintext formatting has to be done manually. senseless unneeded additional work
18:35:44 <doktor5000> marja: also advanced formatting (like tables)has to be done manually via HTML code
18:35:55 <MrsB> I think mediawiki has more of an editor to it
18:36:50 <marja> doktor5000: if you do some of my bugs, I'll do some of your code :)
18:36:56 <obgr_netbook> doktor5000: I personally hate that WYSIWYG editor in mandrivauser.de's wiki. It's only annoying
18:37:11 <obgr_netbook> It's the first thing I deactivate when logging in there!
18:38:13 <doktor5000> marja: show me a list :)
18:38:29 <marja> :)
18:39:06 <doktor5000> marja: it would be more of a fair deal if put like this: "i'll fix one of your bugs, and you do one item of my wiki todo list" :)
18:39:31 <MrsB> then QA get to validate it for free :P
18:39:33 <marja> depends on how big that item is ;)
18:39:59 <doktor5000> marja: if you would know some of the points, you wouldn't offered me something like that, trust me
18:40:24 <marja> I didn't get around to importing pictures
18:40:34 <marja> but I did make tables in Madia Wiki
18:40:48 <doktor5000> marja: let's see, f.ex.: "meego packaging guidelines as template for mageia permanent wiki http://developer.meego.com/guides/packaging-guidelines also other meego documents"
18:40:49 <obgr_netbook> I can't login, so I can't say anything :/
18:41:03 <doktor5000> obgr_netbook: it's completely empty, so far
18:41:30 <obgr_netbook> Why should we import pages from meego?
18:41:42 <obgr_netbook> This would mean we have to keep them in sync...
18:42:14 <marja> doktor5000: it doesn't look difficult, but it does look very long
18:43:20 <doktor5000> marja: yes, exactly, and needs to be adapted to mageia packaging policies
18:43:27 <marja> doktor5000: and I don't know about the filter on the left,
18:44:03 <marja> doktor5000: that's the hardest work: to adapt and/or improve everything
18:44:12 <doktor5000> obgr_netbook: no, only use them as a template, because they are very well written and easy to read for beginners, IMHO
18:44:24 <doktor5000> obgr_netbook: no need to keep in sync once imported
18:45:45 <obgr_netbook> ok people, you have an advantage over me, because you can login...
18:46:04 <marja> obgr_netbook: I haven't tried yet
18:46:09 * obgr_netbook has to say that often enough perhaps the wiki will have mercy...
18:46:22 <doktor5000> obgr_netbook: what doesn't work exactly?
18:46:35 <obgr_netbook> I can't log in
18:46:42 <doktor5000> you cant authenticate or you can't login with your identity account
18:47:04 <doktor5000> obgr_netbook: you know you don't use your full email adress, only your nick?
18:47:12 <marja> I'm in, with my nick
18:47:29 <obgr_netbook> http://www.mediawiki.org/wiki/Extension:LDAP_Authentication/FAQ#Authentication_fails_for_usernames_with_underscores.3B_how_do_I_fix_this.3F
18:47:47 <obgr_netbook> boklm: just posted that on #mageia-sysadm
18:48:56 <doktor5000> obgr_netbook: ahh, i see, so it's actually your own fault by using such a nick :)
18:49:17 <obgr_netbook> doktor5000: thanks
18:49:22 <obgr_netbook> I needed that
18:49:42 <obgr_netbook> ok
18:49:44 <doktor5000> obgr_netbook: sorry :(
18:49:50 <MrsB> meany
18:49:54 <obgr_netbook> but we are getting a bit off topic for a meeting
18:49:57 <marja> doktor5000: next time there'll be a problem with nicks containing a number
18:50:22 <marja> oops, you already said sorry
18:50:31 <obgr_netbook> any other thing to discuss about the wiki?
18:51:08 <marja> can mistakes be reversed?
18:51:16 <obgr_netbook> in the wiki?
18:51:19 <marja> mistakes in naming the pages
18:51:25 <MrsB> you could maybe put that link with an #info for anybody else affected
18:51:32 <obgr_netbook> Yes, pages can be moved quite easily
18:51:45 <marja> great :)
18:51:50 <obgr_netbook> #info http://www.mediawiki.org/wiki/Extension:LDAP_Authentication/FAQ#Authentication_fails_for_usernames_with_underscores.3B_how_do_I_fix_this.3F
18:51:53 <MrsB> :)
18:51:59 <doktor5000> so if, let's say i want to create a new packager landing page, for it to work properly, i'd need to import all pages that this new page links to?
18:52:08 <obgr_netbook> #info wrong pagenames can be corrected quite easyly
18:52:21 <obgr_netbook> doktor5000:
18:52:31 <obgr_netbook> not all ad once
18:52:59 <obgr_netbook> you can already put the links in it and they will point you to an "this page doesn't exist" thing
18:53:19 <doktor5000> but as it has to be done manually, it has to be done at all, no?
18:54:03 <doktor5000> what sense does it make to create an essentially empty landing page?
18:54:09 <obgr_netbook> from one German speaking english to another: I didn't get that sentence
18:54:34 <obgr_netbook> doktor5000: of course everything has to be imported but we don't have to do it all at once
18:54:39 <obgr_netbook> I can't help that
18:55:49 <marja> doktor5000: you see that in wikipedia all the time...
18:56:25 <marja> go to a page about some bird or insect...
18:56:41 <marja> and there'll be tens of variants...
18:56:52 <marja> some of them blue: good links
18:56:59 <marja> the rest red: dead links
18:57:14 <doktor5000> so we should add a notice to the page shown when a page wasn't created yet to encourage viewers to try to import content from the old dokuwiki
18:57:29 <marja> good idea :)
18:58:50 <obgr_netbook> doktor5000: if you do find that in the mediawiki database creation scripts, file a bugreport...
18:59:51 <obgr_netbook> ok, anything for the meeting?
19:00:00 <marja> at the moment, when you have a dead link, it says:
19:00:03 <marja> There is currently no text in this page. You can search for this page title in other pages, or search the related logs.
19:00:25 <marja> I think that can easily be changed into what doktor5000 suggested
19:01:04 <obgr_netbook> marja: it should be doable by people having access to the database and knowing where to search for it
19:01:06 <MrsB> The structure is my main concern, not knowing how pages will be categorised/organised
19:01:13 <Akien> Sorry for not being really present, I'm quite busy. I have to go but I'll be sure to read the logs, and will answer to boklm's mail if I have any question.
19:01:27 <Akien> See you :)
19:01:30 <marja> Akien: bye bye
19:01:31 <MrsB> s/knowing/understanding
19:01:43 <MrsB> see you Akien
19:02:06 <obgr_netbook> As we said in one of the last meetings, we should create for the beginning a category "Documentation" and one "Contributors"
19:02:10 <marja> MrsB: just make the pages, categories can be added and removed
19:02:51 <MrsB> It's something to do with the page names though too isnt it
19:02:59 <obgr_netbook> and create the pages using speaking page names but NO deeper nesting
19:03:06 * MrsB needs to read the instructions again
19:05:12 <obgr_netbook> so as landing page for the i18n team's pages I would use "i18n"
19:06:46 <MrsB> So, if I create a page say.. QA - It can act as a landing page and everthing QA can branch off from there?
19:07:00 <obgr_netbook> yes
19:07:22 <MrsB> categories can be added later or will they be set up ready?
19:08:01 <marja> I understood you can add as many categories as you want
19:08:32 <MrsB> I need to practise first I think and try to undertand how it all links together
19:08:48 <obgr_netbook> to be honest: me, too
19:09:10 <marja> We'll learn by doing :)
19:09:19 <MrsB> Yes i think so :)
19:09:48 <obgr_netbook> I hope so
19:09:51 <obgr_netbook> :)
19:09:53 <MrsB> :D
19:10:09 <marja> I'm sure ;)
19:10:57 <obgr_netbook> I would end the meeting now
19:11:07 <marja> obgr_netbook: how long will the test media wiki stay online?
19:11:17 <obgr_netbook> so we can start working and perhaps discuss here?
19:11:28 <obgr_netbook> marja: the one at mandrivauser.de?
19:11:36 <marja> obgr_netbook: yes, that one
19:12:11 <obgr_netbook> theoretically until that srver goes down
19:12:30 <marja> so, 31-12-2012?
19:12:35 <obgr_netbook> or they take away my system acount...
19:13:01 <obgr_netbook> marja: it stays up until 31-12-2012 or longer
19:13:11 <obgr_netbook> that depends on the community
19:13:24 <marja> obgr_netbook: sorry, I was too pessimistic
19:13:38 * obgr_netbook too
19:13:56 <obgr_netbook> ok, shall we end the meeting?
19:14:00 <marja> OK
19:14:10 <obgr_netbook> #endmeeting