18:29:04 <obgr_seneca> #startmeeting
18:29:04 <Inigo_Montoya> Meeting started Tue Sep 27 18:29:04 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:04 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:16 <obgr_seneca> #chair ennael
18:29:16 <Inigo_Montoya> Current chairs: ennael obgr_seneca
18:29:44 <obgr_seneca> Ok, I have to say that there wasn't all that much traffic on the ml :/
18:30:10 <obgr_seneca> I'm guilty as well, but since I was very busy I didn't find the time to start any discussions :/
18:32:15 <obgr_seneca> So there was some discussion about the wiki in council yesterday, but I couldn't attend the meeting
18:32:29 <obgr_seneca> So I can only give you some links from the logs:
18:32:44 <obgr_seneca> http://mageia.org/wiki/doku.php?id=web:wiki#teams_contacts_for_wiki
18:32:51 <obgr_seneca> http://mageia.org/wiki/doku.php?id=web:wiki#formal_rules
18:33:01 <obgr_seneca> http://fedoraproject.org/wiki/Help:Wiki_structure
18:33:07 <obgr_seneca> http://fedoraproject.org/wiki/Help:Categories
18:33:53 <obgr_seneca> The last two links from Fedora wiki are meant as an information and as kind of starting point
18:34:25 <obgr_seneca> Does it make any sense for me to talk here?
18:34:30 <obgr_seneca> Is anyone listening?
18:34:33 <pasmatt> yes
18:34:35 <Akien> yep
18:34:40 <simonnzg> mmm,
18:34:42 <obgr_seneca> Nice, there's someone allive
18:34:57 <obgr_seneca> I started to feel a bit useless :/
18:35:22 <obgr_seneca> Ok, I'd really like to have ennael's comments :/
18:37:43 <obgr_seneca> So...
18:37:53 <obgr_seneca> No luck so far...
18:38:53 <obgr_seneca> Ok, what I'd like you to do now, is read those links, I have given
18:39:00 <obgr_seneca> And then start discussing
18:39:23 <obgr_seneca> I hope we will get some of the council people in on th discussion
18:40:01 <obgr_seneca> By the way, if you are interested: here is yesterday's council meeting log:
18:40:03 <obgr_seneca> http://meetbot.mageia.org/mageia-meeting/2011/mageia-meeting.2011-09-26-19.10.log.html
18:41:25 <obgr_seneca> ok, any comments?
18:42:36 <Akien> Hum, I'm still having a look at these pages but it looks great.
18:43:12 <obgr_seneca> I think we somehow have to create a structure of our own out of all of this
18:43:24 <Akien> How is the doc team organised? I saw that the wiki gives the initial list of wannabee documentors, but I guess it is really outdated.
18:43:47 <obgr_seneca> As you can see here, it isn't really organized at all!
18:44:23 <obgr_seneca> Last week was doc team's first meeting
18:44:27 <obgr_seneca> See http://meetbot.mageia.org/mageia-doc/2011/mageia-doc.2011-09-20-18.09.html
18:48:42 <Akien> hum, for now I just read the logs of the "team building" topic, but shouldn't we advertise that doc team exists?
18:49:17 <obgr_seneca> I did mail all those people who had registered on the temporary wiki
18:49:33 <Akien> Like, we send a mail to mageia-discuss (and mageia-dev?) to say that the new ML is online, and that the doc team is searching for contributors.
18:50:22 <obgr_seneca> Akien: Perhaps I should have done that
18:50:38 <Akien> Well, I guess that can still be done :)
18:51:31 <Akien> There are many new contributors to Mageia since the initial announcement, and I think some may want to be part of the doc team, even if they did not register on the wiki in the first few days of the project (just like me ^^)
18:51:45 <obgr_seneca> But there are times, I'm beginning to feel really frustrated about all those people in the forums and -discuss...
18:52:07 <obgr_seneca> But let's try and get motivated again
18:53:30 <pasmatt> I'm quite new to all of this stuff
18:53:31 <Akien> Yes, and starting a meeting with three and a half people doesn't help to get really motivated, I agree.
18:53:40 <obgr_seneca> yep
18:53:52 <pasmatt> I'm sorry, I'm trying to help as much as I can :-P
18:53:58 <simonnzg> Yep. I'm only half here.
18:54:10 <obgr_seneca> pasmatt: I don't say anything against anyone who does help
18:54:21 <simonnzg> I'm new to this, so I'm trying to keep quiet and see what goes on.
18:54:28 <obgr_seneca> ok
18:54:48 <Akien> I'm new too, but I can't help chattering :p
18:54:53 <obgr_seneca> So, let's do something instead of moaning
18:55:33 <obgr_seneca> Could you please read those links, I have given and give your ideas on the ml?
18:55:42 <Akien> Sure.
18:55:46 <pasmatt> Ok
18:55:59 <obgr_seneca> it's doc-discuss@ml.mageia.org
18:56:09 <obgr_seneca> you are all registered there?
18:56:23 <Akien> I am, though not since long.
18:56:32 <simonnzg> Yes
18:56:33 <pasmatt> yes i'am
18:56:54 <Akien> I stumbled upon it while changing my subscriptions for a new mail address.
18:56:55 <obgr_seneca> And please remember, we need to discuss as quickly as possible
18:57:19 <obgr_seneca> Ok?
18:57:28 <Akien> Yes.
18:57:34 <pasmatt> Yes
18:58:14 <Akien> Maybe we can refresh the wiki page about doc team?
18:59:05 <Akien> I should be able to summarise what was said during the first meeting, and to start a new list of team members.
18:59:27 <obgr_seneca> Akien: You would be a great help!
18:59:39 <obgr_seneca> I will write a mail to council and to discuss
18:59:42 <Akien> Then it's on my todo list for Thursday.
19:00:05 <obgr_seneca> #action Akien refresh the doc team wiki page
19:00:17 <obgr_seneca> #action obgr_senecawrite a mail to council and discuss
19:00:25 <obgr_seneca> anybody else? :P
19:00:28 <Akien> Though I'll create the new list of members now, so that new members can add themselves to the accurate list when they read your mail.
19:00:45 <obgr_seneca> Ok
19:01:32 <Akien> Don't forget to add yourself there in about, let's say, half a hour :)
19:01:59 <obgr_seneca> I will try!
19:02:13 <obgr_seneca> Ok, let's end the meeting for now...
19:03:03 <Akien> Thanks for taking the job of launching the team, still :)
19:04:11 <obgr_seneca> ok
19:04:18 <obgr_seneca> #endmeeting