#mageia-dev Meeting

Meeting started by Akien at 19:19:44 UTC (full logs).

Meeting summary

  1. Packagers meetings reloaded (Akien, 19:21:33)
  2. Initialize a development group about all the tools included in the distribution (basically drakx*) (Akien, 19:48:35)
  3. Relaunch mentoring and check people who need help (Akien, 20:23:56)
    1. ACTION: Akien updates the apprentice list, contacts trainees and mentors (Akien, 20:43:38)
    2. Wiki documentation about packaging and mentoring needs to be reviewed and improved, especially to make it clearer and better organised (Akien, 20:44:53)


Meeting ended at 20:55:41 UTC (full logs).

Action items

  1. Akien updates the apprentice list, contacts trainees and mentors


Action items, by person

  1. Akien
    1. Akien updates the apprentice list, contacts trainees and mentors


People present (lines said)

  1. Akien (105)
  2. anaselli (65)
  3. Stormi (50)
  4. marja (38)
  5. pasmatt (22)
  6. DavidWHodgins (19)
  7. ennael (18)
  8. Oro_Valley (13)
  9. doktor5000__ (8)
  10. Inigo_Montoya` (3)
  11. Luigi12_work (3)
  12. rindolf (3)
  13. barjac (3)
  14. philippem (3)
  15. [mbot (2)
  16. zezinho (2)


Generated by MeetBot 0.1.4.