#mageia-dev Meeting

Meeting started by malo at 19:35:32 UTC (full logs).

Meeting summary

  1. Security updates (malo, 19:37:01)
    1. https://bugs.mageia.org/buglist.cgi?quicksearch=comp:secu+-@qa-b (Luigi12_work, 19:39:01)
    2. security bugs waiting for packagers are listed at https://bugs.mageia.org/buglist.cgi?quicksearch=comp:secu+-@qa-b (malo, 19:41:46)
    3. packagers are reminded that maintaining a package at the very least includes fixing security pb (malo, 19:42:55)
    4. ACTION: ennael and malo are going to ping more aggressively packagers about security updates. (malo, 19:45:40)
    5. ACTION: sander85 will start sending an automated reminder email about security bugs that get ignored. (malo, 19:49:52)
    6. http://check.mageia.org/cauldron/age.html is already a good approximation of staleness (malo, 19:55:22)
    7. http://check.mageia.org/cauldron/age.html currently shows packages that did not build with mass rebuild and that have not been rebuilt in a while. (malo, 19:59:10)
    8. https://sander85.eu/mageia/activity.php (sander85, 20:03:11)
    9. https://sander85.eu/mageia/activity.php - i'd say it's a pretty good list :P (sander85, 20:13:55)
    10. ACTION: AL13N will send an email proposing to reassign to nobody packages currently owned by inactive packagers (malo, 20:19:00)

  2. mass rebuild (malo, 20:21:08)
    1. ACTION: everyone should watch the current autobuild http://pkgsubmit.mageia.org/autobuild/results.php?run=2014-09-30 and fix problems fast (malo, 20:24:18)


Meeting ended at 20:48:00 UTC (full logs).

Action items

  1. ennael and malo are going to ping more aggressively packagers about security updates.
  2. sander85 will start sending an automated reminder email about security bugs that get ignored.
  3. AL13N will send an email proposing to reassign to nobody packages currently owned by inactive packagers
  4. everyone should watch the current autobuild http://pkgsubmit.mageia.org/autobuild/results.php?run=2014-09-30 and fix problems fast


Action items, by person

  1. AL13N
    1. AL13N will send an email proposing to reassign to nobody packages currently owned by inactive packagers
  2. ennael
    1. ennael and malo are going to ping more aggressively packagers about security updates.
  3. malo
    1. ennael and malo are going to ping more aggressively packagers about security updates.
  4. sander85
    1. sander85 will start sending an automated reminder email about security bugs that get ignored.


People present (lines said)

  1. Luigi12_work (66)
  2. AL13N (65)
  3. malo (54)
  4. ennael (28)
  5. sander85 (18)
  6. pterjan (11)
  7. Akien (9)
  8. grenoya (7)
  9. coling (5)
  10. Inigo_Montoya` (3)
  11. filipesaraiva (3)
  12. stef74 (3)


Generated by MeetBot 0.1.4.